After installing NVDA 2019.2 and a Win10 update


Giles Turnbull
 

Hi all,

I installed the update to NVDA 2019.2 this afternoon and have just installed an update to Win10 (Version 1803 (OS Build 17134.950)

I used the Install Update and Re-start option. As Win10 re-started I heard "windows is configuring your updates. Do not turn off your computer" and then I heard nothing more. I pressed the power button to reboot and the drives gave a slight whirr and then nothing more. I wondered if NVDA had failed to start so used a shortcut I have on my desktop to re-launch NVDA ... and NVDA duly re-started.

I looked in the NVDA preferences and somehow the option to start NVDA after Windows logon had got unchecked. I always have that checked so is that something that has somehow become unchecked iin instaling the update?

Just thought it might be worth mentioning :)

Giles


Richard Wells
 

I have installed NVDA 2019.2 on three machines so far and one of them summarily deselected the "Automatically start NVDA after I log on to Windows" check box. I see this each time NVDA updates on random installations. I would love to help developers discover why this happens and what conditions reproduce the issue. For now, I check each machine after the update happens to see which state that preference will be.

On 8/14/2019 3:00 PM, Giles Turnbull wrote:

Hi all,

I installed the update to NVDA 2019.2 this afternoon and have just installed an update to Win10 (Version 1803 (OS Build 17134.950)

I used the Install Update and Re-start option. As Win10 re-started I heard "windows is configuring your updates. Do not turn off your computer" and then I heard nothing more. I pressed the power button to reboot and the drives gave a slight whirr and then nothing more. I wondered if NVDA had failed to start so used a shortcut I have on my desktop to re-launch NVDA ... and NVDA duly re-started.

I looked in the NVDA preferences and somehow the option to start NVDA after Windows logon had got unchecked. I always have that checked so is that something that has somehow become unchecked iin instaling the update?

Just thought it might be worth mentioning :)

Giles


 

Its never happened on any machine I have ever used but then its only on 1 machine.

Also, there has been no release announcement on nvda release.



On 15/08/2019 8:15 AM, Richard Wells wrote:

I have installed NVDA 2019.2 on three machines so far and one of them summarily deselected the "Automatically start NVDA after I log on to Windows" check box. I see this each time NVDA updates on random installations. I would love to help developers discover why this happens and what conditions reproduce the issue. For now, I check each machine after the update happens to see which state that preference will be.

On 8/14/2019 3:00 PM, Giles Turnbull wrote:
Hi all,

I installed the update to NVDA 2019.2 this afternoon and have just installed an update to Win10 (Version 1803 (OS Build 17134.950)

I used the Install Update and Re-start option. As Win10 re-started I heard "windows is configuring your updates. Do not turn off your computer" and then I heard nothing more. I pressed the power button to reboot and the drives gave a slight whirr and then nothing more. I wondered if NVDA had failed to start so used a shortcut I have on my desktop to re-launch NVDA ... and NVDA duly re-started.

I looked in the NVDA preferences and somehow the option to start NVDA after Windows logon had got unchecked. I always have that checked so is that something that has somehow become unchecked iin instaling the update?

Just thought it might be worth mentioning :)

Giles


Richard Wells
 

After installing on the forth machine, I encountered this again. It looks like it's 50/50 here.

On 8/14/2019 3:15 PM, Richard Wells wrote:

I have installed NVDA 2019.2 on three machines so far and one of them summarily deselected the "Automatically start NVDA after I log on to Windows" check box. I see this each time NVDA updates on random installations. I would love to help developers discover why this happens and what conditions reproduce the issue. For now, I check each machine after the update happens to see which state that preference will be.

On 8/14/2019 3:00 PM, Giles Turnbull wrote:
Hi all,

I installed the update to NVDA 2019.2 this afternoon and have just installed an update to Win10 (Version 1803 (OS Build 17134.950)

I used the Install Update and Re-start option. As Win10 re-started I heard "windows is configuring your updates. Do not turn off your computer" and then I heard nothing more. I pressed the power button to reboot and the drives gave a slight whirr and then nothing more. I wondered if NVDA had failed to start so used a shortcut I have on my desktop to re-launch NVDA ... and NVDA duly re-started.

I looked in the NVDA preferences and somehow the option to start NVDA after Windows logon had got unchecked. I always have that checked so is that something that has somehow become unchecked iin instaling the update?

Just thought it might be worth mentioning :)

Giles


hurrikennyandopo ...
 

Hi


I noticed it with beta and and release candidate ones


it must be from the snap they use but if i remember right it does not do it with the stable.


I just have to remember to go back in an check it then save settings.


Otherwise you could think it is taking a bit to start up.


Gene nz


On 15/08/2019 8:15 AM, Richard Wells wrote:

I have installed NVDA 2019.2 on three machines so far and one of them summarily deselected the "Automatically start NVDA after I log on to Windows" check box. I see this each time NVDA updates on random installations. I would love to help developers discover why this happens and what conditions reproduce the issue. For now, I check each machine after the update happens to see which state that preference will be.

On 8/14/2019 3:00 PM, Giles Turnbull wrote:
Hi all,

I installed the update to NVDA 2019.2 this afternoon and have just installed an update to Win10 (Version 1803 (OS Build 17134.950)

I used the Install Update and Re-start option. As Win10 re-started I heard "windows is configuring your updates. Do not turn off your computer" and then I heard nothing more. I pressed the power button to reboot and the drives gave a slight whirr and then nothing more. I wondered if NVDA had failed to start so used a shortcut I have on my desktop to re-launch NVDA ... and NVDA duly re-started.

I looked in the NVDA preferences and somehow the option to start NVDA after Windows logon had got unchecked. I always have that checked so is that something that has somehow become unchecked iin instaling the update?

Just thought it might be worth mentioning :)

Giles
--
Check out my website for NVDA tutorials and other blindness related materials at http://www.accessibilitycentral.net

To find out which library networks in New Zealand have a copy of the NVDA screen reader on them and there library locations please go to http://www.accessibilitycentral.net/nz%20libraries%20with%20nvda.html
To find a NVDA certified expert near you, please visit the following link https://certification.nvaccess.org/. The certification page contains the official list of NVDA certified individuals from around the world, who have sat and successfully passed the NVDA expert exam.


 

It is worth mentioning. It happens to me too. However, I think my issue is linked to video driver issues. It happened after I restarted after updating. I am on Windows 10 1903.




On 8/14/2019 4:00 PM, Giles Turnbull wrote:
Hi all,

I installed the update to NVDA 2019.2 this afternoon and have just installed an update to Win10 (Version 1803 (OS Build 17134.950)

I used the Install Update and Re-start option. As Win10 re-started I heard "windows is configuring your updates. Do not turn off your computer" and then I heard nothing more. I pressed the power button to reboot and the drives gave a slight whirr and then nothing more. I wondered if NVDA had failed to start so used a shortcut I have on my desktop to re-launch NVDA ... and NVDA duly re-started.

I looked in the NVDA preferences and somehow the option to start NVDA after Windows logon had got unchecked. I always have that checked so is that something that has somehow become unchecked iin instaling the update?

Just thought it might be worth mentioning :)

Giles


Kevin Cussick
 

Hi, I have had this now and again as well. and get it some times when I update to alpha rather annoying.

On 14/08/2019 21:37, Richard Wells wrote:
After installing on the forth machine, I encountered this again. It looks like it's 50/50 here.
On 8/14/2019 3:15 PM, Richard Wells wrote:

I have installed NVDA 2019.2 on three machines so far and one of them summarily deselected the "Automatically start NVDA after I log on to Windows" check box. I see this each time NVDA updates on random installations. I would love to help developers discover why this happens and what conditions reproduce the issue. For now, I check each machine after the update happens to see which state that preference will be.

On 8/14/2019 3:00 PM, Giles Turnbull wrote:
Hi all,

I installed the update to NVDA 2019.2 this afternoon and have just installed an update to Win10 (Version 1803 (OS Build 17134.950)

I used the Install Update and Re-start option. As Win10 re-started I heard "windows is configuring your updates. Do not turn off your computer" and then I heard nothing more. I pressed the power button to reboot and the drives gave a slight whirr and then nothing more. I wondered if NVDA had failed to start so used a shortcut I have on my desktop to re-launch NVDA ... and NVDA duly re-started.

I looked in the NVDA preferences and somehow the option to start NVDA after Windows logon had got unchecked. I always have that checked so is that something that has somehow become unchecked iin instaling the update?

Just thought it might be worth mentioning :)

Giles


Richard Wells
 

I am on Microsoft Windows Version 1903 (OS Build 18362.239)

On 8/14/2019 3:59 PM, Kevin Cussick via Groups.Io wrote:

Hi,   I have had this now and again as well.   and get it some times
when I update to alpha rather annoying.

On 14/08/2019 21:37, Richard Wells wrote:
After installing on the forth machine, I encountered this again. It
looks like it's 50/50 here.

On 8/14/2019 3:15 PM, Richard Wells wrote:

I have installed NVDA 2019.2 on three machines so far and one of
them summarily deselected the "Automatically start NVDA after I log
on to Windows" check box. I see this each time NVDA updates on
random installations. I would love to help developers discover why
this happens and what conditions reproduce the issue. For now, I
check each machine after the update happens to see which state that
preference will be.

On 8/14/2019 3:00 PM, Giles Turnbull wrote:
Hi all,

I installed the update to NVDA 2019.2 this afternoon and have just
installed an update to Win10 (Version 1803 (OS Build 17134.950)

I used the Install Update and Re-start option. As Win10 re-started
I heard "windows is configuring your updates. Do not turn off your
computer" and then I heard nothing more. I pressed the power button
to reboot and the drives gave a slight whirr and then nothing more.
I wondered if NVDA had failed to start so used a shortcut I have on
my desktop to re-launch NVDA ... and NVDA duly re-started.

I looked in the NVDA preferences and somehow the option to start
NVDA after Windows logon had got unchecked. I always have that
checked so is that something that has somehow become unchecked iin
instaling the update?

Just thought it might be worth mentioning :)

Giles


Quentin Christensen
 

If anyone happens to have NVDA's log level set to debug and is on the first run of NVDA after updating AND has this issue... Could you please send me your nvda.log and nvda-old.log?

As you know, we get a few reports of this each release, but it's always a tricky one to track down.  I thought if anyone happens to be in that situation with a detailed log, might be our best chance to see if anything is recorded.

Regards

Quentin.

On Thu, Aug 15, 2019 at 7:50 AM Richard Wells <richwels@...> wrote:
I am on Microsoft Windows Version 1903 (OS Build 18362.239)


On 8/14/2019 3:59 PM, Kevin Cussick via Groups.Io wrote:

> Hi,   I have had this now and again as well.   and get it some times
> when I update to alpha rather annoying.
>
> On 14/08/2019 21:37, Richard Wells wrote:
>> After installing on the forth machine, I encountered this again. It
>> looks like it's 50/50 here.
>>
>> On 8/14/2019 3:15 PM, Richard Wells wrote:
>>>
>>> I have installed NVDA 2019.2 on three machines so far and one of
>>> them summarily deselected the "Automatically start NVDA after I log
>>> on to Windows" check box. I see this each time NVDA updates on
>>> random installations. I would love to help developers discover why
>>> this happens and what conditions reproduce the issue. For now, I
>>> check each machine after the update happens to see which state that
>>> preference will be.
>>>
>>> On 8/14/2019 3:00 PM, Giles Turnbull wrote:
>>>> Hi all,
>>>>
>>>> I installed the update to NVDA 2019.2 this afternoon and have just
>>>> installed an update to Win10 (Version 1803 (OS Build 17134.950)
>>>>
>>>> I used the Install Update and Re-start option. As Win10 re-started
>>>> I heard "windows is configuring your updates. Do not turn off your
>>>> computer" and then I heard nothing more. I pressed the power button
>>>> to reboot and the drives gave a slight whirr and then nothing more.
>>>> I wondered if NVDA had failed to start so used a shortcut I have on
>>>> my desktop to re-launch NVDA ... and NVDA duly re-started.
>>>>
>>>> I looked in the NVDA preferences and somehow the option to start
>>>> NVDA after Windows logon had got unchecked. I always have that
>>>> checked so is that something that has somehow become unchecked iin
>>>> instaling the update?
>>>>
>>>> Just thought it might be worth mentioning :)
>>>>
>>>> Giles
>>
>
>
>





--
Quentin Christensen
Training and Support Manager

NVDA 2019.2 RC 1 now available!


Arlene
 

I wonder if I have the same windows update?  I got one update this morning. NVDA came on saying your computer is updating do not turn off your computer.  I have Nairator say the same thing should NVDA not come on while your windows is updating.

 

Sent from Mail for Windows 10

 

From: Governor staten
Sent: August 14, 2019 1:54 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] After installing NVDA 2019.2 and a Win10 update

 

It is worth mentioning. It happens to me too. However, I think my issue is linked to video driver issues. It happened after I restarted after updating. I am on Windows 10 1903.

 

 

On 8/14/2019 4:00 PM, Giles Turnbull wrote:

Hi all,

I installed the update to NVDA 2019.2 this afternoon and have just installed an update to Win10 (Version 1803 (OS Build 17134.950)

I used the Install Update and Re-start option. As Win10 re-started I heard "windows is configuring your updates. Do not turn off your computer" and then I heard nothing more. I pressed the power button to reboot and the drives gave a slight whirr and then nothing more. I wondered if NVDA had failed to start so used a shortcut I have on my desktop to re-launch NVDA ... and NVDA duly re-started.

I looked in the NVDA preferences and somehow the option to start NVDA after Windows logon had got unchecked. I always have that checked so is that something that has somehow become unchecked iin instaling the update?

Just thought it might be worth mentioning :)

Giles