Topics

Row/Column Header Reporting Won't Turn Off


kelby carlson
 

When I go into the Document format settings dialogue box and attempt
to turn row/column headers reading off, it will still reading
row/column numbers in tables. How can I actually get this off?

--
Kelby Carlson


 

hi.
disable all three items related to tables in document formatting.
i turned off all items and never hear such informations!

On 8/26/19, kelby carlson <kelbycarlson@gmail.com> wrote:
When I go into the Document format settings dialogue box and attempt
to turn row/column headers reading off, it will still reading
row/column numbers in tables. How can I actually get this off?

--
Kelby Carlson



--
By God,
were I given all the seven heavens
with all they contain
in order that
I may disobey God
by depriving an ant
from the husk of a grain of barley,
I would not do it.
imam ali


Luke Davis
 

What version of NVDA are you using?
Can you email a log (at debug level) of what happens when you try to turn it off, and then read a table?

Is this the same computer that is having the Outlook problem?

Luke

On Mon, 26 Aug 2019, kelby carlson wrote:

When I go into the Document format settings dialogue box and attempt
to turn row/column headers reading off, it will still reading
row/column numbers in tables. How can I actually get this off?


Quentin Christensen
 

In NVDA's document formatting dialog, there are a couple of options which control what location information is read when navigating around a table:

Row / Column Headers (alt+e)
Cell Coordinates (alt+o)

Row / Column headers will report the information from the header row / column as you navigate (for instance, "Name", "Address", "Phone" might be the headers in a table of contact information).

Cell Coordinates reports the location or reference for the current cell - A1 being the top-leftmost cell in Excel for instance, then B1, then C1 moving across to the right.  If you move down you go to A2, B2, C2, etc.

If you've disabled both of those and are still having that information reported, please do let me know.

Kind regards

Quentin.

On Tue, Aug 27, 2019 at 1:51 AM kelby carlson <kelbycarlson@...> wrote:
When I go into the Document format settings dialogue box and attempt
to turn row/column headers reading off, it will still reading
row/column numbers in tables. How can I actually get this off?

--
Kelby Carlson





--
Quentin Christensen
Training and Support Manager