Topics

StationPlaylist and Windows 10 App Essentials 19.11 #addonrelease


 

Hi all,

 

Version 19.11 of StationPlaylist and Windows 10 App Essentials (and in case of the latter, October 30th snapshot) are now available. StationPlaylist update brings changes to encoder status command (SPL Controller, E), and Windows 10 App Essentials brings significant changes requiring NVDA 2019.2.1.

 

IMPORTANT: if you are using Windows 10 App Essentials, add-on 19.11 requires NVDA 2019.2.1 or later. This is done to reduce code size and to serve as a stepping stone for a future release that will absolutely require upcoming NVDA 2019.3.

 

Cheers,

Joseph


Gary Metzler
 

Hi Joseph,

 

When I try to install windows app essentials  I get a not compatible with this version of windows error.  I am running nvda February 1 and windows 1903 449. What is going wrong?

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Joseph Lee
Sent: Wednesday, October 30, 2019 11:03 AM
To: nvda@nvda.groups.io
Subject: [nvda] StationPlaylist and Windows 10 App Essentials 19.11 #AddonRelease

 

Hi all,

 

Version 19.11 of StationPlaylist and Windows 10 App Essentials (and in case of the latter, October 30th snapshot) are now available. StationPlaylist update brings changes to encoder status command (SPL Controller, E), and Windows 10 App Essentials brings significant changes requiring NVDA 2019.2.1.

 

IMPORTANT: if you are using Windows 10 App Essentials, add-on 19.11 requires NVDA 2019.2.1 or later. This is done to reduce code size and to serve as a stepping stone for a future release that will absolutely require upcoming NVDA 2019.3.

 

Cheers,

Joseph


 

Hi,

Hmmm, that I don’t know – I need a log to figure out what’s going on.

Cheers,

Joseph

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Gary Metzler
Sent: Wednesday, October 30, 2019 5:18 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] StationPlaylist and Windows 10 App Essentials 19.11 #AddonRelease

 

Hi Joseph,

 

When I try to install windows app essentials  I get a not compatible with this version of windows error.  I am running nvda February 1 and windows 1903 449. What is going wrong?

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Joseph Lee
Sent: Wednesday, October 30, 2019 11:03 AM
To: nvda@nvda.groups.io
Subject: [nvda] StationPlaylist and Windows 10 App Essentials 19.11 #AddonRelease

 

Hi all,

 

Version 19.11 of StationPlaylist and Windows 10 App Essentials (and in case of the latter, October 30th snapshot) are now available. StationPlaylist update brings changes to encoder status command (SPL Controller, E), and Windows 10 App Essentials brings significant changes requiring NVDA 2019.2.1.

 

IMPORTANT: if you are using Windows 10 App Essentials, add-on 19.11 requires NVDA 2019.2.1 or later. This is done to reduce code size and to serve as a stepping stone for a future release that will absolutely require upcoming NVDA 2019.3.

 

Cheers,

Joseph