Topics

One Core voices


George McCoy
 

In version 2019.2.1, rate boost works with 1-core voices.


George

On 10/30/2019 8:51 PM, molly the blind tech lover wrote:

oh... i thought it was also for one-core. my apologies.


On Wed, Oct 30, 2019, 9:47 PM Sarah k Alawami <marrie12@...> wrote:

That is not with all synths. That is I believe for eSpeak only, at leastiwht my experience.

Sarah Alawami, owner of TFFP. . For more info go to our website. This is also our libsyn page as well.

to subscribe to the feed click here

Our telegram channel is also a good place for an announce only in regard to podcasts, contests, etc.

Our discord is where you will know when we go live on youtube, twitch and mixer. Thanks Restream staff.

Finally, to become a patron and help support the podcast go here

On 30 Oct 2019, at 18:40, molly the blind tech lover wrote:

hi.
you could try the rate boost. if you press nvda plus control plus s it will bring up the synthesizer settings. tab till you year rate boost then check the box. hope this helps ☺️


On Wed, Oct 30, 2019, 9:35 PM Don H <lmddh50@...> wrote:
OK I understand, I think, that you can not change the rate of the one
core voices under the speech settings of NVDA.  Under the one core
voices listed is Paul.  When I go to the Windows 10 speech settings
there is no Paul listed.  So how do I change the rate for Paul?
Running win 10 1903 and latest released version of NVDA.
Thanks for any help.





Orlando Enrique Fiol
 

At 03:56 PM 10/31/2019, Don H wrote:
In the NVDA speech settings under One Core Voices I have the
following voices available.
Paul, Betty, Harry, Frank, Dennis, Kit, Ursula, Rita and Wendy.
I think I have both the English United Kindgom and English United
States installed. Is this all the voices I should have?
That list is the reconstituted Dectalk speech engine for SAPI5, not the One Core Engine.

Orlando Enrique Fiol


Kevin Cussick
 

Nope you were correct.

On 31/10/2019 01:51, molly the blind tech lover wrote:
oh... i thought it was also for one-core. my apologies.
On Wed, Oct 30, 2019, 9:47 PM Sarah k Alawami <marrie12@... <mailto:marrie12@...>> wrote:
__
That is not with all synths. That is I believe for eSpeak only, at
leastiwht my experience.
Sarah Alawami, owner of TFFP. . For more info go to our website.
<http://www.tffppodcast.com> This is also our libsyn page as well.
to subscribe to the feed click here <http://feeds.feedburner.com/tffp>
Our telegram <https://t.me/tffppodcast> channel is also a good place
for an announce only in regard to podcasts, contests, etc.
Our discord <https://discord.gg/fr7MaVK> is where you will know when
we go live on youtube, twitch and mixer. Thanks Restream staff.
Finally, to become a patron and help support the podcast go here
<Http://patreon.com/tffppodcast>
On 30 Oct 2019, at 18:40, molly the blind tech lover wrote:
hi.
you could try the rate boost. if you press nvda plus control
plus s it will bring up the synthesizer settings. tab till you
year rate boost then check the box. hope this helps ☺️
On Wed, Oct 30, 2019, 9:35 PM Don H <lmddh50@...
<mailto:lmddh50@...>> wrote:
OK I understand, I think, that you can not change the rate
of the one
core voices under the speech settings of NVDA.  Under the
one core
voices listed is Paul.  When I go to the Windows 10 speech
settings
there is no Paul listed.  So how do I change the rate for Paul?
Running win 10 1903 and latest released version of NVDA.
Thanks for any help.


Kevin Cussick
 

Not the case, works with the one core voices and has for some time now.

On 31/10/2019 01:47, Sarah k Alawami wrote:
That is not with all synths. That is I believe for eSpeak only, at leastiwht my experience.
Sarah Alawami, owner of TFFP. . For more info go to our website. <http://www.tffppodcast.com> This is also our libsyn page as well.
to subscribe to the feed click here <http://feeds.feedburner.com/tffp>
Our telegram <https://t.me/tffppodcast> channel is also a good place for an announce only in regard to podcasts, contests, etc.
Our discord <https://discord.gg/fr7MaVK> is where you will know when we go live on youtube, twitch and mixer. Thanks Restream staff.
Finally, to become a patron and help support the podcast go here <Http://patreon.com/tffppodcast>
On 30 Oct 2019, at 18:40, molly the blind tech lover wrote:
hi.
you could try the rate boost. if you press nvda plus control plus s
it will bring up the synthesizer settings. tab till you year rate
boost then check the box. hope this helps ☺️
On Wed, Oct 30, 2019, 9:35 PM Don H <lmddh50@...
<mailto:lmddh50@...>> wrote:
OK I understand, I think, that you can not change the rate of
the one
core voices under the speech settings of NVDA.  Under the one core
voices listed is Paul.  When I go to the Windows 10 speech settings
there is no Paul listed.  So how do I change the rate for Paul?
Running win 10 1903 and latest released version of NVDA.
Thanks for any help.


Tyler Spivey
 

No. That isn't even the right synth. Change that first, then check your voices.

On 10/31/2019 12:56 PM, Don H wrote:
In the NVDA speech settings under One Core Voices I have the following voices available.
Paul, Betty, Harry, Frank, Dennis, Kit, Ursula, Rita and  Wendy.
I think I have both the English United Kindgom and English United States installed.  Is this all the voices I should have?
Thanks


Don H
 

In the NVDA speech settings under One Core Voices I have the following voices available.
Paul, Betty, Harry, Frank, Dennis, Kit, Ursula, Rita and Wendy.
I think I have both the English United Kindgom and English United States installed. Is this all the voices I should have?
Thanks


Sarah k Alawami
 

OH, I didn't evenrealise that was a bug. Woopsy, my bad. I'll play with that the next time I use the 1 core voices. Cool!

Sarah Alawami, owner of TFFP. . For more info go to our website. This is also our libsyn page as well.

to subscribe to the feed click here

Our telegram channel is also a good place for an announce only in regard to podcasts, contests, etc.

Our discord is where you will know when we go live on youtube, twitch and mixer. Thanks Restream staff.

Finally, to become a patron and help support the podcast go here

On 30 Oct 2019, at 19:25, Quentin Christensen wrote:

We've "fixed" that issue with OneCore voices now, so you don't need to adjust the rate in Windows settings anymore - you completely adjust the speech rate from NVDA's voice settings (NVDA+control+v) now just like with other synthesizers.

We also just added rate boost as an option for Windows OneCore in NVDA 2019.2, so if you looked in 2019.1 or earlier then you wouldn't have encountered the option for OneCore :)

Finally on all this, another thing not everyone may have encountered, from 2019.2 you can toggle rate boost (for OneCore and eSpeak NG) from the synth settings ring.  Press NVDA+control+left or right arrow to move between options, and NVDA+control+up or down arrow to change.  If using Laptop keyboard layout, add SHIFT to both of those commands.

Regards

Quentin.

On Thu, Oct 31, 2019 at 1:16 PM molly the blind tech lover <brainardmolly@...> wrote:

I just saw the rate boost option for the Windows One-Core voices in NVDA’s speech settings category. Not sure why I thought the setting was in the synthesizer settings.

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Sarah k Alawami
Sent: Wednesday, October 30, 2019 10:07 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] one core voices

 

Actually, I never saw it ther at all. I normally just go into the windows set up and boost that rate to 100, then I can keep the 1 core to about 60 and be good. No one but me can thenunderstand them.

Sarah Alawami, owner of TFFP. . For more info go to our website. This is also our libsyn page as well.

to subscribe to the feed click here

Our telegram channel is also a good place for an announce only in regard to podcasts, contests, etc.

Our discord is where you will know when we go live on youtube, twitch and mixer. Thanks Restream staff.

Finally, to become a patron and help support the podcast go here

On 30 Oct 2019, at 18:54, Tyler Spivey wrote:

It is, if you bothered to look.
Switch to OneCore, press ctrl+NVDA+v and select Rate boost.

On 10/30/2019 6:51 PM, molly the blind tech lover wrote:

oh... i thought it was also for one-core. my apologies.


On Wed, Oct 30, 2019, 9:47 PM Sarah k Alawami <marrie12@... <mailto:marrie12@...>> wrote:

__

That is not with all synths. That is I believe for eSpeak only, at
leastiwht my experience.

Sarah Alawami, owner of TFFP. . For more info go to our website.
<http://www.tffppodcast.com> This is also our libsyn page as well.

to subscribe to the feed click here <http://feeds.feedburner.com/tffp>

Our telegram <https://t.me/tffppodcast> channel is also a good place
for an announce only in regard to podcasts, contests, etc.

Our discord <https://discord.gg/fr7MaVK> is where you will know when
we go live on youtube, twitch and mixer. Thanks Restream staff.

Finally, to become a patron and help support the podcast go here
<Http://patreon.com/tffppodcast>

On 30 Oct 2019, at 18:40, molly the blind tech lover wrote:

hi.
you could try the rate boost. if you press nvda plus control
plus s it will bring up the synthesizer settings. tab till you
year rate boost then check the box. hope this helps



On Wed, Oct 30, 2019, 9:35 PM Don H <lmddh50@...
<mailto:lmddh50@...>> wrote:

OK I understand, I think, that you can not change the rate
of the one
core voices under the speech settings of NVDA.  Under the
one core
voices listed is Paul.  When I go to the Windows 10 speech
settings
there is no Paul listed.  So how do I change the rate for Paul?
Running win 10 1903 and latest released version of NVDA.
Thanks for any help.





--
Quentin Christensen
Training and Support Manager


Sarah k Alawami
 

Because for me it is, with eSpeak, I see it, rate boost. But I might be getting mixed up with synths, OH well, I'll just change it under windows and time and date as it works there as well with 1 core.

Sarah Alawami, owner of TFFP. . For more info go to our website. This is also our libsyn page as well.

to subscribe to the feed click here

Our telegram channel is also a good place for an announce only in regard to podcasts, contests, etc.

Our discord is where you will know when we go live on youtube, twitch and mixer. Thanks Restream staff.

Finally, to become a patron and help support the podcast go here

On 30 Oct 2019, at 19:16, molly the blind tech lover wrote:

I just saw the rate boost option for the Windows One-Core voices in NVDA’s speech settings category. Not sure why I thought the setting was in the synthesizer settings.

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Sarah k Alawami
Sent: Wednesday, October 30, 2019 10:07 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] one core voices

 

Actually, I never saw it ther at all. I normally just go into the windows set up and boost that rate to 100, then I can keep the 1 core to about 60 and be good. No one but me can thenunderstand them.

Sarah Alawami, owner of TFFP. . For more info go to our website. This is also our libsyn page as well.

to subscribe to the feed click here

Our telegram channel is also a good place for an announce only in regard to podcasts, contests, etc.

Our discord is where you will know when we go live on youtube, twitch and mixer. Thanks Restream staff.

Finally, to become a patron and help support the podcast go here

On 30 Oct 2019, at 18:54, Tyler Spivey wrote:

It is, if you bothered to look.
Switch to OneCore, press ctrl+NVDA+v and select Rate boost.

On 10/30/2019 6:51 PM, molly the blind tech lover wrote:

oh... i thought it was also for one-core. my apologies.


On Wed, Oct 30, 2019, 9:47 PM Sarah k Alawami <marrie12@... <mailto:marrie12@...>> wrote:

__

That is not with all synths. That is I believe for eSpeak only, at
leastiwht my experience.

Sarah Alawami, owner of TFFP. . For more info go to our website.
<http://www.tffppodcast.com> This is also our libsyn page as well.

to subscribe to the feed click here <http://feeds.feedburner.com/tffp>

Our telegram <https://t.me/tffppodcast> channel is also a good place
for an announce only in regard to podcasts, contests, etc.

Our discord <https://discord.gg/fr7MaVK> is where you will know when
we go live on youtube, twitch and mixer. Thanks Restream staff.

Finally, to become a patron and help support the podcast go here
<Http://patreon.com/tffppodcast>

On 30 Oct 2019, at 18:40, molly the blind tech lover wrote:

hi.
you could try the rate boost. if you press nvda plus control
plus s it will bring up the synthesizer settings. tab till you
year rate boost then check the box. hope this helps



On Wed, Oct 30, 2019, 9:35 PM Don H <lmddh50@...
<mailto:lmddh50@...>> wrote:

OK I understand, I think, that you can not change the rate
of the one
core voices under the speech settings of NVDA.  Under the
one core
voices listed is Paul.  When I go to the Windows 10 speech
settings
there is no Paul listed.  So how do I change the rate for Paul?
Running win 10 1903 and latest released version of NVDA.
Thanks for any help.




molly the blind tech lover
 

i love the rate boost option ☺️ it's awesome.


On Wed, Oct 30, 2019, 10:25 PM Quentin Christensen <quentin@...> wrote:
We've "fixed" that issue with OneCore voices now, so you don't need to adjust the rate in Windows settings anymore - you completely adjust the speech rate from NVDA's voice settings (NVDA+control+v) now just like with other synthesizers.

We also just added rate boost as an option for Windows OneCore in NVDA 2019.2, so if you looked in 2019.1 or earlier then you wouldn't have encountered the option for OneCore :)

Finally on all this, another thing not everyone may have encountered, from 2019.2 you can toggle rate boost (for OneCore and eSpeak NG) from the synth settings ring.  Press NVDA+control+left or right arrow to move between options, and NVDA+control+up or down arrow to change.  If using Laptop keyboard layout, add SHIFT to both of those commands.

Regards

Quentin.

On Thu, Oct 31, 2019 at 1:16 PM molly the blind tech lover <brainardmolly@...> wrote:

I just saw the rate boost option for the Windows One-Core voices in NVDA’s speech settings category. Not sure why I thought the setting was in the synthesizer settings.

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Sarah k Alawami
Sent: Wednesday, October 30, 2019 10:07 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] one core voices

 

Actually, I never saw it ther at all. I normally just go into the windows set up and boost that rate to 100, then I can keep the 1 core to about 60 and be good. No one but me can thenunderstand them.

Sarah Alawami, owner of TFFP. . For more info go to our website. This is also our libsyn page as well.

to subscribe to the feed click here

Our telegram channel is also a good place for an announce only in regard to podcasts, contests, etc.

Our discord is where you will know when we go live on youtube, twitch and mixer. Thanks Restream staff.

Finally, to become a patron and help support the podcast go here

On 30 Oct 2019, at 18:54, Tyler Spivey wrote:

It is, if you bothered to look.
Switch to OneCore, press ctrl+NVDA+v and select Rate boost.

On 10/30/2019 6:51 PM, molly the blind tech lover wrote:

oh... i thought it was also for one-core. my apologies.


On Wed, Oct 30, 2019, 9:47 PM Sarah k Alawami <marrie12@... <mailto:marrie12@...>> wrote:

__

That is not with all synths. That is I believe for eSpeak only, at
leastiwht my experience.

Sarah Alawami, owner of TFFP. . For more info go to our website.
<http://www.tffppodcast.com> This is also our libsyn page as well.

to subscribe to the feed click here <http://feeds.feedburner.com/tffp>

Our telegram <https://t.me/tffppodcast> channel is also a good place
for an announce only in regard to podcasts, contests, etc.

Our discord <https://discord.gg/fr7MaVK> is where you will know when
we go live on youtube, twitch and mixer. Thanks Restream staff.

Finally, to become a patron and help support the podcast go here
<Http://patreon.com/tffppodcast>

On 30 Oct 2019, at 18:40, molly the blind tech lover wrote:

hi.
you could try the rate boost. if you press nvda plus control
plus s it will bring up the synthesizer settings. tab till you
year rate boost then check the box. hope this helps



On Wed, Oct 30, 2019, 9:35 PM Don H <lmddh50@...
<mailto:lmddh50@...>> wrote:

OK I understand, I think, that you can not change the rate
of the one
core voices under the speech settings of NVDA.  Under the
one core
voices listed is Paul.  When I go to the Windows 10 speech
settings
there is no Paul listed.  So how do I change the rate for Paul?
Running win 10 1903 and latest released version of NVDA.
Thanks for any help.





--
Quentin Christensen
Training and Support Manager


Quentin Christensen
 

We've "fixed" that issue with OneCore voices now, so you don't need to adjust the rate in Windows settings anymore - you completely adjust the speech rate from NVDA's voice settings (NVDA+control+v) now just like with other synthesizers.

We also just added rate boost as an option for Windows OneCore in NVDA 2019.2, so if you looked in 2019.1 or earlier then you wouldn't have encountered the option for OneCore :)

Finally on all this, another thing not everyone may have encountered, from 2019.2 you can toggle rate boost (for OneCore and eSpeak NG) from the synth settings ring.  Press NVDA+control+left or right arrow to move between options, and NVDA+control+up or down arrow to change.  If using Laptop keyboard layout, add SHIFT to both of those commands.

Regards

Quentin.

On Thu, Oct 31, 2019 at 1:16 PM molly the blind tech lover <brainardmolly@...> wrote:

I just saw the rate boost option for the Windows One-Core voices in NVDA’s speech settings category. Not sure why I thought the setting was in the synthesizer settings.

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Sarah k Alawami
Sent: Wednesday, October 30, 2019 10:07 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] one core voices

 

Actually, I never saw it ther at all. I normally just go into the windows set up and boost that rate to 100, then I can keep the 1 core to about 60 and be good. No one but me can thenunderstand them.

Sarah Alawami, owner of TFFP. . For more info go to our website. This is also our libsyn page as well.

to subscribe to the feed click here

Our telegram channel is also a good place for an announce only in regard to podcasts, contests, etc.

Our discord is where you will know when we go live on youtube, twitch and mixer. Thanks Restream staff.

Finally, to become a patron and help support the podcast go here

On 30 Oct 2019, at 18:54, Tyler Spivey wrote:

It is, if you bothered to look.
Switch to OneCore, press ctrl+NVDA+v and select Rate boost.

On 10/30/2019 6:51 PM, molly the blind tech lover wrote:

oh... i thought it was also for one-core. my apologies.


On Wed, Oct 30, 2019, 9:47 PM Sarah k Alawami <marrie12@... <mailto:marrie12@...>> wrote:

__

That is not with all synths. That is I believe for eSpeak only, at
leastiwht my experience.

Sarah Alawami, owner of TFFP. . For more info go to our website.
<http://www.tffppodcast.com> This is also our libsyn page as well.

to subscribe to the feed click here <http://feeds.feedburner.com/tffp>

Our telegram <https://t.me/tffppodcast> channel is also a good place
for an announce only in regard to podcasts, contests, etc.

Our discord <https://discord.gg/fr7MaVK> is where you will know when
we go live on youtube, twitch and mixer. Thanks Restream staff.

Finally, to become a patron and help support the podcast go here
<Http://patreon.com/tffppodcast>

On 30 Oct 2019, at 18:40, molly the blind tech lover wrote:

hi.
you could try the rate boost. if you press nvda plus control
plus s it will bring up the synthesizer settings. tab till you
year rate boost then check the box. hope this helps



On Wed, Oct 30, 2019, 9:35 PM Don H <lmddh50@...
<mailto:lmddh50@...>> wrote:

OK I understand, I think, that you can not change the rate
of the one
core voices under the speech settings of NVDA.  Under the
one core
voices listed is Paul.  When I go to the Windows 10 speech
settings
there is no Paul listed.  So how do I change the rate for Paul?
Running win 10 1903 and latest released version of NVDA.
Thanks for any help.





--
Quentin Christensen
Training and Support Manager


molly the blind tech lover
 

I just saw the rate boost option for the Windows One-Core voices in NVDA’s speech settings category. Not sure why I thought the setting was in the synthesizer settings.

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Sarah k Alawami
Sent: Wednesday, October 30, 2019 10:07 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] one core voices

 

Actually, I never saw it ther at all. I normally just go into the windows set up and boost that rate to 100, then I can keep the 1 core to about 60 and be good. No one but me can thenunderstand them.

Sarah Alawami, owner of TFFP. . For more info go to our website. This is also our libsyn page as well.

to subscribe to the feed click here

Our telegram channel is also a good place for an announce only in regard to podcasts, contests, etc.

Our discord is where you will know when we go live on youtube, twitch and mixer. Thanks Restream staff.

Finally, to become a patron and help support the podcast go here

On 30 Oct 2019, at 18:54, Tyler Spivey wrote:

It is, if you bothered to look.
Switch to OneCore, press ctrl+NVDA+v and select Rate boost.

On 10/30/2019 6:51 PM, molly the blind tech lover wrote:

oh... i thought it was also for one-core. my apologies.


On Wed, Oct 30, 2019, 9:47 PM Sarah k Alawami <marrie12@... <mailto:marrie12@...>> wrote:

__

That is not with all synths. That is I believe for eSpeak only, at
leastiwht my experience.

Sarah Alawami, owner of TFFP. . For more info go to our website.
<http://www.tffppodcast.com> This is also our libsyn page as well.

to subscribe to the feed click here <http://feeds.feedburner.com/tffp>

Our telegram <https://t.me/tffppodcast> channel is also a good place
for an announce only in regard to podcasts, contests, etc.

Our discord <https://discord.gg/fr7MaVK> is where you will know when
we go live on youtube, twitch and mixer. Thanks Restream staff.

Finally, to become a patron and help support the podcast go here
<Http://patreon.com/tffppodcast>

On 30 Oct 2019, at 18:40, molly the blind tech lover wrote:

hi.
you could try the rate boost. if you press nvda plus control
plus s it will bring up the synthesizer settings. tab till you
year rate boost then check the box. hope this helps



On Wed, Oct 30, 2019, 9:35 PM Don H <lmddh50@...
<mailto:lmddh50@...>> wrote:

OK I understand, I think, that you can not change the rate
of the one
core voices under the speech settings of NVDA.  Under the
one core
voices listed is Paul.  When I go to the Windows 10 speech
settings
there is no Paul listed.  So how do I change the rate for Paul?
Running win 10 1903 and latest released version of NVDA.
Thanks for any help.




Sarah k Alawami
 

Actually, I never saw it ther at all. I normally just go into the windows set up and boost that rate to 100, then I can keep the 1 core to about 60 and be good. No one but me can thenunderstand them.

Sarah Alawami, owner of TFFP. . For more info go to our website. This is also our libsyn page as well.

to subscribe to the feed click here

Our telegram channel is also a good place for an announce only in regard to podcasts, contests, etc.

Our discord is where you will know when we go live on youtube, twitch and mixer. Thanks Restream staff.

Finally, to become a patron and help support the podcast go here

On 30 Oct 2019, at 18:54, Tyler Spivey wrote:

It is, if you bothered to look.
Switch to OneCore, press ctrl+NVDA+v and select Rate boost.

On 10/30/2019 6:51 PM, molly the blind tech lover wrote:

oh... i thought it was also for one-core. my apologies.


On Wed, Oct 30, 2019, 9:47 PM Sarah k Alawami <marrie12@... <mailto:marrie12@...>> wrote:

__

That is not with all synths. That is I believe for eSpeak only, at
leastiwht my experience.

Sarah Alawami, owner of TFFP. . For more info go to our website.
<http://www.tffppodcast.com> This is also our libsyn page as well.

to subscribe to the feed click here <http://feeds.feedburner.com/tffp>

Our telegram <https://t.me/tffppodcast> channel is also a good place
for an announce only in regard to podcasts, contests, etc.

Our discord <https://discord.gg/fr7MaVK> is where you will know when
we go live on youtube, twitch and mixer. Thanks Restream staff.

Finally, to become a patron and help support the podcast go here
<Http://patreon.com/tffppodcast>

On 30 Oct 2019, at 18:40, molly the blind tech lover wrote:

hi.
you could try the rate boost. if you press nvda plus control
plus s it will bring up the synthesizer settings. tab till you
year rate boost then check the box. hope this helps ☺️


On Wed, Oct 30, 2019, 9:35 PM Don H <lmddh50@...
<mailto:lmddh50@...>> wrote:

OK I understand, I think, that you can not change the rate
of the one
core voices under the speech settings of NVDA.  Under the
one core
voices listed is Paul.  When I go to the Windows 10 speech
settings
there is no Paul listed.  So how do I change the rate for Paul?
Running win 10 1903 and latest released version of NVDA.
Thanks for any help.





Tyler Spivey
 

It is, if you bothered to look.
Switch to OneCore, press ctrl+NVDA+v and select Rate boost.

On 10/30/2019 6:51 PM, molly the blind tech lover wrote:
oh... i thought it was also for one-core. my apologies.
On Wed, Oct 30, 2019, 9:47 PM Sarah k Alawami <marrie12@... <mailto:marrie12@...>> wrote:
__
That is not with all synths. That is I believe for eSpeak only, at
leastiwht my experience.
Sarah Alawami, owner of TFFP. . For more info go to our website.
<http://www.tffppodcast.com> This is also our libsyn page as well.
to subscribe to the feed click here <http://feeds.feedburner.com/tffp>
Our telegram <https://t.me/tffppodcast> channel is also a good place
for an announce only in regard to podcasts, contests, etc.
Our discord <https://discord.gg/fr7MaVK> is where you will know when
we go live on youtube, twitch and mixer. Thanks Restream staff.
Finally, to become a patron and help support the podcast go here
<Http://patreon.com/tffppodcast>
On 30 Oct 2019, at 18:40, molly the blind tech lover wrote:
hi.
you could try the rate boost. if you press nvda plus control
plus s it will bring up the synthesizer settings. tab till you
year rate boost then check the box. hope this helps ☺️
On Wed, Oct 30, 2019, 9:35 PM Don H <lmddh50@...
<mailto:lmddh50@...>> wrote:
OK I understand, I think, that you can not change the rate
of the one
core voices under the speech settings of NVDA.  Under the
one core
voices listed is Paul.  When I go to the Windows 10 speech
settings
there is no Paul listed.  So how do I change the rate for Paul?
Running win 10 1903 and latest released version of NVDA.
Thanks for any help.


molly the blind tech lover
 

oh... i thought it was also for one-core. my apologies.


On Wed, Oct 30, 2019, 9:47 PM Sarah k Alawami <marrie12@...> wrote:

That is not with all synths. That is I believe for eSpeak only, at leastiwht my experience.

Sarah Alawami, owner of TFFP. . For more info go to our website. This is also our libsyn page as well.

to subscribe to the feed click here

Our telegram channel is also a good place for an announce only in regard to podcasts, contests, etc.

Our discord is where you will know when we go live on youtube, twitch and mixer. Thanks Restream staff.

Finally, to become a patron and help support the podcast go here

On 30 Oct 2019, at 18:40, molly the blind tech lover wrote:

hi.
you could try the rate boost. if you press nvda plus control plus s it will bring up the synthesizer settings. tab till you year rate boost then check the box. hope this helps ☺️


On Wed, Oct 30, 2019, 9:35 PM Don H <lmddh50@...> wrote:
OK I understand, I think, that you can not change the rate of the one
core voices under the speech settings of NVDA.  Under the one core
voices listed is Paul.  When I go to the Windows 10 speech settings
there is no Paul listed.  So how do I change the rate for Paul?
Running win 10 1903 and latest released version of NVDA.
Thanks for any help.





Sarah k Alawami
 

That is not with all synths. That is I believe for eSpeak only, at leastiwht my experience.

Sarah Alawami, owner of TFFP. . For more info go to our website. This is also our libsyn page as well.

to subscribe to the feed click here

Our telegram channel is also a good place for an announce only in regard to podcasts, contests, etc.

Our discord is where you will know when we go live on youtube, twitch and mixer. Thanks Restream staff.

Finally, to become a patron and help support the podcast go here

On 30 Oct 2019, at 18:40, molly the blind tech lover wrote:

hi.
you could try the rate boost. if you press nvda plus control plus s it will bring up the synthesizer settings. tab till you year rate boost then check the box. hope this helps ☺️


On Wed, Oct 30, 2019, 9:35 PM Don H <lmddh50@...> wrote:
OK I understand, I think, that you can not change the rate of the one
core voices under the speech settings of NVDA.  Under the one core
voices listed is Paul.  When I go to the Windows 10 speech settings
there is no Paul listed.  So how do I change the rate for Paul?
Running win 10 1903 and latest released version of NVDA.
Thanks for any help.





molly the blind tech lover
 

hi.
you could try the rate boost. if you press nvda plus control plus s it will bring up the synthesizer settings. tab till you year rate boost then check the box. hope this helps ☺️


On Wed, Oct 30, 2019, 9:35 PM Don H <lmddh50@...> wrote:
OK I understand, I think, that you can not change the rate of the one
core voices under the speech settings of NVDA.  Under the one core
voices listed is Paul.  When I go to the Windows 10 speech settings
there is no Paul listed.  So how do I change the rate for Paul?
Running win 10 1903 and latest released version of NVDA.
Thanks for any help.





Don H
 

OK I understand, I think, that you can not change the rate of the one core voices under the speech settings of NVDA. Under the one core voices listed is Paul. When I go to the Windows 10 speech settings there is no Paul listed. So how do I change the rate for Paul?
Running win 10 1903 and latest released version of NVDA.
Thanks for any help.