Problem with Windows 10 Pro desktop and NVDA


Sam Bushman
 

Hi All,

 

I installed NVDA 16.4 on a new windows 10 pro laptop.

For some reason NVDA reads all desktop items like they are check boxes … Any idea what I need to change to resolve this?

I have downloaded the win10 ecentials add-on and that doesn’t resolve either.

 

Thanks in advance for any help.

 

Thanks,

Sam


 

Hello,

Press Windows+X. From the menu, go to "Control Panel" and open it. In the Control Panel, go to "File Manager Options" and open it. In there, press Control+TAB to go to the "View" tab. Press TAB until you get in to the tree view. In the tree view, use the arrow keys to go down to "Use check boxes to select items" and if it is checked, press space bar to uncheck it. Then press TAB to go to the "OK" button and activate it to save the changes and close the dialog. Then you can close the "Control Panel" window as well.

______
Best wishes,
Kostadin Kolev


На 13.1.2017 г. в 21:50, Sam Bushman написа:

Hi All,

 

I installed NVDA 16.4 on a new windows 10 pro laptop.

For some reason NVDA reads all desktop items like they are check boxes … Any idea what I need to change to resolve this?

I have downloaded the win10 ecentials add-on and that doesn’t resolve either.

 

Thanks in advance for any help.

 

Thanks,

Sam



Tyler Spivey
 

Open explorer and press: alt, v, h, t

On 1/13/2017 11:50 AM, Sam Bushman wrote:
Hi All,



I installed NVDA 16.4 on a new windows 10 pro laptop.

For some reason NVDA reads all desktop items like they are check boxes …
Any idea what I need to change to resolve this?

I have downloaded the win10 ecentials add-on and that doesn’t resolve
either.



Thanks in advance for any help.



Thanks,

Sam


Sam Bushman
 

Perfect, thank you so much, it's fixed.
Sam


Sam Bushman
LibertyRoundTable.com
801-756-9133

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Tyler Spivey
Sent: Friday, January 13, 2017 12:59 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Problem with Windows 10 Pro desktop and NVDA

Open explorer and press: alt, v, h, t
On 1/13/2017 11:50 AM, Sam Bushman wrote:
Hi All,



I installed NVDA 16.4 on a new windows 10 pro laptop.

For some reason NVDA reads all desktop items like they are check boxes
… Any idea what I need to change to resolve this?

I have downloaded the win10 ecentials add-on and that doesn’t resolve
either.



Thanks in advance for any help.



Thanks,

Sam


Tyler Spivey
 

Clarifying my last message a bit, here are two ways to do this.
1. Open explorer with win+e.
2. Press and release these keys in sequence: alt, v, h, t.
This is a shortcut to going to the ribbon with alt, then pressing right arrow to go to View, pressing space on that, then tabbing over to Show/Hide and unchecking item check boxes with space. Filename extensions can also be toggled here.

Another way to do this is to search for folder options on the start menu (this is now File Explorer Options, searching for either still works for me), going to the view tab, and under the advanced tree view unchecking Use check boxes to select items.

On 1/13/2017 11:50 AM, Sam Bushman wrote:
Hi All,



I installed NVDA 16.4 on a new windows 10 pro laptop.

For some reason NVDA reads all desktop items like they are check boxes …
Any idea what I need to change to resolve this?

I have downloaded the win10 ecentials add-on and that doesn’t resolve
either.



Thanks in advance for any help.



Thanks,

Sam