NVDA not announcing bullets when added


Dan Thompson
 

Hi all,

I was trying to teach adding of bullets on the fly and NVDA will not

Speak that there is  a bullet.

I have tried with most and all punctuation selected and the result is the same.  I also looked under “document formatting” and could find anything that would make this type of symbol be announced.

Does anyone else have this issue and if so can it be changed?

Thanks for your help.

subscribe to Friday Finds by sending a blank email with "subscribe dan's tips" in the subject line. To

dmt031073@...

subscribe to "Hotspot With God" daily devotion by sending a blank message with "subscribe devotion" in the subject line to

dmt031073@...

“This is the way of peace: Overcome evil with good, and falsehood with truth, and hatred with love.” —Peace Pilgrim

 

“God is the mind that imagines physical reality. We are each like a cell in that mind.” —Peter Shepherd

 


Quentin Christensen
 

What kind of bullets are you using?  If I type * something on a new line, it turns the asterisk into a "bullet" and that gets announced by NVDA at all punctuation levels except "none".

If you use a - to start your list items then you need puncutation level set to "most" or "all" for it to be read (NVDA+P to cycle through the options).

Make sure you have "lists" checked in the document formatting dialog (NVDA+CONTROL+D then press l until you get to "lists").

It announces bullets as you move through list items, and when you press enter to add a new bullet point.  The only time it doesn't announce the list bullet for me is if I navigate around a document and I have a lonely bullet on its own at the end of a list.

Regards

Quentin.

On Thu, Feb 16, 2017 at 11:07 AM, Dan Thompson <dmt031073@...> wrote:

Hi all,

I was trying to teach adding of bullets on the fly and NVDA will not

Speak that there is  a bullet.

I have tried with most and all punctuation selected and the result is the same.  I also looked under “document formatting” and could find anything that would make this type of symbol be announced.

Does anyone else have this issue and if so can it be changed?

Thanks for your help.

subscribe to Friday Finds by sending a blank email with "subscribe dan's tips" in the subject line. To

dmt031073@...

subscribe to "Hotspot With God" daily devotion by sending a blank message with "subscribe devotion" in the subject line to

dmt031073@...

“This is the way of peace: Overcome evil with good, and falsehood with truth, and hatred with love.” —Peace Pilgrim

 

“God is the mind that imagines physical reality. We are each like a cell in that mind.” —Peter Shepherd

 




--
Quentin Christensen
Training Material Developer
Basic Training for NVDA & Microsoft Word with NVDA E-Books now available: http://www.nvaccess.org/shop/

www.nvaccess.org 
Facebook: http://www.facebook.com/NVAccess 
Twitter: @NVAccess 


Christo Vorster
 

Hi Dan

 

I just tested the bullets insertion.

 

After selecting, in Word 2010, I press the application key and go down to “bullets”. After entering, NVDA does announce the bullets I inserted. True, when entering on “bullets” there is no speech response, but then, you must know that you selected to enter on bullets.

 

There are definitely other ways to insert bullets, but to me the above mentioned is definitely the easiest.

 

Regards

 

Christo (Worcester, South Africa)

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Dan Thompson
Sent: Thursday, 16 February 2017 2:08 AM
To: nvda@nvda.groups.io
Subject: [nvda] NVDA not announcing bullets when added

 

Hi all,

I was trying to teach adding of bullets on the fly and NVDA will not

Speak that there is  a bullet.

I have tried with most and all punctuation selected and the result is the same.  I also looked under “document formatting” and could find anything that would make this type of symbol be announced.

Does anyone else have this issue and if so can it be changed?

Thanks for your help.

subscribe to Friday Finds by sending a blank email with "subscribe dan's tips" in the subject line. To

dmt031073@...

subscribe to "Hotspot With God" daily devotion by sending a blank message with "subscribe devotion" in the subject line to

dmt031073@...

“This is the way of peace: Overcome evil with good, and falsehood with truth, and hatred with love.” —Peace Pilgrim

 

“God is the mind that imagines physical reality. We are each like a cell in that mind.” —Peter Shepherd

 




Avast logo

This email has been checked for viruses by Avast antivirus software.
www.avast.com



Dan Thompson
 

Ah, I never thought about the application/context menu.  Thanks for reminding me of that.

 

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Christo Vorster
Sent: Wednesday, February 15, 2017 11:37 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] NVDA not announcing bullets when added

 

Hi Dan

 

I just tested the bullets insertion.

 

After selecting, in Word 2010, I press the application key and go down to “bullets”. After entering, NVDA does announce the bullets I inserted. True, when entering on “bullets” there is no speech response, but then, you must know that you selected to enter on bullets.

 

There are definitely other ways to insert bullets, but to me the above mentioned is definitely the easiest.

 

Regards

 

Christo (Worcester, South Africa)

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Dan Thompson
Sent: Thursday, 16 February 2017 2:08 AM
To: nvda@nvda.groups.io
Subject: [nvda] NVDA not announcing bullets when added

 

Hi all,

I was trying to teach adding of bullets on the fly and NVDA will not

Speak that there is  a bullet.

I have tried with most and all punctuation selected and the result is the same.  I also looked under “document formatting” and could find anything that would make this type of symbol be announced.

Does anyone else have this issue and if so can it be changed?

Thanks for your help.

subscribe to Friday Finds by sending a blank email with "subscribe dan's tips" in the subject line. To

dmt031073@...

subscribe to "Hotspot With God" daily devotion by sending a blank message with "subscribe devotion" in the subject line to

dmt031073@...

“This is the way of peace: Overcome evil with good, and falsehood with truth, and hatred with love.” —Peace Pilgrim

 

“God is the mind that imagines physical reality. We are each like a cell in that mind.” —Peter Shepherd

 

 


This email has been checked for viruses by Avast antivirus software.
www.avast.com

 


Dan Thompson
 

Thank you very much for the valuable fixes.

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Quentin Christensen
Sent: Wednesday, February 15, 2017 6:17 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] NVDA not announcing bullets when added

 

What kind of bullets are you using?  If I type * something on a new line, it turns the asterisk into a "bullet" and that gets announced by NVDA at all punctuation levels except "none".

 

If you use a - to start your list items then you need puncutation level set to "most" or "all" for it to be read (NVDA+P to cycle through the options).

 

Make sure you have "lists" checked in the document formatting dialog (NVDA+CONTROL+D then press l until you get to "lists").

 

It announces bullets as you move through list items, and when you press enter to add a new bullet point.  The only time it doesn't announce the list bullet for me is if I navigate around a document and I have a lonely bullet on its own at the end of a list.

 

Regards

 

Quentin.

 

On Thu, Feb 16, 2017 at 11:07 AM, Dan Thompson <dmt031073@...> wrote:

Hi all,

I was trying to teach adding of bullets on the fly and NVDA will not

Speak that there is  a bullet.

I have tried with most and all punctuation selected and the result is the same.  I also looked under “document formatting” and could find anything that would make this type of symbol be announced.

Does anyone else have this issue and if so can it be changed?

Thanks for your help.

subscribe to Friday Finds by sending a blank email with "subscribe dan's tips" in the subject line. To

dmt031073@...

subscribe to "Hotspot With God" daily devotion by sending a blank message with "subscribe devotion" in the subject line to

dmt031073@...

“This is the way of peace: Overcome evil with good, and falsehood with truth, and hatred with love.” —Peace Pilgrim

 

“God is the mind that imagines physical reality. We are each like a cell in that mind.” —Peter Shepherd

 



 

--

Quentin Christensen
Training Material Developer

Basic Training for NVDA & Microsoft Word with NVDA E-Books now available: http://www.nvaccess.org/shop/

 

www.nvaccess.org 
Facebook: http://www.facebook.com/NVAccess 
Twitter: @NVAccess