getting NVDA to indicate capital letters


Dennis L <dennisl1982@...>
 

Hi,  is there any way to get NVDA  to indicate capital letters with a higher pitch sound in the TTs similar to Jaws?  Thanks..


Roger Stewart
 

Yes, depending on the TTS Synth used.  Many support raising pitch for caps and you can set this in voice settings.

Roger







On 2/24/2017 6:36 PM, Dennis L wrote:

Hi,  is there any way to get NVDA  to indicate capital letters with a higher pitch sound in the TTs similar to Jaws?  Thanks..



Dennis L <dennisl1982@...>
 

Using Eloquence is this possible?

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Roger Stewart
Sent: Friday, February 24, 2017 8:01 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] getting NVDA to indicate capital letters

 

Yes, depending on the TTS Synth used.  Many support raising pitch for caps and you can set this in voice settings.

Roger







On 2/24/2017 6:36 PM, Dennis L wrote:

Hi,  is there any way to get NVDA  to indicate capital letters with a higher pitch sound in the TTs similar to Jaws?  Thanks..

 


Gene
 

Open voice settings with NVDA key v. 
Tab through the items in the dialog and you'll see an edit field where you can type a numeric entry for the pitch of capital letters.
 
Gene

----- Original Message -----
From: Dennis L
Sent: Friday, February 24, 2017 6:36 PM
Subject: [nvda] getting NVDA to indicate capital letters

Hi,  is there any way to get NVDA  to indicate capital letters with a higher pitch sound in the TTs similar to Jaws?  Thanks..


Dennis L <dennisl1982@...>
 

What gets it to be a higher pitch the higher the number?

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Gene
Sent: Friday, February 24, 2017 9:07 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] getting NVDA to indicate capital letters

 

Open voice settings with NVDA key v. 

Tab through the items in the dialog and you'll see an edit field where you can type a numeric entry for the pitch of capital letters.

 

Gene

----- Original Message -----

From: Dennis L

Sent: Friday, February 24, 2017 6:36 PM

Subject: [nvda] getting NVDA to indicate capital letters

 

Hi,  is there any way to get NVDA  to indicate capital letters with a higher pitch sound in the TTs similar to Jaws?  Thanks..


Dennis L <dennisl1982@...>
 

When I press nvda v nothing happens.

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Gene
Sent: Friday, February 24, 2017 9:07 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] getting NVDA to indicate capital letters

 

Open voice settings with NVDA key v. 

Tab through the items in the dialog and you'll see an edit field where you can type a numeric entry for the pitch of capital letters.

 

Gene

----- Original Message -----

From: Dennis L

Sent: Friday, February 24, 2017 6:36 PM

Subject: [nvda] getting NVDA to indicate capital letters

 

Hi,  is there any way to get NVDA  to indicate capital letters with a higher pitch sound in the TTs similar to Jaws?  Thanks..


Robert Mendoza
 

You may pressed nvda plus control V, to go directly of the Voice Setting options. Then, follow the steps mentioned below as per suggested earlier to this thread.

Robert Mendoza
On 2/25/2017 10:38 AM, Dennis L wrote:

When I press nvda v nothing happens.

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Gene
Sent: Friday, February 24, 2017 9:07 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] getting NVDA to indicate capital letters

 

Open voice settings with NVDA key v. 

Tab through the items in the dialog and you'll see an edit field where you can type a numeric entry for the pitch of capital letters.

 

Gene

----- Original Message -----

From: Dennis L

Sent: Friday, February 24, 2017 6:36 PM

Subject: [nvda] getting NVDA to indicate capital letters

 

Hi,  is there any way to get NVDA  to indicate capital letters with a higher pitch sound in the TTs similar to Jaws?  Thanks..



Dennis L <dennisl1982@...>
 

I tried that nothing happened. When I got to the setting I didn't notice a difference after making the number higher.

Sent from my Android phone using Aqua Mail

On February 24, 2017 10:31:05 PM "Robert Mendoza" <lowvisiontek@...> wrote:

You may pressed nvda plus control V, to go directly of the Voice Setting options. Then, follow the steps mentioned below as per suggested earlier to this thread.

Robert Mendoza
On 2/25/2017 10:38 AM, Dennis L wrote:

When I press nvda v nothing happens.

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Gene
Sent: Friday, February 24, 2017 9:07 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] getting NVDA to indicate capital letters

 

Open voice settings with NVDA key v. 

Tab through the items in the dialog and you'll see an edit field where you can type a numeric entry for the pitch of capital letters.

 

Gene

----- Original Message -----

From: Dennis L

Sent: Friday, February 24, 2017 6:36 PM

Subject: [nvda] getting NVDA to indicate capital letters

 

Hi,  is there any way to get NVDA  to indicate capital letters with a higher pitch sound in the TTs similar to Jaws?  Thanks..



Robert Mendoza
 

It seems you just increases the pitch volume of the voice itself. But, you were able to tabbed through till you heard that says "Capital pitch change percentage 30", The numeric or the edit field of 30 was the default You can increases it that the value on your preferred or desired value you like. Then, pressed Okay to take apply the changes.

Robert Mendoza
On 2/25/2017 11:37 AM, Dennis L wrote:

I tried that nothing happened. When I got to the setting I didn't notice a difference after making the number higher.

Sent from my Android phone using Aqua Mail

On February 24, 2017 10:31:05 PM "Robert Mendoza" <lowvisiontek@...> wrote:

You may pressed nvda plus control V, to go directly of the Voice Setting options. Then, follow the steps mentioned below as per suggested earlier to this thread.

Robert Mendoza
On 2/25/2017 10:38 AM, Dennis L wrote:

When I press nvda v nothing happens.

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Gene
Sent: Friday, February 24, 2017 9:07 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] getting NVDA to indicate capital letters

 

Open voice settings with NVDA key v. 

Tab through the items in the dialog and you'll see an edit field where you can type a numeric entry for the pitch of capital letters.

 

Gene

----- Original Message -----

From: Dennis L

Sent: Friday, February 24, 2017 6:36 PM

Subject: [nvda] getting NVDA to indicate capital letters

 

Hi,  is there any way to get NVDA  to indicate capital letters with a higher pitch sound in the TTs similar to Jaws?  Thanks..




Dennis L <dennisl1982@...>
 

I increased it but didn’t notice any difference

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Robert Mendoza
Sent: Saturday, February 25, 2017 12:22 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] getting NVDA to indicate capital letters

 

It seems you just increases the pitch volume of the voice itself. But, you were able to tabbed through till you heard that says "Capital pitch change percentage 30", The numeric or the edit field of 30 was the default You can increases it that the value on your preferred or desired value you like. Then, pressed Okay to take apply the changes.


Robert Mendoza

On 2/25/2017 11:37 AM, Dennis L wrote:

I tried that nothing happened. When I got to the setting I didn't notice a difference after making the number higher.

Sent from my Android phone using Aqua Mail

On February 24, 2017 10:31:05 PM "Robert Mendoza" <lowvisiontek@...> wrote:

You may pressed nvda plus control V, to go directly of the Voice Setting options. Then, follow the steps mentioned below as per suggested earlier to this thread.


Robert Mendoza

On 2/25/2017 10:38 AM, Dennis L wrote:

When I press nvda v nothing happens.

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Gene
Sent: Friday, February 24, 2017 9:07 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] getting NVDA to indicate capital letters

 

Open voice settings with NVDA key v. 

Tab through the items in the dialog and you'll see an edit field where you can type a numeric entry for the pitch of capital letters.

 

Gene

----- Original Message -----

From: Dennis L

Sent: Friday, February 24, 2017 6:36 PM

Subject: [nvda] getting NVDA to indicate capital letters

 

Hi,  is there any way to get NVDA  to indicate capital letters with a higher pitch sound in the TTs similar to Jaws?  Thanks..

 

 


Robert Mendoza
 

That's kindly odd to know. I may asked what version of nvda that was installed to your machine? or perhaps tried to disable all the addons by restarting to double check the problem. I don't think any possible could have trigger a problem other than that because it works fine from here at all. Or, the last option will be resetting the nvda to factory default to ensure you made all the possible troubleshooting.

Robert Mendoza
On 2/25/2017 1:38 PM, Dennis L wrote:

I increased it but didn’t notice any difference

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Robert Mendoza
Sent: Saturday, February 25, 2017 12:22 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] getting NVDA to indicate capital letters

 

It seems you just increases the pitch volume of the voice itself. But, you were able to tabbed through till you heard that says "Capital pitch change percentage 30", The numeric or the edit field of 30 was the default You can increases it that the value on your preferred or desired value you like. Then, pressed Okay to take apply the changes.


Robert Mendoza

On 2/25/2017 11:37 AM, Dennis L wrote:

I tried that nothing happened. When I got to the setting I didn't notice a difference after making the number higher.

Sent from my Android phone using Aqua Mail

On February 24, 2017 10:31:05 PM "Robert Mendoza" <lowvisiontek@...> wrote:

You may pressed nvda plus control V, to go directly of the Voice Setting options. Then, follow the steps mentioned below as per suggested earlier to this thread.


Robert Mendoza

On 2/25/2017 10:38 AM, Dennis L wrote:

When I press nvda v nothing happens.

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Gene
Sent: Friday, February 24, 2017 9:07 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] getting NVDA to indicate capital letters

 

Open voice settings with NVDA key v. 

Tab through the items in the dialog and you'll see an edit field where you can type a numeric entry for the pitch of capital letters.

 

Gene

----- Original Message -----

From: Dennis L

Sent: Friday, February 24, 2017 6:36 PM

Subject: [nvda] getting NVDA to indicate capital letters

 

Hi,  is there any way to get NVDA  to indicate capital letters with a higher pitch sound in the TTs similar to Jaws?  Thanks..

 

 



Dennis L <dennisl1982@...>
 

It is the eloquence adon from codefactory.

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Robert Mendoza
Sent: Saturday, February 25, 2017 12:54 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] getting NVDA to indicate capital letters

 

That's kindly odd to know. I may asked what version of nvda that was installed to your machine? or perhaps tried to disable all the addons by restarting to double check the problem. I don't think any possible could have trigger a problem other than that because it works fine from here at all. Or, the last option will be resetting the nvda to factory default to ensure you made all the possible troubleshooting.


Robert Mendoza

On 2/25/2017 1:38 PM, Dennis L wrote:

I increased it but didn’t notice any difference

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Robert Mendoza
Sent: Saturday, February 25, 2017 12:22 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] getting NVDA to indicate capital letters

 

It seems you just increases the pitch volume of the voice itself. But, you were able to tabbed through till you heard that says "Capital pitch change percentage 30", The numeric or the edit field of 30 was the default You can increases it that the value on your preferred or desired value you like. Then, pressed Okay to take apply the changes.



Robert Mendoza

On 2/25/2017 11:37 AM, Dennis L wrote:

I tried that nothing happened. When I got to the setting I didn't notice a difference after making the number higher.

Sent from my Android phone using Aqua Mail

On February 24, 2017 10:31:05 PM "Robert Mendoza" <lowvisiontek@...> wrote:

You may pressed nvda plus control V, to go directly of the Voice Setting options. Then, follow the steps mentioned below as per suggested earlier to this thread.



Robert Mendoza

On 2/25/2017 10:38 AM, Dennis L wrote:

When I press nvda v nothing happens.

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Gene
Sent: Friday, February 24, 2017 9:07 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] getting NVDA to indicate capital letters

 

Open voice settings with NVDA key v. 

Tab through the items in the dialog and you'll see an edit field where you can type a numeric entry for the pitch of capital letters.

 

Gene

----- Original Message -----

From: Dennis L

Sent: Friday, February 24, 2017 6:36 PM

Subject: [nvda] getting NVDA to indicate capital letters

 

Hi,  is there any way to get NVDA  to indicate capital letters with a higher pitch sound in the TTs similar to Jaws?  Thanks..

 

 

 


Robert Mendoza
 

Alright then, maybe someone could shell out some advice from our fellow listers if they are using the same case you have. That's all I could give an advise for now.

Robert Mendoza
On 2/25/2017 1:59 PM, Dennis L wrote:

It is the eloquence adon from codefactory.

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Robert Mendoza
Sent: Saturday, February 25, 2017 12:54 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] getting NVDA to indicate capital letters

 

That's kindly odd to know. I may asked what version of nvda that was installed to your machine? or perhaps tried to disable all the addons by restarting to double check the problem. I don't think any possible could have trigger a problem other than that because it works fine from here at all. Or, the last option will be resetting the nvda to factory default to ensure you made all the possible troubleshooting.


Robert Mendoza

On 2/25/2017 1:38 PM, Dennis L wrote:

I increased it but didn’t notice any difference

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Robert Mendoza
Sent: Saturday, February 25, 2017 12:22 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] getting NVDA to indicate capital letters

 

It seems you just increases the pitch volume of the voice itself. But, you were able to tabbed through till you heard that says "Capital pitch change percentage 30", The numeric or the edit field of 30 was the default You can increases it that the value on your preferred or desired value you like. Then, pressed Okay to take apply the changes.



Robert Mendoza

On 2/25/2017 11:37 AM, Dennis L wrote:

I tried that nothing happened. When I got to the setting I didn't notice a difference after making the number higher.

Sent from my Android phone using Aqua Mail

On February 24, 2017 10:31:05 PM "Robert Mendoza" <lowvisiontek@...> wrote:

You may pressed nvda plus control V, to go directly of the Voice Setting options. Then, follow the steps mentioned below as per suggested earlier to this thread.



Robert Mendoza

On 2/25/2017 10:38 AM, Dennis L wrote:

When I press nvda v nothing happens.

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Gene
Sent: Friday, February 24, 2017 9:07 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] getting NVDA to indicate capital letters

 

Open voice settings with NVDA key v. 

Tab through the items in the dialog and you'll see an edit field where you can type a numeric entry for the pitch of capital letters.

 

Gene

----- Original Message -----

From: Dennis L

Sent: Friday, February 24, 2017 6:36 PM

Subject: [nvda] getting NVDA to indicate capital letters

 

Hi,  is there any way to get NVDA  to indicate capital letters with a higher pitch sound in the TTs similar to Jaws?  Thanks..

 

 

 



Dennis L <dennisl1982@...>
 

I have appeared to track it down.  The problem is two pronged.  1 you can’t have eloquence for windows and the NVDA eloquence/vocalizer add-on installed at the same time.  2 You can’t have force pitch checked.  It overrides NVDA’s behavior.

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Robert Mendoza
Sent: Saturday, February 25, 2017 1:14 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] getting NVDA to indicate capital letters

 

Alright then, maybe someone could shell out some advice from our fellow listers if they are using the same case you have. That's all I could give an advise for now.


Robert Mendoza

On 2/25/2017 1:59 PM, Dennis L wrote:

It is the eloquence adon from codefactory.

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Robert Mendoza
Sent: Saturday, February 25, 2017 12:54 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] getting NVDA to indicate capital letters

 

That's kindly odd to know. I may asked what version of nvda that was installed to your machine? or perhaps tried to disable all the addons by restarting to double check the problem. I don't think any possible could have trigger a problem other than that because it works fine from here at all. Or, the last option will be resetting the nvda to factory default to ensure you made all the possible troubleshooting.



Robert Mendoza

On 2/25/2017 1:38 PM, Dennis L wrote:

I increased it but didn’t notice any difference

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Robert Mendoza
Sent: Saturday, February 25, 2017 12:22 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] getting NVDA to indicate capital letters

 

It seems you just increases the pitch volume of the voice itself. But, you were able to tabbed through till you heard that says "Capital pitch change percentage 30", The numeric or the edit field of 30 was the default You can increases it that the value on your preferred or desired value you like. Then, pressed Okay to take apply the changes.




Robert Mendoza

On 2/25/2017 11:37 AM, Dennis L wrote:

I tried that nothing happened. When I got to the setting I didn't notice a difference after making the number higher.

Sent from my Android phone using Aqua Mail

On February 24, 2017 10:31:05 PM "Robert Mendoza" <lowvisiontek@...> wrote:

You may pressed nvda plus control V, to go directly of the Voice Setting options. Then, follow the steps mentioned below as per suggested earlier to this thread.




Robert Mendoza

On 2/25/2017 10:38 AM, Dennis L wrote:

When I press nvda v nothing happens.

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Gene
Sent: Friday, February 24, 2017 9:07 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] getting NVDA to indicate capital letters

 

Open voice settings with NVDA key v. 

Tab through the items in the dialog and you'll see an edit field where you can type a numeric entry for the pitch of capital letters.

 

Gene

----- Original Message -----

From: Dennis L

Sent: Friday, February 24, 2017 6:36 PM

Subject: [nvda] getting NVDA to indicate capital letters

 

Hi,  is there any way to get NVDA  to indicate capital letters with a higher pitch sound in the TTs similar to Jaws?  Thanks..

 

 

 

 


Gene
 

Yes.  Why not experiment in such a case.  You can't do any harm. 
 
Gene

From: Dennis L
Sent: Friday, February 24, 2017 8:38 PM
Subject: Re: [nvda] getting NVDA to indicate capital letters

What gets it to be a higher pitch the higher the number?

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Gene
Sent: Friday, February 24, 2017 9:07 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] getting NVDA to indicate capital letters

 

Open voice settings with NVDA key v. 

Tab through the items in the dialog and you'll see an edit field where you can type a numeric entry for the pitch of capital letters.

 

Gene

----- Original Message -----

From: Dennis L

Sent: Friday, February 24, 2017 6:36 PM

Subject: [nvda] getting NVDA to indicate capital letters

 

Hi,  is there any way to get NVDA  to indicate capital letters with a higher pitch sound in the TTs similar to Jaws?  Thanks..


Gene
 

I may have written NVDA v but I meant NVDA control v.  The voice settings dialog is also accessible from the NVDA menus. 
Sorry for the mistake.

Gene
----- Original Message -----
From: Dennis L
Sent: Friday, February 24, 2017 8:38 PM
Subject: Re: [nvda] getting NVDA to indicate capital letters

When I press nvda v nothing happens.

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Gene
Sent: Friday, February 24, 2017 9:07 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] getting NVDA to indicate capital letters

 

Open voice settings with NVDA key v. 

Tab through the items in the dialog and you'll see an edit field where you can type a numeric entry for the pitch of capital letters.

 

Gene

----- Original Message -----

From: Dennis L

Sent: Friday, February 24, 2017 6:36 PM

Subject: [nvda] getting NVDA to indicate capital letters

 

Hi,  is there any way to get NVDA  to indicate capital letters with a higher pitch sound in the TTs similar to Jaws?  Thanks..


Gene
 

The trouble shooting procedures suggested in the below message are probably unnecessary.   The first thing to determine is whether this function is supported by the implementation of Eloquence being used.  this can be determined pretty accurately by switching to a different synthesizer such as e-speak and seeing whether the pitch change changes when the number is changed.  If it does, then this is likely something the user can't change with the implementation of Eloquence being used. 
 
With e-speak, the default 30 produces very little pitch change.  Using something as a test such as 60 produce a dramatic pitch change.
 
Gene

----- Original Message -----
Sent: Friday, February 24, 2017 11:54 PM
Subject: Re: [nvda] getting NVDA to indicate capital letters

That's kindly odd to know. I may asked what version of nvda that was installed to your machine? or perhaps tried to disable all the addons by restarting to double check the problem. I don't think any possible could have trigger a problem other than that because it works fine from here at all. Or, the last option will be resetting the nvda to factory default to ensure you made all the possible troubleshooting.

Robert Mendoza
On 2/25/2017 1:38 PM, Dennis L wrote:

I increased it but didn’t notice any difference

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Robert Mendoza
Sent: Saturday, February 25, 2017 12:22 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] getting NVDA to indicate capital letters

 

It seems you just increases the pitch volume of the voice itself. But, you were able to tabbed through till you heard that says "Capital pitch change percentage 30", The numeric or the edit field of 30 was the default You can increases it that the value on your preferred or desired value you like. Then, pressed Okay to take apply the changes.


Robert Mendoza

On 2/25/2017 11:37 AM, Dennis L wrote:

I tried that nothing happened. When I got to the setting I didn't notice a difference after making the number higher.

Sent from my Android phone using Aqua Mail

On February 24, 2017 10:31:05 PM "Robert Mendoza" <lowvisiontek@...> wrote:

You may pressed nvda plus control V, to go directly of the Voice Setting options. Then, follow the steps mentioned below as per suggested earlier to this thread.


Robert Mendoza

On 2/25/2017 10:38 AM, Dennis L wrote:

When I press nvda v nothing happens.

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Gene
Sent: Friday, February 24, 2017 9:07 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] getting NVDA to indicate capital letters

 

Open voice settings with NVDA key v. 

Tab through the items in the dialog and you'll see an edit field where you can type a numeric entry for the pitch of capital letters.

 

Gene

----- Original Message -----

From: Dennis L

Sent: Friday, February 24, 2017 6:36 PM

Subject: [nvda] getting NVDA to indicate capital letters

 

Hi,  is there any way to get NVDA  to indicate capital letters with a higher pitch sound in the TTs similar to Jaws?  Thanks..

 

 



Chris
 

You all going down the wrong track!

 

Go to nvda voice settings and check say cap before capitals

 

Job done!

 


Chris Mullins
 

In what context are you trying to hear the difference in the case of letters?  It will only be heard if you are either navigating text by letter or typing letters into a document or input field of some kind.

 

Cheers

Chris

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Robert Mendoza
Sent: 25 February 2017 06:14
To: nvda@nvda.groups.io
Subject: Re: [nvda] getting NVDA to indicate capital letters

 

Alright then, maybe someone could shell out some advice from our fellow listers if they are using the same case you have. That's all I could give an advise for now.


Robert Mendoza

On 2/25/2017 1:59 PM, Dennis L wrote:

It is the eloquence adon from codefactory.

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Robert Mendoza
Sent: Saturday, February 25, 2017 12:54 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] getting NVDA to indicate capital letters

 

That's kindly odd to know. I may asked what version of nvda that was installed to your machine? or perhaps tried to disable all the addons by restarting to double check the problem. I don't think any possible could have trigger a problem other than that because it works fine from here at all. Or, the last option will be resetting the nvda to factory default to ensure you made all the possible troubleshooting.



Robert Mendoza

On 2/25/2017 1:38 PM, Dennis L wrote:

I increased it but didn’t notice any difference

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Robert Mendoza
Sent: Saturday, February 25, 2017 12:22 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] getting NVDA to indicate capital letters

 

It seems you just increases the pitch volume of the voice itself. But, you were able to tabbed through till you heard that says "Capital pitch change percentage 30", The numeric or the edit field of 30 was the default You can increases it that the value on your preferred or desired value you like. Then, pressed Okay to take apply the changes.




Robert Mendoza

On 2/25/2017 11:37 AM, Dennis L wrote:

I tried that nothing happened. When I got to the setting I didn't notice a difference after making the number higher.

Sent from my Android phone using Aqua Mail

On February 24, 2017 10:31:05 PM "Robert Mendoza" <lowvisiontek@...> wrote:

You may pressed nvda plus control V, to go directly of the Voice Setting options. Then, follow the steps mentioned below as per suggested earlier to this thread.




Robert Mendoza

On 2/25/2017 10:38 AM, Dennis L wrote:

When I press nvda v nothing happens.

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Gene
Sent: Friday, February 24, 2017 9:07 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] getting NVDA to indicate capital letters

 

Open voice settings with NVDA key v. 

Tab through the items in the dialog and you'll see an edit field where you can type a numeric entry for the pitch of capital letters.

 

Gene

----- Original Message -----

From: Dennis L

Sent: Friday, February 24, 2017 6:36 PM

Subject: [nvda] getting NVDA to indicate capital letters

 

Hi,  is there any way to get NVDA  to indicate capital letters with a higher pitch sound in the TTs similar to Jaws?  Thanks..

 

 

 

 


Clare Page <clare.page@...>
 

Hi!

Another option is to check Beep For Capitals in the Voice Settings dialogue: that’s the option I personally use. That way I can hear what letters are capitals when reading character by character, regardless of which voice synthesizer I use and whether they can do pitch changes or not.

It’s still good to have the choice of how capitals are indicated, though.

Bye for now!

From Clare

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Chris
Sent: samedi 25 février 2017 11:20
To: nvda@nvda.groups.io
Subject: Re: [nvda] getting NVDA to indicate capital letters

 

You all going down the wrong track!

 

Go to nvda voice settings and check say cap before capitals

 

Job done!