Keystroke To Turn On Form Field Mode


David Russell
 

Hi Group,

During my last update from FireFox Mozilla, the click sound that
occurs when pressing enter on the program menu item, Mozilla, to open
my browser and homepage was disabled. I cannot locate a tutorial on
how to again enable this. Rebooting did not resolve the issue and
bring back the feature. Please direct where to search, or if simple
enough, provide hot key step to turn this back on. Thanks!

--
David Russell
david.sonofhashem@gmail.com


Kevin Huber
 

Hi David:

Are you using Webvisom? If you are, that will probably be where the
clicks were coming from. I am using Window-eyes with Firefox, and I
get those same clicks.

Kevin Huber

On 4/20/17, David Russell <david.sonofhashem@gmail.com> wrote:
Hi Group,

During my last update from FireFox Mozilla, the click sound that
occurs when pressing enter on the program menu item, Mozilla, to open
my browser and homepage was disabled. I cannot locate a tutorial on
how to again enable this. Rebooting did not resolve the issue and
bring back the feature. Please direct where to search, or if simple
enough, provide hot key step to turn this back on. Thanks!

--
David Russell
david.sonofhashem@gmail.com