clickable


Don H
 

OK how do you stop NVDA from saying clickable?
Thanks


Rosemarie Chavarria
 

Hi, Don,

Go to document formatting with the NVDA key control D. Then tab to the box that says "report clickable" and uncheck it. Then tab to the ok button and either hit enter or the space bar on it. Save your settings with NVDA key control C.

Hope this helps.

Rosemarie

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Don H
Sent: Friday, June 16, 2017 12:52 PM
To: nvda@nvda.groups.io
Subject: [nvda] clickable

OK how do you stop NVDA from saying clickable?
Thanks


Quentin Christensen
 

In the Document formatting dialog - NVDA+control+d, there's a checkbox in the "elements" section called "clickable" - uncheck that.  Note that if you do, NVDA won't ever announce clickable on any elements, regardless of how you read the page.

Regards

Quentin.

On Sat, Jun 17, 2017 at 5:51 AM, Don H <lmddh50@...> wrote:
OK how do you stop NVDA from saying clickable?
Thanks






--
Quentin Christensen
Training and Support Manager

Basic Training for NVDA & Microsoft Word with NVDA E-Books now available: http://www.nvaccess.org/shop/

www.nvaccess.org 
Facebook: http://www.facebook.com/NVAccess 
Twitter: @NVAccess