new messages keep going to the bottom in thunderbird


Rosemarie Chavarria
 

Hi, everyone,


Whenever I go back into thunderbird after doing something else, I have to keep sorting the messages so the new ones will go to the top like I had them. Is there a setting I might need to change in thunderbird?


Thanks in advance.


Rosemarie


Don H
 

Try changing the sort under the Thunderbird view menu.

On 6/21/2017 6:46 PM, Rosemarie Chavarria wrote:
Hi, everyone,
Whenever I go back into thunderbird after doing something else, I have to keep sorting the messages so the new ones will go to the top like I had them. Is there a setting I might need to change in thunderbird?
Thanks in advance.
Rosemarie


 

Yes.  The sort order in Thunderbird (and a number of other e-mail clients) is based on the sort column selected and the direction of sort you specify for the column.

Using the instructions for moving Thunderbird columns get to the "Date" column column and, for lack of a better description, activate it.  When you do this it will make it the sort column.  Then check to make sure that the messages are sorting either newest to oldest (which is what I presume you want) or oldest to newest.  If the sort is backward then repeat the navigate to and activate again, and that will reverse the direction.  If you accidentally ever activate another column the sort will go on that column, but it's easy to get it back to the column you want and in the order you want.
--
Brian  Windows 10 Home, 64-Bit, Version 1703, Build 15063.332

     The opposite of a correct statement is a false statement.  But the opposite of a profound truth may well be another profound truth.

            Niels Bohr

 

 


Rosemarie Chavarria
 

I've done that twice already. HHere are the steps I took.


1. I went to the view menu with alt V.

2. I arrowed down to "date" and it was checked.

3. I then arrowed down to "descending" and hit enter on it to check it. I shut the computer down to go do something else. When I came back, the new messages were on the bottom again. Maybe there might be something else I need to check or set.


I just wanted to let you know the steps I took.


Rosemarie

On 6/21/2017 5:01 PM, Don H wrote:
Try changing the sort under the Thunderbird view menu.

On 6/21/2017 6:46 PM, Rosemarie Chavarria wrote:
Hi, everyone,


Whenever I go back into thunderbird after doing something else, I have to keep sorting the messages so the new ones will go to the top like I had them. Is there a setting I might need to change in thunderbird?


Thanks in advance.


Rosemarie







Don H
 

I think you want asending.

On 6/21/2017 7:41 PM, Rosemarie Chavarria wrote:
I've done that twice already. HHere are the steps I took.
1. I went to the view menu with alt V.
2. I arrowed down to "date" and it was checked.
3. I then arrowed down to "descending" and hit enter on it to check it. I shut the computer down to go do something else. When I came back, the new messages were on the bottom again. Maybe there might be something else I need to check or set.
I just wanted to let you know the steps I took.
Rosemarie
On 6/21/2017 5:01 PM, Don H wrote:
Try changing the sort under the Thunderbird view menu.

On 6/21/2017 6:46 PM, Rosemarie Chavarria wrote:
Hi, everyone,


Whenever I go back into thunderbird after doing something else, I have to keep sorting the messages so the new ones will go to the top like I had them. Is there a setting I might need to change in thunderbird?


Thanks in advance.


Rosemarie








Gene New Zealand <hurrikennyandopo@...>
 

did you press the enter key on it for it to take affect?


A sending is going up  where descending is going down. from newest to oldest and the other is the other way.


Is it only on the one folder or a couple?


Gene nz

 


On 6/22/2017 12:47 PM, Don H wrote:
I think you want asending.

On 6/21/2017 7:41 PM, Rosemarie Chavarria wrote:
I've done that twice already. HHere are the steps I took.


1. I went to the view menu with alt V.

2. I arrowed down to "date" and it was checked.

3. I then arrowed down to "descending" and hit enter on it to check it. I shut the computer down to go do something else. When I came back, the new messages were on the bottom again. Maybe there might be something else I need to check or set.


I just wanted to let you know the steps I took.


Rosemarie




On 6/21/2017 5:01 PM, Don H wrote:
Try changing the sort under the Thunderbird view menu.

On 6/21/2017 6:46 PM, Rosemarie Chavarria wrote:
Hi, everyone,


Whenever I go back into thunderbird after doing something else, I have to keep sorting the messages so the new ones will go to the top like I had them. Is there a setting I might need to change in thunderbird?


Thanks in advance.


Rosemarie



















--
Check out my website for NVDA tutorials and other blindness related material at http://www.accessibilitycentral.net Regardless of where you are in New Zealand if you are near one of the APNK sites you can use a copy of the NVDA screen reader on one of their computers. To find out which locations (or location) is near to you please visit http://www.aotearoapeoplesnetwork.org/content/partner-libraries (Aotearoa People's Network Kaharoa). To find an NVDA certified expert near you, please visit the following link https://certification.nvaccess.org/. The certification page contains the official list of NVDA certified individuals from around the world, who have sat and successfully passed the NVDA expert exam.


Gene
 

If one thing doesn't work, try the other.  Try ascending.  The worst that can happen is nothing.
 
Gene

----- Original Message -----
Sent: Wednesday, June 21, 2017 7:41 PM
Subject: Re: [nvda] new messages keep going to the bottom in thunderbird

I've done that twice already. HHere are the steps I took.


1. I went to the view menu with alt V.

2. I arrowed down to "date" and it was checked.

3. I then arrowed down to "descending" and hit enter on it to check it.
I shut the computer down to go do something else. When I came back, the
new messages were on the bottom again. Maybe there might be something
else I need to check or set.


I just wanted to let you know the steps I took.


Rosemarie




On 6/21/2017 5:01 PM, Don H wrote:
> Try changing the sort under the Thunderbird view menu.
>
> On 6/21/2017 6:46 PM, Rosemarie Chavarria wrote:
>> Hi, everyone,
>>
>>
>> Whenever I go back into thunderbird after doing something else, I
>> have to keep sorting the messages so the new ones will go to the top
>> like I had them. Is there a setting I might need to change in
>> thunderbird?
>>
>>
>> Thanks in advance.
>>
>>
>> Rosemarie
>>
>>
>>
>>
>>
>>
>>
>
>
>




Rosemarie Chavarria
 

Hi, Don,


I think ascending takes the new messages to the bottom.


Rosemarie

On 6/21/2017 5:47 PM, Don H wrote:
I think you want asending.

On 6/21/2017 7:41 PM, Rosemarie Chavarria wrote:
I've done that twice already. HHere are the steps I took.


1. I went to the view menu with alt V.

2. I arrowed down to "date" and it was checked.

3. I then arrowed down to "descending" and hit enter on it to check it. I shut the computer down to go do something else. When I came back, the new messages were on the bottom again. Maybe there might be something else I need to check or set.


I just wanted to let you know the steps I took.


Rosemarie




On 6/21/2017 5:01 PM, Don H wrote:
Try changing the sort under the Thunderbird view menu.

On 6/21/2017 6:46 PM, Rosemarie Chavarria wrote:
Hi, everyone,


Whenever I go back into thunderbird after doing something else, I have to keep sorting the messages so the new ones will go to the top like I had them. Is there a setting I might need to change in thunderbird?


Thanks in advance.


Rosemarie











Rosemarie Chavarria
 

Yes, I did press enter on it to take affect. This happens on all the folders.




On 6/21/2017 5:54 PM, Gene New Zealand wrote:

did you press the enter key on it for it to take affect?


A sending is going up  where descending is going down. from newest to oldest and the other is the other way.


Is it only on the one folder or a couple?


Gene nz

 


On 6/22/2017 12:47 PM, Don H wrote:
I think you want asending.

On 6/21/2017 7:41 PM, Rosemarie Chavarria wrote:
I've done that twice already. HHere are the steps I took.


1. I went to the view menu with alt V.

2. I arrowed down to "date" and it was checked.

3. I then arrowed down to "descending" and hit enter on it to check it. I shut the computer down to go do something else. When I came back, the new messages were on the bottom again. Maybe there might be something else I need to check or set.


I just wanted to let you know the steps I took.


Rosemarie




On 6/21/2017 5:01 PM, Don H wrote:
Try changing the sort under the Thunderbird view menu.

On 6/21/2017 6:46 PM, Rosemarie Chavarria wrote:
Hi, everyone,


Whenever I go back into thunderbird after doing something else, I have to keep sorting the messages so the new ones will go to the top like I had them. Is there a setting I might need to change in thunderbird?


Thanks in advance.


Rosemarie



















--
Check out my website for NVDA tutorials and other blindness related material at http://www.accessibilitycentral.net Regardless of where you are in New Zealand if you are near one of the APNK sites you can use a copy of the NVDA screen reader on one of their computers. To find out which locations (or location) is near to you please visit http://www.aotearoapeoplesnetwork.org/content/partner-libraries (Aotearoa People's Network Kaharoa). To find an NVDA certified expert near you, please visit the following link https://certification.nvaccess.org/. The certification page contains the official list of NVDA certified individuals from around the world, who have sat and successfully passed the NVDA expert exam.


Rosemarie Chavarria
 

I think ascending is the default. It can't hurt to try if this doesn't work.




On 6/21/2017 5:58 PM, Gene wrote:

If one thing doesn't work, try the other.  Try ascending.  The worst that can happen is nothing.
 
Gene
----- Original Message -----
Sent: Wednesday, June 21, 2017 7:41 PM
Subject: Re: [nvda] new messages keep going to the bottom in thunderbird

I've done that twice already. HHere are the steps I took.


1. I went to the view menu with alt V.

2. I arrowed down to "date" and it was checked.

3. I then arrowed down to "descending" and hit enter on it to check it.
I shut the computer down to go do something else. When I came back, the
new messages were on the bottom again. Maybe there might be something
else I need to check or set.


I just wanted to let you know the steps I took.


Rosemarie




On 6/21/2017 5:01 PM, Don H wrote:
> Try changing the sort under the Thunderbird view menu.
>
> On 6/21/2017 6:46 PM, Rosemarie Chavarria wrote:
>> Hi, everyone,
>>
>>
>> Whenever I go back into thunderbird after doing something else, I
>> have to keep sorting the messages so the new ones will go to the top
>> like I had them. Is there a setting I might need to change in
>> thunderbird?
>>
>>
>> Thanks in advance.
>>
>>
>> Rosemarie
>>
>>
>>
>>
>>
>>
>>
>
>
>