Win 10 Creators update makes NVDA almost unusable


Graham Armfield
 

Dear All,

A couple of weeks ago my laptop updated to Win 10 Creators update. Since then I've noticed that NVDA 2017.2 seems to have become very slow to respond to all keystrokes - approx 1 second delay each time. I tried reinstalling NVDA but that didn't seem to help.

Additionally after another Windows update this week, it's become very stuttery and the delay has got much worse. It's now almost impossible to use.

Has anyone else experienced this? And/or does anyone have any ideas about where to start to try to rectify the situation? Drivers, conflicting software, etc? I know that one approach would be to attempt to roll back to before Creators but that feels like the nuclear option.

Thanks
Graham Armfield


Jacob Kruger
 

What TTS engine/synth are you working with/using?


And, just in case, do you have the windows 10 app essentials add-on installed?


Stay well


Jacob Kruger
Blind Biker
Skype: BlindZA
"Resistance is futile, but, acceptance is versatile..."
On 2017-07-13 21:36, Graham Armfield wrote:

Dear All,

A couple of weeks ago my laptop updated to Win 10 Creators update. Since then I've noticed that NVDA 2017.2 seems to have become very slow to respond to all keystrokes - approx 1 second delay each time. I tried reinstalling NVDA but that didn't seem to help.

Additionally after another Windows update this week, it's become very stuttery and the delay has got much worse. It's now almost impossible to use.

Has anyone else experienced this? And/or does anyone have any ideas about where to start to try to rectify the situation? Drivers, conflicting software, etc? I know that one approach would be to attempt to roll back to before Creators but that feels like the nuclear option.

Thanks
Graham Armfield


 

Hi,

Do you have any add-ons installed? If so, restart NVDA in safe mode i.e. add-ons disabled.

Cheers,

Joseph

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Graham Armfield
Sent: Thursday, July 13, 2017 12:36 PM
To: nvda@nvda.groups.io
Subject: [nvda] Win 10 Creators update makes NVDA almost unusable

 

Dear All,

A couple of weeks ago my laptop updated to Win 10 Creators update. Since then I've noticed that NVDA 2017.2 seems to have become very slow to respond to all keystrokes - approx 1 second delay each time. I tried reinstalling NVDA but that didn't seem to help.

Additionally after another Windows update this week, it's become very stuttery and the delay has got much worse. It's now almost impossible to use.

Has anyone else experienced this? And/or does anyone have any ideas about where to start to try to rectify the situation? Drivers, conflicting software, etc? I know that one approach would be to attempt to roll back to before Creators but that feels like the nuclear option.

Thanks
Graham Armfield


Mohit Singla
 



Hi, 
I am having the same problem and I have detailed it in another thread. I am using Microsoft SAPPI 5 and have tried it on espeak and vocalizer as well. I have tried removing all Addons and also got rid of the windows app essentials.
My problem starts right from installation.

Thanks in advance and let me know if I should follow this tread or the one I created. 

Mohit Singla
M: +91 9811211507

On 14-Jul-2017, at 1:34 AM, Joseph Lee <joseph.lee22590@...> wrote:

Hi,

Do you have any add-ons installed? If so, restart NVDA in safe mode i.e. add-ons disabled.

Cheers,

Joseph

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Graham Armfield
Sent: Thursday, July 13, 2017 12:36 PM
To: nvda@nvda.groups.io
Subject: [nvda] Win 10 Creators update makes NVDA almost unusable

 

Dear All,

A couple of weeks ago my laptop updated to Win 10 Creators update. Since then I've noticed that NVDA 2017.2 seems to have become very slow to respond to all keystrokes - approx 1 second delay each time. I tried reinstalling NVDA but that didn't seem to help.

Additionally after another Windows update this week, it's become very stuttery and the delay has got much worse. It's now almost impossible to use.

Has anyone else experienced this? And/or does anyone have any ideas about where to start to try to rectify the situation? Drivers, conflicting software, etc? I know that one approach would be to attempt to roll back to before Creators but that feels like the nuclear option.

Thanks
Graham Armfield


 

Hi,

A request for resident Windows Insiders: can you see if this was resolved somewhat in latest Insider builds please?

Cheers,

Joseph

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Mohit Singla
Sent: Thursday, July 13, 2017 1:37 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Win 10 Creators update makes NVDA almost unusable

 

 

Hi, 

I am having the same problem and I have detailed it in another thread. I am using Microsoft SAPPI 5 and have tried it on espeak and vocalizer as well. I have tried removing all Addons and also got rid of the windows app essentials.

My problem starts right from installation.

 

Thanks in advance and let me know if I should follow this tread or the one I created. 

 

Mohit Singla

M: +91 9811211507


On 14-Jul-2017, at 1:34 AM, Joseph Lee <joseph.lee22590@...> wrote:

Hi,

Do you have any add-ons installed? If so, restart NVDA in safe mode i.e. add-ons disabled.

Cheers,

Joseph

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Graham Armfield
Sent: Thursday, July 13, 2017 12:36 PM
To: nvda@nvda.groups.io
Subject: [nvda] Win 10 Creators update makes NVDA almost unusable

 

Dear All,

A couple of weeks ago my laptop updated to Win 10 Creators update. Since then I've noticed that NVDA 2017.2 seems to have become very slow to respond to all keystrokes - approx 1 second delay each time. I tried reinstalling NVDA but that didn't seem to help.

Additionally after another Windows update this week, it's become very stuttery and the delay has got much worse. It's now almost impossible to use.

Has anyone else experienced this? And/or does anyone have any ideas about where to start to try to rectify the situation? Drivers, conflicting software, etc? I know that one approach would be to attempt to roll back to before Creators but that feels like the nuclear option.

Thanks
Graham Armfield


Nimer Jaber
 

Hello,

I certainly do not see this issue here with latest insider build and latest NVDA next snapshot.

Thanks.

On Thu, Jul 13, 2017 at 3:43 PM Joseph Lee <joseph.lee22590@...> wrote:

Hi,

A request for resident Windows Insiders: can you see if this was resolved somewhat in latest Insider builds please?

Cheers,

Joseph

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Mohit Singla
Sent: Thursday, July 13, 2017 1:37 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Win 10 Creators update makes NVDA almost unusable

 

 

Hi, 

I am having the same problem and I have detailed it in another thread. I am using Microsoft SAPPI 5 and have tried it on espeak and vocalizer as well. I have tried removing all Addons and also got rid of the windows app essentials.

My problem starts right from installation.

 

Thanks in advance and let me know if I should follow this tread or the one I created. 

 

Mohit Singla


On 14-Jul-2017, at 1:34 AM, Joseph Lee <joseph.lee22590@...> wrote:

Hi,

Do you have any add-ons installed? If so, restart NVDA in safe mode i.e. add-ons disabled.

Cheers,

Joseph

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Graham Armfield
Sent: Thursday, July 13, 2017 12:36 PM
To: nvda@nvda.groups.io
Subject: [nvda] Win 10 Creators update makes NVDA almost unusable

 

Dear All,

A couple of weeks ago my laptop updated to Win 10 Creators update. Since then I've noticed that NVDA 2017.2 seems to have become very slow to respond to all keystrokes - approx 1 second delay each time. I tried reinstalling NVDA but that didn't seem to help.

Additionally after another Windows update this week, it's become very stuttery and the delay has got much worse. It's now almost impossible to use.

Has anyone else experienced this? And/or does anyone have any ideas about where to start to try to rectify the situation? Drivers, conflicting software, etc? I know that one approach would be to attempt to roll back to before Creators but that feels like the nuclear option.

Thanks
Graham Armfield

--
Cordially,

Nimer Jaber

My mission is to bring love and peace to everyone around me with all tools available to me.
My core values are integrity, innovation, loyalty, excellence, and 100% personal responsibility.

The message above is intended for the recipient to whom it was
addressed. If you believe that you are not the intended recipient,
please notify me via reply email and destroy all copies of this
correspondence. Action taken as a result of this email or its contents
by anyone other than the intended recipient(s) may result in civil or
criminal charges. I have checked this email and all corresponding
attachments for security threats. However, security of your machine is
up to you. Thanks.

Registered Linux User 529141.
http://counter.li.org/

To find out about a free and versatile screen reader for windows XP
and above, please click here:
http://www.nvda-project.org

You can follow @nimerjaber on Twitter for the latest technology news.

To contact me, you can reply to this email or you may call me at (218-606-0475) and I will do my best to respond to you promptly. Thank
you, and have a great day!


Don H
 

Check if there is a enhancements mode on your sound card.  If so disable it.


On 7/13/2017 2:36 PM, Graham Armfield wrote:

Dear All,

A couple of weeks ago my laptop updated to Win 10 Creators update. Since then I've noticed that NVDA 2017.2 seems to have become very slow to respond to all keystrokes - approx 1 second delay each time. I tried reinstalling NVDA but that didn't seem to help.

Additionally after another Windows update this week, it's become very stuttery and the delay has got much worse. It's now almost impossible to use.

Has anyone else experienced this? And/or does anyone have any ideas about where to start to try to rectify the situation? Drivers, conflicting software, etc? I know that one approach would be to attempt to roll back to before Creators but that feels like the nuclear option.

Thanks
Graham Armfield


Tyler Spivey
 

For curiosity's sake, does this happen with Narrator?

Here's a possible fix:
1. Search for sound in the start menu and launch the Sound control panel.
2. In the list, find your default playback device and press space.
3. Find the Enhancements tab, and check Disable all enhancements.
4. Press OK to close the properties dialog, and OK to close the Sound control panel.

On 7/13/2017 1:37 PM, Mohit Singla wrote:


Hi,
I am having the same problem and I have detailed it in another thread. I
am using Microsoft SAPPI 5 and have tried it on espeak and vocalizer as
well. I have tried removing all Addons and also got rid of the windows
app essentials.
My problem starts right from installation.

Thanks in advance and let me know if I should follow this tread or the
one I created.

Mohit Singla
M: +91 9811211507

On 14-Jul-2017, at 1:34 AM, Joseph Lee <joseph.lee22590@...
<mailto:joseph.lee22590@...>> wrote:

Hi,

Do you have any add-ons installed? If so, restart NVDA in safe mode
i.e. add-ons disabled.

Cheers,

Joseph



*From:* nvda@nvda.groups.io <mailto:nvda@nvda.groups.io>
[mailto:nvda@nvda.groups.io] *On Behalf Of *Graham Armfield
*Sent:* Thursday, July 13, 2017 12:36 PM
*To:* nvda@nvda.groups.io <mailto:nvda@nvda.groups.io>
*Subject:* [nvda] Win 10 Creators update makes NVDA almost unusable



Dear All,

A couple of weeks ago my laptop updated to Win 10 Creators update.
Since then I've noticed that NVDA 2017.2 seems to have become very
slow to respond to all keystrokes - approx 1 second delay each time. I
tried reinstalling NVDA but that didn't seem to help.

Additionally after another Windows update this week, it's become very
stuttery and the delay has got much worse. It's now almost impossible
to use.

Has anyone else experienced this? And/or does anyone have any ideas
about where to start to try to rectify the situation? Drivers,
conflicting software, etc? I know that one approach would be to
attempt to roll back to before Creators but that feels like the
nuclear option.

Thanks
Graham Armfield


 

I should add that not all enhancements are bad.

Micropyhone enhancements are really good for recording.

But audio ones to make things sound really cool just doesn't work.

This excludes if you have the speakers/ amps and other eq things like I do here.

You can make things sound really cool if you know how.

But with software that just doesn't work that well.

Unless you have a card that does this in its hardware and doesn

't need the software.

On 14/07/2017 8:52 a.m., Don H wrote:
Check if there is a enhancements mode on your sound card. If so disable it.


On 7/13/2017 2:36 PM, Graham Armfield wrote:
Dear All,

A couple of weeks ago my laptop updated to Win 10 Creators update. Since then I've noticed that NVDA 2017.2 seems to have become very slow to respond to all keystrokes - approx 1 second delay each time. I tried reinstalling NVDA but that didn't seem to help.

Additionally after another Windows update this week, it's become very stuttery and the delay has got much worse. It's now almost impossible to use.

Has anyone else experienced this? And/or does anyone have any ideas about where to start to try to rectify the situation? Drivers, conflicting software, etc? I know that one approach would be to attempt to roll back to before Creators but that feels like the nuclear option.

Thanks
Graham Armfield


Mohit Singla
 

I have tried using narrator and it works fine and is very responsive. I have also uninstalled NVDA and run it from a portable copy but the problem remains.



Mohit Singla
M: +91 9811211507

On 14-Jul-2017, at 2:23 AM, Tyler Spivey <tspivey@...> wrote:

For curiosity's sake, does this happen with Narrator?

Here's a possible fix:
1. Search for sound in the start menu and launch the Sound control panel.
2. In the list, find your default playback device and press space.
3. Find the Enhancements tab, and check Disable all enhancements.
4. Press OK to close the properties dialog, and OK to close the Sound control panel.

On 7/13/2017 1:37 PM, Mohit Singla wrote:


Hi,
I am having the same problem and I have detailed it in another thread. I
am using Microsoft SAPPI 5 and have tried it on espeak and vocalizer as
well. I have tried removing all Addons and also got rid of the windows
app essentials.
My problem starts right from installation.

Thanks in advance and let me know if I should follow this tread or the
one I created.

Mohit Singla
M: +91 9811211507

On 14-Jul-2017, at 1:34 AM, Joseph Lee <joseph.lee22590@...
<mailto:joseph.lee22590@...>> wrote:

Hi,

Do you have any add-ons installed? If so, restart NVDA in safe mode
i.e. add-ons disabled.

Cheers,

Joseph



*From:* nvda@nvda.groups.io <mailto:nvda@nvda.groups.io>
[mailto:nvda@nvda.groups.io] *On Behalf Of *Graham Armfield
*Sent:* Thursday, July 13, 2017 12:36 PM
*To:* nvda@nvda.groups.io <mailto:nvda@nvda.groups.io>
*Subject:* [nvda] Win 10 Creators update makes NVDA almost unusable



Dear All,

A couple of weeks ago my laptop updated to Win 10 Creators update.
Since then I've noticed that NVDA 2017.2 seems to have become very
slow to respond to all keystrokes - approx 1 second delay each time. I
tried reinstalling NVDA but that didn't seem to help.

Additionally after another Windows update this week, it's become very
stuttery and the delay has got much worse. It's now almost impossible
to use.

Has anyone else experienced this? And/or does anyone have any ideas
about where to start to try to rectify the situation? Drivers,
conflicting software, etc? I know that one approach would be to
attempt to roll back to before Creators but that feels like the
nuclear option.

Thanks
Graham Armfield



Rui Fontes
 

That is strange!
I am using the last iteration of Windows Creator, last updated one hour ago, last Next version of NVDA and a low power PC and I haven't that delay...

Have you deleted your NVDA configurations folder to start from scratch?

Rui

-----Mensagem Original-----
De: Mohit Singla
Data: 13 de julho de 2017 22:14
Para: nvda@nvda.groups.io
Assunto: Re: [nvda] Win 10 Creators update makes NVDA almost unusable

I have tried using narrator and it works fine and is very responsive. I have also uninstalled NVDA and run it from a portable copy but the problem remains.



Mohit Singla
M: +91 9811211507

On 14-Jul-2017, at 2:23 AM, Tyler Spivey <tspivey@...> wrote:

For curiosity's sake, does this happen with Narrator?

Here's a possible fix:
1. Search for sound in the start menu and launch the Sound control panel.
2. In the list, find your default playback device and press space.
3. Find the Enhancements tab, and check Disable all enhancements.
4. Press OK to close the properties dialog, and OK to close the Sound control panel.

On 7/13/2017 1:37 PM, Mohit Singla wrote:


Hi,
I am having the same problem and I have detailed it in another thread. I
am using Microsoft SAPPI 5 and have tried it on espeak and vocalizer as
well. I have tried removing all Addons and also got rid of the windows
app essentials.
My problem starts right from installation.

Thanks in advance and let me know if I should follow this tread or the
one I created.

Mohit Singla
M: +91 9811211507

On 14-Jul-2017, at 1:34 AM, Joseph Lee <joseph.lee22590@...
<mailto:joseph.lee22590@...>> wrote:

Hi,

Do you have any add-ons installed? If so, restart NVDA in safe mode
i.e. add-ons disabled.

Cheers,

Joseph



*From:* nvda@nvda.groups.io <mailto:nvda@nvda.groups.io>
[mailto:nvda@nvda.groups.io] *On Behalf Of *Graham Armfield
*Sent:* Thursday, July 13, 2017 12:36 PM
*To:* nvda@nvda.groups.io <mailto:nvda@nvda.groups.io>
*Subject:* [nvda] Win 10 Creators update makes NVDA almost unusable



Dear All,

A couple of weeks ago my laptop updated to Win 10 Creators update.
Since then I've noticed that NVDA 2017.2 seems to have become very
slow to respond to all keystrokes - approx 1 second delay each time. I
tried reinstalling NVDA but that didn't seem to help.

Additionally after another Windows update this week, it's become very
stuttery and the delay has got much worse. It's now almost impossible
to use.

Has anyone else experienced this? And/or does anyone have any ideas
about where to start to try to rectify the situation? Drivers,
conflicting software, etc? I know that one approach would be to
attempt to roll back to before Creators but that feels like the
nuclear option.

Thanks
Graham Armfield



David Moore
 

Hi,

I am using latest Creators build of win10 and the latest NVDA snapshot, and my computers are more snappy then ever. I just wanted you to know.

David Moore

Sent from Mail for Windows 10

 

From: Rui Fontes
Sent: Thursday, July 13, 2017 6:22 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Win 10 Creators update makes NVDA almost unusable

 

That is strange!

I am using the last iteration of Windows Creator, last updated one hour ago,

last Next version of NVDA and a low power PC and I haven't that delay...

 

Have you deleted your NVDA configurations folder to start from scratch?

 

Rui

 

-----Mensagem Original-----

De: Mohit Singla

Data: 13 de julho de 2017 22:14

Para: nvda@nvda.groups.io

Assunto: Re: [nvda] Win 10 Creators update makes NVDA almost unusable

 

I have tried using narrator and it works fine and is very responsive. I have

also uninstalled NVDA and run it from a portable copy but the problem

remains.

 

 

 

Mohit Singla

M: +91 9811211507

 

> On 14-Jul-2017, at 2:23 AM, Tyler Spivey <tspivey@...> wrote:

> For curiosity's sake, does this happen with Narrator?

> Here's a possible fix:

> 1. Search for sound in the start menu and launch the Sound control panel.

> 2. In the list, find your default playback device and press space.

> 3. Find the Enhancements tab, and check Disable all enhancements.

> 4. Press OK to close the properties dialog, and OK to close the Sound

> control panel.

>> On 7/13/2017 1:37 PM, Mohit Singla wrote:

>> 

>> 

>> Hi,

>> I am having the same problem and I have detailed it in another thread. I

>> am using Microsoft SAPPI 5 and have tried it on espeak and vocalizer as

>> well. I have tried removing all Addons and also got rid of the windows

>> app essentials.

>> My problem starts right from installation.

>> 

>> Thanks in advance and let me know if I should follow this tread or the

>> one I created.

>> 

>> Mohit Singla

>> M: +91 9811211507

>> 

>> On 14-Jul-2017, at 1:34 AM, Joseph Lee <joseph.lee22590@...

>> <mailto:joseph.lee22590@...>> wrote:

>> 

>>> Hi,

>>> 

>>> Do you have any add-ons installed? If so, restart NVDA in safe mode

>>> i.e. add-ons disabled.

>>> 

>>> Cheers,

>>> 

>>> Joseph

>>> 

>>> 

>>> 

>>> *From:* nvda@nvda.groups.io <mailto:nvda@nvda.groups.io>

>>> [mailto:nvda@nvda.groups.io] *On Behalf Of *Graham Armfield

>>> *Sent:* Thursday, July 13, 2017 12:36 PM

>>> *To:* nvda@nvda.groups.io <mailto:nvda@nvda.groups.io>

>>> *Subject:* [nvda] Win 10 Creators update makes NVDA almost unusable

>>> 

>>> 

>>> 

>>> Dear All,

>>> 

>>> A couple of weeks ago my laptop updated to Win 10 Creators update.

>>> Since then I've noticed that NVDA 2017.2 seems to have become very

>>> slow to respond to all keystrokes - approx 1 second delay each time. I

>>> tried reinstalling NVDA but that didn't seem to help.

>>> 

>>> Additionally after another Windows update this week, it's become very

>>> stuttery and the delay has got much worse. It's now almost impossible

>>> to use.

>>> 

>>> Has anyone else experienced this? And/or does anyone have any ideas

>>> about where to start to try to rectify the situation? Drivers,

>>> conflicting software, etc? I know that one approach would be to

>>> attempt to roll back to before Creators but that feels like the

>>> nuclear option.

>>> 

>>> Thanks

>>> Graham Armfield

>>> 

 

 

 

 

 


Rui Fontes
 

Yes, it seems this today update turned the PC a little faster...

Rui

-----Mensagem Original-----
De: David Moore
Data: 13 de julho de 2017 23:47
Para: nvda@nvda.groups.io
Assunto: Re: [nvda] Win 10 Creators update makes NVDA almost unusable



Hi,

I am using latest Creators build of win10 and the latest NVDA snapshot, and my computers are more snappy then ever. I just wanted you to know.

David Moore

Sent from Mail for Windows 10





From: Rui Fontes
Sent: Thursday, July 13, 2017 6:22 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Win 10 Creators update makes NVDA almost unusable





That is strange!

I am using the last iteration of Windows Creator, last updated one hour ago,

last Next version of NVDA and a low power PC and I haven't that delay...



Have you deleted your NVDA configurations folder to start from scratch?



Rui



-----Mensagem Original-----

De: Mohit Singla

Data: 13 de julho de 2017 22:14

Para: nvda@nvda.groups.io

Assunto: Re: [nvda] Win 10 Creators update makes NVDA almost unusable



I have tried using narrator and it works fine and is very responsive. I have

also uninstalled NVDA and run it from a portable copy but the problem

remains.







Mohit Singla

M: +91 9811211507



On 14-Jul-2017, at 2:23 AM, Tyler Spivey <tspivey@...> wrote:
For curiosity's sake, does this happen with Narrator?
Here's a possible fix:
1. Search for sound in the start menu and launch the Sound control panel.
2. In the list, find your default playback device and press space.
3. Find the Enhancements tab, and check Disable all enhancements.
4. Press OK to close the properties dialog, and OK to close the Sound
control panel.
On 7/13/2017 1:37 PM, Mohit Singla wrote:
Hi,
I am having the same problem and I have detailed it in another thread. I
am using Microsoft SAPPI 5 and have tried it on espeak and vocalizer as
well. I have tried removing all Addons and also got rid of the windows
app essentials.
My problem starts right from installation.
Thanks in advance and let me know if I should follow this tread or the
one I created.
Mohit Singla
M: +91 9811211507
On 14-Jul-2017, at 1:34 AM, Joseph Lee <joseph.lee22590@...
<mailto:joseph.lee22590@...>> wrote:
Hi,
Do you have any add-ons installed? If so, restart NVDA in safe mode
i.e. add-ons disabled.
Cheers,
Joseph
*From:* nvda@nvda.groups.io <mailto:nvda@nvda.groups.io>
[mailto:nvda@nvda.groups.io] *On Behalf Of *Graham Armfield
*Sent:* Thursday, July 13, 2017 12:36 PM
*To:* nvda@nvda.groups.io <mailto:nvda@nvda.groups.io>
*Subject:* [nvda] Win 10 Creators update makes NVDA almost unusable
Dear All,
A couple of weeks ago my laptop updated to Win 10 Creators update.
Since then I've noticed that NVDA 2017.2 seems to have become very
slow to respond to all keystrokes - approx 1 second delay each time. I
tried reinstalling NVDA but that didn't seem to help.
Additionally after another Windows update this week, it's become very
stuttery and the delay has got much worse. It's now almost impossible
to use.
Has anyone else experienced this? And/or does anyone have any ideas
about where to start to try to rectify the situation? Drivers,
conflicting software, etc? I know that one approach would be to
attempt to roll back to before Creators but that feels like the
nuclear option.
Thanks
Graham Armfield


Mohit Singla
 

Thanks guys I have been able to fix it. Tyler's suggestion to disable enhancements worked and now NVDA is extremely snappy and well responding.

Here is what I did:
In control Panel go to sounds and then the Playback devices tab
Open Properties of Playback devices and go to the Enhancements tab.
Under Enhancements Check the box Disable all sound effects
Press Ok and Ok again on the Properties Tab
You will see the effect immediately.

Thanks a lot for suggesting the solution.

Cheers
Mohit



Mohit Singla
M: +91 9811211507

On 14-Jul-2017, at 4:22 AM, Rui Fontes <rui.fontes@...> wrote:

Yes, it seems this today update turned the PC a little faster...

Rui

-----Mensagem Original----- De: David Moore
Data: 13 de julho de 2017 23:47
Para: nvda@nvda.groups.io
Assunto: Re: [nvda] Win 10 Creators update makes NVDA almost unusable



Hi,

I am using latest Creators build of win10 and the latest NVDA snapshot, and my computers are more snappy then ever. I just wanted you to know.

David Moore

Sent from Mail for Windows 10





From: Rui Fontes
Sent: Thursday, July 13, 2017 6:22 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Win 10 Creators update makes NVDA almost unusable





That is strange!

I am using the last iteration of Windows Creator, last updated one hour ago,

last Next version of NVDA and a low power PC and I haven't that delay...



Have you deleted your NVDA configurations folder to start from scratch?



Rui



-----Mensagem Original-----
De: Mohit Singla

Data: 13 de julho de 2017 22:14

Para: nvda@nvda.groups.io

Assunto: Re: [nvda] Win 10 Creators update makes NVDA almost unusable



I have tried using narrator and it works fine and is very responsive. I have

also uninstalled NVDA and run it from a portable copy but the problem

remains.







Mohit Singla

M: +91 9811211507



On 14-Jul-2017, at 2:23 AM, Tyler Spivey <tspivey@...> wrote:
For curiosity's sake, does this happen with Narrator?
Here's a possible fix:
1. Search for sound in the start menu and launch the Sound control panel.
2. In the list, find your default playback device and press space.
3. Find the Enhancements tab, and check Disable all enhancements.
4. Press OK to close the properties dialog, and OK to close the Sound
control panel.
On 7/13/2017 1:37 PM, Mohit Singla wrote:
Hi,
I am having the same problem and I have detailed it in another thread. I
am using Microsoft SAPPI 5 and have tried it on espeak and vocalizer as
well. I have tried removing all Addons and also got rid of the windows
app essentials.
My problem starts right from installation.
Thanks in advance and let me know if I should follow this tread or the
one I created.
Mohit Singla
M: +91 9811211507
On 14-Jul-2017, at 1:34 AM, Joseph Lee <joseph.lee22590@...
<mailto:joseph.lee22590@...>> wrote:
Hi,
Do you have any add-ons installed? If so, restart NVDA in safe mode
i.e. add-ons disabled.
Cheers,
Joseph
*From:* nvda@nvda.groups.io <mailto:nvda@nvda.groups.io>
[mailto:nvda@nvda.groups.io] *On Behalf Of *Graham Armfield
*Sent:* Thursday, July 13, 2017 12:36 PM
*To:* nvda@nvda.groups.io <mailto:nvda@nvda.groups.io>
*Subject:* [nvda] Win 10 Creators update makes NVDA almost unusable
Dear All,
A couple of weeks ago my laptop updated to Win 10 Creators update.
Since then I've noticed that NVDA 2017.2 seems to have become very
slow to respond to all keystrokes - approx 1 second delay each time. I
tried reinstalling NVDA but that didn't seem to help.
Additionally after another Windows update this week, it's become very
stuttery and the delay has got much worse. It's now almost impossible
to use.
Has anyone else experienced this? And/or does anyone have any ideas
about where to start to try to rectify the situation? Drivers,
conflicting software, etc? I know that one approach would be to
attempt to roll back to before Creators but that feels like the
nuclear option.
Thanks
Graham Armfield


















 

i am very glad that your problem is resolved.
and whats the solution for windows xp users?
i appreciate any help.

On 7/14/17, Mohit Singla <bookscoffeeme@...> wrote:
Thanks guys I have been able to fix it. Tyler's suggestion to disable
enhancements worked and now NVDA is extremely snappy and well responding.

Here is what I did:
In control Panel go to sounds and then the Playback devices tab
Open Properties of Playback devices and go to the Enhancements tab.
Under Enhancements Check the box Disable all sound effects
Press Ok and Ok again on the Properties Tab
You will see the effect immediately.

Thanks a lot for suggesting the solution.

Cheers
Mohit



Mohit Singla
M: +91 9811211507

On 14-Jul-2017, at 4:22 AM, Rui Fontes <rui.fontes@...>
wrote:

Yes, it seems this today update turned the PC a little faster...

Rui

-----Mensagem Original----- De: David Moore
Data: 13 de julho de 2017 23:47
Para: nvda@nvda.groups.io
Assunto: Re: [nvda] Win 10 Creators update makes NVDA almost unusable



Hi,

I am using latest Creators build of win10 and the latest NVDA snapshot,
and my computers are more snappy then ever. I just wanted you to know.

David Moore

Sent from Mail for Windows 10





From: Rui Fontes
Sent: Thursday, July 13, 2017 6:22 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Win 10 Creators update makes NVDA almost unusable





That is strange!

I am using the last iteration of Windows Creator, last updated one hour
ago,

last Next version of NVDA and a low power PC and I haven't that delay...



Have you deleted your NVDA configurations folder to start from scratch?



Rui



-----Mensagem Original-----
De: Mohit Singla

Data: 13 de julho de 2017 22:14

Para: nvda@nvda.groups.io

Assunto: Re: [nvda] Win 10 Creators update makes NVDA almost unusable



I have tried using narrator and it works fine and is very responsive. I
have

also uninstalled NVDA and run it from a portable copy but the problem

remains.







Mohit Singla

M: +91 9811211507



On 14-Jul-2017, at 2:23 AM, Tyler Spivey <tspivey@...> wrote:
For curiosity's sake, does this happen with Narrator?
Here's a possible fix:
1. Search for sound in the start menu and launch the Sound control
panel.
2. In the list, find your default playback device and press space.
3. Find the Enhancements tab, and check Disable all enhancements.
4. Press OK to close the properties dialog, and OK to close the Sound
control panel.
On 7/13/2017 1:37 PM, Mohit Singla wrote:
Hi,
I am having the same problem and I have detailed it in another thread.
I
am using Microsoft SAPPI 5 and have tried it on espeak and vocalizer as
well. I have tried removing all Addons and also got rid of the windows
app essentials.
My problem starts right from installation.
Thanks in advance and let me know if I should follow this tread or the
one I created.
Mohit Singla
M: +91 9811211507
On 14-Jul-2017, at 1:34 AM, Joseph Lee <joseph.lee22590@...
<mailto:joseph.lee22590@...>> wrote:
Hi,
Do you have any add-ons installed? If so, restart NVDA in safe mode
i.e. add-ons disabled.
Cheers,
Joseph
*From:* nvda@nvda.groups.io <mailto:nvda@nvda.groups.io>
[mailto:nvda@nvda.groups.io] *On Behalf Of *Graham Armfield
*Sent:* Thursday, July 13, 2017 12:36 PM
*To:* nvda@nvda.groups.io <mailto:nvda@nvda.groups.io>
*Subject:* [nvda] Win 10 Creators update makes NVDA almost unusable
Dear All,
A couple of weeks ago my laptop updated to Win 10 Creators update.
Since then I've noticed that NVDA 2017.2 seems to have become very
slow to respond to all keystrokes - approx 1 second delay each time. I
tried reinstalling NVDA but that didn't seem to help.
Additionally after another Windows update this week, it's become very
stuttery and the delay has got much worse. It's now almost impossible
to use.
Has anyone else experienced this? And/or does anyone have any ideas
about where to start to try to rectify the situation? Drivers,
conflicting software, etc? I know that one approach would be to
attempt to roll back to before Creators but that feels like the
nuclear option.
Thanks
Graham Armfield



















--
we have not sent you but as a mercy to the creation.
holy quran, chapter 21, verse 107.
in the very authentic narration is:
imam hosein is the beacon of light and the ark of salvation.
best website for studying islamic book in different languages
al-islam.org


Brian's Mail list account
 

What does Narrator work like delay wise?
Brian

bglists@...
Sent via blueyonder.
Please address personal email to:-
briang1@..., putting 'Brian Gaff'
in the display name field.

----- Original Message -----
From: "Graham Armfield" <graham.armfield@...>
To: <nvda@nvda.groups.io>
Sent: Thursday, July 13, 2017 8:36 PM
Subject: [nvda] Win 10 Creators update makes NVDA almost unusable


Dear All,

A couple of weeks ago my laptop updated to Win 10 Creators update. Since then I've noticed that NVDA 2017.2 seems to have become very slow to respond to all keystrokes - approx 1 second delay each time. I tried reinstalling NVDA but that didn't seem to help.

Additionally after another Windows update this week, it's become very stuttery and the delay has got much worse. It's now almost impossible to use.

Has anyone else experienced this? And/or does anyone have any ideas about where to start to try to rectify the situation? Drivers, conflicting software, etc? I know that one approach would be to attempt to roll back to before Creators but that feels like the nuclear option.

Thanks
Graham Armfield


Brian's Mail list account
 

That is a bit naughty, to turn on some new gizmo without telling anybody.
The question has to be, what exactly is this feature there for and how can it be of use when it is so resource hungry.
Brian

bglists@...
Sent via blueyonder.
Please address personal email to:-
briang1@..., putting 'Brian Gaff'
in the display name field.

----- Original Message -----
From: "Mohit Singla" <bookscoffeeme@...>
To: <nvda@nvda.groups.io>
Sent: Friday, July 14, 2017 6:35 AM
Subject: Re: [nvda] Win 10 Creators update makes NVDA almost unusable


Thanks guys I have been able to fix it. Tyler's suggestion to disable enhancements worked and now NVDA is extremely snappy and well responding.

Here is what I did:
In control Panel go to sounds and then the Playback devices tab
Open Properties of Playback devices and go to the Enhancements tab.
Under Enhancements Check the box Disable all sound effects
Press Ok and Ok again on the Properties Tab
You will see the effect immediately.

Thanks a lot for suggesting the solution.

Cheers
Mohit



Mohit Singla
M: +91 9811211507

On 14-Jul-2017, at 4:22 AM, Rui Fontes <rui.fontes@...> wrote:

Yes, it seems this today update turned the PC a little faster...

Rui

-----Mensagem Original----- De: David Moore
Data: 13 de julho de 2017 23:47
Para: nvda@nvda.groups.io
Assunto: Re: [nvda] Win 10 Creators update makes NVDA almost unusable



Hi,

I am using latest Creators build of win10 and the latest NVDA snapshot, and my computers are more snappy then ever. I just wanted you to know.

David Moore

Sent from Mail for Windows 10





From: Rui Fontes
Sent: Thursday, July 13, 2017 6:22 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Win 10 Creators update makes NVDA almost unusable





That is strange!

I am using the last iteration of Windows Creator, last updated one hour ago,

last Next version of NVDA and a low power PC and I haven't that delay...



Have you deleted your NVDA configurations folder to start from scratch?



Rui



-----Mensagem Original-----
De: Mohit Singla

Data: 13 de julho de 2017 22:14

Para: nvda@nvda.groups.io

Assunto: Re: [nvda] Win 10 Creators update makes NVDA almost unusable



I have tried using narrator and it works fine and is very responsive. I have

also uninstalled NVDA and run it from a portable copy but the problem

remains.







Mohit Singla

M: +91 9811211507



On 14-Jul-2017, at 2:23 AM, Tyler Spivey <tspivey@...> wrote:
For curiosity's sake, does this happen with Narrator?
Here's a possible fix:
1. Search for sound in the start menu and launch the Sound control panel.
2. In the list, find your default playback device and press space.
3. Find the Enhancements tab, and check Disable all enhancements.
4. Press OK to close the properties dialog, and OK to close the Sound
control panel.
On 7/13/2017 1:37 PM, Mohit Singla wrote:
Hi,
I am having the same problem and I have detailed it in another thread. I
am using Microsoft SAPPI 5 and have tried it on espeak and vocalizer as
well. I have tried removing all Addons and also got rid of the windows
app essentials.
My problem starts right from installation.
Thanks in advance and let me know if I should follow this tread or the
one I created.
Mohit Singla
M: +91 9811211507
On 14-Jul-2017, at 1:34 AM, Joseph Lee <joseph.lee22590@...
<mailto:joseph.lee22590@...>> wrote:
Hi,
Do you have any add-ons installed? If so, restart NVDA in safe mode
i.e. add-ons disabled.
Cheers,
Joseph
*From:* nvda@nvda.groups.io <mailto:nvda@nvda.groups.io>
[mailto:nvda@nvda.groups.io] *On Behalf Of *Graham Armfield
*Sent:* Thursday, July 13, 2017 12:36 PM
*To:* nvda@nvda.groups.io <mailto:nvda@nvda.groups.io>
*Subject:* [nvda] Win 10 Creators update makes NVDA almost unusable
Dear All,
A couple of weeks ago my laptop updated to Win 10 Creators update.
Since then I've noticed that NVDA 2017.2 seems to have become very
slow to respond to all keystrokes - approx 1 second delay each time. I
tried reinstalling NVDA but that didn't seem to help.
Additionally after another Windows update this week, it's become very
stuttery and the delay has got much worse. It's now almost impossible
to use.
Has anyone else experienced this? And/or does anyone have any ideas
about where to start to try to rectify the situation? Drivers,
conflicting software, etc? I know that one approach would be to
attempt to roll back to before Creators but that feels like the
nuclear option.
Thanks
Graham Armfield


















Brian's Mail list account
 

Um, get a better machine?

Having said that, the current master and next snaps seem to actually work fast on my xp machines.
Brian

bglists@...
Sent via blueyonder.
Please address personal email to:-
briang1@..., putting 'Brian Gaff'
in the display name field.

----- Original Message -----
From: "nasrin khaksar" <nasrinkhaksar3@...>
To: <nvda@nvda.groups.io>
Sent: Friday, July 14, 2017 7:37 AM
Subject: Re: [nvda] Win 10 Creators update makes NVDA almost unusable


i am very glad that your problem is resolved.
and whats the solution for windows xp users?
i appreciate any help.

On 7/14/17, Mohit Singla <bookscoffeeme@...> wrote:
Thanks guys I have been able to fix it. Tyler's suggestion to disable
enhancements worked and now NVDA is extremely snappy and well responding.

Here is what I did:
In control Panel go to sounds and then the Playback devices tab
Open Properties of Playback devices and go to the Enhancements tab.
Under Enhancements Check the box Disable all sound effects
Press Ok and Ok again on the Properties Tab
You will see the effect immediately.

Thanks a lot for suggesting the solution.

Cheers
Mohit



Mohit Singla
M: +91 9811211507

On 14-Jul-2017, at 4:22 AM, Rui Fontes <rui.fontes@...>
wrote:

Yes, it seems this today update turned the PC a little faster...

Rui

-----Mensagem Original----- De: David Moore
Data: 13 de julho de 2017 23:47
Para: nvda@nvda.groups.io
Assunto: Re: [nvda] Win 10 Creators update makes NVDA almost unusable



Hi,

I am using latest Creators build of win10 and the latest NVDA snapshot,
and my computers are more snappy then ever. I just wanted you to know.

David Moore

Sent from Mail for Windows 10





From: Rui Fontes
Sent: Thursday, July 13, 2017 6:22 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Win 10 Creators update makes NVDA almost unusable





That is strange!

I am using the last iteration of Windows Creator, last updated one hour
ago,

last Next version of NVDA and a low power PC and I haven't that delay...



Have you deleted your NVDA configurations folder to start from scratch?



Rui



-----Mensagem Original-----
De: Mohit Singla

Data: 13 de julho de 2017 22:14

Para: nvda@nvda.groups.io

Assunto: Re: [nvda] Win 10 Creators update makes NVDA almost unusable



I have tried using narrator and it works fine and is very responsive. I
have

also uninstalled NVDA and run it from a portable copy but the problem

remains.







Mohit Singla

M: +91 9811211507



On 14-Jul-2017, at 2:23 AM, Tyler Spivey <tspivey@...> wrote:
For curiosity's sake, does this happen with Narrator?
Here's a possible fix:
1. Search for sound in the start menu and launch the Sound control
panel.
2. In the list, find your default playback device and press space.
3. Find the Enhancements tab, and check Disable all enhancements.
4. Press OK to close the properties dialog, and OK to close the Sound
control panel.
On 7/13/2017 1:37 PM, Mohit Singla wrote:
Hi,
I am having the same problem and I have detailed it in another thread.
I
am using Microsoft SAPPI 5 and have tried it on espeak and vocalizer as
well. I have tried removing all Addons and also got rid of the windows
app essentials.
My problem starts right from installation.
Thanks in advance and let me know if I should follow this tread or the
one I created.
Mohit Singla
M: +91 9811211507
On 14-Jul-2017, at 1:34 AM, Joseph Lee <joseph.lee22590@...
<mailto:joseph.lee22590@...>> wrote:
Hi,
Do you have any add-ons installed? If so, restart NVDA in safe mode
i.e. add-ons disabled.
Cheers,
Joseph
*From:* nvda@nvda.groups.io <mailto:nvda@nvda.groups.io>
[mailto:nvda@nvda.groups.io] *On Behalf Of *Graham Armfield
*Sent:* Thursday, July 13, 2017 12:36 PM
*To:* nvda@nvda.groups.io <mailto:nvda@nvda.groups.io>
*Subject:* [nvda] Win 10 Creators update makes NVDA almost unusable
Dear All,
A couple of weeks ago my laptop updated to Win 10 Creators update.
Since then I've noticed that NVDA 2017.2 seems to have become very
slow to respond to all keystrokes - approx 1 second delay each time. I
tried reinstalling NVDA but that didn't seem to help.
Additionally after another Windows update this week, it's become very
stuttery and the delay has got much worse. It's now almost impossible
to use.
Has anyone else experienced this? And/or does anyone have any ideas
about where to start to try to rectify the situation? Drivers,
conflicting software, etc? I know that one approach would be to
attempt to roll back to before Creators but that feels like the
nuclear option.
Thanks
Graham Armfield




















--
we have not sent you but as a mercy to the creation.
holy quran, chapter 21, verse 107.
in the very authentic narration is:
imam hosein is the beacon of light and the ark of salvation.
best website for studying islamic book in different languages
al-islam.org


Gene New Zealand <hurrikennyandopo@...>
 

Hi



What i think i will do also is add if a person has this problem to the trouble shooting section on the nvda audio tutorials page for reference for others.


Gene nz



On 7/14/2017 5:35 PM, Mohit Singla wrote:
Thanks guys I have been able to fix it. Tyler's suggestion to disable enhancements worked and now NVDA is extremely snappy and well responding.

Here is what I did:
In control Panel go to sounds and then the Playback devices tab
Open Properties of Playback devices and go to the Enhancements tab.
Under Enhancements Check the box Disable all sound effects
Press Ok and Ok again on the Properties Tab
You will see the effect immediately.

Thanks a lot for suggesting the solution.

Cheers
Mohit



Mohit Singla
M: +91 9811211507

On 14-Jul-2017, at 4:22 AM, Rui Fontes <rui.fontes@...> wrote:

Yes, it seems this today update turned the PC a little faster...

Rui

-----Mensagem Original----- De: David Moore
Data: 13 de julho de 2017 23:47
Para: nvda@nvda.groups.io
Assunto: Re: [nvda] Win 10 Creators update makes NVDA almost unusable



Hi,

I am using latest Creators build of win10 and the latest NVDA snapshot, and my computers are more snappy then ever. I just wanted you to know.

David Moore

Sent from Mail for Windows 10





From: Rui Fontes
Sent: Thursday, July 13, 2017 6:22 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Win 10 Creators update makes NVDA almost unusable





That is strange!

I am using the last iteration of Windows Creator, last updated one hour ago,

last Next version of NVDA and a low power PC and I haven't that delay...



Have you deleted your NVDA configurations folder to start from scratch?



Rui



-----Mensagem Original----- 
De: Mohit Singla

Data: 13 de julho de 2017 22:14

Para: nvda@nvda.groups.io

Assunto: Re: [nvda] Win 10 Creators update makes NVDA almost unusable



I have tried using narrator and it works fine and is very responsive. I have

also uninstalled NVDA and run it from a portable copy but the problem

remains.







Mohit Singla

M: +91 9811211507



On 14-Jul-2017, at 2:23 AM, Tyler Spivey <tspivey@...> wrote:


For curiosity's sake, does this happen with Narrator?



Here's a possible fix:

1. Search for sound in the start menu and launch the Sound control panel.

2. In the list, find your default playback device and press space.

3. Find the Enhancements tab, and check Disable all enhancements.

4. Press OK to close the properties dialog, and OK to close the Sound

control panel.



On 7/13/2017 1:37 PM, Mohit Singla wrote:





Hi,

I am having the same problem and I have detailed it in another thread. I

am using Microsoft SAPPI 5 and have tried it on espeak and vocalizer as

well. I have tried removing all Addons and also got rid of the windows

app essentials.

My problem starts right from installation.



Thanks in advance and let me know if I should follow this tread or the

one I created.



Mohit Singla

M: +91 9811211507



On 14-Jul-2017, at 1:34 AM, Joseph Lee <joseph.lee22590@...

<mailto:joseph.lee22590@...>> wrote:



Hi,



Do you have any add-ons installed? If so, restart NVDA in safe mode

i.e. add-ons disabled.



Cheers,



Joseph







*From:* nvda@nvda.groups.io <mailto:nvda@nvda.groups.io>

[mailto:nvda@nvda.groups.io] *On Behalf Of *Graham Armfield

*Sent:* Thursday, July 13, 2017 12:36 PM

*To:* nvda@nvda.groups.io <mailto:nvda@nvda.groups.io>

*Subject:* [nvda] Win 10 Creators update makes NVDA almost unusable







Dear All,



A couple of weeks ago my laptop updated to Win 10 Creators update.

Since then I've noticed that NVDA 2017.2 seems to have become very

slow to respond to all keystrokes - approx 1 second delay each time. I

tried reinstalling NVDA but that didn't seem to help.



Additionally after another Windows update this week, it's become very

stuttery and the delay has got much worse. It's now almost impossible

to use.



Has anyone else experienced this? And/or does anyone have any ideas

about where to start to try to rectify the situation? Drivers,

conflicting software, etc? I know that one approach would be to

attempt to roll back to before Creators but that feels like the

nuclear option.



Thanks

Graham Armfield































--
Check out my website for NVDA tutorials and other blindness related material at http://www.accessibilitycentral.net Regardless of where you are in New Zealand if you are near one of the APNK sites you can use a copy of the NVDA screen reader on one of their computers. To find out which locations (or location) is near to you please visit http://www.aotearoapeoplesnetwork.org/content/partner-libraries (Aotearoa People's Network Kaharoa). To find an NVDA certified expert near you, please visit the following link https://certification.nvaccess.org/. The certification page contains the official list of NVDA certified individuals from around the world, who have sat and successfully passed the NVDA expert exam.