silencing nvda while using kurzweil 1000


Dave Bahr <dcbahr1@...>
 

Hi, is there a way to silence nvda while using an independent speech program like Kurzweil 1000? That way I don’t have two eloquence synths going at once? Which is kind of psychedelic sounding but not very productive.

 

Thanks, Dave


Arlene
 

One way to do it is this. Go to the desk top. Shut down NVDA once you hit K for kurtzwell Once it’s gone. then hit enter and Kirtzwell will start. Usually If I use Jaws it will not talk when I use Kirtzwell 

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Dave Bahr
Sent: August-15-17 4:01 AM
To: nvda@nvda.groups.io
Subject: [nvda] silencing nvda while using kurzweil 1000

 

Hi, is there a way to silence nvda while using an independent speech program like Kurzweil 1000? That way I don’t have two eloquence synths going at once? Which is kind of psychedelic sounding but not very productive.

 

Thanks, Dave


Peter Beasley
 

Put nvda to sleep by holding down the insert and control keys and press the letter S.
 

Sent: Tuesday, August 15, 2017 12:00 PM
Subject: [nvda] silencing nvda while using kurzweil 1000
 

Hi, is there a way to silence nvda while using an independent speech program like Kurzweil 1000? That way I don’t have two eloquence synths going at once? Which is kind of psychedelic sounding but not very productive.

 

Thanks, Dave


Arlene
 

Oh! I’ll have to give that a try!

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Peter Beasley
Sent: August-15-17 11:19 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] silencing nvda while using kurzweil 1000

 

Put nvda to sleep by holding down the insert and control keys and press the letter S.

 

Sent: Tuesday, August 15, 2017 12:00 PM

Subject: [nvda] silencing nvda while using kurzweil 1000

 

Hi, is there a way to silence nvda while using an independent speech program like Kurzweil 1000? That way I don’t have two eloquence synths going at once? Which is kind of psychedelic sounding but not very productive.

 

Thanks, Dave


Arlene
 

Hi there: I used it and when I hit k and then I entered on Kirtzwell NVDA silenced itself!

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Peter Beasley
Sent: August-15-17 11:19 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] silencing nvda while using kurzweil 1000

 

Put nvda to sleep by holding down the insert and control keys and press the letter S.

 

Sent: Tuesday, August 15, 2017 12:00 PM

Subject: [nvda] silencing nvda while using kurzweil 1000

 

Hi, is there a way to silence nvda while using an independent speech program like Kurzweil 1000? That way I don’t have two eloquence synths going at once? Which is kind of psychedelic sounding but not very productive.

 

Thanks, Dave


Gerardo Corripio
 

Some years ago, I asked this same question, and I was given some lines of text to write, but for the life of me, can't remember where or how, but since then, when using kurzweil1000 with NVDA, NVDA doesn't talk. I think i saved the file with a certain name, but for the life of me, can't remember how this was done.


El 15/08/2017 a las 01:23 p.m., Arlene escribió:

Oh! I’ll have to give that a try!

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Peter Beasley
Sent: August-15-17 11:19 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] silencing nvda while using kurzweil 1000

 

Put nvda to sleep by holding down the insert and control keys and press the letter S.

 

From: Dave Bahr

Sent: Tuesday, August 15, 2017 12:00 PM

Subject: [nvda] silencing nvda while using kurzweil 1000

 

Hi, is there a way to silence nvda while using an independent speech program like Kurzweil 1000? That way I don’t have two eloquence synths going at once? Which is kind of psychedelic sounding but not very productive.

 

Thanks, Dave


-- 
Gera
Enviado desde Thunderbird


Chris
 

Use nvda key+S and cycle through talk, beep and no speech modes

 

 


Dave Bahr <dcbahr1@...>
 

Yes, that worked, the speech mode toggle. Thanks.

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Gerardo Corripio
Sent: Tuesday, August 15, 2017 12:44 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] silencing nvda while using kurzweil 1000

 

Some years ago, I asked this same question, and I was given some lines of text to write, but for the life of me, can't remember where or how, but since then, when using kurzweil1000 with NVDA, NVDA doesn't talk. I think i saved the file with a certain name, but for the life of me, can't remember how this was done.

 

El 15/08/2017 a las 01:23 p.m., Arlene escribió:

Oh! I’ll have to give that a try!

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Peter Beasley
Sent: August-15-17 11:19 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] silencing nvda while using kurzweil 1000

 

Put nvda to sleep by holding down the insert and control keys and press the letter S.

 

Sent: Tuesday, August 15, 2017 12:00 PM

Subject: [nvda] silencing nvda while using kurzweil 1000

 

Hi, is there a way to silence nvda while using an independent speech program like Kurzweil 1000? That way I don’t have two eloquence synths going at once? Which is kind of psychedelic sounding but not very productive.

 

Thanks, Dave



-- 
Gera
Enviado desde Thunderbird


Peter Beasley
 

Personally, I think the sleep mode works better
because if you move to another window wile Kurzweil 1000 is still running, nvda comes back without haveng to turn speach mode on.

Sent: Tuesday, August 15, 2017 8:10 PM
Subject: Re: [nvda] silencing nvda while using kurzweil 1000
 

Yes, that worked, the speech mode toggle. Thanks.

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Gerardo Corripio
Sent: Tuesday, August 15, 2017 12:44 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] silencing nvda while using kurzweil 1000

 

Some years ago, I asked this same question, and I was given some lines of text to write, but for the life of me, can't remember where or how, but since then, when using kurzweil1000 with NVDA, NVDA doesn't talk. I think i saved the file with a certain name, but for the life of me, can't remember how this was done.

 

El 15/08/2017 a las 01:23 p.m., Arlene escribió:

Oh! I’ll have to give that a try!

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Peter Beasley
Sent: August-15-17 11:19 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] silencing nvda while using kurzweil 1000

 

Put nvda to sleep by holding down the insert and control keys and press the letter S.

 

From: Dave Bahr

Sent: Tuesday, August 15, 2017 12:00 PM

Subject: [nvda] silencing nvda while using kurzweil 1000

 

Hi, is there a way to silence nvda while using an independent speech program like Kurzweil 1000? That way I don’t have two eloquence synths going at once? Which is kind of psychedelic sounding but not very productive.

 

Thanks, Dave



-- 
Gera
Enviado desde Thunderbird


Gene
 

The speech mode toggle has NVDA running but without speech.  therefore, the numpad keys are still used by NVDA.  If you want to use NVDA with the numpad, you have to use the sleep feature. 
 
Gene

----- Original Message -----
Sent: Tuesday, August 15, 2017 2:10 PM
Subject: Re: [nvda] silencing nvda while using kurzweil 1000

Yes, that worked, the speech mode toggle. Thanks.

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Gerardo Corripio
Sent: Tuesday, August 15, 2017 12:44 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] silencing nvda while using kurzweil 1000

 

Some years ago, I asked this same question, and I was given some lines of text to write, but for the life of me, can't remember where or how, but since then, when using kurzweil1000 with NVDA, NVDA doesn't talk. I think i saved the file with a certain name, but for the life of me, can't remember how this was done.

 

El 15/08/2017 a las 01:23 p.m., Arlene escribió:

Oh! I’ll have to give that a try!

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Peter Beasley
Sent: August-15-17 11:19 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] silencing nvda while using kurzweil 1000

 

Put nvda to sleep by holding down the insert and control keys and press the letter S.

 

From: Dave Bahr

Sent: Tuesday, August 15, 2017 12:00 PM

Subject: [nvda] silencing nvda while using kurzweil 1000

 

Hi, is there a way to silence nvda while using an independent speech program like Kurzweil 1000? That way I don’t have two eloquence synths going at once? Which is kind of psychedelic sounding but not very productive.

 

Thanks, Dave



-- 
Gera
Enviado desde Thunderbird


Gene
 

Also, if there is an error message from Windows related to Kurzweil such as a crash message, it will be read.  And, as I said in an earlier message, you can't use the numpad with Kurzweil if you use the speech toggle.
 
Gene

----- Original Message -----
Sent: Tuesday, August 15, 2017 2:22 PM
Subject: Re: [nvda] silencing nvda while using kurzweil 1000

Personally, I think the sleep mode works better
because if you move to another window wile Kurzweil 1000 is still running, nvda comes back without haveng to turn speach mode on.
Sent: Tuesday, August 15, 2017 8:10 PM
Subject: Re: [nvda] silencing nvda while using kurzweil 1000
 

Yes, that worked, the speech mode toggle. Thanks.

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Gerardo Corripio
Sent: Tuesday, August 15, 2017 12:44 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] silencing nvda while using kurzweil 1000

 

Some years ago, I asked this same question, and I was given some lines of text to write, but for the life of me, can't remember where or how, but since then, when using kurzweil1000 with NVDA, NVDA doesn't talk. I think i saved the file with a certain name, but for the life of me, can't remember how this was done.

 

El 15/08/2017 a las 01:23 p.m., Arlene escribió:

Oh! I’ll have to give that a try!

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Peter Beasley
Sent: August-15-17 11:19 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] silencing nvda while using kurzweil 1000

 

Put nvda to sleep by holding down the insert and control keys and press the letter S.

 

From: Dave Bahr

Sent: Tuesday, August 15, 2017 12:00 PM

Subject: [nvda] silencing nvda while using kurzweil 1000

 

Hi, is there a way to silence nvda while using an independent speech program like Kurzweil 1000? That way I don’t have two eloquence synths going at once? Which is kind of psychedelic sounding but not very productive.

 

Thanks, Dave



-- 
Gera
Enviado desde Thunderbird


Brian's Mail list account <bglists@...>
 

Interestingly, on github there has been an open issue on this, and as nobody has responded, I believe it has been closed. It was proposed some years ago to make nvda shut up on this self voicing ap. However developments since in the form of simple to install app modules and the ability to turn of the voice with a hot key have somewhat made this a little redundant. In the past the problem with shutting it up globally has been that dialogues that did not have self voicing needed to have it enabled again of course. Hopefully these now speak properly. I have a program here called Newsbridge that is self voicing and I use an app module custom made for it, and hand installed, but there are many ways to do it now.
Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal email to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.

----- Original Message -----
From: "Dave Bahr " <dcbahr1@gmail.com>
To: <nvda@nvda.groups.io>
Sent: Tuesday, August 15, 2017 12:00 PM
Subject: [nvda] silencing nvda while using kurzweil 1000


Hi, is there a way to silence nvda while using an independent speech program
like Kurzweil 1000? That way I don't have two eloquence synths going at
once? Which is kind of psychedelic sounding but not very productive.



Thanks, Dave


Dejan Ristic
 

Press NVDA plus S to switch to Speech Mode Off.


On 8/15/2017 1:00 PM, Dave Bahr wrote:

Hi, is there a way to silence nvda while using an independent speech program like Kurzweil 1000? That way I don’t have two eloquence synths going at once? Which is kind of psychedelic sounding but not very productive.

 

Thanks, Dave



Virus-free. www.avast.com


Chris Mullins
 

I agree with Peter, sleep mode is the best solution but the command is actually NVDA+Shift+s.  Press this key combination when you first get K1000 in focus.  Now when you alt+tab to a different application, NVDA will start speaking   again but will go to sleep eachn time you alt+tab back into K1000.  This will remain whilst K1000 is loaded but if you close K1000 you will have to re-issue the command.  There is a way of setting a profile with sleep mode enabled for K1000 but I haven’t worked out how to do it yet.

 

Cheers

Chris

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Peter Beasley
Sent: 15 August 2017 20:23
To: nvda@nvda.groups.io
Subject: Re: [nvda] silencing nvda while using kurzweil 1000

 

Personally, I think the sleep mode works better

because if you move to another window wile Kurzweil 1000 is still running, nvda comes back without haveng to turn speach mode on.

Sent: Tuesday, August 15, 2017 8:10 PM

Subject: Re: [nvda] silencing nvda while using kurzweil 1000

 

Yes, that worked, the speech mode toggle. Thanks.

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Gerardo Corripio
Sent: Tuesday, August 15, 2017 12:44 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] silencing nvda while using kurzweil 1000

 

Some years ago, I asked this same question, and I was given some lines of text to write, but for the life of me, can't remember where or how, but since then, when using kurzweil1000 with NVDA, NVDA doesn't talk. I think i saved the file with a certain name, but for the life of me, can't remember how this was done.

 

El 15/08/2017 a las 01:23 p.m., Arlene escribió:

Oh! I’ll have to give that a try!

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Peter Beasley
Sent: August-15-17 11:19 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] silencing nvda while using kurzweil 1000

 

Put nvda to sleep by holding down the insert and control keys and press the letter S.

 

Sent: Tuesday, August 15, 2017 12:00 PM

Subject: [nvda] silencing nvda while using kurzweil 1000

 

Hi, is there a way to silence nvda while using an independent speech program like Kurzweil 1000? That way I don’t have two eloquence synths going at once? Which is kind of psychedelic sounding but not very productive.

 

Thanks, Dave

 

-- 
Gera
Enviado desde Thunderbird


Roger Stewart
 

Also, you can make a user configuration profile for any program and set speech to off and it will only be off while the program is in focus. I've done this for a self voicing version of mIRC and it works just fine so it should be easy to do this with K-1000.

Roger

On 8/16/2017 1:40 AM, Brian's Mail list account via Groups.Io wrote:
Interestingly, on github there has been an open issue on this, and as nobody has responded, I believe it has been closed. It was proposed some years ago to make nvda shut up on this self voicing ap. However developments since in the form of simple to install app modules and the ability to turn of the voice with a hot key have somewhat made this a little redundant. In the past the problem with shutting it up globally has been that dialogues that did not have self voicing needed to have it enabled again of course. Hopefully these now speak properly. I have a program here called Newsbridge that is self voicing and I use an app module custom made for it, and hand installed, but there are many ways to do it now.
Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal email to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.
----- Original Message ----- From: "Dave Bahr " <dcbahr1@gmail.com>
To: <nvda@nvda.groups.io>
Sent: Tuesday, August 15, 2017 12:00 PM
Subject: [nvda] silencing nvda while using kurzweil 1000


Hi, is there a way to silence nvda while using an independent speech program
like Kurzweil 1000? That way I don't have two eloquence synths going at
once? Which is kind of psychedelic sounding but not very productive.



Thanks, Dave



.


Brian's Mail list account <bglists@...>
 

Yes sometimes I find that when moving between screens in a self voicing app, you can get a bit of the other app and then nvda can mutter stuff, but mostly it works.
Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal email to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.

----- Original Message -----
From: "Roger Stewart" <paganus2@gmail.com>
To: <nvda@nvda.groups.io>
Sent: Wednesday, August 16, 2017 3:48 PM
Subject: Re: [nvda] silencing nvda while using kurzweil 1000


Also, you can make a user configuration profile for any program and set speech to off and it will only be off while the program is in focus. I've done this for a self voicing version of mIRC and it works just fine so it should be easy to do this with K-1000.

Roger










On 8/16/2017 1:40 AM, Brian's Mail list account via Groups.Io wrote:
Interestingly, on github there has been an open issue on this, and as nobody has responded, I believe it has been closed. It was proposed some years ago to make nvda shut up on this self voicing ap. However developments since in the form of simple to install app modules and the ability to turn of the voice with a hot key have somewhat made this a little redundant. In the past the problem with shutting it up globally has been that dialogues that did not have self voicing needed to have it enabled again of course. Hopefully these now speak properly. I have a program here called Newsbridge that is self voicing and I use an app module custom made for it, and hand installed, but there are many ways to do it now.
Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal email to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.
----- Original Message ----- From: "Dave Bahr " <dcbahr1@gmail.com>
To: <nvda@nvda.groups.io>
Sent: Tuesday, August 15, 2017 12:00 PM
Subject: [nvda] silencing nvda while using kurzweil 1000


Hi, is there a way to silence nvda while using an independent speech program
like Kurzweil 1000? That way I don't have two eloquence synths going at
once? Which is kind of psychedelic sounding but not very productive.



Thanks, Dave



.


Monte Single
 

Thanks for the correction Chris.

This is a key command that I will use several times a day at work.

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Chris Mullins
Sent: August-16-17 4:19 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] silencing nvda while using kurzweil 1000

 

I agree with Peter, sleep mode is the best solution but the command is actually NVDA+Shift+s.  Press this key combination when you first get K1000 in focus.  Now when you alt+tab to a different application, NVDA will start speaking   again but will go to sleep eachn time you alt+tab back into K1000.  This will remain whilst K1000 is loaded but if you close K1000 you will have to re-issue the command.  There is a way of setting a profile with sleep mode enabled for K1000 but I haven’t worked out how to do it yet.

 

Cheers

Chris

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Peter Beasley
Sent: 15 August 2017 20:23
To: nvda@nvda.groups.io
Subject: Re: [nvda] silencing nvda while using kurzweil 1000

 

Personally, I think the sleep mode works better

because if you move to another window wile Kurzweil 1000 is still running, nvda comes back without haveng to turn speach mode on.

Sent: Tuesday, August 15, 2017 8:10 PM

Subject: Re: [nvda] silencing nvda while using kurzweil 1000

 

Yes, that worked, the speech mode toggle. Thanks.

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Gerardo Corripio
Sent: Tuesday, August 15, 2017 12:44 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] silencing nvda while using kurzweil 1000

 

Some years ago, I asked this same question, and I was given some lines of text to write, but for the life of me, can't remember where or how, but since then, when using kurzweil1000 with NVDA, NVDA doesn't talk. I think i saved the file with a certain name, but for the life of me, can't remember how this was done.

 

El 15/08/2017 a las 01:23 p.m., Arlene escribió:

Oh! I’ll have to give that a try!

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Peter Beasley
Sent: August-15-17 11:19 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] silencing nvda while using kurzweil 1000

 

Put nvda to sleep by holding down the insert and control keys and press the letter S.

 

Sent: Tuesday, August 15, 2017 12:00 PM

Subject: [nvda] silencing nvda while using kurzweil 1000

 

Hi, is there a way to silence nvda while using an independent speech program like Kurzweil 1000? That way I don’t have two eloquence synths going at once? Which is kind of psychedelic sounding but not very productive.

 

Thanks, Dave

 

-- 
Gera
Enviado desde Thunderbird


Steve Nutt
 

Hi,

 

Better still, create a profile for Kurzweil and make sure that NVDA is asleep before you save it.  Then it should do it automatically I believe.

 

All the best


Steve

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Arlene
Sent: 15 August 2017 19:24
To: nvda@nvda.groups.io
Subject: Re: [nvda] silencing nvda while using kurzweil 1000

 

Oh! I’ll have to give that a try!

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Peter Beasley
Sent: August-15-17 11:19 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] silencing nvda while using kurzweil 1000

 

Put nvda to sleep by holding down the insert and control keys and press the letter S.

 

Sent: Tuesday, August 15, 2017 12:00 PM

Subject: [nvda] silencing nvda while using kurzweil 1000

 

Hi, is there a way to silence nvda while using an independent speech program like Kurzweil 1000? That way I don’t have two eloquence synths going at once? Which is kind of psychedelic sounding but not very productive.

 

Thanks, Dave


Brian's Mail list account <bglists@...>
 

Has it more than one executable, if so you might need to do it twice.
Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal email to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.

----- Original Message -----
From: "Steve Nutt" <steve@comproom.co.uk>
To: <nvda@nvda.groups.io>
Sent: Wednesday, August 23, 2017 9:20 AM
Subject: Re: [nvda] silencing nvda while using kurzweil 1000


Hi,



Better still, create a profile for Kurzweil and make sure that NVDA is asleep before you save it. Then it should do it automatically I believe.



All the best


Steve



From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Arlene
Sent: 15 August 2017 19:24
To: nvda@nvda.groups.io
Subject: Re: [nvda] silencing nvda while using kurzweil 1000



Oh! I’ll have to give that a try!



From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Peter Beasley
Sent: August-15-17 11:19 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] silencing nvda while using kurzweil 1000



Put nvda to sleep by holding down the insert and control keys and press the letter S.



From: Dave Bahr <mailto:dcbahr1@gmail.com>

Sent: Tuesday, August 15, 2017 12:00 PM

To: nvda@nvda.groups.io <mailto:nvda@nvda.groups.io>

Subject: [nvda] silencing nvda while using kurzweil 1000



Hi, is there a way to silence nvda while using an independent speech program like Kurzweil 1000? That way I don’t have two eloquence synths going at once? Which is kind of psychedelic sounding but not very productive.



Thanks, Dave


Steve Nutt
 

Hi,

Don't think so. It seems to work for me in all situations. The only time when NVDA comes in is if the scanner interface comes up.

All the best

Steve

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Brian's Mail list account via Groups.Io
Sent: 23 August 2017 18:05
To: nvda@nvda.groups.io
Subject: Re: [nvda] silencing nvda while using kurzweil 1000

Has it more than one executable, if so you might need to do it twice.
Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal email to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.
----- Original Message -----
From: "Steve Nutt" <steve@comproom.co.uk>
To: <nvda@nvda.groups.io>
Sent: Wednesday, August 23, 2017 9:20 AM
Subject: Re: [nvda] silencing nvda while using kurzweil 1000


Hi,



Better still, create a profile for Kurzweil and make sure that NVDA is
asleep before you save it. Then it should do it automatically I believe.



All the best


Steve



From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Arlene
Sent: 15 August 2017 19:24
To: nvda@nvda.groups.io
Subject: Re: [nvda] silencing nvda while using kurzweil 1000



Oh! I’ll have to give that a try!



From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Peter
Beasley
Sent: August-15-17 11:19 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] silencing nvda while using kurzweil 1000



Put nvda to sleep by holding down the insert and control keys and press the
letter S.



From: Dave Bahr <mailto:dcbahr1@gmail.com>

Sent: Tuesday, August 15, 2017 12:00 PM

To: nvda@nvda.groups.io <mailto:nvda@nvda.groups.io>

Subject: [nvda] silencing nvda while using kurzweil 1000



Hi, is there a way to silence nvda while using an independent speech program
like Kurzweil 1000? That way I don’t have two eloquence synths going at
once? Which is kind of psychedelic sounding but not very productive.



Thanks, Dave