Topics

the windows 1 core voices are very slow


brian
 

I only have 3 voices in the windows 1 core and they are very slow I tried setting the rate to 100 and the voices are much slower than 80 on the api voices. They also have a very waver to them. Sounds like a flutter. The 3 voices that I have are David, Sera thats what it sounds like and Mark but no George. I will stick to the api voices.

Brian Sackrider


 

Hi,
This will change in a future Windows 10 release, but until NVDA gets to use the new features, one can work around this by going to Settings/Ease of access and changing voice rate that way.
Cheers,
Joseph

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of brian
Sent: Thursday, August 17, 2017 6:50 PM
To: nvda@nvda.groups.io
Subject: [nvda] the windows 1 core voices are very slow

I only have 3 voices in the windows 1 core and they are very slow I tried setting the rate to 100 and the voices are much slower than 80 on the api voices. They also have a very waver to them. Sounds like a flutter. The 3 voices that I have are David, Sera thats what it sounds like and Mark but no George. I will stick to the api voices.

Brian Sackrider


Brian's Mail list account <bglists@...>
 

Several people seem to be saying this. Do they speed up if you use them in Narrator?
Brian

bglists@...
Sent via blueyonder.
Please address personal email to:-
briang1@..., putting 'Brian Gaff'
in the display name field.
This message sent from a Windows XP machine!

----- Original Message -----
From: "brian" <sackriderbrian45@...>
To: <nvda@nvda.groups.io>
Sent: Friday, August 18, 2017 2:50 AM
Subject: [nvda] the windows 1 core voices are very slow


I only have 3 voices in the windows 1 core and they are very slow I tried setting the rate to 100 and the voices are much slower than 80 on the api voices. They also have a very waver to them. Sounds like a flutter. The 3 voices that I have are David, Sera thats what it sounds like and Mark but no George. I will stick to the api voices.

Brian Sackrider



Lino Morales
 

I've posted back in May, but here it again. James Teh suggested to me to do the following. In the search box type speech. The 1st item you'll see is speech settings. Press Enter. Next set the speech rate to 50 or higher. Alt F4 out of that setting and now you can use the 1 Core voices and adjust the rate accordingly their.

On 8/17/2017 9:50 PM, brian wrote:
I only have 3 voices in the windows 1 core and they are very slow I tried setting the rate to 100 and the voices are much slower than 80 on the api voices.  They also have a very waver to them. Sounds like a flutter.  The 3 voices that I have are David, Sera thats what it sounds like and Mark but no George.  I will stick to the api voices.

Brian Sackrider



Greg Wocher
 

Hello,
This worked quite well. In the speech settings I have the rate set to 75percent and then in the NVDA settings I have the rate at 100percent. Mark mobile is very responsive and is now the voice I have set as my default.

Regards,
Greg Wocher

On Aug 18, 2017, at 9:27 AM, Lino Morales <linomorales001@...> wrote:

I've posted back in May, but here it again. James Teh suggested to me to do the following. In the search box type speech. The 1st item you'll see is speech settings. Press Enter. Next set the speech rate to 50 or higher. Alt F4 out of that setting and now you can use the 1 Core voices and adjust the rate accordingly their.


On 8/17/2017 9:50 PM, brian wrote:
I only have 3 voices in the windows 1 core and they are very slow I tried setting the rate to 100 and the voices are much slower than 80 on the api voices. They also have a very waver to them. Sounds like a flutter. The 3 voices that I have are David, Sera thats what it sounds like and Mark but no George. I will stick to the api voices.

Brian Sackrider





Rosemarie Chavarria
 

Hi, Lino,

I set my speech rate to 50 and now the one-core voices sound greatr. I really like the microsoft Mark voice.

Rosemarie

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Lino Morales
Sent: Friday, August 18, 2017 6:27 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] the windows 1 core voices are very slow

I've posted back in May, but here it again. James Teh suggested to me to do the following. In the search box type speech. The 1st item you'll see is speech settings. Press Enter. Next set the speech rate to 50 or higher. Alt F4 out of that setting and now you can use the 1 Core voices and adjust the rate accordingly their.


On 8/17/2017 9:50 PM, brian wrote:
I only have 3 voices in the windows 1 core and they are very slow I
tried setting the rate to 100 and the voices are much slower than 80
on the api voices. They also have a very waver to them. Sounds like a
flutter. The 3 voices that I have are David, Sera thats what it
sounds like and Mark but no George. I will stick to the api voices.

Brian Sackrider