Topics

question


anthony borg
 

Hi list

Can someone help me to figure out this problem please?

On my laptop I use the sticky keys to be able to use the keyboard with one hand, but since I started to use the n v d a, I am meeting this problem. ?

Since I started to use the capslock as n v d a, now I can’t use it to write a capital letter, as usual, if any n v d a programmer can help me to solve this problem I would appreciate it very much.

Thanks in advance

Anthony


Gene
 

I don't know all the rules for using sticky keys.  I know generally how they work.  From playing around, do the following:
Don't use the caps lock to write capital letters.  Use the regular shift keys.  To write one capital letter press and release a shift key once.  then type the letter.  To write more than one capital letter, press a shift key twice and type as many shifted characters as you wish.  Turn it off by pressing it once.

Gene

----- Original Message -----
Sent: Saturday, August 19, 2017 7:38 AM
Subject: [nvda] question

Hi list

Can someone help me to figure out this problem please?

On my laptop I use the sticky keys to be able to use the keyboard with one hand, but since I started to use the n v d a, I am meeting this problem. ?

Since I started to use the capslock as n v d a, now I can’t use it to write a capital letter, as usual, if any n v d a programmer can help me to solve this problem I would appreciate it very much.

Thanks in advance

Anthony


 

hi.
i am not familiar with these keys.
but i wish that know handle keys from other application can help you or not?
you can test with desable and inable of it and compare the result.

On 8/19/17, Gene <gsasner@ripco.com> wrote:
I don't know all the rules for using sticky keys. I know generally how they
work. From playing around, do the following:
Don't use the caps lock to write capital letters. Use the regular shift
keys. To write one capital letter press and release a shift key once. then
type the letter. To write more than one capital letter, press a shift key
twice and type as many shifted characters as you wish. Turn it off by
pressing it once.

Gene
----- Original Message -----
From: anthony borg
Sent: Saturday, August 19, 2017 7:38 AM
To: nvda@nvda.groups.io
Subject: [nvda] question


Hi list

Can someone help me to figure out this problem please?

On my laptop I use the sticky keys to be able to use the keyboard with one
hand, but since I started to use the n v d a, I am meeting this problem. ?

Since I started to use the capslock as n v d a, now I can't use it to write
a capital letter, as usual, if any n v d a programmer can help me to solve
this problem I would appreciate it very much.

Thanks in advance

Anthony

--
we have not sent you but as a mercy to the creation.
holy quran, chapter 21, verse 107.
in the very authentic narration is:
imam hosein is the beacon of light and the ark of salvation.
best website for studying islamic book in different languages
al-islam.org


Gene New Zealand <hurrikennyandopo@...>
 

Hi


You are probably aware that if the caps lock key is selected as a modifier key it has to be hit 2 times to turn caps lock on and two for off..


if it is selected as the modifier key then it would be that key and say the letter N to get into the preferences of nvda.


here unless i am writing some thing unless it is more than a letter i just use the shift key for just one letter and if i want all of them capitalized I might then put that key on to do it then turn it off.


Gene nz

 


On 20/08/2017 00:38, anthony borg wrote:

Hi list

Can someone help me to figure out this problem please?

On my laptop I use the sticky keys to be able to use the keyboard with one hand, but since I started to use the n v d a, I am meeting this problem. ?

Since I started to use the capslock as n v d a, now I can’t use it to write a capital letter, as usual, if any n v d a programmer can help me to solve this problem I would appreciate it very much.

Thanks in advance

Anthony



Gene
 

That's if you aren't using sticky keys.  If you are using sticky keys, the caps lock doesn't work that way.  You should press shift twice to lock it and have it work as though you had caps lock on.  Then if you want to turn it off, press it once.
 
I haven't checked to see what the caps lock key does if sticky keys are on and NVDA isn't using it as an NVDA key.
 
Gene

----- Original Message -----
Sent: Saturday, August 19, 2017 6:54 PM
Subject: Re: [nvda] question

Hi


You are probably aware that if the caps lock key is selected as a modifier key it has to be hit 2 times to turn caps lock on and two for off..


if it is selected as the modifier key then it would be that key and say the letter N to get into the preferences of nvda.


here unless i am writing some thing unless it is more than a letter i just use the shift key for just one letter and if i want all of them capitalized I might then put that key on to do it then turn it off.


Gene nz



On 20/08/2017 00:38, anthony borg wrote:

Hi list

Can someone help me to figure out this problem please?

On my laptop I use the sticky keys to be able to use the keyboard with one hand, but since I started to use the n v d a, I am meeting this problem. ?

Since I started to use the capslock as n v d a, now I can’t use it to write a capital letter, as usual, if any n v d a programmer can help me to solve this problem I would appreciate it very much.

Thanks in advance

Anthony



anthony borg
 

Hi gene

Many thanks that you have helped me to solve the capslock problem.

If you don’t mind, may I ask you another question please?

In one of the tutorials there is two commands where I have to use the insert key.

For example, to put the volume up or down, it tell you to press ctrl plus insert plus up or down arrow.

In that case I’m using the numpad insert key, but when I do it nothing happen.

Thanks once again for your help,

Kind regards

Anthony   

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Gene
Sent: 20 August 2017 03:45
To: nvda@nvda.groups.io
Subject: Re: [nvda] question

 

That's if you aren't using sticky keys.  If you are using sticky keys, the caps lock doesn't work that way.  You should press shift twice to lock it and have it work as though you had caps lock on.  Then if you want to turn it off, press it once.

 

I haven't checked to see what the caps lock key does if sticky keys are on and NVDA isn't using it as an NVDA key.

 

Gene

----- Original Message -----

Sent: Saturday, August 19, 2017 6:54 PM

Subject: Re: [nvda] question

 

Hi

 

You are probably aware that if the caps lock key is selected as a modifier key it has to be hit 2 times to turn caps lock on and two for off..

 

if it is selected as the modifier key then it would be that key and say the letter N to get into the preferences of nvda.

 

here unless i am writing some thing unless it is more than a letter i just use the shift key for just one letter and if i want all of them capitalized I might then put that key on to do it then turn it off.

 

Gene nz

 

 

On 20/08/2017 00:38, anthony borg wrote:

Hi list

Can someone help me to figure out this problem please?

On my laptop I use the sticky keys to be able to use the keyboard with one hand, but since I started to use the n v d a, I am meeting this problem. ?

Since I started to use the capslock as n v d a, now I can’t use it to write a capital letter, as usual, if any n v d a programmer can help me to solve this problem I would appreciate it very much.

Thanks in advance

Anthony

 


anthony borg
 

Hi gene

I am aware that I have to press it twice, but the problem is that it doesn’t announce on or off, it just peeps.

If there is a way of how to do it announcing it,

Can you please explain to me how to do it?

Thanks in advance

Anthony

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Gene New Zealand
Sent: 20 August 2017 01:55
To: nvda@nvda.groups.io
Subject: Re: [nvda] question

 

Hi

 

You are probably aware that if the caps lock key is selected as a modifier key it has to be hit 2 times to turn caps lock on and two for off..

 

if it is selected as the modifier key then it would be that key and say the letter N to get into the preferences of nvda.

 

here unless i am writing some thing unless it is more than a letter i just use the shift key for just one letter and if i want all of them capitalized I might then put that key on to do it then turn it off.

 

Gene nz

 

 

On 20/08/2017 00:38, anthony borg wrote:

Hi list

Can someone help me to figure out this problem please?

On my laptop I use the sticky keys to be able to use the keyboard with one hand, but since I started to use the n v d a, I am meeting this problem. ?

Since I started to use the capslock as n v d a, now I can’t use it to write a capital letter, as usual, if any n v d a programmer can help me to solve this problem I would appreciate it very much.

Thanks in advance

Anthony

 


Gene
 

I don't know if there is a way to get the keys to stay on which would allow you to make more than one change at a time.  If you issue the key combination as separate keys, either insert and after that press control, you can then press one of the arrow keys one time and the command will be issued.  Then, if you do the same thing again, insert key then control then arrow key, another rate command will be issued. This is slower and more tedious than would be wanted but it can be done in that way.   
 
Gene
----- Original Message -----

Sent: Sunday, August 20, 2017 3:03 AM
Subject: Re: [nvda] question

Hi gene

Many thanks that you have helped me to solve the capslock problem.

If you don’t mind, may I ask you another question please?

In one of the tutorials there is two commands where I have to use the insert key.

For example, to put the volume up or down, it tell you to press ctrl plus insert plus up or down arrow.

In that case I’m using the numpad insert key, but when I do it nothing happen.

Thanks once again for your help,

Kind regards

Anthony   

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Gene
Sent: 20 August 2017 03:45
To: nvda@nvda.groups.io
Subject: Re: [nvda] question

 

That's if you aren't using sticky keys.  If you are using sticky keys, the caps lock doesn't work that way.  You should press shift twice to lock it and have it work as though you had caps lock on.  Then if you want to turn it off, press it once.

 

I haven't checked to see what the caps lock key does if sticky keys are on and NVDA isn't using it as an NVDA key.

 

Gene

----- Original Message -----

Sent: Saturday, August 19, 2017 6:54 PM

Subject: Re: [nvda] question

 

Hi

 

You are probably aware that if the caps lock key is selected as a modifier key it has to be hit 2 times to turn caps lock on and two for off..

 

if it is selected as the modifier key then it would be that key and say the letter N to get into the preferences of nvda.

 

here unless i am writing some thing unless it is more than a letter i just use the shift key for just one letter and if i want all of them capitalized I might then put that key on to do it then turn it off.

 

Gene nz

 

 

On 20/08/2017 00:38, anthony borg wrote:

Hi list

Can someone help me to figure out this problem please?

On my laptop I use the sticky keys to be able to use the keyboard with one hand, but since I started to use the n v d a, I am meeting this problem. ?

Since I started to use the capslock as n v d a, now I can’t use it to write a capital letter, as usual, if any n v d a programmer can help me to solve this problem I would appreciate it very much.

Thanks in advance

Anthony

 


Gene
 

I am not aware of any way.  I saw no setting for changing from beeps to audio announcements. 
 
Gene

----- Original Message -----
Sent: Sunday, August 20, 2017 3:17 AM
Subject: Re: [nvda] question

Hi gene

I am aware that I have to press it twice, but the problem is that it doesn’t announce on or off, it just peeps.

If there is a way of how to do it announcing it,

Can you please explain to me how to do it?

Thanks in advance

Anthony

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Gene New Zealand
Sent: 20 August 2017 01:55
To: nvda@nvda.groups.io
Subject: Re: [nvda] question

 

Hi

 

You are probably aware that if the caps lock key is selected as a modifier key it has to be hit 2 times to turn caps lock on and two for off..

 

if it is selected as the modifier key then it would be that key and say the letter N to get into the preferences of nvda.

 

here unless i am writing some thing unless it is more than a letter i just use the shift key for just one letter and if i want all of them capitalized I might then put that key on to do it then turn it off.

 

Gene nz

 

 

On 20/08/2017 00:38, anthony borg wrote:

Hi list

Can someone help me to figure out this problem please?

On my laptop I use the sticky keys to be able to use the keyboard with one hand, but since I started to use the n v d a, I am meeting this problem. ?

Since I started to use the capslock as n v d a, now I can’t use it to write a capital letter, as usual, if any n v d a programmer can help me to solve this problem I would appreciate it very much.

Thanks in advance

Anthony

 


 

nvda announces for me caps lock on or off without making any setting.

On 8/20/17, Gene <gsasner@ripco.com> wrote:
I am not aware of any way. I saw no setting for changing from beeps to
audio announcements.

Gene
----- Original Message -----

From: anthony borg
Sent: Sunday, August 20, 2017 3:17 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] question


Hi gene

I am aware that I have to press it twice, but the problem is that it doesn't
announce on or off, it just peeps.

If there is a way of how to do it announcing it,

Can you please explain to me how to do it?

Thanks in advance

Anthony



From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Gene New
Zealand
Sent: 20 August 2017 01:55
To: nvda@nvda.groups.io
Subject: Re: [nvda] question



Hi



You are probably aware that if the caps lock key is selected as a modifier
key it has to be hit 2 times to turn caps lock on and two for off..



if it is selected as the modifier key then it would be that key and say the
letter N to get into the preferences of nvda.



here unless i am writing some thing unless it is more than a letter i just
use the shift key for just one letter and if i want all of them capitalized
I might then put that key on to do it then turn it off.



Gene nz





On 20/08/2017 00:38, anthony borg wrote:

Hi list

Can someone help me to figure out this problem please?

On my laptop I use the sticky keys to be able to use the keyboard with one
hand, but since I started to use the n v d a, I am meeting this problem. ?

Since I started to use the capslock as n v d a, now I can't use it to
write a capital letter, as usual, if any n v d a programmer can help me to
solve this problem I would appreciate it very much.

Thanks in advance

Anthony




--
we have not sent you but as a mercy to the creation.
holy quran, chapter 21, verse 107.
in the very authentic narration is:
imam hosein is the beacon of light and the ark of salvation.
best website for studying islamic book in different languages
al-islam.org


Gene
 

The thread is about using sticky keys and how they respond and how to know if a sticky key is on or off.
 
Gene

----- Original Message -----
Sent: Sunday, August 20, 2017 8:14 AM
Subject: Re: [nvda] question

nvda announces for me caps lock on or off without making any setting.

On 8/20/17, Gene <gsasner@...> wrote:
> I am not aware of any way.  I saw no setting for changing from beeps to
> audio announcements.
>
> Gene
> ----- Original Message -----
>
> From: anthony borg
> Sent: Sunday, August 20, 2017 3:17 AM
> To: nvda@nvda.groups.io
> Subject: Re: [nvda] question
>
>
> Hi gene
>
> I am aware that I have to press it twice, but the problem is that it doesn't
> announce on or off, it just peeps.
>
> If there is a way of how to do it announcing it,
>
> Can you please explain to me how to do it?
>
> Thanks in advance
>
> Anthony
>
>
>
> From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Gene New
> Zealand
> Sent: 20 August 2017 01:55
> To: nvda@nvda.groups.io
> Subject: Re: [nvda] question
>
>
>
> Hi
>
>
>
> You are probably aware that if the caps lock key is selected as a modifier
> key it has to be hit 2 times to turn caps lock on and two for off..
>
>
>
> if it is selected as the modifier key then it would be that key and say the
> letter N to get into the preferences of nvda.
>
>
>
> here unless i am writing some thing unless it is more than a letter i just
> use the shift key for just one letter and if i want all of them capitalized
> I might then put that key on to do it then turn it off.
>
>
>
> Gene nz
>
>
>
>
>
> On 20/08/2017 00:38, anthony borg wrote:
>
>   Hi list
>
>   Can someone help me to figure out this problem please?
>
>   On my laptop I use the sticky keys to be able to use the keyboard with one
> hand, but since I started to use the n v d a, I am meeting this problem. ?
>
>   Since I started to use the capslock as n v d a, now I can't use it to
> write a capital letter, as usual, if any n v d a programmer can help me to
> solve this problem I would appreciate it very much.
>
>   Thanks in advance
>
>   Anthony
>
>
>
>
>


--
we have not sent you but as a mercy to the creation.
holy quran, chapter 21, verse 107.
in the very authentic narration is:
imam hosein is the beacon of light and the ark of salvation.
best website for studying islamic book in different languages
al-islam.org



anthony borg
 

Hi gene

You are understanding quite well what my problem is, and with your support I am overcoming them one by one.

Without the sticky keys I won’t be able to using it unfortunately.

I wish you if you don’t mind to check out for me, if I use the insert key of the numpad on works properly?

Because before I used to use the  capslock as well as an insert key. 

I hope you will be able to understand this time as well what I mean, and apologizing for the trouble I’m giving you.

Thanks in advance

Kind regards

Anthony \

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Gene
Sent: 20 August 2017 15:19
To: nvda@nvda.groups.io
Subject: Re: [nvda] question

 

The thread is about using sticky keys and how they respond and how to know if a sticky key is on or off.

 

Gene

----- Original Message -----

Sent: Sunday, August 20, 2017 8:14 AM

Subject: Re: [nvda] question

 

nvda announces for me caps lock on or off without making any setting.

On 8/20/17, Gene <gsasner@...> wrote:
> I am not aware of any way.  I saw no setting for changing from beeps to
> audio announcements.
>
> Gene
> ----- Original Message -----
>
> From: anthony borg
> Sent: Sunday, August 20, 2017 3:17 AM
> To: nvda@nvda.groups.io
> Subject: Re: [nvda] question
>
>
> Hi gene
>
> I am aware that I have to press it twice, but the problem is that it doesn't
> announce on or off, it just peeps.
>
> If there is a way of how to do it announcing it,
>
> Can you please explain to me how to do it?
>
> Thanks in advance
>
> Anthony
>
>
>
> From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Gene New
> Zealand
> Sent: 20 August 2017 01:55
> To: nvda@nvda.groups.io
> Subject: Re: [nvda] question
>
>
>
> Hi
>
>
>
> You are probably aware that if the caps lock key is selected as a modifier
> key it has to be hit 2 times to turn caps lock on and two for off..
>
>
>
> if it is selected as the modifier key then it would be that key and say the
> letter N to get into the preferences of nvda.
>
>
>
> here unless i am writing some thing unless it is more than a letter i just
> use the shift key for just one letter and if i want all of them capitalized
> I might then put that key on to do it then turn it off.
>
>
>
> Gene nz
>
>
>
>
>
> On 20/08/2017 00:38, anthony borg wrote:
>
>   Hi list
>
>   Can someone help me to figure out this problem please?
>
>   On my laptop I use the sticky keys to be able to use the keyboard with one
> hand, but since I started to use the n v d a, I am meeting this problem. ?
>
>   Since I started to use the capslock as n v d a, now I can't use it to
> write a capital letter, as usual, if any n v d a programmer can help me to
> solve this problem I would appreciate it very much.
>
>   Thanks in advance
>
>   Anthony
>
>
>
>
>


--
we have not sent you but as a mercy to the creation.
holy quran, chapter 21, verse 107.
in the very authentic narration is:
imam hosein is the beacon of light and the ark of salvation.
best website for studying islamic book in different languages
al-islam.org


Gene
 

I'm not sure what you are asking.  With sticky keys on, in the setting you asked about, first press numpad insert.  Then press control.  Then press up or down arrow.  the rate will change. 
Then do all of the steps again.  Numpad insert, then control then up or down arrow. 
 
If you used the caps lock key, the same procedure would work.  Press caps lock once, then control, then the up or down arrow.
 
Gene

----- Original Message -----
Sent: Sunday, August 20, 2017 9:28 AM
Subject: Re: [nvda] question

Hi gene

You are understanding quite well what my problem is, and with your support I am overcoming them one by one.

Without the sticky keys I won’t be able to using it unfortunately.

I wish you if you don’t mind to check out for me, if I use the insert key of the numpad on works properly?

Because before I used to use the  capslock as well as an insert key. 

I hope you will be able to understand this time as well what I mean, and apologizing for the trouble I’m giving you.

Thanks in advance

Kind regards

Anthony \

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Gene
Sent: 20 August 2017 15:19
To: nvda@nvda.groups.io
Subject: Re: [nvda] question

 

The thread is about using sticky keys and how they respond and how to know if a sticky key is on or off.

 

Gene

----- Original Message -----

Sent: Sunday, August 20, 2017 8:14 AM

Subject: Re: [nvda] question

 

nvda announces for me caps lock on or off without making any setting.

On 8/20/17, Gene <gsasner@...> wrote:
> I am not aware of any way.  I saw no setting for changing from beeps to
> audio announcements.
>
> Gene
> ----- Original Message -----
>
> From: anthony borg
> Sent: Sunday, August 20, 2017 3:17 AM
> To: nvda@nvda.groups.io
> Subject: Re: [nvda] question
>
>
> Hi gene
>
> I am aware that I have to press it twice, but the problem is that it doesn't
> announce on or off, it just peeps.
>
> If there is a way of how to do it announcing it,
>
> Can you please explain to me how to do it?
>
> Thanks in advance
>
> Anthony
>
>
>
> From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Gene New
> Zealand
> Sent: 20 August 2017 01:55
> To: nvda@nvda.groups.io
> Subject: Re: [nvda] question
>
>
>
> Hi
>
>
>
> You are probably aware that if the caps lock key is selected as a modifier
> key it has to be hit 2 times to turn caps lock on and two for off..
>
>
>
> if it is selected as the modifier key then it would be that key and say the
> letter N to get into the preferences of nvda.
>
>
>
> here unless i am writing some thing unless it is more than a letter i just
> use the shift key for just one letter and if i want all of them capitalized
> I might then put that key on to do it then turn it off.
>
>
>
> Gene nz
>
>
>
>
>
> On 20/08/2017 00:38, anthony borg wrote:
>
>   Hi list
>
>   Can someone help me to figure out this problem please?
>
>   On my laptop I use the sticky keys to be able to use the keyboard with one
> hand, but since I started to use the n v d a, I am meeting this problem. ?
>
>   Since I started to use the capslock as n v d a, now I can't use it to
> write a capital letter, as usual, if any n v d a programmer can help me to
> solve this problem I would appreciate it very much.
>
>   Thanks in advance
>
>   Anthony
>
>
>
>
>


--
we have not sent you but as a mercy to the creation.
holy quran, chapter 21, verse 107.
in the very authentic narration is:
imam hosein is the beacon of light and the ark of salvation.
best website for studying islamic book in different languages
al-islam.org


Gene New Zealand <hurrikennyandopo@...>
 

Hi


under the keyboard settings is the extended insert key checked? Here I have all 3 checked. I just tried it with the extended insert key with the others ctrl key + either up or down to ajust the volume

It worked nicely a little bit different but could be done with the one hand.


I guess i am just use to using 2 hands to do the same job.


by the way is your keyboard a full qwerty keyboard? I have seen machines that might have 2 insert keys or 2 extended insert keys but do not know what the second key is for unless it does the same job.The extended insert key on my qwerty keyboard is the zero key. maybe you are pressing the wrong one? or do you have it marked?


Gene nz

.


On 20/08/2017 20:17, anthony borg wrote:

Hi gene

I am aware that I have to press it twice, but the problem is that it doesn’t announce on or off, it just peeps.

If there is a way of how to do it announcing it,

Can you please explain to me how to do it?

Thanks in advance

Anthony

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Gene New Zealand
Sent: 20 August 2017 01:55
To: nvda@nvda.groups.io
Subject: Re: [nvda] question

 

Hi

 

You are probably aware that if the caps lock key is selected as a modifier key it has to be hit 2 times to turn caps lock on and two for off..

 

if it is selected as the modifier key then it would be that key and say the letter N to get into the preferences of nvda.

 

here unless i am writing some thing unless it is more than a letter i just use the shift key for just one letter and if i want all of them capitalized I might then put that key on to do it then turn it off.

 

Gene nz

 

 

On 20/08/2017 00:38, anthony borg wrote:

Hi list

Can someone help me to figure out this problem please?

On my laptop I use the sticky keys to be able to use the keyboard with one hand, but since I started to use the n v d a, I am meeting this problem. ?

Since I started to use the capslock as n v d a, now I can’t use it to write a capital letter, as usual, if any n v d a programmer can help me to solve this problem I would appreciate it very much.

Thanks in advance

Anthony

 



Quentin Christensen
 

In the official materials, we say to press say NVDA+control+up arrow to increase the speech, since you may have either insert or caps lock set as the NVDA modifier key (you can have both, in which case you can use either).  Any tutorial which write commands as say insert+control+up arrow is essentially the same, just use caps lock rather than insert if that is what you have set as your NVDA modifier key.

Whether you use the numpad insert, extended insert (the one in the "six pack" above the arrow keys on most desktop keyboards) or the caps lock key, they should work as "sticky" keys if you are using Sticky keys in Windows.  You might find that using the voice settings dialog is an easier way to change the speech rate as once you get into it ("Voice Settings" from NVDA's preferences menu or NVDA+control+v), you can tab to the appropriate slider and then adjust the rate.

Note if you are using Windows 10 and the newly available OneCore voices, these are often slower than other voices.  To overcome this, search for "Change text to speech settings" in Windows itself and adjust the rate there first.

Regards

Quentin.

On Mon, Aug 21, 2017 at 6:56 AM, Gene New Zealand <hurrikennyandopo@...> wrote:

Hi


under the keyboard settings is the extended insert key checked? Here I have all 3 checked. I just tried it with the extended insert key with the others ctrl key + either up or down to ajust the volume

It worked nicely a little bit different but could be done with the one hand.


I guess i am just use to using 2 hands to do the same job.


by the way is your keyboard a full qwerty keyboard? I have seen machines that might have 2 insert keys or 2 extended insert keys but do not know what the second key is for unless it does the same job.The extended insert key on my qwerty keyboard is the zero key. maybe you are pressing the wrong one? or do you have it marked?


Gene nz

.


On 20/08/2017 20:17, anthony borg wrote:

Hi gene

I am aware that I have to press it twice, but the problem is that it doesn’t announce on or off, it just peeps.

If there is a way of how to do it announcing it,

Can you please explain to me how to do it?

Thanks in advance

Anthony

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Gene New Zealand
Sent: 20 August 2017 01:55
To: nvda@nvda.groups.io
Subject: Re: [nvda] question

 

Hi

 

You are probably aware that if the caps lock key is selected as a modifier key it has to be hit 2 times to turn caps lock on and two for off..

 

if it is selected as the modifier key then it would be that key and say the letter N to get into the preferences of nvda.

 

here unless i am writing some thing unless it is more than a letter i just use the shift key for just one letter and if i want all of them capitalized I might then put that key on to do it then turn it off.

 

Gene nz

 

 

On 20/08/2017 00:38, anthony borg wrote:

Hi list

Can someone help me to figure out this problem please?

On my laptop I use the sticky keys to be able to use the keyboard with one hand, but since I started to use the n v d a, I am meeting this problem. ?

Since I started to use the capslock as n v d a, now I can’t use it to write a capital letter, as usual, if any n v d a programmer can help me to solve this problem I would appreciate it very much.

Thanks in advance

Anthony

 





--
Quentin Christensen
Training and Support Manager

Basic Training for NVDA & Microsoft Word with NVDA E-Books now available: http://www.nvaccess.org/shop/

www.nvaccess.org 
Facebook: http://www.facebook.com/NVAccess 
Twitter: @NVAccess 


anthony borg
 

Hi quentin

Many thanks for your support to help me and for the details you have sent me.

I used to use window eyes before but I had to switch to n v d a because window eyes has stopped running.

I go to the voice settings when I need to change something as you explained, but what I said in the previous email was just a example problem, the only one have

With the help of gene I resolved the capital letter problem.

As I never used the insert key as a command key before I still don’t know if it is going to work with n v d a.

I hope you will be able to understand wat I mean.

Kind regards

Anthony

.

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Quentin Christensen
Sent: 21 August 2017 03:42
To: nvda@nvda.groups.io
Subject: Re: [nvda] question

 

In the official materials, we say to press say NVDA+control+up arrow to increase the speech, since you may have either insert or caps lock set as the NVDA modifier key (you can have both, in which case you can use either).  Any tutorial which write commands as say insert+control+up arrow is essentially the same, just use caps lock rather than insert if that is what you have set as your NVDA modifier key.

 

Whether you use the numpad insert, extended insert (the one in the "six pack" above the arrow keys on most desktop keyboards) or the caps lock key, they should work as "sticky" keys if you are using Sticky keys in Windows.  You might find that using the voice settings dialog is an easier way to change the speech rate as once you get into it ("Voice Settings" from NVDA's preferences menu or NVDA+control+v), you can tab to the appropriate slider and then adjust the rate.

 

Note if you are using Windows 10 and the newly available OneCore voices, these are often slower than other voices.  To overcome this, search for "Change text to speech settings" in Windows itself and adjust the rate there first.

 

Regards

 

Quentin.

 

On Mon, Aug 21, 2017 at 6:56 AM, Gene New Zealand <hurrikennyandopo@...> wrote:

Hi

 

under the keyboard settings is the extended insert key checked? Here I have all 3 checked. I just tried it with the extended insert key with the others ctrl key + either up or down to ajust the volume

It worked nicely a little bit different but could be done with the one hand.

 

I guess i am just use to using 2 hands to do the same job.

 

by the way is your keyboard a full qwerty keyboard? I have seen machines that might have 2 insert keys or 2 extended insert keys but do not know what the second key is for unless it does the same job.The extended insert key on my qwerty keyboard is the zero key. maybe you are pressing the wrong one? or do you have it marked?

 

Gene nz

.

 

On 20/08/2017 20:17, anthony borg wrote:

Hi gene

I am aware that I have to press it twice, but the problem is that it doesn’t announce on or off, it just peeps.

If there is a way of how to do it announcing it,

Can you please explain to me how to do it?

Thanks in advance

Anthony

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Gene New Zealand
Sent: 20 August 2017 01:55
To: nvda@nvda.groups.io
Subject: Re: [nvda] question

 

Hi

 

You are probably aware that if the caps lock key is selected as a modifier key it has to be hit 2 times to turn caps lock on and two for off..

 

if it is selected as the modifier key then it would be that key and say the letter N to get into the preferences of nvda.

 

here unless i am writing some thing unless it is more than a letter i just use the shift key for just one letter and if i want all of them capitalized I might then put that key on to do it then turn it off.

 

Gene nz

 

 

On 20/08/2017 00:38, anthony borg wrote:

Hi list

Can someone help me to figure out this problem please?

On my laptop I use the sticky keys to be able to use the keyboard with one hand, but since I started to use the n v d a, I am meeting this problem. ?

Since I started to use the capslock as n v d a, now I can’t use it to write a capital letter, as usual, if any n v d a programmer can help me to solve this problem I would appreciate it very much.

Thanks in advance

Anthony

 

 



 

--

Quentin Christensen
Training and Support Manager

 

Basic Training for NVDA & Microsoft Word with NVDA E-Books now available: http://www.nvaccess.org/shop/

 

www.nvaccess.org 
Facebook: http://www.facebook.com/NVAccess 
Twitter: @NVAccess 


anthony borg
 

Hi quentin

I forgot to tell you that I’m using eloquence as a speech synthesizer.

Regards

Anthony

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Quentin Christensen
Sent: 21 August 2017 03:42
To: nvda@nvda.groups.io
Subject: Re: [nvda] question

 

In the official materials, we say to press say NVDA+control+up arrow to increase the speech, since you may have either insert or caps lock set as the NVDA modifier key (you can have both, in which case you can use either).  Any tutorial which write commands as say insert+control+up arrow is essentially the same, just use caps lock rather than insert if that is what you have set as your NVDA modifier key.

 

Whether you use the numpad insert, extended insert (the one in the "six pack" above the arrow keys on most desktop keyboards) or the caps lock key, they should work as "sticky" keys if you are using Sticky keys in Windows.  You might find that using the voice settings dialog is an easier way to change the speech rate as once you get into it ("Voice Settings" from NVDA's preferences menu or NVDA+control+v), you can tab to the appropriate slider and then adjust the rate.

 

Note if you are using Windows 10 and the newly available OneCore voices, these are often slower than other voices.  To overcome this, search for "Change text to speech settings" in Windows itself and adjust the rate there first.

 

Regards

 

Quentin.

 

On Mon, Aug 21, 2017 at 6:56 AM, Gene New Zealand <hurrikennyandopo@...> wrote:

Hi

 

under the keyboard settings is the extended insert key checked? Here I have all 3 checked. I just tried it with the extended insert key with the others ctrl key + either up or down to ajust the volume

It worked nicely a little bit different but could be done with the one hand.

 

I guess i am just use to using 2 hands to do the same job.

 

by the way is your keyboard a full qwerty keyboard? I have seen machines that might have 2 insert keys or 2 extended insert keys but do not know what the second key is for unless it does the same job.The extended insert key on my qwerty keyboard is the zero key. maybe you are pressing the wrong one? or do you have it marked?

 

Gene nz

.

 

On 20/08/2017 20:17, anthony borg wrote:

Hi gene

I am aware that I have to press it twice, but the problem is that it doesn’t announce on or off, it just peeps.

If there is a way of how to do it announcing it,

Can you please explain to me how to do it?

Thanks in advance

Anthony

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Gene New Zealand
Sent: 20 August 2017 01:55
To: nvda@nvda.groups.io
Subject: Re: [nvda] question

 

Hi

 

You are probably aware that if the caps lock key is selected as a modifier key it has to be hit 2 times to turn caps lock on and two for off..

 

if it is selected as the modifier key then it would be that key and say the letter N to get into the preferences of nvda.

 

here unless i am writing some thing unless it is more than a letter i just use the shift key for just one letter and if i want all of them capitalized I might then put that key on to do it then turn it off.

 

Gene nz

 

 

On 20/08/2017 00:38, anthony borg wrote:

Hi list

Can someone help me to figure out this problem please?

On my laptop I use the sticky keys to be able to use the keyboard with one hand, but since I started to use the n v d a, I am meeting this problem. ?

Since I started to use the capslock as n v d a, now I can’t use it to write a capital letter, as usual, if any n v d a programmer can help me to solve this problem I would appreciate it very much.

Thanks in advance

Anthony

 

 



 

--

Quentin Christensen
Training and Support Manager

 

Basic Training for NVDA & Microsoft Word with NVDA E-Books now available: http://www.nvaccess.org/shop/

 

www.nvaccess.org 
Facebook: http://www.facebook.com/NVAccess 
Twitter: @NVAccess 


Gene
 

the insert key isn't defined as a sticky key by Windows.  Keys like shift, control, alt, are defined as sticky keys.  But NVDA causes either insert to act like a sticky key.  I don't know if this is by design or by accident but by doing so, it has provided a significant service to those who use sticky keys and want to do so with a screen- reader. 
 
Gene

----- Original Message -----
Sent: Monday, August 21, 2017 2:46 AM
Subject: Re: [nvda] question

Hi quentin

Many thanks for your support to help me and for the details you have sent me.

I used to use window eyes before but I had to switch to n v d a because window eyes has stopped running.

I go to the voice settings when I need to change something as you explained, but what I said in the previous email was just a example problem, the only one have

With the help of gene I resolved the capital letter problem.

As I never used the insert key as a command key before I still don’t know if it is going to work with n v d a.

I hope you will be able to understand wat I mean.

Kind regards

Anthony

.

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Quentin Christensen
Sent: 21 August 2017 03:42
To: nvda@nvda.groups.io
Subject: Re: [nvda] question

 

In the official materials, we say to press say NVDA+control+up arrow to increase the speech, since you may have either insert or caps lock set as the NVDA modifier key (you can have both, in which case you can use either).  Any tutorial which write commands as say insert+control+up arrow is essentially the same, just use caps lock rather than insert if that is what you have set as your NVDA modifier key.

 

Whether you use the numpad insert, extended insert (the one in the "six pack" above the arrow keys on most desktop keyboards) or the caps lock key, they should work as "sticky" keys if you are using Sticky keys in Windows.  You might find that using the voice settings dialog is an easier way to change the speech rate as once you get into it ("Voice Settings" from NVDA's preferences menu or NVDA+control+v), you can tab to the appropriate slider and then adjust the rate.

 

Note if you are using Windows 10 and the newly available OneCore voices, these are often slower than other voices.  To overcome this, search for "Change text to speech settings" in Windows itself and adjust the rate there first.

 

Regards

 

Quentin.

 

On Mon, Aug 21, 2017 at 6:56 AM, Gene New Zealand <hurrikennyandopo@...> wrote:

Hi

 

under the keyboard settings is the extended insert key checked? Here I have all 3 checked. I just tried it with the extended insert key with the others ctrl key + either up or down to ajust the volume

It worked nicely a little bit different but could be done with the one hand.

 

I guess i am just use to using 2 hands to do the same job.

 

by the way is your keyboard a full qwerty keyboard? I have seen machines that might have 2 insert keys or 2 extended insert keys but do not know what the second key is for unless it does the same job.The extended insert key on my qwerty keyboard is the zero key. maybe you are pressing the wrong one? or do you have it marked?

 

Gene nz

.

 

On 20/08/2017 20:17, anthony borg wrote:

Hi gene

I am aware that I have to press it twice, but the problem is that it doesn’t announce on or off, it just peeps.

If there is a way of how to do it announcing it,

Can you please explain to me how to do it?

Thanks in advance

Anthony

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Gene New Zealand
Sent: 20 August 2017 01:55
To: nvda@nvda.groups.io
Subject: Re: [nvda] question

 

Hi

 

You are probably aware that if the caps lock key is selected as a modifier key it has to be hit 2 times to turn caps lock on and two for off..

 

if it is selected as the modifier key then it would be that key and say the letter N to get into the preferences of nvda.

 

here unless i am writing some thing unless it is more than a letter i just use the shift key for just one letter and if i want all of them capitalized I might then put that key on to do it then turn it off.

 

Gene nz

 

 

On 20/08/2017 00:38, anthony borg wrote:

Hi list

Can someone help me to figure out this problem please?

On my laptop I use the sticky keys to be able to use the keyboard with one hand, but since I started to use the n v d a, I am meeting this problem. ?

Since I started to use the capslock as n v d a, now I can’t use it to write a capital letter, as usual, if any n v d a programmer can help me to solve this problem I would appreciate it very much.

Thanks in advance

Anthony

 

 



 

--

Quentin Christensen
Training and Support Manager

 

Basic Training for NVDA & Microsoft Word with NVDA E-Books now available: http://www.nvaccess.org/shop/

 

www.nvaccess.org 
Facebook: http://www.facebook.com/NVAccess 
Twitter: @NVAccess 


anthony borg
 

Hi gene

Yes you are right, the capslocked was adjusted to be used as an insert key as well by the person who did my first installation most probably.

As I switched to NVDA from window eyes as it stopped running, I experienced those 2 problems which 1 was resolved,

Now as I never used the insert key before and in NVDA I have to use it not as a sticky key, but for other uses like the example I gave you, I don’t know if it works.

Sorry for all the trouble I’m giving you but without the help ofexperienced persons like you I won’t be able to resolve them.

Thank once again for your help

Regards

Anthony  

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Gene
Sent: 21 August 2017 10:26
To: nvda@nvda.groups.io
Subject: Re: [nvda] question

 

the insert key isn't defined as a sticky key by Windows.  Keys like shift, control, alt, are defined as sticky keys.  But NVDA causes either insert to act like a sticky key.  I don't know if this is by design or by accident but by doing so, it has provided a significant service to those who use sticky keys and want to do so with a screen- reader. 

 

Gene

----- Original Message -----

Sent: Monday, August 21, 2017 2:46 AM

Subject: Re: [nvda] question

 

Hi quentin

Many thanks for your support to help me and for the details you have sent me.

I used to use window eyes before but I had to switch to n v d a because window eyes has stopped running.

I go to the voice settings when I need to change something as you explained, but what I said in the previous email was just a example problem, the only one have

With the help of gene I resolved the capital letter problem.

As I never used the insert key as a command key before I still don’t know if it is going to work with n v d a.

I hope you will be able to understand wat I mean.

Kind regards

Anthony

.

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Quentin Christensen
Sent: 21 August 2017 03:42
To: nvda@nvda.groups.io
Subject: Re: [nvda] question

 

In the official materials, we say to press say NVDA+control+up arrow to increase the speech, since you may have either insert or caps lock set as the NVDA modifier key (you can have both, in which case you can use either).  Any tutorial which write commands as say insert+control+up arrow is essentially the same, just use caps lock rather than insert if that is what you have set as your NVDA modifier key.

 

Whether you use the numpad insert, extended insert (the one in the "six pack" above the arrow keys on most desktop keyboards) or the caps lock key, they should work as "sticky" keys if you are using Sticky keys in Windows.  You might find that using the voice settings dialog is an easier way to change the speech rate as once you get into it ("Voice Settings" from NVDA's preferences menu or NVDA+control+v), you can tab to the appropriate slider and then adjust the rate.

 

Note if you are using Windows 10 and the newly available OneCore voices, these are often slower than other voices.  To overcome this, search for "Change text to speech settings" in Windows itself and adjust the rate there first.

 

Regards

 

Quentin.

 

On Mon, Aug 21, 2017 at 6:56 AM, Gene New Zealand <hurrikennyandopo@...> wrote:

Hi

 

under the keyboard settings is the extended insert key checked? Here I have all 3 checked. I just tried it with the extended insert key with the others ctrl key + either up or down to ajust the volume

It worked nicely a little bit different but could be done with the one hand.

 

I guess i am just use to using 2 hands to do the same job.

 

by the way is your keyboard a full qwerty keyboard? I have seen machines that might have 2 insert keys or 2 extended insert keys but do not know what the second key is for unless it does the same job.The extended insert key on my qwerty keyboard is the zero key. maybe you are pressing the wrong one? or do you have it marked?

 

Gene nz

.

 

On 20/08/2017 20:17, anthony borg wrote:

Hi gene

I am aware that I have to press it twice, but the problem is that it doesn’t announce on or off, it just peeps.

If there is a way of how to do it announcing it,

Can you please explain to me how to do it?

Thanks in advance

Anthony

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Gene New Zealand
Sent: 20 August 2017 01:55
To: nvda@nvda.groups.io
Subject: Re: [nvda] question

 

Hi

 

You are probably aware that if the caps lock key is selected as a modifier key it has to be hit 2 times to turn caps lock on and two for off..

 

if it is selected as the modifier key then it would be that key and say the letter N to get into the preferences of nvda.

 

here unless i am writing some thing unless it is more than a letter i just use the shift key for just one letter and if i want all of them capitalized I might then put that key on to do it then turn it off.

 

Gene nz

 

 

On 20/08/2017 00:38, anthony borg wrote:

Hi list

Can someone help me to figure out this problem please?

On my laptop I use the sticky keys to be able to use the keyboard with one hand, but since I started to use the n v d a, I am meeting this problem. ?

Since I started to use the capslock as n v d a, now I can’t use it to write a capital letter, as usual, if any n v d a programmer can help me to solve this problem I would appreciate it very much.

Thanks in advance

Anthony

 

 



 

--

Quentin Christensen
Training and Support Manager

 

Basic Training for NVDA & Microsoft Word with NVDA E-Books now available: http://www.nvaccess.org/shop/

 

www.nvaccess.org 
Facebook: http://www.facebook.com/NVAccess 
Twitter: @NVAccess 


Gene
 

I'm not sure where you want to use it not as a sticky key.  You can completely turn sticky keys off and then turn them on again very conveniently if your computer is set to do so.  There are other ways to completely turn off sticky keys but for now, try either shift pressed five times.  To turn them back on, try either shift five times and, when the dialog comes up, press either enter or the space bar.  I haven't discussed other ways to turn them off because I haven't experimented with the other ways much. 
 
Gene

----- Original Message -----
Sent: Monday, August 21, 2017 4:54 AM
Subject: Re: [nvda] question

Hi gene

Yes you are right, the capslocked was adjusted to be used as an insert key as well by the person who did my first installation most probably.

As I switched to NVDA from window eyes as it stopped running, I experienced those 2 problems which 1 was resolved,

Now as I never used the insert key before and in NVDA I have to use it not as a sticky key, but for other uses like the example I gave you, I don’t know if it works.

Sorry for all the trouble I’m giving you but without the help ofexperienced persons like you I won’t be able to resolve them.

Thank once again for your help

Regards

Anthony  

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Gene
Sent: 21 August 2017 10:26
To: nvda@nvda.groups.io
Subject: Re: [nvda] question

 

the insert key isn't defined as a sticky key by Windows.  Keys like shift, control, alt, are defined as sticky keys.  But NVDA causes either insert to act like a sticky key.  I don't know if this is by design or by accident but by doing so, it has provided a significant service to those who use sticky keys and want to do so with a screen- reader. 

 

Gene

----- Original Message -----

From: anthony borg

Sent: Monday, August 21, 2017 2:46 AM

Subject: Re: [nvda] question

 

Hi quentin

Many thanks for your support to help me and for the details you have sent me.

I used to use window eyes before but I had to switch to n v d a because window eyes has stopped running.

I go to the voice settings when I need to change something as you explained, but what I said in the previous email was just a example problem, the only one have

With the help of gene I resolved the capital letter problem.

As I never used the insert key as a command key before I still don’t know if it is going to work with n v d a.

I hope you will be able to understand wat I mean.

Kind regards

Anthony

.

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Quentin Christensen
Sent: 21 August 2017 03:42
To: nvda@nvda.groups.io
Subject: Re: [nvda] question

 

In the official materials, we say to press say NVDA+control+up arrow to increase the speech, since you may have either insert or caps lock set as the NVDA modifier key (you can have both, in which case you can use either).  Any tutorial which write commands as say insert+control+up arrow is essentially the same, just use caps lock rather than insert if that is what you have set as your NVDA modifier key.

 

Whether you use the numpad insert, extended insert (the one in the "six pack" above the arrow keys on most desktop keyboards) or the caps lock key, they should work as "sticky" keys if you are using Sticky keys in Windows.  You might find that using the voice settings dialog is an easier way to change the speech rate as once you get into it ("Voice Settings" from NVDA's preferences menu or NVDA+control+v), you can tab to the appropriate slider and then adjust the rate.

 

Note if you are using Windows 10 and the newly available OneCore voices, these are often slower than other voices.  To overcome this, search for "Change text to speech settings" in Windows itself and adjust the rate there first.

 

Regards

 

Quentin.

 

On Mon, Aug 21, 2017 at 6:56 AM, Gene New Zealand <hurrikennyandopo@...> wrote:

Hi

 

under the keyboard settings is the extended insert key checked? Here I have all 3 checked. I just tried it with the extended insert key with the others ctrl key + either up or down to ajust the volume

It worked nicely a little bit different but could be done with the one hand.

 

I guess i am just use to using 2 hands to do the same job.

 

by the way is your keyboard a full qwerty keyboard? I have seen machines that might have 2 insert keys or 2 extended insert keys but do not know what the second key is for unless it does the same job.The extended insert key on my qwerty keyboard is the zero key. maybe you are pressing the wrong one? or do you have it marked?

 

Gene nz

.

 

On 20/08/2017 20:17, anthony borg wrote:

Hi gene

I am aware that I have to press it twice, but the problem is that it doesn’t announce on or off, it just peeps.

If there is a way of how to do it announcing it,

Can you please explain to me how to do it?

Thanks in advance

Anthony

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Gene New Zealand
Sent: 20 August 2017 01:55
To: nvda@nvda.groups.io
Subject: Re: [nvda] question

 

Hi

 

You are probably aware that if the caps lock key is selected as a modifier key it has to be hit 2 times to turn caps lock on and two for off..

 

if it is selected as the modifier key then it would be that key and say the letter N to get into the preferences of nvda.

 

here unless i am writing some thing unless it is more than a letter i just use the shift key for just one letter and if i want all of them capitalized I might then put that key on to do it then turn it off.

 

Gene nz

 

 

On 20/08/2017 00:38, anthony borg wrote:

Hi list

Can someone help me to figure out this problem please?

On my laptop I use the sticky keys to be able to use the keyboard with one hand, but since I started to use the n v d a, I am meeting this problem. ?

Since I started to use the capslock as n v d a, now I can’t use it to write a capital letter, as usual, if any n v d a programmer can help me to solve this problem I would appreciate it very much.

Thanks in advance

Anthony

 

 



 

--

Quentin Christensen
Training and Support Manager

 

Basic Training for NVDA & Microsoft Word with NVDA E-Books now available: http://www.nvaccess.org/shop/

 

www.nvaccess.org 
Facebook: http://www.facebook.com/NVAccess 
Twitter: @NVAccess