Topics

stopping the word clickable.


ken lawrence
 

Hi listers. ken here with a question. a user of out-of-sight just asked how does she stop NVDA from saying the word clickable. she was on the hadley site and she was taking a test and before she got to the first question NVDA said clickable on several places.  how does she stop the NVDA from saying clickable over and over on a page.  one member suggested something about changing object presentation. he also said something about turning use screen layout off which is of course the default.  any thoughts


Gene New Zealand <hurrikennyandopo@...>
 

Hi


Check under the document formatting menu in NVDA then locate the following check box called Clickable then uncheck it.

you will not hear it said now but the letter k will take you to a link any how


Gene nz



On 23/08/2017 12:20, ken lawrence via Groups.Io wrote:
Hi listers. ken here with a question. a user of out-of-sight just asked how does she stop NVDA from saying the word clickable. she was on the hadley site and she was taking a test and before she got to the first question NVDA said clickable on several places.  how does she stop the NVDA from saying clickable over and over on a page.  one member suggested something about changing object presentation. he also said something about turning use screen layout off which is of course the default.  any thoughts

--
Check out my website for NVDA tutorials and other blindness related material at http://www.accessibilitycentral.net Regardless of where you are in New Zealand if you are near one of the APNK sites you can use a copy of the NVDA screen reader on one of their computers. To find out which locations (or location) is near to you please visit http://www.aotearoapeoplesnetwork.org/content/partner-libraries (Aotearoa People's Network Kaharoa). To find an NVDA certified expert near you, please visit the following link https://certification.nvaccess.org/. The certification page contains the official list of NVDA certified individuals from around the world, who have sat and successfully passed the NVDA expert exam.


Gene
 

Screen layout has nothing to do with clickable.  Screen layout in the default setting, shows the screen layout if it can be done.  for example, if there are two or more links on one line, they will all be shown on one line.  If the setting is changed, then links will each be shown on separate lines, one for each link. 
 
To turn off clickable announcements, In object navigation, tabbing around will have a check box about reporting clicable objects and it should be changed.  If its checked now, it should be unchecked or if unchecked, it should be checked.  Then tab to and activate the ok button. 
 
Clickable won't be reported.  But there are times when you need to know what is clickable on web pages so this setting shouldn't be left off all the time.  Especially if you are on a page and don't see how to do something, it should be turned on.
 
Gene
 

----- Original Message -----From: ken lawrence via Groups.Io
Sent: Tuesday, August 22, 2017 7:20 PM
Subject: [nvda] stopping the word clickable.

Hi listers. ken here with a question. a user of out-of-sight just asked how does she stop NVDA from saying the word clickable. she was on the hadley site and she was taking a test and before she got to the first question NVDA said clickable on several places.  how does she stop the NVDA from saying clickable over and over on a page.  one member suggested something about changing object presentation. he also said something about turning use screen layout off which is of course the default.  any thoughts


Gene
 

There is no connection between clickable and links.  Clickable items are items that may take an action when you press enter or click on them.  They aren't links.  Changing whether clickable is announced has nothing to do with how you move through links nor what you hear when you encounter a link.  But if you just turn clickable off, there are times when you won't hear clickable when you need to activate a clickable object to do something.  Sometimes, you activate a clickable object to play audio.  sometimes, to bring up help information, sometimes for other reasons.  It isn't a good idea to have it off all the time.
 
Gene

----- Original Message -----
Sent: Tuesday, August 22, 2017 7:47 PM
Subject: Re: [nvda] stopping the word clickable.

Hi


Check under the document formatting menu in NVDA then locate the following check box called Clickable then uncheck it.

you will not hear it said now but the letter k will take you to a link any how


Gene nz



On 23/08/2017 12:20, ken lawrence via Groups.Io wrote:
Hi listers. ken here with a question. a user of out-of-sight just asked how does she stop NVDA from saying the word clickable. she was on the hadley site and she was taking a test and before she got to the first question NVDA said clickable on several places.  how does she stop the NVDA from saying clickable over and over on a page.  one member suggested something about changing object presentation. he also said something about turning use screen layout off which is of course the default.  any thoughts

--
Check out my website for NVDA tutorials and other blindness related material at http://www.accessibilitycentral.net Regardless of where you are in New Zealand if you are near one of the APNK sites you can use a copy of the NVDA screen reader on one of their computers. To find out which locations (or location) is near to you please visit http://www.aotearoapeoplesnetwork.org/content/partner-libraries (Aotearoa People's Network Kaharoa). To find an NVDA certified expert near you, please visit the following link https://certification.nvaccess.org/. The certification page contains the official list of NVDA certified individuals from around the world, who have sat and successfully passed the NVDA expert exam.


 

hello.
to deactivate screen layout (which sighted users use), in nvda
preferences, brows mode, uncheck use screen layout when supported and
confirm your changes with enter button.

On 8/23/17, Gene <gsasner@ripco.com> wrote:
There is no connection between clickable and links. Clickable items are
items that may take an action when you press enter or click on them. They
aren't links. Changing whether clickable is announced has nothing to do
with how you move through links nor what you hear when you encounter a link.
But if you just turn clickable off, there are times when you won't hear
clickable when you need to activate a clickable object to do something.
Sometimes, you activate a clickable object to play audio. sometimes, to
bring up help information, sometimes for other reasons. It isn't a good
idea to have it off all the time.

Gene
----- Original Message -----

From: Gene New Zealand
Sent: Tuesday, August 22, 2017 7:47 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] stopping the word clickable.


Hi




Check under the document formatting menu in NVDA then locate the following
check box called Clickable then uncheck it.

you will not hear it said now but the letter k will take you to a link any
how




Gene nz






On 23/08/2017 12:20, ken lawrence via Groups.Io wrote:

Hi listers. ken here with a question. a user of out-of-sight just asked
how does she stop NVDA from saying the word clickable. she was on the hadley
site and she was taking a test and before she got to the first question NVDA
said clickable on several places. how does she stop the NVDA from saying
clickable over and over on a page. one member suggested something about
changing object presentation. he also said something about turning use
screen layout off which is of course the default. any thoughts


--

Check out my website for NVDA tutorials and other blindness related material
at http://www.accessibilitycentral.net Regardless of where you are in New
Zealand if you are near one of the APNK sites you can use a copy of the NVDA
screen reader on one of their computers. To find out which locations (or
location) is near to you please visit
http://www.aotearoapeoplesnetwork.org/content/partner-libraries (Aotearoa
People's Network Kaharoa). To find an NVDA certified expert near you, please
visit the following link https://certification.nvaccess.org/. The
certification page contains the official list of NVDA certified individuals
from around the world, who have sat and successfully passed the NVDA expert
exam.
--
we have not sent you but as a mercy to the creation.
holy quran, chapter 21, verse 107.
in the very authentic narration is:
imam hosein is the beacon of light and the ark of salvation.
best website for studying islamic book in different languages
al-islam.org


 

In win10 a lot of stuff say clickable repeatedly is there a way to turn clickables off so I don't get clickable.

I am happy to hear it once but  clickable clickable clickable clickable clickable clickable clickable clickable clickable clickable clickable clickable clickable clickable link really slows the user down.

On 23/08/2017 3:09 p.m., Gene wrote:
There is no connection between clickable and links. Clickable items are items that may take an action when you press enter or click on them. They aren't links. Changing whether clickable is announced has nothing to do with how you move through links nor what you hear when you encounter a link. But if you just turn clickable off, there are times when you won't hear clickable when you need to activate a clickable object to do something. Sometimes, you activate a clickable object to play audio. sometimes, to bring up help information, sometimes for other reasons. It isn't a good idea to have it off all the time.

Gene
----- Original Message -----

From: Gene New Zealand
Sent: Tuesday, August 22, 2017 7:47 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] stopping the word clickable.


Hi




Check under the document formatting menu in NVDA then locate the following check box called Clickable then uncheck it.

you will not hear it said now but the letter k will take you to a link any how




Gene nz






On 23/08/2017 12:20, ken lawrence via Groups.Io wrote:

Hi listers. ken here with a question. a user of out-of-sight just asked how does she stop NVDA from saying the word clickable. she was on the hadley site and she was taking a test and before she got to the first question NVDA said clickable on several places. how does she stop the NVDA from saying clickable over and over on a page. one member suggested something about changing object presentation. he also said something about turning use screen layout off which is of course the default. any thoughts


 

i agree.
i want to hear clickable only once, not multiple times.
what should i do?

On 8/23/17, Shaun Everiss <sm.everiss@gmail.com> wrote:
In win10 a lot of stuff say clickable repeatedly is there a way to turn
clickables off so I don't get clickable.

I am happy to hear it once but  clickable clickable clickable clickable
clickable clickable clickable clickable clickable clickable clickable
clickable clickable clickable link really slows the user down.




On 23/08/2017 3:09 p.m., Gene wrote:
There is no connection between clickable and links. Clickable items are
items that may take an action when you press enter or click on them. They
aren't links. Changing whether clickable is announced has nothing to do
with how you move through links nor what you hear when you encounter a
link. But if you just turn clickable off, there are times when you won't
hear clickable when you need to activate a clickable object to do
something. Sometimes, you activate a clickable object to play audio.
sometimes, to bring up help information, sometimes for other reasons. It
isn't a good idea to have it off all the time.

Gene
----- Original Message -----

From: Gene New Zealand
Sent: Tuesday, August 22, 2017 7:47 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] stopping the word clickable.


Hi




Check under the document formatting menu in NVDA then locate the following
check box called Clickable then uncheck it.

you will not hear it said now but the letter k will take you to a link any
how




Gene nz






On 23/08/2017 12:20, ken lawrence via Groups.Io wrote:

Hi listers. ken here with a question. a user of out-of-sight just asked
how does she stop NVDA from saying the word clickable. she was on the
hadley site and she was taking a test and before she got to the first
question NVDA said clickable on several places. how does she stop the
NVDA from saying clickable over and over on a page. one member suggested
something about changing object presentation. he also said something about
turning use screen layout off which is of course the default. any
thoughts




--
we have not sent you but as a mercy to the creation.
holy quran, chapter 21, verse 107.
in the very authentic narration is:
imam hosein is the beacon of light and the ark of salvation.
best website for studying islamic book in different languages
al-islam.org


Gene
 

How to turn off clickable was discussed later in the thread.  As far as hearing it only once is concerned, you can have clickable on or off.  It is some sort of bug that causes all these repetitions.  Either turn it off and experiment when you can't find a way to do something but see text you think might be clickable, or turn it on when you think you might need it and off the rest of the time.
Gene

----- Original Message -----
Sent: Wednesday, August 23, 2017 1:49 AM
Subject: Re: [nvda] stopping the word clickable.

i agree.
i want to hear clickable only once, not multiple times.
what should i do?

On 8/23/17, Shaun Everiss <sm.everiss@...> wrote:
> In win10 a lot of stuff say clickable repeatedly is there a way to turn
> clickables off so I don't get clickable.
>
> I am happy to hear it once but  clickable clickable clickable clickable
> clickable clickable clickable clickable clickable clickable clickable
> clickable clickable clickable link really slows the user down.
>
>
>
>
> On 23/08/2017 3:09 p.m., Gene wrote:
>> There is no connection between clickable and links.  Clickable items are
>> items that may take an action when you press enter or click on them.  They
>> aren't links.  Changing whether clickable is announced has nothing to do
>> with how you move through links nor what you hear when you encounter a
>> link.  But if you just turn clickable off, there are times when you won't
>> hear clickable when you need to activate a clickable object to do
>> something.  Sometimes, you activate a clickable object to play audio.
>> sometimes, to bring up help information, sometimes for other reasons.  It
>> isn't a good idea to have it off all the time.
>>
>> Gene
>> ----- Original Message -----
>>
>> From: Gene New Zealand
>> Sent: Tuesday, August 22, 2017 7:47 PM
>> To: nvda@nvda.groups.io
>> Subject: Re: [nvda] stopping the word clickable.
>>
>>
>> Hi
>>
>>
>>
>>
>> Check under the document formatting menu in NVDA then locate the following
>> check box called Clickable then uncheck it.
>>
>> you will not hear it said now but the letter k will take you to a link any
>> how
>>
>>
>>
>>
>> Gene nz
>>
>>
>>
>>
>>
>>
>> On 23/08/2017 12:20, ken lawrence via Groups.Io wrote:
>>
>>    Hi listers. ken here with a question. a user of out-of-sight just asked
>> how does she stop NVDA from saying the word clickable. she was on the
>> hadley site and she was taking a test and before she got to the first
>> question NVDA said clickable on several places.  how does she stop the
>> NVDA from saying clickable over and over on a page.  one member suggested
>> something about changing object presentation. he also said something about
>> turning use screen layout off which is of course the default.  any
>> thoughts
>>
>>
>
>
>
>
>


--
we have not sent you but as a mercy to the creation.
holy quran, chapter 21, verse 107.
in the very authentic narration is:
imam hosein is the beacon of light and the ark of salvation.
best website for studying islamic book in different languages
al-islam.org




Brian's Mail list account <bglists@...>
 

You do need to be careful as the reason for clickable is that a lot of forms and the like are now using clickable elements as apposed to traditional links. I saw one the other day, if you answered x to question y above then this may help and the word this, said clickable, not link.


Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal email to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.

----- Original Message -----
From: "Gene New Zealand" <hurrikennyandopo@outlook.co.nz>
To: <nvda@nvda.groups.io>
Sent: Wednesday, August 23, 2017 1:47 AM
Subject: Re: [nvda] stopping the word clickable.


Hi


Check under the document formatting menu in NVDA then locate the following check box called Clickable then uncheck it.

you will not hear it said now but the letter k will take you to a link any how


Gene nz


On 23/08/2017 12:20, ken lawrence via Groups.Io wrote:
Hi listers. ken here with a question. a user of out-of-sight just asked how does she stop NVDA from saying the word clickable. she was on the hadley site and she was taking a test and before she got to the first question NVDA said clickable on several places. how does she stop the NVDA from saying clickable over and over on a page. one member suggested something about changing object presentation. he also said something about turning use screen layout off which is of course the default. any thoughts


--
[Image NVDA certified expert]
Check out my website for NVDA tutorials and other blindness related material at http://www.accessibilitycentral.net Regardless of where you are in New Zealand if you are near one of the APNK sites you can use a copy of the NVDA screen reader on one of their computers. To find out which locations (or location) is near to you please visit http://www.aotearoapeoplesnetwork.org/content/partner-libraries (Aotearoa People's Network Kaharoa). To find an NVDA certified expert near you, please visit the following link https://certification.nvaccess.org/. The certification page contains the official list of NVDA certified individuals from around the world, who have sat and successfully passed the NVDA expert exam.


Brian's Mail list account <bglists@...>
 

One issue for some is that wne several clickables are on a line, the clickable seems to all be spoken together not at each clickable element. This is where having every clickable element on a new line can add clarity.
Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal email to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.

----- Original Message -----
From: "Gene" <gsasner@ripco.com>
To: <nvda@nvda.groups.io>
Sent: Wednesday, August 23, 2017 4:03 AM
Subject: Re: [nvda] stopping the word clickable.


Screen layout has nothing to do with clickable. Screen layout in the default setting, shows the screen layout if it can be done. for example, if there are two or more links on one line, they will all be shown on one line. If the setting is changed, then links will each be shown on separate lines, one for each link.

To turn off clickable announcements, In object navigation, tabbing around will have a check box about reporting clicable objects and it should be changed. If its checked now, it should be unchecked or if unchecked, it should be checked. Then tab to and activate the ok button.

Clickable won't be reported. But there are times when you need to know what is clickable on web pages so this setting shouldn't be left off all the time. Especially if you are on a page and don't see how to do something, it should be turned on.

Gene

----- Original Message -----From: ken lawrence via Groups.Io
Sent: Tuesday, August 22, 2017 7:20 PM
To: nvda@nvda.groups.io
Subject: [nvda] stopping the word clickable.


Hi listers. ken here with a question. a user of out-of-sight just asked how does she stop NVDA from saying the word clickable. she was on the hadley site and she was taking a test and before she got to the first question NVDA said clickable on several places. how does she stop the NVDA from saying clickable over and over on a page. one member suggested something about changing object presentation. he also said something about turning use screen layout off which is of course the default. any thoughts


Gene
 

If clickable items are all displayed on separate lines, that's another reason that use screen layout should be off by default.  If someone is a skilled and experienced enough Internet user to work in situations, such as some forums, where having use screen layout should be on, the person will be likely to know about the setting.  Defaults should be defined with respect to new or not very knowledgeable users and most NVDA users won't ever be very knowledgeable.  Such users won't know there is a choice and will be inconvenienced by not having links on separate lines and not know there is any alternative. 
 
Gene

----- Original Message -----
Sent: Wednesday, August 23, 2017 2:38 AM
Subject: Re: [nvda] stopping the word clickable.

One issue for some is that wne several clickables are on a line, the
clickable seems to all be spoken together not at each clickable element.
This is where having every clickable element on a new line can add clarity.
 Brian

bglists@...
Sent via blueyonder.
Please address personal email to:-
briang1@..., putting 'Brian Gaff'
in the display name field.
----- Original Message -----
From: "Gene" <gsasner@...>
To: <nvda@nvda.groups.io>
Sent: Wednesday, August 23, 2017 4:03 AM
Subject: Re: [nvda] stopping the word clickable.


Screen layout has nothing to do with clickable.  Screen layout in the
default setting, shows the screen layout if it can be done.  for example, if
there are two or more links on one line, they will all be shown on one line.
If the setting is changed, then links will each be shown on separate lines,
one for each link.

To turn off clickable announcements, In object navigation, tabbing around
will have a check box about reporting clicable objects and it should be
changed.  If its checked now, it should be unchecked or if unchecked, it
should be checked.  Then tab to and activate the ok button.

Clickable won't be reported.  But there are times when you need to know what
is clickable on web pages so this setting shouldn't be left off all the
time.  Especially if you are on a page and don't see how to do something, it
should be turned on.

Gene

----- Original Message -----From: ken lawrence via Groups.Io
Sent: Tuesday, August 22, 2017 7:20 PM
To: nvda@nvda.groups.io
Subject: [nvda] stopping the word clickable.


Hi listers. ken here with a question. a user of out-of-sight just asked how
does she stop NVDA from saying the word clickable. she was on the hadley
site and she was taking a test and before she got to the first question NVDA
said clickable on several places.  how does she stop the NVDA from saying
clickable over and over on a page.  one member suggested something about
changing object presentation. he also said something about turning use
screen layout off which is of course the default.  any thoughts




 

i could not use screen layout and turned it off in the first day that
i decided to use nvda.
but hearing clickable multiple times is annoying and switching between
clickable checked and unchecked also is not easy.

On 8/23/17, Gene <gsasner@ripco.com> wrote:
If clickable items are all displayed on separate lines, that's another
reason that use screen layout should be off by default. If someone is a
skilled and experienced enough Internet user to work in situations, such as
some forums, where having use screen layout should be on, the person will be
likely to know about the setting. Defaults should be defined with respect
to new or not very knowledgeable users and most NVDA users won't ever be
very knowledgeable. Such users won't know there is a choice and will be
inconvenienced by not having links on separate lines and not know there is
any alternative.

Gene
----- Original Message -----

From: Brian's Mail list account via Groups.Io
Sent: Wednesday, August 23, 2017 2:38 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] stopping the word clickable.


One issue for some is that wne several clickables are on a line, the
clickable seems to all be spoken together not at each clickable element.
This is where having every clickable element on a new line can add clarity.
Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal email to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.
----- Original Message -----
From: "Gene" <gsasner@ripco.com>
To: <nvda@nvda.groups.io>
Sent: Wednesday, August 23, 2017 4:03 AM
Subject: Re: [nvda] stopping the word clickable.


Screen layout has nothing to do with clickable. Screen layout in the
default setting, shows the screen layout if it can be done. for example, if

there are two or more links on one line, they will all be shown on one line.

If the setting is changed, then links will each be shown on separate lines,

one for each link.

To turn off clickable announcements, In object navigation, tabbing around
will have a check box about reporting clicable objects and it should be
changed. If its checked now, it should be unchecked or if unchecked, it
should be checked. Then tab to and activate the ok button.

Clickable won't be reported. But there are times when you need to know what

is clickable on web pages so this setting shouldn't be left off all the
time. Especially if you are on a page and don't see how to do something, it

should be turned on.

Gene

----- Original Message -----From: ken lawrence via Groups.Io
Sent: Tuesday, August 22, 2017 7:20 PM
To: nvda@nvda.groups.io
Subject: [nvda] stopping the word clickable.


Hi listers. ken here with a question. a user of out-of-sight just asked how

does she stop NVDA from saying the word clickable. she was on the hadley
site and she was taking a test and before she got to the first question NVDA

said clickable on several places. how does she stop the NVDA from saying
clickable over and over on a page. one member suggested something about
changing object presentation. he also said something about turning use
screen layout off which is of course the default. any thoughts



--
we have not sent you but as a mercy to the creation.
holy quran, chapter 21, verse 107.
in the very authentic narration is:
imam hosein is the beacon of light and the ark of salvation.
best website for studying islamic book in different languages
al-islam.org


Brian's Mail list account <bglists@...>
 

What is needed here is some way to allow any checkbox to be altered while on certain web pages etc. I'm not sure this is possible due to the possible differences in web addresses.
Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal email to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.

----- Original Message -----
From: "nasrin khaksar" <nasrinkhaksar3@gmail.com>
To: <nvda@nvda.groups.io>
Sent: Wednesday, August 23, 2017 10:11 AM
Subject: Re: [nvda] stopping the word clickable.


i could not use screen layout and turned it off in the first day that
i decided to use nvda.
but hearing clickable multiple times is annoying and switching between
clickable checked and unchecked also is not easy.

On 8/23/17, Gene <gsasner@ripco.com> wrote:
If clickable items are all displayed on separate lines, that's another
reason that use screen layout should be off by default. If someone is a
skilled and experienced enough Internet user to work in situations, such as
some forums, where having use screen layout should be on, the person will be
likely to know about the setting. Defaults should be defined with respect
to new or not very knowledgeable users and most NVDA users won't ever be
very knowledgeable. Such users won't know there is a choice and will be
inconvenienced by not having links on separate lines and not know there is
any alternative.

Gene
----- Original Message -----

From: Brian's Mail list account via Groups.Io
Sent: Wednesday, August 23, 2017 2:38 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] stopping the word clickable.


One issue for some is that wne several clickables are on a line, the
clickable seems to all be spoken together not at each clickable element.
This is where having every clickable element on a new line can add clarity.
Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal email to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.
----- Original Message -----
From: "Gene" <gsasner@ripco.com>
To: <nvda@nvda.groups.io>
Sent: Wednesday, August 23, 2017 4:03 AM
Subject: Re: [nvda] stopping the word clickable.


Screen layout has nothing to do with clickable. Screen layout in the
default setting, shows the screen layout if it can be done. for example, if

there are two or more links on one line, they will all be shown on one line.

If the setting is changed, then links will each be shown on separate lines,

one for each link.

To turn off clickable announcements, In object navigation, tabbing around
will have a check box about reporting clicable objects and it should be
changed. If its checked now, it should be unchecked or if unchecked, it
should be checked. Then tab to and activate the ok button.

Clickable won't be reported. But there are times when you need to know what

is clickable on web pages so this setting shouldn't be left off all the
time. Especially if you are on a page and don't see how to do something, it

should be turned on.

Gene

----- Original Message -----From: ken lawrence via Groups.Io
Sent: Tuesday, August 22, 2017 7:20 PM
To: nvda@nvda.groups.io
Subject: [nvda] stopping the word clickable.


Hi listers. ken here with a question. a user of out-of-sight just asked how

does she stop NVDA from saying the word clickable. she was on the hadley
site and she was taking a test and before she got to the first question NVDA

said clickable on several places. how does she stop the NVDA from saying
clickable over and over on a page. one member suggested something about
changing object presentation. he also said something about turning use
screen layout off which is of course the default. any thoughts




--
we have not sent you but as a mercy to the creation.
holy quran, chapter 21, verse 107.
in the very authentic narration is:
imam hosein is the beacon of light and the ark of salvation.
best website for studying islamic book in different languages
al-islam.org


 

Unsure, it seems to be a win10 thing I use win7 and firefox.

Right now just reformat and install win7 and the problem will be gone seriously though we need to find out exactly what is going on with 10 things on chrome and edge and other brousers read like this.

On 23/08/2017 6:49 p.m., nasrin khaksar wrote:
i agree.
i want to hear clickable only once, not multiple times.
what should i do?

On 8/23/17, Shaun Everiss <sm.everiss@gmail.com> wrote:
In win10 a lot of stuff say clickable repeatedly is there a way to turn
clickables off so I don't get clickable.

I am happy to hear it once but  clickable clickable clickable clickable
clickable clickable clickable clickable clickable clickable clickable
clickable clickable clickable link really slows the user down.




On 23/08/2017 3:09 p.m., Gene wrote:
There is no connection between clickable and links. Clickable items are
items that may take an action when you press enter or click on them. They
aren't links. Changing whether clickable is announced has nothing to do
with how you move through links nor what you hear when you encounter a
link. But if you just turn clickable off, there are times when you won't
hear clickable when you need to activate a clickable object to do
something. Sometimes, you activate a clickable object to play audio.
sometimes, to bring up help information, sometimes for other reasons. It
isn't a good idea to have it off all the time.

Gene
----- Original Message -----

From: Gene New Zealand
Sent: Tuesday, August 22, 2017 7:47 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] stopping the word clickable.


Hi




Check under the document formatting menu in NVDA then locate the following
check box called Clickable then uncheck it.

you will not hear it said now but the letter k will take you to a link any
how




Gene nz






On 23/08/2017 12:20, ken lawrence via Groups.Io wrote:

Hi listers. ken here with a question. a user of out-of-sight just asked
how does she stop NVDA from saying the word clickable. she was on the
hadley site and she was taking a test and before she got to the first
question NVDA said clickable on several places. how does she stop the
NVDA from saying clickable over and over on a page. one member suggested
something about changing object presentation. he also said something about
turning use screen layout off which is of course the default. any
thoughts




 

Well I'd like to keep it on because you'd never know when there is something that should be clicked.

However is this nvda or windows being buggy and I would really like this repeated clickable fixed.

On 23/08/2017 6:57 p.m., Gene wrote:
How to turn off clickable was discussed later in the thread. As far as hearing it only once is concerned, you can have clickable on or off. It is some sort of bug that causes all these repetitions. Either turn it off and experiment when you can't find a way to do something but see text you think might be clickable, or turn it on when you think you might need it and off the rest of the time.
Gene
----- Original Message -----

From: nasrin khaksar
Sent: Wednesday, August 23, 2017 1:49 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] stopping the word clickable.


i agree.
i want to hear clickable only once, not multiple times.
what should i do?

On 8/23/17, Shaun Everiss <sm.everiss@gmail.com> wrote:
In win10 a lot of stuff say clickable repeatedly is there a way to turn
clickables off so I don't get clickable.

I am happy to hear it once but clickable clickable clickable clickable
clickable clickable clickable clickable clickable clickable clickable
clickable clickable clickable link really slows the user down.




On 23/08/2017 3:09 p.m., Gene wrote:
There is no connection between clickable and links. Clickable items are
items that may take an action when you press enter or click on them. They
aren't links. Changing whether clickable is announced has nothing to do
with how you move through links nor what you hear when you encounter a
link. But if you just turn clickable off, there are times when you won't
hear clickable when you need to activate a clickable object to do
something. Sometimes, you activate a clickable object to play audio.
sometimes, to bring up help information, sometimes for other reasons. It
isn't a good idea to have it off all the time.

Gene
----- Original Message -----

From: Gene New Zealand
Sent: Tuesday, August 22, 2017 7:47 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] stopping the word clickable.


Hi




Check under the document formatting menu in NVDA then locate the following
check box called Clickable then uncheck it.

you will not hear it said now but the letter k will take you to a link any
how




Gene nz






On 23/08/2017 12:20, ken lawrence via Groups.Io wrote:

Hi listers. ken here with a question. a user of out-of-sight just asked
how does she stop NVDA from saying the word clickable. she was on the
hadley site and she was taking a test and before she got to the first
question NVDA said clickable on several places. how does she stop the
NVDA from saying clickable over and over on a page. one member suggested
something about changing object presentation. he also said something about
turning use screen layout off which is of course the default. any
thoughts




Brian's Mail list account <bglists@...>
 

The clickable issue is quite complex. I saw a discussion on this in one of the issues on github but cannot find the link, anyone?
Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal email to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.

----- Original Message -----
From: "Shaun Everiss" <sm.everiss@gmail.com>
To: <nvda@nvda.groups.io>
Sent: Thursday, August 24, 2017 2:06 AM
Subject: Re: [nvda] stopping the word clickable.


Well I'd like to keep it on because you'd never know when there is something that should be clicked.

However is this nvda or windows being buggy and I would really like this repeated clickable fixed.




On 23/08/2017 6:57 p.m., Gene wrote:
How to turn off clickable was discussed later in the thread. As far as hearing it only once is concerned, you can have clickable on or off. It is some sort of bug that causes all these repetitions. Either turn it off and experiment when you can't find a way to do something but see text you think might be clickable, or turn it on when you think you might need it and off the rest of the time.
Gene
----- Original Message -----

From: nasrin khaksar
Sent: Wednesday, August 23, 2017 1:49 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] stopping the word clickable.


i agree.
i want to hear clickable only once, not multiple times.
what should i do?

On 8/23/17, Shaun Everiss <sm.everiss@gmail.com> wrote:
In win10 a lot of stuff say clickable repeatedly is there a way to turn
clickables off so I don't get clickable.

I am happy to hear it once but clickable clickable clickable clickable
clickable clickable clickable clickable clickable clickable clickable
clickable clickable clickable link really slows the user down.




On 23/08/2017 3:09 p.m., Gene wrote:
There is no connection between clickable and links. Clickable items are
items that may take an action when you press enter or click on them. They
aren't links. Changing whether clickable is announced has nothing to do
with how you move through links nor what you hear when you encounter a
link. But if you just turn clickable off, there are times when you won't
hear clickable when you need to activate a clickable object to do
something. Sometimes, you activate a clickable object to play audio.
sometimes, to bring up help information, sometimes for other reasons. It
isn't a good idea to have it off all the time.

Gene
----- Original Message -----

From: Gene New Zealand
Sent: Tuesday, August 22, 2017 7:47 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] stopping the word clickable.


Hi




Check under the document formatting menu in NVDA then locate the following
check box called Clickable then uncheck it.

you will not hear it said now but the letter k will take you to a link any
how




Gene nz






On 23/08/2017 12:20, ken lawrence via Groups.Io wrote:

Hi listers. ken here with a question. a user of out-of-sight just asked
how does she stop NVDA from saying the word clickable. she was on the
hadley site and she was taking a test and before she got to the first
question NVDA said clickable on several places. how does she stop the
NVDA from saying clickable over and over on a page. one member suggested
something about changing object presentation. he also said something about
turning use screen layout off which is of course the default. any
thoughts





Kevin Huber
 

Hi:

Just to let everybody know, the same thing happens on JAWS. I haven't
found a way to turn it off yet. I'm glad that there is a way in NVDA.
Thanks for posting the instructions.

Kevin Huber

On 8/22/17, ken lawrence via Groups.Io <kenlawrence124=aol.com@groups.io> wrote:
Hi listers. ken here with a question. a user of out-of-sight just asked how
does she stop NVDA from saying the word clickable. she was on the hadley
site and she was taking a test and before she got to the first question NVDA
said clickable on several places. how does she stop the NVDA from saying
clickable over and over on a page. one member suggested something about
changing object presentation. he also said something about turning use
screen layout off which is of course the default. any thoughts


Gene
 

My recollection is that in JAWS, clickable is only said once when a structure is encountered. 
 
There is a setting in the quick settings dialog to stop this and mouse over from being spoken.  I don't know if it affects anything else.  There appears to be a way to have control over individual attributes but I haven't looked into it. 
 
To see the information I saw, do the following:
When your browser is opened and you are in the Virtual PC Cursor, open quick settings with JAWS Key v.  Then down arrow until you get to attributes indicate.  Change its state with the space bar.  it's checked by default.
If you tab once, you will be in a help field where you can see information about this setting and, evidently, how to control what is spoken for individual attributes. 
If you want to change the setting, change it and activate the ok button.
 
I believe the change is permanently saved, not per session.
 
Gene
----- Original Message -----

Sent: Thursday, August 24, 2017 10:00 AM
Subject: Re: [nvda] stopping the word clickable.

Hi:

Just to let everybody know, the same thing happens on JAWS.  I haven't
found a way to turn it off yet.  I'm glad that there is a way in NVDA.
Thanks for posting the instructions.

Kevin Huber

On 8/22/17, ken lawrence via Groups.Io <kenlawrence124@...> wrote:
> Hi listers. ken here with a question. a user of out-of-sight just asked how
> does she stop NVDA from saying the word clickable. she was on the hadley
> site and she was taking a test and before she got to the first question NVDA
> said clickable on several places.  how does she stop the NVDA from saying
> clickable over and over on a page.  one member suggested something about
> changing object presentation. he also said something about turning use
> screen layout off which is of course the default.  any thoughts
>



Kevin Huber
 

Thanks Gene:
I am rather new to JAWS, or, at least, haven't used it since version 4
so I really appreciate your help.

Kevin Huber

On 8/24/17, Gene <gsasner@ripco.com> wrote:
My recollection is that in JAWS, clickable is only said once when a
structure is encountered.

There is a setting in the quick settings dialog to stop this and mouse over
from being spoken. I don't know if it affects anything else. There appears
to be a way to have control over individual attributes but I haven't looked
into it.

To see the information I saw, do the following:
When your browser is opened and you are in the Virtual PC Cursor, open quick
settings with JAWS Key v. Then down arrow until you get to attributes
indicate. Change its state with the space bar. it's checked by default.
If you tab once, you will be in a help field where you can see information
about this setting and, evidently, how to control what is spoken for
individual attributes.
If you want to change the setting, change it and activate the ok button.

I believe the change is permanently saved, not per session.

Gene
----- Original Message -----
From: Kevin Huber
Sent: Thursday, August 24, 2017 10:00 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] stopping the word clickable.


Hi:

Just to let everybody know, the same thing happens on JAWS. I haven't
found a way to turn it off yet. I'm glad that there is a way in NVDA.
Thanks for posting the instructions.

Kevin Huber

On 8/22/17, ken lawrence via Groups.Io <kenlawrence124=aol.com@groups.io>
wrote:
Hi listers. ken here with a question. a user of out-of-sight just asked
how
does she stop NVDA from saying the word clickable. she was on the hadley
site and she was taking a test and before she got to the first question
NVDA
said clickable on several places. how does she stop the NVDA from saying
clickable over and over on a page. one member suggested something about
changing object presentation. he also said something about turning use
screen layout off which is of course the default. any thoughts


Kevin Huber
 

Hi Gene:

I just did as you suggested, and the Attributes Indicate can either be
checked or unchecked. I haven't found anything about individual
attributes.
Kevin Huber

On 8/24/17, Gene <gsasner@ripco.com> wrote:
My recollection is that in JAWS, clickable is only said once when a
structure is encountered.

There is a setting in the quick settings dialog to stop this and mouse over
from being spoken. I don't know if it affects anything else. There appears
to be a way to have control over individual attributes but I haven't looked
into it.

To see the information I saw, do the following:
When your browser is opened and you are in the Virtual PC Cursor, open quick
settings with JAWS Key v. Then down arrow until you get to attributes
indicate. Change its state with the space bar. it's checked by default.
If you tab once, you will be in a help field where you can see information
about this setting and, evidently, how to control what is spoken for
individual attributes.
If you want to change the setting, change it and activate the ok button.

I believe the change is permanently saved, not per session.

Gene
----- Original Message -----
From: Kevin Huber
Sent: Thursday, August 24, 2017 10:00 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] stopping the word clickable.


Hi:

Just to let everybody know, the same thing happens on JAWS. I haven't
found a way to turn it off yet. I'm glad that there is a way in NVDA.
Thanks for posting the instructions.

Kevin Huber

On 8/22/17, ken lawrence via Groups.Io <kenlawrence124=aol.com@groups.io>
wrote:
Hi listers. ken here with a question. a user of out-of-sight just asked
how
does she stop NVDA from saying the word clickable. she was on the hadley
site and she was taking a test and before she got to the first question
NVDA
said clickable on several places. how does she stop the NVDA from saying
clickable over and over on a page. one member suggested something about
changing object presentation. he also said something about turning use
screen layout off which is of course the default. any thoughts