Nvda 2017.3, errorwave you do not hear


Adriano Barbieri
 

Hi,

I just upgraded this version into XP machine, I noticed that no longer feels the sound error when happens.
All other sounds work correctly.
What can I do?
Thanks

Cheers
Adriano


Quentin Christensen
 

Hi Adriano, the error sound is usually only played in the snapshot builds - Next and Master builds.  If you are using NVDA 2017.3 you shouldn't hear them.

Note that NVDA 2017.4 won't support XP anymore.  Once we discovered this with a recent snapshot build, we built in a check which warns you and automatically offers to install 2017.3 (the stable version).  If you were running off a Next or Master build and updated to one of these newer versions then followed the prompts to move to 2017.3, you won't be on the next or master branch anymore and hence won't hear those sounds.  Brian can likely reccomend the exact last builds you can use, but we'd officially recommend just staying on 2017.3 from now on XP.

Kind regards

Quentin.

On Thu, Sep 7, 2017 at 3:48 AM, Adriano Barbieri via Groups.Io <adrianobarb@...> wrote:
Hi,

I just upgraded this version into XP machine, I noticed that no longer feels the sound error when happens.
All other sounds work correctly.
What can I do?
Thanks

Cheers
Adriano







--
Quentin Christensen
Training and Support Manager

Official NVDA Training modules and expert certification now available: http://www.nvaccess.org/shop/

Facebook: http://www.facebook.com/NVAccess 
Twitter: @NVAccess 


Brian's Mail list account
 

Yes unless there are specific reasons, ie a small fix etc on one of the snaps, changing from the normal stable version to a snap is only going to get you the error bleeps back and unless there is a programmer willing to continue development of the older version for XP Vista, then reporting any errors that occur here will not get much response.
At the moment Nvda 2017.3 is very capable, arguably better than the equivalent version of Jaws, which also no longer supports the old versions of windows.
Its sad, yes, but inevitable in the fast changing world we live in.

I still retain the xp machines running on the last known good snaps, but that is just cos they work OK and I have disabled the update scanning as it was getting to be annoying and messed up one machine when I ignored an error and installed over a next snap.
nvda_snapshot_master-14374,21b30868.exe
nvda_snapshot_next-14363,0092e3d0.exe

Would seem to be safe.
In fact Master would have gone on being safe until the changes were imported from next but I think Mick felt that its best to put the warning in both branches to avoid any confusion and possibly have a version that almost but not quite works able to install on xp and vista, with the associated complaints that might give!

Brian

bglists@...
Sent via blueyonder.
Please address personal email to:-
briang1@..., putting 'Brian Gaff'
in the display name field.

----- Original Message -----
From: "Quentin Christensen" <quentin@...>
To: <nvda@nvda.groups.io>
Sent: Thursday, September 07, 2017 2:23 AM
Subject: Re: [nvda] Nvda 2017.3, errorwave you do not hear


Hi Adriano, the error sound is usually only played in the snapshot builds -
Next and Master builds. If you are using NVDA 2017.3 you shouldn't hear
them.

Note that NVDA 2017.4 won't support XP anymore. Once we discovered this
with a recent snapshot build, we built in a check which warns you and
automatically offers to install 2017.3 (the stable version). If you were
running off a Next or Master build and updated to one of these newer
versions then followed the prompts to move to 2017.3, you won't be on the
next or master branch anymore and hence won't hear those sounds. Brian can
likely reccomend the exact last builds you can use, but we'd officially
recommend just staying on 2017.3 from now on XP.

Kind regards

Quentin.

On Thu, Sep 7, 2017 at 3:48 AM, Adriano Barbieri via Groups.Io <
adrianobarb@...> wrote:

Hi,

I just upgraded this version into XP machine, I noticed that no longer
feels the sound error when happens.
All other sounds work correctly.
What can I do?
Thanks

Cheers
Adriano





--
Quentin Christensen
Training and Support Manager

Official NVDA Training modules and expert certification now available:
http://www.nvaccess.org/shop/

www.nvaccess.org
Facebook: http://www.facebook.com/NVAccess
Twitter: @NVAccess


Brian's Mail list account
 

It may well be that the release candidate still had the error bleep on, but don't know. See my earlier message about the snaps to use if you want it back.
I have argued before that it would be nice to have a user setting to turn on the error bleeps, perhaps associated with the debug log setting so that devs could help troubleshoot problems people encounter.

However since the XP version is now a dead project, its not going to help in that case.
Brian

bglists@...
Sent via blueyonder.
Please address personal email to:-
briang1@..., putting 'Brian Gaff'
in the display name field.

----- Original Message -----
From: "Adriano Barbieri via Groups.Io" <adrianobarb@...>
To: <nvda@nvda.groups.io>
Sent: Wednesday, September 06, 2017 6:48 PM
Subject: [nvda] Nvda 2017.3, errorwave you do not hear


Hi,

I just upgraded this version into XP machine, I noticed that no longer feels the sound error when happens.
All other sounds work correctly.
What can I do?
Thanks

Cheers
Adriano



Adriano Barbieri
 


Hi Quentin and Brian,
 
In summary, after i have installed the 2017.3, is gone, the sound of error.
The problem is that the sound is gone in 2 portable versions, and I previously don't have this problem all my nvda versions.
I tried to uninstall nvda 2017.3 and clean the system, finally, I tried again with the old portable versions, the sound error is gone for good from these, that before did not have this problem.
I repeat, all the other sounds of nvda work well, except for that error, to me that's more important.
I would like to know what could have happened.
Thanks
 
Cheers
Adriano
 

----- Original Message -----
Sent: Thursday, September 07, 2017 3:23 AM
Subject: Re: [nvda] Nvda 2017.3, errorwave you do not hear

Hi Adriano, the error sound is usually only played in the snapshot builds - Next and Master builds.  If you are using NVDA 2017.3 you shouldn't hear them.

Note that NVDA 2017.4 won't support XP anymore.  Once we discovered this with a recent snapshot build, we built in a check which warns you and automatically offers to install 2017.3 (the stable version).  If you were running off a Next or Master build and updated to one of these newer versions then followed the prompts to move to 2017.3, you won't be on the next or master branch anymore and hence won't hear those sounds.  Brian can likely reccomend the exact last builds you can use, but we'd officially recommend just staying on 2017.3 from now on XP.

Kind regards

Quentin.

On Thu, Sep 7, 2017 at 3:48 AM, Adriano Barbieri via Groups.Io <adrianobarb@...> wrote:
Hi,

I just upgraded this version into XP machine, I noticed that no longer feels the sound error when happens.
All other sounds work correctly.
What can I do?
Thanks

Cheers
Adriano







--
Quentin Christensen
Training and Support Manager

Official NVDA Training modules and expert certification now available: http://www.nvaccess.org/shop/

Facebook: http://www.facebook.com/NVAccess 
Twitter: @NVAccess 


Quentin Christensen
 

You must have previously been using snapshot builds: http://www.nvaccess.org/files/nvda/snapshots/

Beware though, as you are using XP, the latest ones won't work for you.

Regards

Quentin.

On Thu, Sep 7, 2017 at 7:37 PM, Adriano Barbieri via Groups.Io <adrianobarb@...> wrote:
Hi Quentin and Brian,
 
In summary, after i have installed the 2017.3, is gone, the sound of error.
The problem is that the sound is gone in 2 portable versions, and I previously don't have this problem all my nvda versions.
I tried to uninstall nvda 2017.3 and clean the system, finally, I tried again with the old portable versions, the sound error is gone for good from these, that before did not have this problem.
I repeat, all the other sounds of nvda work well, except for that error, to me that's more important.
I would like to know what could have happened.
Thanks
 
Cheers
Adriano
 
----- Original Message -----
Sent: Thursday, September 07, 2017 3:23 AM
Subject: Re: [nvda] Nvda 2017.3, errorwave you do not hear

Hi Adriano, the error sound is usually only played in the snapshot builds - Next and Master builds.  If you are using NVDA 2017.3 you shouldn't hear them.

Note that NVDA 2017.4 won't support XP anymore.  Once we discovered this with a recent snapshot build, we built in a check which warns you and automatically offers to install 2017.3 (the stable version).  If you were running off a Next or Master build and updated to one of these newer versions then followed the prompts to move to 2017.3, you won't be on the next or master branch anymore and hence won't hear those sounds.  Brian can likely reccomend the exact last builds you can use, but we'd officially recommend just staying on 2017.3 from now on XP.

Kind regards

Quentin.

On Thu, Sep 7, 2017 at 3:48 AM, Adriano Barbieri via Groups.Io <adrianobarb=yahoo.it@groups.io> wrote:
Hi,

I just upgraded this version into XP machine, I noticed that no longer feels the sound error when happens.
All other sounds work correctly.
What can I do?
Thanks

Cheers
Adriano







--
Quentin Christensen
Training and Support Manager

Official NVDA Training modules and expert certification now available: http://www.nvaccess.org/shop/

Facebook: http://www.facebook.com/NVAccess 
Twitter: @NVAccess 




--
Quentin Christensen
Training and Support Manager

Official NVDA Training modules and expert certification now available: http://www.nvaccess.org/shop/

Facebook: http://www.facebook.com/NVAccess 
Twitter: @NVAccess 


Adriano Barbieri
 


Hi Quentin,
I tried even with a very old NVDA version:
main-5194 and the sound is no longer there.
The sound is gone, regardless of the version you are using.
Is possible to activate it again from the registry?
 
Cheers
Adriano
 

----- Original Message -----
Sent: Thursday, September 07, 2017 12:44 PM
Subject: Re: [nvda] Nvda 2017.3, errorwave you do not hear

You must have previously been using snapshot builds: http://www.nvaccess.org/files/nvda/snapshots/

Beware though, as you are using XP, the latest ones won't work for you.

Regards

Quentin.

On Thu, Sep 7, 2017 at 7:37 PM, Adriano Barbieri via Groups.Io <adrianobarb@...> wrote:
Hi Quentin and Brian,
 
In summary, after i have installed the 2017.3, is gone, the sound of error.
The problem is that the sound is gone in 2 portable versions, and I previously don't have this problem all my nvda versions.
I tried to uninstall nvda 2017.3 and clean the system, finally, I tried again with the old portable versions, the sound error is gone for good from these, that before did not have this problem.
I repeat, all the other sounds of nvda work well, except for that error, to me that's more important.
I would like to know what could have happened.
Thanks
 
Cheers
Adriano
 
----- Original Message -----
Sent: Thursday, September 07, 2017 3:23 AM
Subject: Re: [nvda] Nvda 2017.3, errorwave you do not hear

Hi Adriano, the error sound is usually only played in the snapshot builds - Next and Master builds.  If you are using NVDA 2017.3 you shouldn't hear them.

Note that NVDA 2017.4 won't support XP anymore.  Once we discovered this with a recent snapshot build, we built in a check which warns you and automatically offers to install 2017.3 (the stable version).  If you were running off a Next or Master build and updated to one of these newer versions then followed the prompts to move to 2017.3, you won't be on the next or master branch anymore and hence won't hear those sounds.  Brian can likely reccomend the exact last builds you can use, but we'd officially recommend just staying on 2017.3 from now on XP.

Kind regards

Quentin.

On Thu, Sep 7, 2017 at 3:48 AM, Adriano Barbieri via Groups.Io <adrianobarb=yahoo.it@groups.io> wrote:
Hi,

I just upgraded this version into XP machine, I noticed that no longer feels the sound error when happens.
All other sounds work correctly.
What can I do?
Thanks

Cheers
Adriano







--
Quentin Christensen
Training and Support Manager

Official NVDA Training modules and expert certification now available: http://www.nvaccess.org/shop/

Facebook: http://www.facebook.com/NVAccess 
Twitter: @NVAccess 




--
Quentin Christensen
Training and Support Manager

Official NVDA Training modules and expert certification now available: http://www.nvaccess.org/shop/

Facebook: http://www.facebook.com/NVAccess 
Twitter: @NVAccess 


Quentin Christensen
 

Without looking into it too far, I did find this old issue that might give some insight: https://github.com/nvaccess/nvda/issues/6917

On Thu, Sep 7, 2017 at 9:26 PM, Adriano Barbieri via Groups.Io <adrianobarb@...> wrote:
Hi Quentin,
I tried even with a very old NVDA version:
main-5194 and the sound is no longer there.
The sound is gone, regardless of the version you are using.
Is possible to activate it again from the registry?
 
Cheers
Adriano
 
----- Original Message -----
Sent: Thursday, September 07, 2017 12:44 PM
Subject: Re: [nvda] Nvda 2017.3, errorwave you do not hear

You must have previously been using snapshot builds: http://www.nvaccess.org/files/nvda/snapshots/

Beware though, as you are using XP, the latest ones won't work for you.

Regards

Quentin.

On Thu, Sep 7, 2017 at 7:37 PM, Adriano Barbieri via Groups.Io <adrianobarb=yahoo.it@groups.io> wrote:
Hi Quentin and Brian,
 
In summary, after i have installed the 2017.3, is gone, the sound of error.
The problem is that the sound is gone in 2 portable versions, and I previously don't have this problem all my nvda versions.
I tried to uninstall nvda 2017.3 and clean the system, finally, I tried again with the old portable versions, the sound error is gone for good from these, that before did not have this problem.
I repeat, all the other sounds of nvda work well, except for that error, to me that's more important.
I would like to know what could have happened.
Thanks
 
Cheers
Adriano
 
----- Original Message -----
Sent: Thursday, September 07, 2017 3:23 AM
Subject: Re: [nvda] Nvda 2017.3, errorwave you do not hear

Hi Adriano, the error sound is usually only played in the snapshot builds - Next and Master builds.  If you are using NVDA 2017.3 you shouldn't hear them.

Note that NVDA 2017.4 won't support XP anymore.  Once we discovered this with a recent snapshot build, we built in a check which warns you and automatically offers to install 2017.3 (the stable version).  If you were running off a Next or Master build and updated to one of these newer versions then followed the prompts to move to 2017.3, you won't be on the next or master branch anymore and hence won't hear those sounds.  Brian can likely reccomend the exact last builds you can use, but we'd officially recommend just staying on 2017.3 from now on XP.

Kind regards

Quentin.

On Thu, Sep 7, 2017 at 3:48 AM, Adriano Barbieri via Groups.Io <adrianobarb=yahoo.it@...o> wrote:
Hi,

I just upgraded this version into XP machine, I noticed that no longer feels the sound error when happens.
All other sounds work correctly.
What can I do?
Thanks

Cheers
Adriano







--
Quentin Christensen
Training and Support Manager

Official NVDA Training modules and expert certification now available: http://www.nvaccess.org/shop/

Facebook: http://www.facebook.com/NVAccess 
Twitter: @NVAccess 




--
Quentin Christensen
Training and Support Manager

Official NVDA Training modules and expert certification now available: http://www.nvaccess.org/shop/

Facebook: http://www.facebook.com/NVAccess 
Twitter: @NVAccess 




--
Quentin Christensen
Training and Support Manager

Official NVDA Training modules and expert certification now available: http://www.nvaccess.org/shop/

Facebook: http://www.facebook.com/NVAccess 
Twitter: @NVAccess 


Adriano Barbieri
 


Hi Quentin annd Derek,
Thanks, bbut...
It seems that this addon does not do anything, it just change the activation status of a menu item.
I noticed that you talk about the possibility of using the registry... have you done so?
I need to rehabilitate this sound, what should I add in the addon Derek, aside from to bypass the version check?
Where is the flag in system registry  do I need to change?
 
Thanks again.
 
Cheers
Adriano
 

----- Original Message -----
Sent: Thursday, September 07, 2017 2:13 PM
Subject: Re: [nvda] Nvda 2017.3, errorwave you do not hear

Without looking into it too far, I did find this old issue that might give some insight: https://github.com/nvaccess/nvda/issues/6917

On Thu, Sep 7, 2017 at 9:26 PM, Adriano Barbieri via Groups.Io <adrianobarb@...> wrote:
Hi Quentin,
I tried even with a very old NVDA version:
main-5194 and the sound is no longer there.
The sound is gone, regardless of the version you are using.
Is possible to activate it again from the registry?
 
Cheers
Adriano
 
----- Original Message -----
Sent: Thursday, September 07, 2017 12:44 PM
Subject: Re: [nvda] Nvda 2017.3, errorwave you do not hear

You must have previously been using snapshot builds: http://www.nvaccess.org/files/nvda/snapshots/

Beware though, as you are using XP, the latest ones won't work for you.

Regards

Quentin.

On Thu, Sep 7, 2017 at 7:37 PM, Adriano Barbieri via Groups.Io <adrianobarb=yahoo.it@groups.io> wrote:
Hi Quentin and Brian,
 
In summary, after i have installed the 2017.3, is gone, the sound of error.
The problem is that the sound is gone in 2 portable versions, and I previously don't have this problem all my nvda versions.
I tried to uninstall nvda 2017.3 and clean the system, finally, I tried again with the old portable versions, the sound error is gone for good from these, that before did not have this problem.
I repeat, all the other sounds of nvda work well, except for that error, to me that's more important.
I would like to know what could have happened.
Thanks
 
Cheers
Adriano
 
----- Original Message -----
Sent: Thursday, September 07, 2017 3:23 AM
Subject: Re: [nvda] Nvda 2017.3, errorwave you do not hear

Hi Adriano, the error sound is usually only played in the snapshot builds - Next and Master builds.  If you are using NVDA 2017.3 you shouldn't hear them.

Note that NVDA 2017.4 won't support XP anymore.  Once we discovered this with a recent snapshot build, we built in a check which warns you and automatically offers to install 2017.3 (the stable version).  If you were running off a Next or Master build and updated to one of these newer versions then followed the prompts to move to 2017.3, you won't be on the next or master branch anymore and hence won't hear those sounds.  Brian can likely reccomend the exact last builds you can use, but we'd officially recommend just staying on 2017.3 from now on XP.

Kind regards

Quentin.

On Thu, Sep 7, 2017 at 3:48 AM, Adriano Barbieri via Groups.Io <adrianobarb=yahoo.it@...o> wrote:
Hi,

I just upgraded this version into XP machine, I noticed that no longer feels the sound error when happens.
All other sounds work correctly.
What can I do?
Thanks

Cheers
Adriano







--
Quentin Christensen
Training and Support Manager

Official NVDA Training modules and expert certification now available: http://www.nvaccess.org/shop/

Facebook: http://www.facebook.com/NVAccess 
Twitter: @NVAccess 




--
Quentin Christensen
Training and Support Manager

Official NVDA Training modules and expert certification now available: http://www.nvaccess.org/shop/

Facebook: http://www.facebook.com/NVAccess 
Twitter: @NVAccess 




--
Quentin Christensen
Training and Support Manager

Official NVDA Training modules and expert certification now available: http://www.nvaccess.org/shop/

Facebook: http://www.facebook.com/NVAccess 
Twitter: @NVAccess