How to set Acrobat Reader DC for PDF files


 

Hello everyone,

I have no idea how it happened, but for sometime now Microsoft Edge
reads my PDF files instead of Acrobat Reader DC, something I do not
caer for.
I'd like to set Acrobat Reader DC as my default reader for PDF files.
Will someone instruct me how to do this?
My screen reader is NVDA and OS Windows 10.
Thanks.
Nevzat


Gene New Zealand <hurrikennyandopo@...>
 

hi


the first thing i would do is in the defaults apps change the browser from edge to another one. that should stop it from opening in edge.


use the windows key + letter I then go to apps press enter key then down to default apps. Locate the browser and change it from edge to another if on there.


the next thing i would do is locate the pdf document then use the applications key. Arrow down to open with adobe dc reader then press the enter key It may give you the option to keep it as default.


It not there it should give you the option to choose another app then press the enter key. Under the list there pick adobe dc reader then the next time you tab it will give you the option a check box to use that program every time make sure it is checked then tab down to ok and press the enter key.


Now you should be right.


hope it helps.


Gene nz



On 10/10/2017 10:47 AM, Nevzat Adil wrote:
Hello everyone,

I have no idea how it happened, but for sometime now Microsoft Edge
reads my PDF files instead of Acrobat Reader DC, something I do not
caer for.
I'd like to set Acrobat Reader DC as my default reader for PDF files.
Will someone instruct me how to do this?
My screen reader is NVDA and  OS Windows 10.
Thanks.
Nevzat




--
Check out my website for NVDA tutorials and other blindness related material at http://www.accessibilitycentral.net Regardless of where you are in New Zealand if you are near one of the APNK sites you can use a copy of the NVDA screen reader on one of their computers. To find out which locations (or location) is near to you please visit http://www.aotearoapeoplesnetwork.org/content/partner-libraries (Aotearoa People's Network Kaharoa). To find an NVDA certified expert near you, please visit the following link https://certification.nvaccess.org/. The certification page contains the official list of NVDA certified individuals from around the world, who have sat and successfully passed the NVDA expert exam.


 

Thanks Gene. It worked. I forgot to say my default browser is Firefox.
Nevzat

On 10/9/17, Gene New Zealand <hurrikennyandopo@...> wrote:
hi


the first thing i would do is in the defaults apps change the browser from
edge to another one. that should stop it from opening in edge.


use the windows key + letter I then go to apps press enter key then down to
default apps. Locate the browser and change it from edge to another if on
there.


the next thing i would do is locate the pdf document then use the
applications key. Arrow down to open with adobe dc reader then press the
enter key It may give you the option to keep it as default.


It not there it should give you the option to choose another app then press
the enter key. Under the list there pick adobe dc reader then the next time
you tab it will give you the option a check box to use that program every
time make sure it is checked then tab down to ok and press the enter key.


Now you should be right.


hope it helps.


Gene nz


On 10/10/2017 10:47 AM, Nevzat Adil wrote:

Hello everyone,

I have no idea how it happened, but for sometime now Microsoft Edge
reads my PDF files instead of Acrobat Reader DC, something I do not
caer for.
I'd like to set Acrobat Reader DC as my default reader for PDF files.
Will someone instruct me how to do this?
My screen reader is NVDA and OS Windows 10.
Thanks.
Nevzat





--
[Image NVDA certified expert]
Check out my website for NVDA tutorials and other blindness related material
at http://www.accessibilitycentral.net Regardless of where you are in New
Zealand if you are near one of the APNK sites you can use a copy of the NVDA
screen reader on one of their computers. To find out which locations (or
location) is near to you please visit
http://www.aotearoapeoplesnetwork.org/content/partner-libraries (Aotearoa
People's Network Kaharoa). To find an NVDA certified expert near you, please
visit the following link https://certification.nvaccess.org/. The
certification page contains the official list of NVDA certified individuals
from around the world, who have sat and successfully passed the NVDA expert
exam.


Gene New Zealand <hurrikennyandopo@...>
 

hi


So is mine fire bird is the default.


I have just added the section to a tutorial on the basic of that program but can not post any thing until where it is hosted is fixed. the stuff for browsing is alright but a copy from last month but can not upload because the ftp and a couple of other sections are off line.


Gene nz



On 10/10/2017 12:15 PM, Nevzat Adil wrote:
Thanks Gene. It worked. I forgot to say my default browser is Firefox.
Nevzat

On 10/9/17, Gene New Zealand <hurrikennyandopo@...> wrote:
hi


the first thing i would do is in the defaults apps change the browser from
edge to another one. that should stop it from opening in edge.


use the windows key + letter I then go to apps press enter key then down to
default apps. Locate the browser and change it from edge to another if on
there.


the next thing i would do is locate the pdf document then use the
applications key. Arrow down to open with adobe dc reader then press the
enter key It may give you the option to keep it as default.


It not there it should give you the option to choose another app then press
the enter key. Under the list there pick adobe dc reader then the next time
you tab it will give you the option a check box to use that program every
time make sure it is checked then tab down to ok and press the enter key.


Now you should be right.


hope it helps.


Gene nz


On 10/10/2017 10:47 AM, Nevzat Adil wrote:

Hello everyone,

I have no idea how it happened, but for sometime now Microsoft Edge
reads my PDF files instead of Acrobat Reader DC, something I do not
caer for.
I'd like to set Acrobat Reader DC as my default reader for PDF files.
Will someone instruct me how to do this?
My screen reader is NVDA and  OS Windows 10.
Thanks.
Nevzat





--
[Image NVDA          certified expert]
Check out my website for NVDA tutorials and other blindness related material
at http://www.accessibilitycentral.net Regardless of where you are in New
Zealand if you are near one of the APNK sites you can use a copy of the NVDA
screen reader on one of their computers. To find out which locations (or
location) is near to you please visit
http://www.aotearoapeoplesnetwork.org/content/partner-libraries (Aotearoa
People's Network Kaharoa). To find an NVDA certified expert near you, please
visit the following link https://certification.nvaccess.org/. The
certification page contains the official list of NVDA certified individuals
from around the world, who have sat and successfully passed the NVDA expert
exam.




--
Check out my website for NVDA tutorials and other blindness related material at http://www.accessibilitycentral.net Regardless of where you are in New Zealand if you are near one of the APNK sites you can use a copy of the NVDA screen reader on one of their computers. To find out which locations (or location) is near to you please visit http://www.aotearoapeoplesnetwork.org/content/partner-libraries (Aotearoa People's Network Kaharoa). To find an NVDA certified expert near you, please visit the following link https://certification.nvaccess.org/. The certification page contains the official list of NVDA certified individuals from around the world, who have sat and successfully passed the NVDA expert exam.


Roger Stewart
 

This won't work in Win 10!  Edge is so aggressive it takes control of PDF files even if you have Firefox as your default browser.  I've found no way around this except to copy a link to your desired pdf reader into your sento folder and then it will appear in the context menu.  Then you do a right click or application key and arrow to open with and then choose Acrobat Reader to open it.

Roger









On 10/9/2017 5:04 PM, Gene New Zealand wrote:

hi


the first thing i would do is in the defaults apps change the browser from edge to another one. that should stop it from opening in edge.


use the windows key + letter I then go to apps press enter key then down to default apps. Locate the browser and change it from edge to another if on there.


the next thing i would do is locate the pdf document then use the applications key. Arrow down to open with adobe dc reader then press the enter key It may give you the option to keep it as default.


It not there it should give you the option to choose another app then press the enter key. Under the list there pick adobe dc reader then the next time you tab it will give you the option a check box to use that program every time make sure it is checked then tab down to ok and press the enter key.


Now you should be right.


hope it helps.


Gene nz



On 10/10/2017 10:47 AM, Nevzat Adil wrote:
Hello everyone,

I have no idea how it happened, but for sometime now Microsoft Edge
reads my PDF files instead of Acrobat Reader DC, something I do not
caer for.
I'd like to set Acrobat Reader DC as my default reader for PDF files.
Will someone instruct me how to do this?
My screen reader is NVDA and  OS Windows 10.
Thanks.
Nevzat




--
Check out my website for NVDA tutorials and other blindness related material at http://www.accessibilitycentral.net Regardless of where you are in New Zealand if you are near one of the APNK sites you can use a copy of the NVDA screen reader on one of their computers. To find out which locations (or location) is near to you please visit http://www.aotearoapeoplesnetwork.org/content/partner-libraries (Aotearoa People's Network Kaharoa). To find an NVDA certified expert near you, please visit the following link https://certification.nvaccess.org/. The certification page contains the official list of NVDA certified individuals from around the world, who have sat and successfully passed the NVDA expert exam.



Gene New Zealand <hurrikennyandopo@...>
 

Hi


the edge browser does not open even if i click on a pdf file i stopped that when it first happened. It only opens in adobe reader now and also disabled opening a pdf document in a browsers that i use.


Gene nz



On 10/10/2017 4:27 PM, Roger Stewart wrote:
This won't work in Win 10!  Edge is so aggressive it takes control of PDF files even if you have Firefox as your default browser.  I've found no way around this except to copy a link to your desired pdf reader into your sento folder and then it will appear in the context menu.  Then you do a right click or application key and arrow to open with and then choose Acrobat Reader to open it.

Roger









On 10/9/2017 5:04 PM, Gene New Zealand wrote:

hi


the first thing i would do is in the defaults apps change the browser from edge to another one. that should stop it from opening in edge.


use the windows key + letter I then go to apps press enter key then down to default apps. Locate the browser and change it from edge to another if on there.


the next thing i would do is locate the pdf document then use the applications key. Arrow down to open with adobe dc reader then press the enter key It may give you the option to keep it as default.


It not there it should give you the option to choose another app then press the enter key. Under the list there pick adobe dc reader then the next time you tab it will give you the option a check box to use that program every time make sure it is checked then tab down to ok and press the enter key.


Now you should be right.


hope it helps.


Gene nz



On 10/10/2017 10:47 AM, Nevzat Adil wrote:
Hello everyone,

I have no idea how it happened, but for sometime now Microsoft Edge
reads my PDF files instead of Acrobat Reader DC, something I do not
caer for.
I'd like to set Acrobat Reader DC as my default reader for PDF files.
Will someone instruct me how to do this?
My screen reader is NVDA and  OS Windows 10.
Thanks.
Nevzat




--
Check out my website for NVDA tutorials and other blindness related material at http://www.accessibilitycentral.net Regardless of where you are in New Zealand if you are near one of the APNK sites you can use a copy of the NVDA screen reader on one of their computers. To find out which locations (or location) is near to you please visit http://www.aotearoapeoplesnetwork.org/content/partner-libraries (Aotearoa People's Network Kaharoa). To find an NVDA certified expert near you, please visit the following link https://certification.nvaccess.org/. The certification page contains the official list of NVDA certified individuals from around the world, who have sat and successfully passed the NVDA expert exam.



--
Check out my website for NVDA tutorials and other blindness related material at http://www.accessibilitycentral.net Regardless of where you are in New Zealand if you are near one of the APNK sites you can use a copy of the NVDA screen reader on one of their computers. To find out which locations (or location) is near to you please visit http://www.aotearoapeoplesnetwork.org/content/partner-libraries (Aotearoa People's Network Kaharoa). To find an NVDA certified expert near you, please visit the following link https://certification.nvaccess.org/. The certification page contains the official list of NVDA certified individuals from around the world, who have sat and successfully passed the NVDA expert exam.


Brian's Mail list account
 

Have they fixed that windows 10 issue where certain parts of windows uses edge even if you use another browser by default, yet?
Brian

bglists@...
Sent via blueyonder.
Please address personal email to:-
briang1@..., putting 'Brian Gaff'
in the display name field.

----- Original Message -----
From: "Nevzat Adil" <nevzatadil@...>
To: <nvda@nvda.groups.io>
Sent: Tuesday, October 10, 2017 12:15 AM
Subject: Re: [nvda] How to set Acrobat Reader DC for PDF files


Thanks Gene. It worked. I forgot to say my default browser is Firefox.
Nevzat

On 10/9/17, Gene New Zealand <hurrikennyandopo@...> wrote:
hi


the first thing i would do is in the defaults apps change the browser from
edge to another one. that should stop it from opening in edge.


use the windows key + letter I then go to apps press enter key then down to
default apps. Locate the browser and change it from edge to another if on
there.


the next thing i would do is locate the pdf document then use the
applications key. Arrow down to open with adobe dc reader then press the
enter key It may give you the option to keep it as default.


It not there it should give you the option to choose another app then press
the enter key. Under the list there pick adobe dc reader then the next time
you tab it will give you the option a check box to use that program every
time make sure it is checked then tab down to ok and press the enter key.


Now you should be right.


hope it helps.


Gene nz


On 10/10/2017 10:47 AM, Nevzat Adil wrote:

Hello everyone,

I have no idea how it happened, but for sometime now Microsoft Edge
reads my PDF files instead of Acrobat Reader DC, something I do not
caer for.
I'd like to set Acrobat Reader DC as my default reader for PDF files.
Will someone instruct me how to do this?
My screen reader is NVDA and OS Windows 10.
Thanks.
Nevzat





--
[Image NVDA certified expert]
Check out my website for NVDA tutorials and other blindness related material
at http://www.accessibilitycentral.net Regardless of where you are in New
Zealand if you are near one of the APNK sites you can use a copy of the NVDA
screen reader on one of their computers. To find out which locations (or
location) is near to you please visit
http://www.aotearoapeoplesnetwork.org/content/partner-libraries (Aotearoa
People's Network Kaharoa). To find an NVDA certified expert near you, please
visit the following link https://certification.nvaccess.org/. The
certification page contains the official list of NVDA certified individuals
from around the world, who have sat and successfully passed the NVDA expert
exam.


Brian's Mail list account
 

I never had this issue other than in some searches from the desktop or start area.

Brian

bglists@...
Sent via blueyonder.
Please address personal email to:-
briang1@..., putting 'Brian Gaff'
in the display name field.

----- Original Message -----
From: "Roger Stewart" <paganus2@...>
To: <nvda@nvda.groups.io>
Sent: Tuesday, October 10, 2017 4:27 AM
Subject: Re: [nvda] How to set Acrobat Reader DC for PDF files


This won't work in Win 10! Edge is so aggressive it takes control of
PDF files even if you have Firefox as your default browser. I've found
no way around this except to copy a link to your desired pdf reader into
your sento folder and then it will appear in the context menu. Then you
do a right click or application key and arrow to open with and then
choose Acrobat Reader to open it.

Roger









On 10/9/2017 5:04 PM, Gene New Zealand wrote:

hi


the first thing i would do is in the defaults apps change the browser
from edge to another one. that should stop it from opening in edge.


use the windows key + letter I then go to apps press enter key then
down to default apps. Locate the browser and change it from edge to
another if on there.


the next thing i would do is locate the pdf document then use the
applications key. Arrow down to open with adobe dc reader then press
the enter key It may give you the option to keep it as default.


It not there it should give you the option to choose another app then
press the enter key. Under the list there pick adobe dc reader then
the next time you tab it will give you the option a check box to use
that program every time make sure it is checked then tab down to ok
and press the enter key.


Now you should be right.


hope it helps.


Gene nz



On 10/10/2017 10:47 AM, Nevzat Adil wrote:
Hello everyone,

I have no idea how it happened, but for sometime now Microsoft Edge
reads my PDF files instead of Acrobat Reader DC, something I do not
caer for.
I'd like to set Acrobat Reader DC as my default reader for PDF files.
Will someone instruct me how to do this?
My screen reader is NVDA and OS Windows 10.
Thanks.
Nevzat


--
Image NVDA certified expert
Check out my website for NVDA tutorials and other blindness related
material at http://www.accessibilitycentral.net Regardless of where
you are in New Zealand if you are near one of the APNK sites you can
use a copy of the NVDA screen reader on one of their computers. To
find out which locations (or location) is near to you please visit
http://www.aotearoapeoplesnetwork.org/content/partner-libraries
(Aotearoa People's Network Kaharoa). To find an NVDA certified expert
near you, please visit the following link
https://certification.nvaccess.org/. The certification page contains
the official list of NVDA certified individuals from around the world,
who have sat and successfully passed the NVDA expert exam.


Gene
 

It's not a question of fixing anything.  Windows 10 forces certain things to display using Edge.  The user intentionally isn't given a choice.  Microsoft didn't give away Windows for a year for nothing.  Nothing is free.  This is to Microsoft's advantage, because they can charge more to those who advertise on the Windows search feature using Edge to display results. 
 
As I recall, if you use cortana, (spelling) for searches, Edge is forced to be used and Bing.
 
Gene
----- Original Message -----

Sent: Tuesday, October 10, 2017 2:45 AM
Subject: Re: [nvda] How to set Acrobat Reader DC for PDF files

Have they fixed that windows 10 issue where certain parts of windows uses
edge even if you use another  browser by default, yet?
Brian

bglists@...
Sent via blueyonder.
Please address personal email to:-
briang1@..., putting 'Brian Gaff'
in the display name field.
----- Original Message -----
From: "Nevzat Adil" <nevzatadil@...>
To: <nvda@nvda.groups.io>
Sent: Tuesday, October 10, 2017 12:15 AM
Subject: Re: [nvda] How to set Acrobat Reader DC for PDF files


> Thanks Gene. It worked. I forgot to say my default browser is Firefox.
> Nevzat
>
> On 10/9/17, Gene New Zealand <hurrikennyandopo@...> wrote:
>> hi
>>
>>
>> the first thing i would do is in the defaults apps change the browser
>> from
>> edge to another one. that should stop it from opening in edge.
>>
>>
>> use the windows key + letter I then go to apps press enter key then down
>> to
>> default apps. Locate the browser and change it from edge to another if on
>> there.
>>
>>
>> the next thing i would do is locate the pdf document then use the
>> applications key. Arrow down to open with adobe dc reader then press the
>> enter key It may give you the option to keep it as default.
>>
>>
>> It not there it should give you the option to choose another app then
>> press
>> the enter key. Under the list there pick adobe dc reader then the next
>> time
>> you tab it will give you the option a check box to use that program every
>> time make sure it is checked then tab down to ok and press the enter key.
>>
>>
>> Now you should be right.
>>
>>
>> hope it helps.
>>
>>
>> Gene nz
>>
>>
>> On 10/10/2017 10:47 AM, Nevzat Adil wrote:
>>
>> Hello everyone,
>>
>> I have no idea how it happened, but for sometime now Microsoft Edge
>> reads my PDF files instead of Acrobat Reader DC, something I do not
>> caer for.
>> I'd like to set Acrobat Reader DC as my default reader for PDF files.
>> Will someone instruct me how to do this?
>> My screen reader is NVDA and  OS Windows 10.
>> Thanks.
>> Nevzat
>>
>>
>>
>>
>>
>> --
>> [Image NVDA          certified expert]
>> Check out my website for NVDA tutorials and other blindness related
>> material
>> at http://www.accessibilitycentral.net Regardless of where you are in New
>> Zealand if you are near one of the APNK sites you can use a copy of the
>> NVDA
>> screen reader on one of their computers. To find out which locations (or
>> location) is near to you please visit
>> http://www.aotearoapeoplesnetwork.org/content/partner-libraries (Aotearoa
>> People's Network Kaharoa). To find an NVDA certified expert near you,
>> please
>> visit the following link https://certification.nvaccess.org/. The
>> certification page contains the official list of NVDA certified
>> individuals
>> from around the world, who have sat and successfully passed the NVDA
>> expert
>> exam.
>>
>
>
>




Brian's Mail list account
 

Yes I hate bing. I could not find a legal way to alter it either.
However in some circumstances it can be handy to have more than one browser running of course, but I just found Edge changed things for no good reason other than because they decided they would.
I was hoping when I get my next win 10 machine that this might be optional behaviour by then.
Brian

bglists@...
Sent via blueyonder.
Please address personal email to:-
briang1@..., putting 'Brian Gaff'
in the display name field.

----- Original Message -----
From: "Gene" <gsasner@...>
To: <nvda@nvda.groups.io>
Sent: Tuesday, October 10, 2017 9:08 AM
Subject: Re: [nvda] How to set Acrobat Reader DC for PDF files


It's not a question of fixing anything. Windows 10 forces certain things to display using Edge. The user intentionally isn't given a choice. Microsoft didn't give away Windows for a year for nothing. Nothing is free. This is to Microsoft's advantage, because they can charge more to those who advertise on the Windows search feature using Edge to display results.

As I recall, if you use cortana, (spelling) for searches, Edge is forced to be used and Bing.

Gene
----- Original Message -----


From: Brian's Mail list account via Groups.Io
Sent: Tuesday, October 10, 2017 2:45 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] How to set Acrobat Reader DC for PDF files


Have they fixed that windows 10 issue where certain parts of windows uses
edge even if you use another browser by default, yet?
Brian

bglists@...
Sent via blueyonder.
Please address personal email to:-
briang1@..., putting 'Brian Gaff'
in the display name field.
----- Original Message -----
From: "Nevzat Adil" <nevzatadil@...>
To: <nvda@nvda.groups.io>
Sent: Tuesday, October 10, 2017 12:15 AM
Subject: Re: [nvda] How to set Acrobat Reader DC for PDF files


Thanks Gene. It worked. I forgot to say my default browser is Firefox.
Nevzat

On 10/9/17, Gene New Zealand <hurrikennyandopo@...> wrote:
hi


the first thing i would do is in the defaults apps change the browser
from
edge to another one. that should stop it from opening in edge.


use the windows key + letter I then go to apps press enter key then down
to
default apps. Locate the browser and change it from edge to another if on
there.


the next thing i would do is locate the pdf document then use the
applications key. Arrow down to open with adobe dc reader then press the
enter key It may give you the option to keep it as default.


It not there it should give you the option to choose another app then
press
the enter key. Under the list there pick adobe dc reader then the next
time
you tab it will give you the option a check box to use that program every
time make sure it is checked then tab down to ok and press the enter key.


Now you should be right.


hope it helps.


Gene nz


On 10/10/2017 10:47 AM, Nevzat Adil wrote:

Hello everyone,

I have no idea how it happened, but for sometime now Microsoft Edge
reads my PDF files instead of Acrobat Reader DC, something I do not
caer for.
I'd like to set Acrobat Reader DC as my default reader for PDF files.
Will someone instruct me how to do this?
My screen reader is NVDA and OS Windows 10.
Thanks.
Nevzat





--
[Image NVDA certified expert]
Check out my website for NVDA tutorials and other blindness related
material
at http://www.accessibilitycentral.net Regardless of where you are in New
Zealand if you are near one of the APNK sites you can use a copy of the
NVDA
screen reader on one of their computers. To find out which locations (or
location) is near to you please visit
http://www.aotearoapeoplesnetwork.org/content/partner-libraries (Aotearoa
People's Network Kaharoa). To find an NVDA certified expert near you,
please
visit the following link https://certification.nvaccess.org/. The
certification page contains the official list of NVDA certified
individuals
from around the world, who have sat and successfully passed the NVDA
expert
exam.


 

Bing is ok, its just we have no choice.

I have gotten round with bing 2 google converters but yeah anything you search from that pesky search box goes to bing.

Everything else works fine though.

On 10/10/2017 9:37 p.m., Brian's Mail list account via Groups.Io wrote:
Yes I hate bing. I could not find a legal way to alter it either.
However in some circumstances it can be handy to have more than one browser running of course, but I just found Edge changed things for no good reason other than because they decided they would.
I was hoping when I get my next win 10 machine that this might be optional behaviour by then.
Brian

bglists@...
Sent via blueyonder.
Please address personal email to:-
briang1@..., putting 'Brian Gaff'
in the display name field.
----- Original Message ----- From: "Gene" <gsasner@...>
To: <nvda@nvda.groups.io>
Sent: Tuesday, October 10, 2017 9:08 AM
Subject: Re: [nvda] How to set Acrobat Reader DC for PDF files


It's not a question of fixing anything.  Windows 10 forces certain things to display using Edge.  The user intentionally isn't given a choice.  Microsoft didn't give away Windows for a year for nothing.  Nothing is free.  This is to Microsoft's advantage, because they can charge more to those who advertise on the Windows search feature using Edge to display results.

As I recall, if you use cortana, (spelling) for searches, Edge is forced to be used and Bing.

Gene
----- Original Message -----


From: Brian's Mail list account via Groups.Io
Sent: Tuesday, October 10, 2017 2:45 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] How to set Acrobat Reader DC for PDF files


Have they fixed that windows 10 issue where certain parts of windows uses
edge even if you use another  browser by default, yet?
Brian

bglists@...
Sent via blueyonder.
Please address personal email to:-
briang1@..., putting 'Brian Gaff'
in the display name field.
----- Original Message ----- From: "Nevzat Adil" <nevzatadil@...>
To: <nvda@nvda.groups.io>
Sent: Tuesday, October 10, 2017 12:15 AM
Subject: Re: [nvda] How to set Acrobat Reader DC for PDF files


Thanks Gene. It worked. I forgot to say my default browser is Firefox.
Nevzat

On 10/9/17, Gene New Zealand <hurrikennyandopo@...> wrote:
hi


the first thing i would do is in the defaults apps change the browser
from
edge to another one. that should stop it from opening in edge.


use the windows key + letter I then go to apps press enter key then down
to
default apps. Locate the browser and change it from edge to another if on
there.


the next thing i would do is locate the pdf document then use the
applications key. Arrow down to open with adobe dc reader then press the
enter key It may give you the option to keep it as default.


It not there it should give you the option to choose another app then
press
the enter key. Under the list there pick adobe dc reader then the next
time
you tab it will give you the option a check box to use that program every
time make sure it is checked then tab down to ok and press the enter key.


Now you should be right.


hope it helps.


Gene nz


On 10/10/2017 10:47 AM, Nevzat Adil wrote:

Hello everyone,

I have no idea how it happened, but for sometime now Microsoft Edge
reads my PDF files instead of Acrobat Reader DC, something I do not
caer for.
I'd like to set Acrobat Reader DC as my default reader for PDF files.
Will someone instruct me how to do this?
My screen reader is NVDA and  OS Windows 10.
Thanks.
Nevzat





--
[Image NVDA          certified expert]
Check out my website for NVDA tutorials and other blindness related
material
at http://www.accessibilitycentral.net Regardless of where you are in New
Zealand if you are near one of the APNK sites you can use a copy of the
NVDA
screen reader on one of their computers. To find out which locations (or
location) is near to you please visit
http://www.aotearoapeoplesnetwork.org/content/partner-libraries (Aotearoa
People's Network Kaharoa). To find an NVDA certified expert near you,
please
visit the following link https://certification.nvaccess.org/. The
certification page contains the official list of NVDA certified
individuals
from around the world, who have sat and successfully passed the NVDA
expert
exam.







 

The problem of Edge opening PDF files is that if there are edit boxes
in the file they do not appear. I tried one with edit boxes and I
could not write in them with edge, but with Acrobat Reader DC I could.
The way to go wround this is to use the application key and open the
file in Acrobat Reader DC otherwise Edge will kick in by default.
Windows was never as aggressive as in 10.

On 10/10/17, Shaun Everiss <sm.everiss@...> wrote:
Bing is ok, its just we have no choice.

I have gotten round with bing 2 google converters but yeah anything you
search from that pesky search box goes to bing.

Everything else works fine though.




On 10/10/2017 9:37 p.m., Brian's Mail list account via Groups.Io wrote:
Yes I hate bing. I could not find a legal way to alter it either.
However in some circumstances it can be handy to have more than one
browser running of course, but I just found Edge changed things for no
good reason other than because they decided they would.
I was hoping when I get my next win 10 machine that this might be
optional behaviour by then.
Brian

bglists@...
Sent via blueyonder.
Please address personal email to:-
briang1@..., putting 'Brian Gaff'
in the display name field.
----- Original Message ----- From: "Gene" <gsasner@...>
To: <nvda@nvda.groups.io>
Sent: Tuesday, October 10, 2017 9:08 AM
Subject: Re: [nvda] How to set Acrobat Reader DC for PDF files


It's not a question of fixing anything.  Windows 10 forces certain
things to display using Edge.  The user intentionally isn't given a
choice.  Microsoft didn't give away Windows for a year for nothing.
Nothing is free.  This is to Microsoft's advantage, because they can
charge more to those who advertise on the Windows search feature using
Edge to display results.

As I recall, if you use cortana, (spelling) for searches, Edge is
forced to be used and Bing.

Gene
----- Original Message -----


From: Brian's Mail list account via Groups.Io
Sent: Tuesday, October 10, 2017 2:45 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] How to set Acrobat Reader DC for PDF files


Have they fixed that windows 10 issue where certain parts of windows uses
edge even if you use another  browser by default, yet?
Brian

bglists@...
Sent via blueyonder.
Please address personal email to:-
briang1@..., putting 'Brian Gaff'
in the display name field.
----- Original Message ----- From: "Nevzat Adil" <nevzatadil@...>
To: <nvda@nvda.groups.io>
Sent: Tuesday, October 10, 2017 12:15 AM
Subject: Re: [nvda] How to set Acrobat Reader DC for PDF files


Thanks Gene. It worked. I forgot to say my default browser is Firefox.
Nevzat

On 10/9/17, Gene New Zealand <hurrikennyandopo@...> wrote:
hi


the first thing i would do is in the defaults apps change the browser
from
edge to another one. that should stop it from opening in edge.


use the windows key + letter I then go to apps press enter key then
down
to
default apps. Locate the browser and change it from edge to another
if on
there.


the next thing i would do is locate the pdf document then use the
applications key. Arrow down to open with adobe dc reader then press
the
enter key It may give you the option to keep it as default.


It not there it should give you the option to choose another app then
press
the enter key. Under the list there pick adobe dc reader then the next
time
you tab it will give you the option a check box to use that program
every
time make sure it is checked then tab down to ok and press the enter
key.


Now you should be right.


hope it helps.


Gene nz


On 10/10/2017 10:47 AM, Nevzat Adil wrote:

Hello everyone,

I have no idea how it happened, but for sometime now Microsoft Edge
reads my PDF files instead of Acrobat Reader DC, something I do not
caer for.
I'd like to set Acrobat Reader DC as my default reader for PDF files.
Will someone instruct me how to do this?
My screen reader is NVDA and  OS Windows 10.
Thanks.
Nevzat





--
[Image NVDA          certified expert]
Check out my website for NVDA tutorials and other blindness related
material
at http://www.accessibilitycentral.net Regardless of where you are
in New
Zealand if you are near one of the APNK sites you can use a copy of the
NVDA
screen reader on one of their computers. To find out which locations
(or
location) is near to you please visit
http://www.aotearoapeoplesnetwork.org/content/partner-libraries
(Aotearoa
People's Network Kaharoa). To find an NVDA certified expert near you,
please
visit the following link https://certification.nvaccess.org/. The
certification page contains the official list of NVDA certified
individuals
from around the world, who have sat and successfully passed the NVDA
expert
exam.











Brian's Mail list account
 

I wonder who thought the name up? It keeps reminding me of the late Bing Crosby.
He was known as the old groaner, could this be some kind of in Microsoft joke similar to the name of the projected nasa rocket based on a solid booster from the shutle. the working name was to have been Ares. It takes little inteligence to rearrange the latters to mean a part of the body that deals in crap.

Brian

bglists@...
Sent via blueyonder.
Please address personal email to:-
briang1@..., putting 'Brian Gaff'
in the display name field.

----- Original Message -----
From: "Shaun Everiss" <sm.everiss@...>
To: <nvda@nvda.groups.io>
Sent: Tuesday, October 10, 2017 10:14 AM
Subject: Re: [nvda] How to set Acrobat Reader DC for PDF files


Bing is ok, its just we have no choice.

I have gotten round with bing 2 google converters but yeah anything you search from that pesky search box goes to bing.

Everything else works fine though.




On 10/10/2017 9:37 p.m., Brian's Mail list account via Groups.Io wrote:
Yes I hate bing. I could not find a legal way to alter it either.
However in some circumstances it can be handy to have more than one browser running of course, but I just found Edge changed things for no good reason other than because they decided they would.
I was hoping when I get my next win 10 machine that this might be optional behaviour by then.
Brian

bglists@...
Sent via blueyonder.
Please address personal email to:-
briang1@..., putting 'Brian Gaff'
in the display name field.
----- Original Message ----- From: "Gene" <gsasner@...>
To: <nvda@nvda.groups.io>
Sent: Tuesday, October 10, 2017 9:08 AM
Subject: Re: [nvda] How to set Acrobat Reader DC for PDF files


It's not a question of fixing anything. Windows 10 forces certain things to display using Edge. The user intentionally isn't given a choice. Microsoft didn't give away Windows for a year for nothing. Nothing is free. This is to Microsoft's advantage, because they can charge more to those who advertise on the Windows search feature using Edge to display results.

As I recall, if you use cortana, (spelling) for searches, Edge is forced to be used and Bing.

Gene
----- Original Message -----


From: Brian's Mail list account via Groups.Io
Sent: Tuesday, October 10, 2017 2:45 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] How to set Acrobat Reader DC for PDF files


Have they fixed that windows 10 issue where certain parts of windows uses
edge even if you use another browser by default, yet?
Brian

bglists@...
Sent via blueyonder.
Please address personal email to:-
briang1@..., putting 'Brian Gaff'
in the display name field.
----- Original Message ----- From: "Nevzat Adil" <nevzatadil@...>
To: <nvda@nvda.groups.io>
Sent: Tuesday, October 10, 2017 12:15 AM
Subject: Re: [nvda] How to set Acrobat Reader DC for PDF files


Thanks Gene. It worked. I forgot to say my default browser is Firefox.
Nevzat

On 10/9/17, Gene New Zealand <hurrikennyandopo@...> wrote:
hi


the first thing i would do is in the defaults apps change the browser
from
edge to another one. that should stop it from opening in edge.


use the windows key + letter I then go to apps press enter key then down
to
default apps. Locate the browser and change it from edge to another if on
there.


the next thing i would do is locate the pdf document then use the
applications key. Arrow down to open with adobe dc reader then press the
enter key It may give you the option to keep it as default.


It not there it should give you the option to choose another app then
press
the enter key. Under the list there pick adobe dc reader then the next
time
you tab it will give you the option a check box to use that program every
time make sure it is checked then tab down to ok and press the enter key.


Now you should be right.


hope it helps.


Gene nz


On 10/10/2017 10:47 AM, Nevzat Adil wrote:

Hello everyone,

I have no idea how it happened, but for sometime now Microsoft Edge
reads my PDF files instead of Acrobat Reader DC, something I do not
caer for.
I'd like to set Acrobat Reader DC as my default reader for PDF files.
Will someone instruct me how to do this?
My screen reader is NVDA and OS Windows 10.
Thanks.
Nevzat





--
[Image NVDA certified expert]
Check out my website for NVDA tutorials and other blindness related
material
at http://www.accessibilitycentral.net Regardless of where you are in New
Zealand if you are near one of the APNK sites you can use a copy of the
NVDA
screen reader on one of their computers. To find out which locations (or
location) is near to you please visit
http://www.aotearoapeoplesnetwork.org/content/partner-libraries (Aotearoa
People's Network Kaharoa). To find an NVDA certified expert near you,
please
visit the following link https://certification.nvaccess.org/. The
certification page contains the official list of NVDA certified
individuals
from around the world, who have sat and successfully passed the NVDA
expert
exam.








Chris Mullins
 

Hi
I do not have a problemmaking Acrobat DC the default ap for pdf files. Try doing the following:
1. Press Windows+i, tab into the list of categories, arrow to 'apps' and press spacebar
2. Press tab once, then down arrow once and press spacebar on 'Default apps'
3. Tab down to 'Set defaults by app' and press spacebar
4. In this control panel dialog, press tab once to get into list of apps, then use down arrow to find 'Acrobat DC', when located, tab to and use spacebar to activate either ' 'Set this program as default', which will set Acrobat DC as default for all filetypes it can handle or 'Choose filetypes for this program', which will open another dialog in which you can choose from a list of Acrobat DC filetypes and save the settings.
5. Tab to Ok and exit the dialog, Press alt+f4 to exit control panel, then alt+f4 to exit Settings.

Cheers
Chris

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Nevzat Adil
Sent: 10 October 2017 12:35
To: nvda@nvda.groups.io
Subject: Re: [nvda] How to set Acrobat Reader DC for PDF files

The problem of Edge opening PDF files is that if there are edit boxes in the file they do not appear. I tried one with edit boxes and I could not write in them with edge, but with Acrobat Reader DC I could.
The way to go wround this is to use the application key and open the file in Acrobat Reader DC otherwise Edge will kick in by default.
Windows was never as aggressive as in 10.

On 10/10/17, Shaun Everiss <sm.everiss@...> wrote:
Bing is ok, its just we have no choice.

I have gotten round with bing 2 google converters but yeah anything
you search from that pesky search box goes to bing.

Everything else works fine though.




On 10/10/2017 9:37 p.m., Brian's Mail list account via Groups.Io wrote:
Yes I hate bing. I could not find a legal way to alter it either.
However in some circumstances it can be handy to have more than one
browser running of course, but I just found Edge changed things for
no good reason other than because they decided they would.
I was hoping when I get my next win 10 machine that this might be
optional behaviour by then.
Brian

bglists@...
Sent via blueyonder.
Please address personal email to:-
briang1@..., putting 'Brian Gaff'
in the display name field.
----- Original Message ----- From: "Gene" <gsasner@...>
To: <nvda@nvda.groups.io>
Sent: Tuesday, October 10, 2017 9:08 AM
Subject: Re: [nvda] How to set Acrobat Reader DC for PDF files


It's not a question of fixing anything. Windows 10 forces certain
things to display using Edge. The user intentionally isn't given a
choice. Microsoft didn't give away Windows for a year for nothing.
Nothing is free. This is to Microsoft's advantage, because they can
charge more to those who advertise on the Windows search feature
using Edge to display results.

As I recall, if you use cortana, (spelling) for searches, Edge is
forced to be used and Bing.

Gene
----- Original Message -----


From: Brian's Mail list account via Groups.Io
Sent: Tuesday, October 10, 2017 2:45 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] How to set Acrobat Reader DC for PDF files


Have they fixed that windows 10 issue where certain parts of windows
uses edge even if you use another browser by default, yet?
Brian

bglists@...
Sent via blueyonder.
Please address personal email to:-
briang1@..., putting 'Brian Gaff'
in the display name field.
----- Original Message ----- From: "Nevzat Adil"
<nevzatadil@...>
To: <nvda@nvda.groups.io>
Sent: Tuesday, October 10, 2017 12:15 AM
Subject: Re: [nvda] How to set Acrobat Reader DC for PDF files


Thanks Gene. It worked. I forgot to say my default browser is Firefox.
Nevzat

On 10/9/17, Gene New Zealand <hurrikennyandopo@...> wrote:
hi


the first thing i would do is in the defaults apps change the
browser from edge to another one. that should stop it from opening
in edge.


use the windows key + letter I then go to apps press enter key then
down to default apps. Locate the browser and change it from edge to
another if on there.


the next thing i would do is locate the pdf document then use the
applications key. Arrow down to open with adobe dc reader then
press the enter key It may give you the option to keep it as
default.


It not there it should give you the option to choose another app
then press the enter key. Under the list there pick adobe dc reader
then the next time you tab it will give you the option a check box
to use that program every time make sure it is checked then tab
down to ok and press the enter key.


Now you should be right.


hope it helps.


Gene nz


On 10/10/2017 10:47 AM, Nevzat Adil wrote:

Hello everyone,

I have no idea how it happened, but for sometime now Microsoft Edge
reads my PDF files instead of Acrobat Reader DC, something I do not
caer for.
I'd like to set Acrobat Reader DC as my default reader for PDF files.
Will someone instruct me how to do this?
My screen reader is NVDA and OS Windows 10.
Thanks.
Nevzat





--
[Image NVDA certified expert] Check out my website for
NVDA tutorials and other blindness related material at
http://www.accessibilitycentral.net Regardless of where you are in
New Zealand if you are near one of the APNK sites you can use a
copy of the NVDA screen reader on one of their computers. To find
out which locations (or
location) is near to you please visit
http://www.aotearoapeoplesnetwork.org/content/partner-libraries
(Aotearoa
People's Network Kaharoa). To find an NVDA certified expert near
you, please visit the following link
https://certification.nvaccess.org/. The certification page
contains the official list of NVDA certified individuals from
around the world, who have sat and successfully passed the NVDA
expert exam.











 

Thanks Chris. It worked!
Nevzat

On 10/10/17, Chris Mullins <cjmullins29@...> wrote:
Hi
I do not have a problemmaking Acrobat DC the default ap for pdf files. Try
doing the following:
1. Press Windows+i, tab into the list of categories, arrow to 'apps' and
press spacebar
2. Press tab once, then down arrow once and press spacebar on 'Default
apps'
3. Tab down to 'Set defaults by app' and press spacebar
4. In this control panel dialog, press tab once to get into list of apps,
then use down arrow to find 'Acrobat DC', when located, tab to and use
spacebar to activate either ' 'Set this program as default', which will set
Acrobat DC as default for all filetypes it can handle or 'Choose filetypes
for this program', which will open another dialog in which you can choose
from a list of Acrobat DC filetypes and save the settings.
5. Tab to Ok and exit the dialog, Press alt+f4 to exit control panel, then
alt+f4 to exit Settings.

Cheers
Chris



-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Nevzat
Adil
Sent: 10 October 2017 12:35
To: nvda@nvda.groups.io
Subject: Re: [nvda] How to set Acrobat Reader DC for PDF files

The problem of Edge opening PDF files is that if there are edit boxes in the
file they do not appear. I tried one with edit boxes and I could not write
in them with edge, but with Acrobat Reader DC I could.
The way to go wround this is to use the application key and open the file in
Acrobat Reader DC otherwise Edge will kick in by default.
Windows was never as aggressive as in 10.

On 10/10/17, Shaun Everiss <sm.everiss@...> wrote:
Bing is ok, its just we have no choice.

I have gotten round with bing 2 google converters but yeah anything
you search from that pesky search box goes to bing.

Everything else works fine though.




On 10/10/2017 9:37 p.m., Brian's Mail list account via Groups.Io wrote:
Yes I hate bing. I could not find a legal way to alter it either.
However in some circumstances it can be handy to have more than one
browser running of course, but I just found Edge changed things for
no good reason other than because they decided they would.
I was hoping when I get my next win 10 machine that this might be
optional behaviour by then.
Brian

bglists@...
Sent via blueyonder.
Please address personal email to:-
briang1@..., putting 'Brian Gaff'
in the display name field.
----- Original Message ----- From: "Gene" <gsasner@...>
To: <nvda@nvda.groups.io>
Sent: Tuesday, October 10, 2017 9:08 AM
Subject: Re: [nvda] How to set Acrobat Reader DC for PDF files


It's not a question of fixing anything. Windows 10 forces certain
things to display using Edge. The user intentionally isn't given a
choice. Microsoft didn't give away Windows for a year for nothing.
Nothing is free. This is to Microsoft's advantage, because they can
charge more to those who advertise on the Windows search feature
using Edge to display results.

As I recall, if you use cortana, (spelling) for searches, Edge is
forced to be used and Bing.

Gene
----- Original Message -----


From: Brian's Mail list account via Groups.Io
Sent: Tuesday, October 10, 2017 2:45 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] How to set Acrobat Reader DC for PDF files


Have they fixed that windows 10 issue where certain parts of windows
uses edge even if you use another browser by default, yet?
Brian

bglists@...
Sent via blueyonder.
Please address personal email to:-
briang1@..., putting 'Brian Gaff'
in the display name field.
----- Original Message ----- From: "Nevzat Adil"
<nevzatadil@...>
To: <nvda@nvda.groups.io>
Sent: Tuesday, October 10, 2017 12:15 AM
Subject: Re: [nvda] How to set Acrobat Reader DC for PDF files


Thanks Gene. It worked. I forgot to say my default browser is Firefox.
Nevzat

On 10/9/17, Gene New Zealand <hurrikennyandopo@...> wrote:
hi


the first thing i would do is in the defaults apps change the
browser from edge to another one. that should stop it from opening
in edge.


use the windows key + letter I then go to apps press enter key then
down to default apps. Locate the browser and change it from edge to
another if on there.


the next thing i would do is locate the pdf document then use the
applications key. Arrow down to open with adobe dc reader then
press the enter key It may give you the option to keep it as
default.


It not there it should give you the option to choose another app
then press the enter key. Under the list there pick adobe dc reader
then the next time you tab it will give you the option a check box
to use that program every time make sure it is checked then tab
down to ok and press the enter key.


Now you should be right.


hope it helps.


Gene nz


On 10/10/2017 10:47 AM, Nevzat Adil wrote:

Hello everyone,

I have no idea how it happened, but for sometime now Microsoft Edge
reads my PDF files instead of Acrobat Reader DC, something I do not
caer for.
I'd like to set Acrobat Reader DC as my default reader for PDF files.
Will someone instruct me how to do this?
My screen reader is NVDA and OS Windows 10.
Thanks.
Nevzat





--
[Image NVDA certified expert] Check out my website for
NVDA tutorials and other blindness related material at
http://www.accessibilitycentral.net Regardless of where you are in
New Zealand if you are near one of the APNK sites you can use a
copy of the NVDA screen reader on one of their computers. To find
out which locations (or
location) is near to you please visit
http://www.aotearoapeoplesnetwork.org/content/partner-libraries
(Aotearoa
People's Network Kaharoa). To find an NVDA certified expert near
you, please visit the following link
https://certification.nvaccess.org/. The certification page
contains the official list of NVDA certified individuals from
around the world, who have sat and successfully passed the NVDA
expert exam.