An Odd Issue With One Core Voices


Earle Zwicker
 

I recently started using the Windows 10 One Core voices. I have noticed that when I’m on a web page NVDA switches between 2 different voices. I notice it does it with headings and with other things as well. It al seems to happen in mail when I’m reading messages.

 

Is there any way to change this behaviour? I haven’t noticed this with any other synthesizer.

 

Earle

 


Tyler Spivey
 

Try disabling Automatic language switching, in Voice Settings.

On 10/22/2017 7:48 PM, Earle Zwicker wrote:
I recently started using the Windows 10 One Core voices. I have noticed
that when I’m on a web page NVDA switches between 2 different voices. I
notice it does it with headings and with other things as well. It al
seems to happen in mail when I’m reading messages.



Is there any way to change this behaviour? I haven’t noticed this with
any other synthesizer.



Earle




Earle Zwicker
 

Thanks. That has fixed the issue. I don’t even remember enabling that feature.

 

Earle

 

From: Tyler Spivey
Sent: October 22, 2017 11:54 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] An Odd Issue With One Core Voices

 

Try disabling Automatic language switching, in Voice Settings.

On 10/22/2017 7:48 PM, Earle Zwicker wrote:

> I recently started using the Windows 10 One Core voices. I have noticed

> that when I’m on a web page NVDA switches between 2 different voices. I

> notice it does it with headings and with other things as well. It al

> seems to happen in mail when I’m reading messages.

> Is there any way to change this behaviour? I haven’t noticed this with

> any other synthesizer.

> Earle

>

 

 

 

 


Sky Mundell
 

I did try this feature that you disabled, the language switching, and it indeed switches between voices on websites. This is Sky from Victoria British Columbia Canada by the way.

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Earle Zwicker
Sent: Sunday, October 22, 2017 9:59 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] An Odd Issue With One Core Voices

 

Thanks. That has fixed the issue. I don’t even remember enabling that feature.

 

Earle

 

From: Tyler Spivey
Sent: October 22, 2017 11:54 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] An Odd Issue With One Core Voices

 

Try disabling Automatic language switching, in Voice Settings.

On 10/22/2017 7:48 PM, Earle Zwicker wrote:

> I recently started using the Windows 10 One Core voices. I have noticed

> that when I’m on a web page NVDA switches between 2 different voices. I

> notice it does it with headings and with other things as well. It al

> seems to happen in mail when I’m reading messages.

> Is there any way to change this behaviour? I haven’t noticed this with

> any other synthesizer.

> Earle

>