Code Factory Voices Does Not Remained Installed After Being Registered Several Times


James Robinson
 

Hello!

I purchased, installed, and registered the CodeFactory Eloquence and
Vocalizer voices into NVDA and, during the times I remain on my PC, the
voices are active and working. However, after I turn off my computer and
turn it back on again, when I load NVDA, the voices are no longer there and
the system asks me to register them again; I have done this three or four
times; what is going on!

James Robinson re


Andy
 

This has happened to me as well. I am concerned that I will run out of installations.

Andy

----- Original Message -----
From: "James Robinson" <jardatalearningcenter@jardata.biz>
To: <nvda@nvda.groups.io>
Sent: Wednesday, October 25, 2017 9:16 PM
Subject: [nvda] Code Factory Voices Does Not Remained Installed After Being Registered Several Times


Hello!

I purchased, installed, and registered the CodeFactory Eloquence and
Vocalizer voices into NVDA and, during the times I remain on my PC, the
voices are active and working. However, after I turn off my computer and
turn it back on again, when I load NVDA, the voices are no longer there and
the system asks me to register them again; I have done this three or four
times; what is going on!

James Robinson re



Sarah k Alawami
 

Have you guys contacted the  company and tell them what's going on? If you have what has their response ben?

On Oct 25, 2017, at 9:46 PM, Andy <wq6r@...> wrote:

This has happened to me as well. I am concerned that I will run out of installations.

Andy

----- Original Message ----- From: "James Robinson" <jardatalearningcenter@...>
To: <nvda@nvda.groups.io>
Sent: Wednesday, October 25, 2017 9:16 PM
Subject: [nvda] Code Factory Voices Does Not Remained Installed After Being Registered Several Times


Hello!

I purchased, installed, and registered the CodeFactory Eloquence and
Vocalizer voices into NVDA and, during the times I remain on my PC, the
voices are active and working.  However, after I turn off my computer and
turn it back on again, when I load NVDA, the voices are no longer there and
the system asks me to register them again; I have done this three or four
times; what is going on!

James Robinson  re