a question about some buttons on websites.


ken lawrence
 

Hi friends. Ken here. I have recently found a new cartoons website and I’d love to watch them.  There is a problem and I’m pretty sure it’s asn NVDA issue.  On videos instead of it playing automaticly there is a start playback button.  I hit it with enter, space bar and even move the mouse to focuse on it and  nothing happens.  I have noticed the same thing on submittion buttons on CD baby and a few other sites.  It  is as if there is something inside the button that NVDA can’t quite see.  Can anyone on list take a look at www.b99.tv, search for the flintstones and pick any or the 169 search results and find out what is inside that button that NVDA can’t seem to focuse on and activate it.  It identifies it as a button and as a playback button but can’t activate it. 

 

Sent from Mail for Windows 10

 


Gene
 

What browser are you using and are you using a current or reasonably current version?  This is an HTML5 stream. 
 
Because you discussed your guess that the button wasn't working or that something else had to be worked with, I didn't try activating the button in the most common way.  I moved to the button, turned browse mode off, then I pressed enter on the button.  The video played.  I used Chrome for the test.  Did you test with more than one browser?  You should always test with at least two browsers when trouble shooting a problem where a web site doesn't do something or do it properly.
 
Gene

----- Original Message -----
Sent: Thursday, November 09, 2017 7:13 AM
Subject: [nvda] a question about some buttons on websites.

Hi friends. Ken here. I have recently found a new cartoons website and I’d love to watch them.  There is a problem and I’m pretty sure it’s asn NVDA issue.  On videos instead of it playing automaticly there is a start playback button.  I hit it with enter, space bar and even move the mouse to focuse on it and  nothing happens.  I have noticed the same thing on submittion buttons on CD baby and a few other sites.  It  is as if there is something inside the button that NVDA can’t quite see.  Can anyone on list take a look at www.b99.tv, search for the flintstones and pick any or the 169 search results and find out what is inside that button that NVDA can’t seem to focuse on and activate it.  It identifies it as a button and as a playback button but can’t activate it. 

 

Sent from Mail for Windows 10

 


Gene
 

Here is more information.  It appears the site allows use of both Flash and HTML5.  I'd have to do more testing to find out which is the default.  But I got a Flash stream when I used Firefox.  Because I tested with XP, where browser versions aren't current, such as the ESR Firefox version, I'm not sure what stream others might get, but the button appears to work properly.  I stayed in browse mode in Firefox and I used the space bar.  You may have a problem where, for some reason, whatever format is being used with your browser on the site isn't being played by your system.  Using a different browser may result in a different format being played or perhaps the other browser will play the format that isn't being played now.
 
Gene

From: Gene
Sent: Thursday, November 09, 2017 8:04 AM
Subject: Re: [nvda] a question about some buttons on websites.

What browser are you using and are you using a current or reasonably current version?  This is an HTML5 stream. 
 
Because you discussed your guess that the button wasn't working or that something else had to be worked with, I didn't try activating the button in the most common way.  I moved to the button, turned browse mode off, then I pressed enter on the button.  The video played.  I used Chrome for the test.  Did you test with more than one browser?  You should always test with at least two browsers when trouble shooting a problem where a web site doesn't do something or do it properly.
 
Gene
----- Original Message -----
Sent: Thursday, November 09, 2017 7:13 AM
Subject: [nvda] a question about some buttons on websites.

Hi friends. Ken here. I have recently found a new cartoons website and I’d love to watch them.  There is a problem and I’m pretty sure it’s asn NVDA issue.  On videos instead of it playing automaticly there is a start playback button.  I hit it with enter, space bar and even move the mouse to focuse on it and  nothing happens.  I have noticed the same thing on submittion buttons on CD baby and a few other sites.  It  is as if there is something inside the button that NVDA can’t quite see.  Can anyone on list take a look at www.b99.tv, search for the flintstones and pick any or the 169 search results and find out what is inside that button that NVDA can’t seem to focuse on and activate it.  It identifies it as a button and as a playback button but can’t activate it. 

 

Sent from Mail for Windows 10

 


Brian's Mail list account <bglists@...>
 

It could be an inaccessible flash button, I've seen or rather not seen those before. I guess they might think why would the blind want to watch a cartoon, but it does seem strange with the html 5 functionality now working well.
Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal email to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.

----- Original Message -----
From: "ken lawrence via Groups.Io" <kenlawrence124=aol.com@groups.io>
To: <nvda@nvda.groups.io>
Sent: Thursday, November 09, 2017 1:13 PM
Subject: [nvda] a question about some buttons on websites.


Hi friends. Ken here. I have recently found a new cartoons website and I’d love to watch them. There is a problem and I’m pretty sure it’s asn NVDA issue. On videos instead of it playing automaticly there is a start playback button. I hit it with enter, space bar and even move the mouse to focuse on it and nothing happens. I have noticed the same thing on submittion buttons on CD baby and a few other sites. It is as if there is something inside the button that NVDA can’t quite see. Can anyone on list take a look at www.b99.tv, search for the flintstones and pick any or the 169 search results and find out what is inside that button that NVDA can’t seem to focuse on and activate it. It identifies it as a button and as a playback button but can’t activate it.

Sent from Mail for Windows 10


Brian's Mail list account <bglists@...>
 

I tried springtime for Pluto and it worked fine in Firefox 52. Just went b twice to the play button and hit space on it.
Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal email to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.

----- Original Message -----
From: "ken lawrence via Groups.Io" <kenlawrence124=aol.com@groups.io>
To: <nvda@nvda.groups.io>
Sent: Thursday, November 09, 2017 1:13 PM
Subject: [nvda] a question about some buttons on websites.


Hi friends. Ken here. I have recently found a new cartoons website and I’d love to watch them. There is a problem and I’m pretty sure it’s asn NVDA issue. On videos instead of it playing automaticly there is a start playback button. I hit it with enter, space bar and even move the mouse to focuse on it and nothing happens. I have noticed the same thing on submittion buttons on CD baby and a few other sites. It is as if there is something inside the button that NVDA can’t quite see. Can anyone on list take a look at www.b99.tv, search for the flintstones and pick any or the 169 search results and find out what is inside that button that NVDA can’t seem to focuse on and activate it. It identifies it as a button and as a playback button but can’t activate it.

Sent from Mail for Windows 10


Gene
 

Or there is another possibility.  Your browser may be asking you to allow Flash content.  As I recall, now both Firefox and Chrome ask for approval to run flash content every time it is encountered.  It's a security measure. 
 
Gene

----- Original Message -----
From: Gene
Sent: Thursday, November 09, 2017 8:44 AM
Subject: Re: [nvda] a question about some buttons on websites.

Here is more information.  It appears the site allows use of both Flash and HTML5.  I'd have to do more testing to find out which is the default.  But I got a Flash stream when I used Firefox.  Because I tested with XP, where browser versions aren't current, such as the ESR Firefox version, I'm not sure what stream others might get, but the button appears to work properly.  I stayed in browse mode in Firefox and I used the space bar.  You may have a problem where, for some reason, whatever format is being used with your browser on the site isn't being played by your system.  Using a different browser may result in a different format being played or perhaps the other browser will play the format that isn't being played now.
 
Gene

From: Gene
Sent: Thursday, November 09, 2017 8:04 AM
Subject: Re: [nvda] a question about some buttons on websites.

What browser are you using and are you using a current or reasonably current version?  This is an HTML5 stream. 
 
Because you discussed your guess that the button wasn't working or that something else had to be worked with, I didn't try activating the button in the most common way.  I moved to the button, turned browse mode off, then I pressed enter on the button.  The video played.  I used Chrome for the test.  Did you test with more than one browser?  You should always test with at least two browsers when trouble shooting a problem where a web site doesn't do something or do it properly.
 
Gene
----- Original Message -----
Sent: Thursday, November 09, 2017 7:13 AM
Subject: [nvda] a question about some buttons on websites.

Hi friends. Ken here. I have recently found a new cartoons website and I’d love to watch them.  There is a problem and I’m pretty sure it’s asn NVDA issue.  On videos instead of it playing automaticly there is a start playback button.  I hit it with enter, space bar and even move the mouse to focuse on it and  nothing happens.  I have noticed the same thing on submittion buttons on CD baby and a few other sites.  It  is as if there is something inside the button that NVDA can’t quite see.  Can anyone on list take a look at www.b99.tv, search for the flintstones and pick any or the 169 search results and find out what is inside that button that NVDA can’t seem to focuse on and activate it.  It identifies it as a button and as a playback button but can’t activate it. 

 

Sent from Mail for Windows 10

 


Brian's Mail list account <bglists@...>
 

Yes I found I did not have to enter focus mode as you say it seems to default to html5 in firefox as well, even though I do have an active flsh in there.
Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal email to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.

----- Original Message -----
From: "Gene" <gsasner@ripco.com>
To: <nvda@nvda.groups.io>
Sent: Thursday, November 09, 2017 2:04 PM
Subject: Re: [nvda] a question about some buttons on websites.


What browser are you using and are you using a current or reasonably current version? This is an HTML5 stream.

Because you discussed your guess that the button wasn't working or that something else had to be worked with, I didn't try activating the button in the most common way. I moved to the button, turned browse mode off, then I pressed enter on the button. The video played. I used Chrome for the test. Did you test with more than one browser? You should always test with at least two browsers when trouble shooting a problem where a web site doesn't do something or do it properly.

Gene
----- Original Message -----

From: ken lawrence via Groups.Io
Sent: Thursday, November 09, 2017 7:13 AM
To: nvda@nvda.groups.io
Subject: [nvda] a question about some buttons on websites.


Hi friends. Ken here. I have recently found a new cartoons website and I’d love to watch them. There is a problem and I’m pretty sure it’s asn NVDA issue. On videos instead of it playing automaticly there is a start playback button. I hit it with enter, space bar and even move the mouse to focuse on it and nothing happens. I have noticed the same thing on submittion buttons on CD baby and a few other sites. It is as if there is something inside the button that NVDA can’t quite see. Can anyone on list take a look at www.b99.tv, search for the flintstones and pick any or the 169 search results and find out what is inside that button that NVDA can’t seem to focuse on and activate it. It identifies it as a button and as a playback button but can’t activate it.



Sent from Mail for Windows 10


Brian's Mail list account <bglists@...>
 

Erm I have flash but ff seems to most times default to html 5 for me, for example BBC uses both but of late the html 5 stream always seems to be openeed.
Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal email to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.

----- Original Message -----
From: "Gene" <gsasner@ripco.com>
To: <nvda@nvda.groups.io>
Sent: Thursday, November 09, 2017 2:44 PM
Subject: Re: [nvda] a question about some buttons on websites.


Here is more information. It appears the site allows use of both Flash and HTML5. I'd have to do more testing to find out which is the default. But I got a Flash stream when I used Firefox. Because I tested with XP, where browser versions aren't current, such as the ESR Firefox version, I'm not sure what stream others might get, but the button appears to work properly. I stayed in browse mode in Firefox and I used the space bar. You may have a problem where, for some reason, whatever format is being used with your browser on the site isn't being played by your system. Using a different browser may result in a different format being played or perhaps the other browser will play the format that isn't being played now.

Gene


From: Gene
Sent: Thursday, November 09, 2017 8:04 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] a question about some buttons on websites.


What browser are you using and are you using a current or reasonably current version? This is an HTML5 stream.

Because you discussed your guess that the button wasn't working or that something else had to be worked with, I didn't try activating the button in the most common way. I moved to the button, turned browse mode off, then I pressed enter on the button. The video played. I used Chrome for the test. Did you test with more than one browser? You should always test with at least two browsers when trouble shooting a problem where a web site doesn't do something or do it properly.

Gene
----- Original Message -----

From: ken lawrence via Groups.Io
Sent: Thursday, November 09, 2017 7:13 AM
To: nvda@nvda.groups.io
Subject: [nvda] a question about some buttons on websites.


Hi friends. Ken here. I have recently found a new cartoons website and I’d love to watch them. There is a problem and I’m pretty sure it’s asn NVDA issue. On videos instead of it playing automaticly there is a start playback button. I hit it with enter, space bar and even move the mouse to focuse on it and nothing happens. I have noticed the same thing on submittion buttons on CD baby and a few other sites. It is as if there is something inside the button that NVDA can’t quite see. Can anyone on list take a look at www.b99.tv, search for the flintstones and pick any or the 169 search results and find out what is inside that button that NVDA can’t seem to focuse on and activate it. It identifies it as a button and as a playback button but can’t activate it.



Sent from Mail for Windows 10


Arlene
 

Hi, I’m using windows 7. For me. flash faild to load. I can go to youtube and the clips play. These look like they are from youtube.

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of ken lawrence via Groups.Io
Sent: November-09-17 5:14 AM
To: nvda@nvda.groups.io
Subject: [nvda] a question about some buttons on websites.

 

Hi friends. Ken here. I have recently found a new cartoons website and I’d love to watch them.  There is a problem and I’m pretty sure it’s asn NVDA issue.  On videos instead of it playing automaticly there is a start playback button.  I hit it with enter, space bar and even move the mouse to focuse on it and  nothing happens.  I have noticed the same thing on submittion buttons on CD baby and a few other sites.  It  is as if there is something inside the button that NVDA can’t quite see.  Can anyone on list take a look at www.b99.tv, search for the flintstones and pick any or the 169 search results and find out what is inside that button that NVDA can’t seem to focuse on and activate it.  It identifies it as a button and as a playback button but can’t activate it. 

 

Sent from Mail for Windows 10

 


Arlene
 

Hi, I tried this with the latest version of nvda. I get flash failed to load. I don’t think it’s you or NVDA.  I gave it to some other friends to test.

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of ken lawrence via Groups.Io
Sent: November-09-17 5:14 AM
To: nvda@nvda.groups.io
Subject: [nvda] a question about some buttons on websites.

 

Hi friends. Ken here. I have recently found a new cartoons website and I’d love to watch them.  There is a problem and I’m pretty sure it’s asn NVDA issue.  On videos instead of it playing automaticly there is a start playback button.  I hit it with enter, space bar and even move the mouse to focuse on it and  nothing happens.  I have noticed the same thing on submittion buttons on CD baby and a few other sites.  It  is as if there is something inside the button that NVDA can’t quite see.  Can anyone on list take a look at www.b99.tv, search for the flintstones and pick any or the 169 search results and find out what is inside that button that NVDA can’t seem to focuse on and activate it.  It identifies it as a button and as a playback button but can’t activate it. 

 

Sent from Mail for Windows 10

 


Gene
 

Youtube doesn't use Flash any longer.  It uses HTML5.  Why do you say these files appear to be from youtube?  I see no reason to believe that they aren't on the site itself.
 
Gene

----- Original Message -----
From: Arlene
Sent: Thursday, November 09, 2017 3:36 PM
Subject: Re: [nvda] a question about some buttons on websites.

Hi, I’m using windows 7. For me. flash faild to load. I can go to youtube and the clips play. These look like they are from youtube.

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of ken lawrence via Groups.Io
Sent: November-09-17 5:14 AM
To: nvda@nvda.groups.io
Subject: [nvda] a question about some buttons on websites.

 

Hi friends. Ken here. I have recently found a new cartoons website and I’d love to watch them.  There is a problem and I’m pretty sure it’s asn NVDA issue.  On videos instead of it playing automaticly there is a start playback button.  I hit it with enter, space bar and even move the mouse to focuse on it and  nothing happens.  I have noticed the same thing on submittion buttons on CD baby and a few other sites.  It  is as if there is something inside the button that NVDA can’t quite see.  Can anyone on list take a look at www.b99.tv, search for the flintstones and pick any or the 169 search results and find out what is inside that button that NVDA can’t seem to focuse on and activate it.  It identifies it as a button and as a playback button but can’t activate it. 

 

Sent from Mail for Windows 10

 


John Isige
 

Firefox 56.0.2 64-bit, NVDA 2017.3, Windows 64-bit 1709 or the latest update. Works fine for me. I had to allow the main site and something called jwplatform.com before the player showed up, in case you're disabling scripts for security. The video player kind of jumps around, I had to arrow through it a couple of times to find the play button once it was running for example, that's also how you pause it, but once I enabled those two scripts I just found it and hit space on the play button, no problem.


Kim Crawford
 



I’m not near a computer with NVDA right now but I did just try it with my iOS device with an iPhone and the only button on there is the play pause or stop button and if you hit it in place it in it’s kind of near the top of the screen so if you could either play but you have to cut us OK I did it when I scrolled up in the bottom of the screen when I scroll down I couldn’t find it when I went on the page so I went reverse and one from the bottom of the page because it was easy to find if I can find out from the top it was hidden away so I when I went backwards from the bottom of the springs it was actually easier find that way and I have the button and played it which was fine and then you had to get in apposite or you just close that page out is what I knew to do the same way with Safari now I’m assuming at work with me with NVDA but I don’t know because I’mSent from my iPhone

On Nov 9, 2017, at 5:13 AM, ken lawrence via Groups.Io <kenlawrence124@...> wrote:

Hi friends. Ken here. I have recently found a new cartoons website and I’d love to watch them.  There is a problem and I’m pretty sure it’s asn NVDA issue.  On videos instead of it playing automaticly there is a start playback button.  I hit it with enter, space bar and even move the mouse to focuse on it and  nothing happens.  I have noticed the same thing on submittion buttons on CD baby and a few other sites.  It  is as if there is something inside the button that NVDA can’t quite see.  Can anyone on list take a look at www.b99.tv, search for the flintstones and pick any or the 169 search results and find out what is inside that button that NVDA can’t seem to focuse on and activate it.  It identifies it as a button and as a playback button but can’t activate it. 

 

Sent from Mail for Windows 10

 


Arlene
 

Hey there: Got the site to work. I tried it with firefox. It works like a charm.

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of ken lawrence via Groups.Io
Sent: November-09-17 5:14 AM
To: nvda@nvda.groups.io
Subject: [nvda] a question about some buttons on websites.

 

Hi friends. Ken here. I have recently found a new cartoons website and I’d love to watch them.  There is a problem and I’m pretty sure it’s asn NVDA issue.  On videos instead of it playing automaticly there is a start playback button.  I hit it with enter, space bar and even move the mouse to focuse on it and  nothing happens.  I have noticed the same thing on submittion buttons on CD baby and a few other sites.  It  is as if there is something inside the button that NVDA can’t quite see.  Can anyone on list take a look at www.b99.tv, search for the flintstones and pick any or the 169 search results and find out what is inside that button that NVDA can’t seem to focuse on and activate it.  It identifies it as a button and as a playback button but can’t activate it. 

 

Sent from Mail for Windows 10

 


George McCoy <slr1bpz@...>
 

Works for me with windows 7 64 bit, NVDA 2017.3 and latest google chrome.  Had to route the mouse to the button and left click.
 
George
 

From: Arlene
Sent: Thursday, November 09, 2017 3:36 PM
Subject: Re: [nvda] a question about some buttons on websites.
 

Hi, I’m using windows 7. For me. flash faild to load. I can go to youtube and the clips play. These look like they are from youtube.

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of ken lawrence via Groups.Io
Sent: November-09-17 5:14 AM
To: nvda@nvda.groups.io
Subject: [nvda] a question about some buttons on websites.

 

Hi friends. Ken here. I have recently found a new cartoons website and I’d love to watch them.  There is a problem and I’m pretty sure it’s asn NVDA issue.  On videos instead of it playing automaticly there is a start playback button.  I hit it with enter, space bar and even move the mouse to focuse on it and  nothing happens.  I have noticed the same thing on submittion buttons on CD baby and a few other sites.  It  is as if there is something inside the button that NVDA can’t quite see.  Can anyone on list take a look at www.b99.tv, search for the flintstones and pick any or the 169 search results and find out what is inside that button that NVDA can’t seem to focuse on and activate it.  It identifies it as a button and as a playback button but can’t activate it. 

 

Sent from Mail for Windows 10

 


Brian's Mail list account <bglists@...>
 

I found the b for button single key worked well in ff52 32 bit. I never bother with 64 bit ff it always seemed slow and clunky to me.
Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal email to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.

----- Original Message -----
From: "John Isige" <gwynn@tds.net>
To: <nvda@nvda.groups.io>
Sent: Thursday, November 09, 2017 9:53 PM
Subject: Re: [nvda] a question about some buttons on websites.


Firefox 56.0.2 64-bit, NVDA 2017.3, Windows 64-bit 1709 or the latest update. Works fine for me. I had to allow the main site and something called jwplatform.com before the player showed up, in case you're disabling scripts for security. The video player kind of jumps around, I had to arrow through it a couple of times to find the play button once it was running for example, that's also how you pause it, but once I enabled those two scripts I just found it and hit space on the play button, no problem.