Topics

increasing rate of windows one core voices


Jaffar Sidek <jaffar.sidek10@...>
 

Hi.  I have increased the speech rate of my NVDA One Core voices to the maximum 100% but it is still rather draggy.  I tried to boost the rate via the NVDA speech settings but I don't like the result because speech then becomes more choppy and less intelligible even when I drop the rate down after applying the boost.  Is there a way I can speed up the speech via the native windows speech settings itself?  Thanks for any help.  Cheers!


Sarah k Alawami
 

Did you raise the native 1 core voices to 100 percent and control the nvda slider after that? That tends to help me there. I have the rate boost on and I don't notice any choppyness.

Sarah Alawami, owner of TFFP. . For more info go to our website. This is also our libsyn page as well.

to subscribe to the feed click here

Our telegram channel is also a good place for an announce only in regard to podcasts, contests, etc.

Our discord is where you will know when we go live on youtube, twitch and mixer. Thanks Restream staff.

Finally, to become a patron and help support the podcast go here

On 18 Dec 2019, at 15:03, Jaffar Sidek wrote:

Hi.  I have increased the speech rate of my NVDA One Core voices to the maximum 100% but it is still rather draggy.  I tried to boost the rate via the NVDA speech settings but I don't like the result because speech then becomes more choppy and less intelligible even when I drop the rate down after applying the boost.  Is there a way I can speed up the speech via the native windows speech settings itself?  Thanks for any help.  Cheers!


 

https://nvda.groups.io/g/chat/topic/31526672
--

Brian - Windows 10 Pro, 64-Bit, Version 1909, Build 18363  

Most of the change we think we see in life is due to truths being in and out of favor.

         ~ Robert Frost, The Black Cottage (1914)

 

 


Jaffar Sidek <jaffar.sidek10@...>
 

Well, the choppiness is not so noticable, but it is present and also words get cut off unnecessarily.  I think it isn't an NVDA problem but a problem with Sapi itself because It doesn't happen with ESpeak.  I have managed to change the rate through windows but I wish the rate could be slightly faster though, and I would not like to use the boost checkbox on NVDA itself.

On 12/19/2019 7:20 AM, Sarah k Alawami wrote:

Did you raise the native 1 core voices to 100 percent and control the nvda slider after that? That tends to help me there. I have the rate boost on and I don't notice any choppyness.

Sarah Alawami, owner of TFFP. . For more info go to our website. This is also our libsyn page as well.

to subscribe to the feed click here

Our telegram channel is also a good place for an announce only in regard to podcasts, contests, etc.

Our discord is where you will know when we go live on youtube, twitch and mixer. Thanks Restream staff.

Finally, to become a patron and help support the podcast go here

On 18 Dec 2019, at 15:03, Jaffar Sidek wrote:

Hi.  I have increased the speech rate of my NVDA One Core voices to the maximum 100% but it is still rather draggy.  I tried to boost the rate via the NVDA speech settings but I don't like the result because speech then becomes more choppy and less intelligible even when I drop the rate down after applying the boost.  Is there a way I can speed up the speech via the native windows speech settings itself?  Thanks for any help.  Cheers!


David Csercsics
 

The boost adds extra distortion, and artifacts even with ESpeak. I suspect it's the same with one core voices as well, I don't know. I have noticed that the sound clips when I start NVDA unless the sound card is already open, and the first tiny bit of speech will get clipped off as well, but once it has started speaking and has the sound card open, it is fine. I'm not sure if this has to do with this sound card being configured in a way NVDA doesn't like, (it only supports 24-bit audio), or if there is something with NVDA, since all other sounds are fine.


Chikodinaka mr. Oguledo
 

will it happin in 2001;3.33 of NVDA comes out in 2020? I made the
speech faster and slower but I give up. it is not fast or slow

On 12/18/19, David Csercsics <bleeblat@gmail.com> wrote:
The boost adds extra distortion, and artifacts even with ESpeak. I
suspect it's the same with one core voices as well, I don't know. I have
noticed that the sound clips when I start NVDA unless the sound card is
already open, and the first tiny bit of speech will get clipped off as
well, but once it has started speaking and has the sound card open, it
is fine. I'm not sure if this has to do with this sound card being
configured in a way NVDA doesn't like, (it only supports 24-bit audio),
or if there is something with NVDA, since all other sounds are fine.






Gene
 

I'm not at all sure the Microsoft One Core voices use SAPI.  I seem to recall from earlier discussions awhile ago, that they don't.
 
Also, I don't have this problem using other SAPI voices.
 
Gene

----- Original Message -----
Sent: Wednesday, December 18, 2019 7:26 PM
Subject: Re: [nvda] increasing rate of windows one core voices

Well, the choppiness is not so noticable, but it is present and also words get cut off unnecessarily.  I think it isn't an NVDA problem but a problem with Sapi itself because It doesn't happen with ESpeak.  I have managed to change the rate through windows but I wish the rate could be slightly faster though, and I would not like to use the boost checkbox on NVDA itself.

On 12/19/2019 7:20 AM, Sarah k Alawami wrote:

Did you raise the native 1 core voices to 100 percent and control the nvda slider after that? That tends to help me there. I have the rate boost on and I don't notice any choppyness.

Sarah Alawami, owner of TFFP. . For more info go to our website. This is also our libsyn page as well.

to subscribe to the feed click here

Our telegram channel is also a good place for an announce only in regard to podcasts, contests, etc.

Our discord is where you will know when we go live on youtube, twitch and mixer. Thanks Restream staff.

Finally, to become a patron and help support the podcast go here

On 18 Dec 2019, at 15:03, Jaffar Sidek wrote:

Hi.  I have increased the speech rate of my NVDA One Core voices to the maximum 100% but it is still rather draggy.  I tried to boost the rate via the NVDA speech settings but I don't like the result because speech then becomes more choppy and less intelligible even when I drop the rate down after applying the boost.  Is there a way I can speed up the speech via the native windows speech settings itself?  Thanks for any help.  Cheers!


Chikodinaka mr. Oguledo
 

fix this problem in the new NVDA fasting nvda in 1kor voices and slow
down onekor voices

On 12/19/19, Gene <gsasner@gmail.com> wrote:
I'm not at all sure the Microsoft One Core voices use SAPI. I seem to
recall from earlier discussions awhile ago, that they don't.

Also, I don't have this problem using other SAPI voices.

Gene
----- Original Message -----

From: Jaffar Sidek
Sent: Wednesday, December 18, 2019 7:26 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] increasing rate of windows one core voices


Well, the choppiness is not so noticable, but it is present and also words
get cut off unnecessarily. I think it isn't an NVDA problem but a problem
with Sapi itself because It doesn't happen with ESpeak. I have managed to
change the rate through windows but I wish the rate could be slightly faster
though, and I would not like to use the boost checkbox on NVDA itself.


On 12/19/2019 7:20 AM, Sarah k Alawami wrote:

Did you raise the native 1 core voices to 100 percent and control the nvda
slider after that? That tends to help me there. I have the rate boost on and
I don't notice any choppyness.

Sarah Alawami, owner of TFFP. . For more info go to our website. This is
also our libsyn page as well.

to subscribe to the feed click here

Our telegram channel is also a good place for an announce only in regard
to podcasts, contests, etc.

Our discord is where you will know when we go live on youtube, twitch and
mixer. Thanks Restream staff.

Finally, to become a patron and help support the podcast go here

On 18 Dec 2019, at 15:03, Jaffar Sidek wrote:

Hi. I have increased the speech rate of my NVDA One Core voices to the
maximum 100% but it is still rather draggy. I tried to boost the rate via
the NVDA speech settings but I don't like the result because speech then
becomes more choppy and less intelligible even when I drop the rate down
after applying the boost. Is there a way I can speed up the speech via the
native windows speech settings itself? Thanks for any help. Cheers!