Announcing Capital Letters


Colin Phelan <colinphelan1@...>
 

Thanks Jean,

I have got it now and infact using caps lock as the NVDA key prevents turning it on by accident in many ways.

I also managed to simulate it by pressing caps lock twice so thanks to all for persevering with my ramblings.

Kind Regards

Colin

  

 

 

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Gene
Sent: 28 December 2019 20:37
To: nvda@nvda.groups.io
Subject: Re: [nvda] Announcing Capital Letters

 

If caps lock is on, you will hear a beep if you press shift and type a letter.  If you do that, the letter will also be lower case while all letters typed with the shift key not depressed will be upper case.  If you don't want to accidentally turn on caps lock, set NVDA to use it as an NVDA key.  There is a check box for doing so in the keyboard settings. 

If you do that, you will need to press it quickly twice to turn it on and quickly twice to turn it off.  Pressing it only once causes it to function as an NVDA key. 

 

Gene

----- Original Message -----

Sent: Saturday, December 28, 2019 2:02 PM

Subject: Re: [nvda] Announcing Capital Letters

 

Thanks Chris, yes if character echo is on then it works but I can't write documents listening to every character typed.
Is this the only way I get feedback to recognise if caps log maybe on accidently?
Thanks for your assistance.
Kind Regards
Colin
 

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Chris Mullins
Sent: 28 December 2019 18:36
To: nvda@nvda.groups.io
Subject: Re: [nvda] Announcing Capital Letters

Hi Colin
It should work if you have character echo on (NVDA+NumRow 2) when typing, if you just use word echo (NVDA+NumRow 3), you won't hear the pitch change.

Cheers
Chris

On 28/12/2019, Colin Phelan <colinphelan1@...> wrote:
> Thanks All, interestingly the beep and pitch change work when I review
> a typed word with the left and right arrows but not when I am typing
> so unless there is a separate setting for typing feedback maybe it is
> to do with my synth.
> Kind Regards
> Colin
>  unless
>
> -----Original Message-----
> From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of
> Chris Mullins
> Sent: 26 December 2019 23:48
> To: nvda@nvda.groups.io
> Subject: Re: [nvda] Announcing Capital Letters
>
> Hi
> Maybe I've been doing it wrong all these years then.  I use 50% to
> make it obvious because I find 30% can be indistinct in some cases.
> At least when Colin experiences the output for whatever synthesizer he
> uses, I'm sure he is capable of adjusting the setting to his personal preference.
>
> Cheers
> Chris
>
> On 26/12/2019, Gene <gsasner@...> wrote:
>> That is not correct.  Fifty percent is extrremely too high pitched
>> for some synthesizers.  It may be alright for others.  the default is
>> 30 percent and I wouldn't assume that that is remotely correct for a
>> lot of synthesizers.
>> also, these settings are all on by default and they don't change from
>> one synthesizer to another.  It is very unlikely that a new user
>> would turn them
>> off.   Therefore, the problem is very likely related to the synthesizer
>> or
>> some problem with the NVDA installation.
>>
>> Gene
>> ----- Original Message -----
>>
>> From: Chris Mullins
>> Sent: Thursday, December 26, 2019 3:04 PM
>> To: nvda@nvda.groups.io
>> Subject: Re: [nvda] Announcing Capital Letters
>>
>>
>> Hi
>> Use NVDA+Control+k to open the Keyboard settings dialog and ensure
>> the check box entitled "Beep if typing lowercase when caps lock is
>> on" is checked.  This will cause a beep to sound if you type a
>> shifted letter, giving you a big clue that caps lock is on."
>> Secondly, for each synthesizer you use, press NVDA+Control+v to open
>> the Voice Settings dialog and ensure the edit box entitled "Capital
>> pitch change perCentage" is set to at least 50%  This will make it
>> obvious that you are typing a capital letter or reviewing one when
>> reading letter by letter.  Note: Ensure you  have "Speak typed
>> characters" active (NVDA+NumRow 2) to get this feedback when typing.
>>
>> Cheers
>> Chris
>>
>> On 26/12/2019, Gene <gsasner@...> wrote:
>>> I suspect you are using the illegal add-on which isn’t supported on
>>> the list.  the list can’t, for legal reasons, support oor assist in
>>> using such software.  If you want Eloquence that functions
>>> properlhy, you can ppurchase either an add-on for it or an MSAPI
>>> version of Eloquence.  I and other list members would be happy to
>>> provide more information.  You can try demos of both, if you wish.
>>>
>>> Meantime, trhy switching to another synthesizer to see if capital
>>> notification works properly.
>>>
>>> Gene
>>> ----- Original Message -----
>>> From: Colin Phelan
>>> Sent: Thursday, December 26, 2019 12:58 PM
>>> To: nvda@nvda.groups.io
>>> Subject: Re: [nvda] Announcing Capital Letters
>>>
>>> You might be onto something there I am using eloquence which did not
>>> come as part of the initial NVDA download thoughts welcome and
>>> thanks Colin
>>>
>>>
>>>
>>> On 26 Dec 2019, at 6:44 pm, Gene <gsasner@...> wrote:
>>>
>>>
>>>   You should hear a beep if the caps lock is on and you use the
>>> shift key and type a letter.  NVDA by default raises the pitch of
>>> capital letters.
>>> If
>>> you don’t hear that, what synthesizer are you using.  The first
>>> thing we need to determine is whether the problem is a limitation of
>>> the synthesizer or some problem perhaps with the NVDA installation.
>>>
>>>   Gene
>>>   ----- Original Message -----
>>>   From: Colin Phelan
>>>   Sent: Thursday, December 26, 2019 12:33 PM
>>>   To: nvda@nvda.groups.io
>>>   Subject: [nvda] Announcing Capital Letters
>>>
>>>   I am new to NVDA and recognise this is a basic question, however,
>>> I cannot seem to get NVDA to give me feedback with regard to if I am
>>> typing capital letters which is a concern as caps lock may be on by
>>> accident.
>>>
>>>   Please confirm settings to be ticked and how to ensure settings
>>> are saved in case this is the issue.
>>>
>>>   Thanks
>>>
>>>   Colin
>>>
>>>
>>>
>>>
>>>
>>>
>>>
>>
>>
>>
>>
>>
>>
>
>
>
>
>
>
>
>




--
This email has been checked for viruses by AVG.
https://www.avg.com



 

Virus-free. www.avg.com


Gene
 

If caps lock is on, you will hear a beep if you press shift and type a letter.  If you do that, the letter will also be lower case while all letters typed with the shift key not depressed will be upper case.  If you don't want to accidentally turn on caps lock, set NVDA to use it as an NVDA key.  There is a check box for doing so in the keyboard settings. 
If you do that, you will need to press it quickly twice to turn it on and quickly twice to turn it off.  Pressing it only once causes it to function as an NVDA key. 
 
Gene

----- Original Message -----
Sent: Saturday, December 28, 2019 2:02 PM
Subject: Re: [nvda] Announcing Capital Letters

Thanks Chris, yes if character echo is on then it works but I can't write documents listening to every character typed.
Is this the only way I get feedback to recognise if caps log maybe on accidently?
Thanks for your assistance.
Kind Regards
Colin
 

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Chris Mullins
Sent: 28 December 2019 18:36
To: nvda@nvda.groups.io
Subject: Re: [nvda] Announcing Capital Letters

Hi Colin
It should work if you have character echo on (NVDA+NumRow 2) when typing, if you just use word echo (NVDA+NumRow 3), you won't hear the pitch change.

Cheers
Chris

On 28/12/2019, Colin Phelan <colinphelan1@...> wrote:
> Thanks All, interestingly the beep and pitch change work when I review
> a typed word with the left and right arrows but not when I am typing
> so unless there is a separate setting for typing feedback maybe it is
> to do with my synth.
> Kind Regards
> Colin
>  unless
>
> -----Original Message-----
> From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of
> Chris Mullins
> Sent: 26 December 2019 23:48
> To: nvda@nvda.groups.io
> Subject: Re: [nvda] Announcing Capital Letters
>
> Hi
> Maybe I've been doing it wrong all these years then.  I use 50% to
> make it obvious because I find 30% can be indistinct in some cases.
> At least when Colin experiences the output for whatever synthesizer he
> uses, I'm sure he is capable of adjusting the setting to his personal preference.
>
> Cheers
> Chris
>
> On 26/12/2019, Gene <gsasner@...> wrote:
>> That is not correct.  Fifty percent is extrremely too high pitched
>> for some synthesizers.  It may be alright for others.  the default is
>> 30 percent and I wouldn't assume that that is remotely correct for a
>> lot of synthesizers.
>> also, these settings are all on by default and they don't change from
>> one synthesizer to another.  It is very unlikely that a new user
>> would turn them
>> off.   Therefore, the problem is very likely related to the synthesizer
>> or
>> some problem with the NVDA installation.
>>
>> Gene
>> ----- Original Message -----
>>
>> From: Chris Mullins
>> Sent: Thursday, December 26, 2019 3:04 PM
>> To: nvda@nvda.groups.io
>> Subject: Re: [nvda] Announcing Capital Letters
>>
>>
>> Hi
>> Use NVDA+Control+k to open the Keyboard settings dialog and ensure
>> the check box entitled "Beep if typing lowercase when caps lock is
>> on" is checked.  This will cause a beep to sound if you type a
>> shifted letter, giving you a big clue that caps lock is on."
>> Secondly, for each synthesizer you use, press NVDA+Control+v to open
>> the Voice Settings dialog and ensure the edit box entitled "Capital
>> pitch change perCentage" is set to at least 50%  This will make it
>> obvious that you are typing a capital letter or reviewing one when
>> reading letter by letter.  Note: Ensure you  have "Speak typed
>> characters" active (NVDA+NumRow 2) to get this feedback when typing.
>>
>> Cheers
>> Chris
>>
>> On 26/12/2019, Gene <gsasner@...> wrote:
>>> I suspect you are using the illegal add-on which isn’t supported on
>>> the list.  the list can’t, for legal reasons, support oor assist in
>>> using such software.  If you want Eloquence that functions
>>> properlhy, you can ppurchase either an add-on for it or an MSAPI
>>> version of Eloquence.  I and other list members would be happy to
>>> provide more information.  You can try demos of both, if you wish.
>>>
>>> Meantime, trhy switching to another synthesizer to see if capital
>>> notification works properly.
>>>
>>> Gene
>>> ----- Original Message -----
>>> From: Colin Phelan
>>> Sent: Thursday, December 26, 2019 12:58 PM
>>> To: nvda@nvda.groups.io
>>> Subject: Re: [nvda] Announcing Capital Letters
>>>
>>> You might be onto something there I am using eloquence which did not
>>> come as part of the initial NVDA download thoughts welcome and
>>> thanks Colin
>>>
>>>
>>>
>>> On 26 Dec 2019, at 6:44 pm, Gene <gsasner@...> wrote:
>>>
>>>
>>>   You should hear a beep if the caps lock is on and you use the
>>> shift key and type a letter.  NVDA by default raises the pitch of
>>> capital letters.
>>> If
>>> you don’t hear that, what synthesizer are you using.  The first
>>> thing we need to determine is whether the problem is a limitation of
>>> the synthesizer or some problem perhaps with the NVDA installation.
>>>
>>>   Gene
>>>   ----- Original Message -----
>>>   From: Colin Phelan
>>>   Sent: Thursday, December 26, 2019 12:33 PM
>>>   To: nvda@nvda.groups.io
>>>   Subject: [nvda] Announcing Capital Letters
>>>
>>>   I am new to NVDA and recognise this is a basic question, however,
>>> I cannot seem to get NVDA to give me feedback with regard to if I am
>>> typing capital letters which is a concern as caps lock may be on by
>>> accident.
>>>
>>>   Please confirm settings to be ticked and how to ensure settings
>>> are saved in case this is the issue.
>>>
>>>   Thanks
>>>
>>>   Colin
>>>
>>>
>>>
>>>
>>>
>>>
>>>
>>
>>
>>
>>
>>
>>
>
>
>
>
>
>
>
>




--
This email has been checked for viruses by AVG.
https://www.avg.com





Gene
 

You won't hear the pitch change because you won't hear any individual characters echoed when you type, only words and you never hear the pitch change when a word is read.  If you have both character echo and word echo on, you will hear the pitch change because you are hearing individual letters as well as words.
 
Gene

----- Original Message -----
Sent: Saturday, December 28, 2019 12:36 PM
Subject: Re: [nvda] Announcing Capital Letters

Hi Colin
It should work if you have character echo on (NVDA+NumRow 2) when
typing, if you just use word echo (NVDA+NumRow 3), you won't hear the
pitch change.

Cheers
Chris

On 28/12/2019, Colin Phelan <colinphelan1@...> wrote:
> Thanks All, interestingly the beep and pitch change work when I review a
> typed word with the left and right arrows but not when I am typing so unless
> there is a separate setting for typing feedback maybe it is to do with my
> synth.
> Kind Regards
> Colin
>  unless
>
> -----Original Message-----
> From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Chris
> Mullins
> Sent: 26 December 2019 23:48
> To: nvda@nvda.groups.io
> Subject: Re: [nvda] Announcing Capital Letters
>
> Hi
> Maybe I've been doing it wrong all these years then.  I use 50% to make it
> obvious because I find 30% can be indistinct in some cases.
> At least when Colin experiences the output for whatever synthesizer he uses,
> I'm sure he is capable of adjusting the setting to his personal preference.
>
> Cheers
> Chris
>
> On 26/12/2019, Gene <gsasner@...> wrote:
>> That is not correct.  Fifty percent is extrremely too high pitched for
>> some synthesizers.  It may be alright for others.  the default is 30
>> percent and I wouldn't assume that that is remotely correct for a lot of
>> synthesizers.
>> also, these settings are all on by default and they don't change from
>> one synthesizer to another.  It is very unlikely that a new user would
>> turn them
>> off.   Therefore, the problem is very likely related to the synthesizer
>> or
>> some problem with the NVDA installation.
>>
>> Gene
>> ----- Original Message -----
>>
>> From: Chris Mullins
>> Sent: Thursday, December 26, 2019 3:04 PM
>> To: nvda@nvda.groups.io
>> Subject: Re: [nvda] Announcing Capital Letters
>>
>>
>> Hi
>> Use NVDA+Control+k to open the Keyboard settings dialog and ensure the
>> check box entitled "Beep if typing lowercase when caps lock is on" is
>> checked.  This will cause a beep to sound if you type a shifted
>> letter, giving you a big clue that caps lock is on."
>> Secondly, for each synthesizer you use, press NVDA+Control+v to open
>> the Voice Settings dialog and ensure the edit box entitled "Capital
>> pitch change perCentage" is set to at least 50%  This will make it
>> obvious that you are typing a capital letter or reviewing one when
>> reading letter by letter.  Note: Ensure you  have "Speak typed
>> characters" active (NVDA+NumRow 2) to get this feedback when typing.
>>
>> Cheers
>> Chris
>>
>> On 26/12/2019, Gene <gsasner@...> wrote:
>>> I suspect you are using the illegal add-on which isn’t supported on
>>> the list.  the list can’t, for legal reasons, support oor assist in
>>> using such software.  If you want Eloquence that functions properlhy,
>>> you can ppurchase either an add-on for it or an MSAPI version of
>>> Eloquence.  I and other list members would be happy to provide more
>>> information.  You can try demos of both, if you wish.
>>>
>>> Meantime, trhy switching to another synthesizer to see if capital
>>> notification works properly.
>>>
>>> Gene
>>> ----- Original Message -----
>>> From: Colin Phelan
>>> Sent: Thursday, December 26, 2019 12:58 PM
>>> To: nvda@nvda.groups.io
>>> Subject: Re: [nvda] Announcing Capital Letters
>>>
>>> You might be onto something there I am using eloquence which did not
>>> come as part of the initial NVDA download thoughts welcome and thanks
>>> Colin
>>>
>>>
>>>
>>> On 26 Dec 2019, at 6:44 pm, Gene <gsasner@...> wrote:
>>>
>>>
>>>   You should hear a beep if the caps lock is on and you use the shift
>>> key and type a letter.  NVDA by default raises the pitch of capital
>>> letters.
>>> If
>>> you don’t hear that, what synthesizer are you using.  The first thing
>>> we need to determine is whether the problem is a limitation of the
>>> synthesizer or some problem perhaps with the NVDA installation.
>>>
>>>   Gene
>>>   ----- Original Message -----
>>>   From: Colin Phelan
>>>   Sent: Thursday, December 26, 2019 12:33 PM
>>>   To: nvda@nvda.groups.io
>>>   Subject: [nvda] Announcing Capital Letters
>>>
>>>   I am new to NVDA and recognise this is a basic question, however, I
>>> cannot seem to get NVDA to give me feedback with regard to if I am
>>> typing capital letters which is a concern as caps lock may be on by
>>> accident.
>>>
>>>   Please confirm settings to be ticked and how to ensure settings are
>>> saved in case this is the issue.
>>>
>>>   Thanks
>>>
>>>   Colin
>>>
>>>
>>>
>>>
>>>
>>>
>>>
>>
>>
>>
>>
>>
>>
>
>
>
>
>
>
>
>



hurrikennyandopo ...
 

Hi


Under the keyboard settings is the check box called Beep if typing lowercase letters when caps lock is on or not.


If not check it and see if that does the trick.


Gene nz

On 29/12/2019 9:02 am, Colin Phelan wrote:
Thanks Chris, yes if character echo is on then it works but I can't write documents listening to every character typed.
Is this the only way I get feedback to recognise if caps log maybe on accidently?
Thanks for your assistance.
Kind Regards
Colin

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Chris Mullins
Sent: 28 December 2019 18:36
To: nvda@nvda.groups.io
Subject: Re: [nvda] Announcing Capital Letters

Hi Colin
It should work if you have character echo on (NVDA+NumRow 2) when typing, if you just use word echo (NVDA+NumRow 3), you won't hear the pitch change.

Cheers
Chris

On 28/12/2019, Colin Phelan <colinphelan1@gmail.com> wrote:
Thanks All, interestingly the beep and pitch change work when I review
a typed word with the left and right arrows but not when I am typing
so unless there is a separate setting for typing feedback maybe it is
to do with my synth.
Kind Regards
Colin
unless

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of
Chris Mullins
Sent: 26 December 2019 23:48
To: nvda@nvda.groups.io
Subject: Re: [nvda] Announcing Capital Letters

Hi
Maybe I've been doing it wrong all these years then. I use 50% to
make it obvious because I find 30% can be indistinct in some cases.
At least when Colin experiences the output for whatever synthesizer he
uses, I'm sure he is capable of adjusting the setting to his personal preference.

Cheers
Chris

On 26/12/2019, Gene <gsasner@gmail.com> wrote:
That is not correct. Fifty percent is extrremely too high pitched
for some synthesizers. It may be alright for others. the default is
30 percent and I wouldn't assume that that is remotely correct for a
lot of synthesizers.
also, these settings are all on by default and they don't change from
one synthesizer to another. It is very unlikely that a new user
would turn them
off. Therefore, the problem is very likely related to the synthesizer
or
some problem with the NVDA installation.

Gene
----- Original Message -----

From: Chris Mullins
Sent: Thursday, December 26, 2019 3:04 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Announcing Capital Letters


Hi
Use NVDA+Control+k to open the Keyboard settings dialog and ensure
the check box entitled "Beep if typing lowercase when caps lock is
on" is checked. This will cause a beep to sound if you type a
shifted letter, giving you a big clue that caps lock is on."
Secondly, for each synthesizer you use, press NVDA+Control+v to open
the Voice Settings dialog and ensure the edit box entitled "Capital
pitch change perCentage" is set to at least 50% This will make it
obvious that you are typing a capital letter or reviewing one when
reading letter by letter. Note: Ensure you have "Speak typed
characters" active (NVDA+NumRow 2) to get this feedback when typing.

Cheers
Chris

On 26/12/2019, Gene <gsasner@gmail.com> wrote:
I suspect you are using the illegal add-on which isn’t supported on
the list. the list can’t, for legal reasons, support oor assist in
using such software. If you want Eloquence that functions
properlhy, you can ppurchase either an add-on for it or an MSAPI
version of Eloquence. I and other list members would be happy to
provide more information. You can try demos of both, if you wish.

Meantime, trhy switching to another synthesizer to see if capital
notification works properly.

Gene
----- Original Message -----
From: Colin Phelan
Sent: Thursday, December 26, 2019 12:58 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Announcing Capital Letters

You might be onto something there I am using eloquence which did not
come as part of the initial NVDA download thoughts welcome and
thanks Colin



On 26 Dec 2019, at 6:44 pm, Gene <gsasner@gmail.com> wrote:


You should hear a beep if the caps lock is on and you use the
shift key and type a letter. NVDA by default raises the pitch of
capital letters.
If
you don’t hear that, what synthesizer are you using. The first
thing we need to determine is whether the problem is a limitation of
the synthesizer or some problem perhaps with the NVDA installation.

Gene
----- Original Message -----
From: Colin Phelan
Sent: Thursday, December 26, 2019 12:33 PM
To: nvda@nvda.groups.io
Subject: [nvda] Announcing Capital Letters

I am new to NVDA and recognise this is a basic question, however,
I cannot seem to get NVDA to give me feedback with regard to if I am
typing capital letters which is a concern as caps lock may be on by
accident.

Please confirm settings to be ticked and how to ensure settings
are saved in case this is the issue.

Thanks

Colin
















--
This email has been checked for viruses by AVG.
https://www.avg.com




Gene
 

There isn't a separate setting for typing.
 
Gene

----- Original Message -----
Sent: Saturday, December 28, 2019 10:50 AM
Subject: Re: [nvda] Announcing Capital Letters

Thanks All, interestingly the beep and pitch change work when I review a typed word with the left and right arrows but not when I am typing so unless there is a separate setting for typing feedback maybe it is to do with my synth.
Kind Regards
Colin
 unless

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Chris Mullins
Sent: 26 December 2019 23:48
To: nvda@nvda.groups.io
Subject: Re: [nvda] Announcing Capital Letters

Hi
Maybe I've been doing it wrong all these years then.  I use 50% to make it obvious because I find 30% can be indistinct in some cases.
At least when Colin experiences the output for whatever synthesizer he uses, I'm sure he is capable of adjusting the setting to his personal preference.

Cheers
Chris

On 26/12/2019, Gene <gsasner@...> wrote:
> That is not correct.  Fifty percent is extrremely too high pitched for
> some synthesizers.  It may be alright for others.  the default is 30
> percent and I wouldn't assume that that is remotely correct for a lot of synthesizers.
> also, these settings are all on by default and they don't change from
> one synthesizer to another.  It is very unlikely that a new user would turn them
> off.   Therefore, the problem is very likely related to the synthesizer or
> some problem with the NVDA installation.
>
> Gene
> ----- Original Message -----
>
> From: Chris Mullins
> Sent: Thursday, December 26, 2019 3:04 PM
> To: nvda@nvda.groups.io
> Subject: Re: [nvda] Announcing Capital Letters
>
>
> Hi
> Use NVDA+Control+k to open the Keyboard settings dialog and ensure the
> check box entitled "Beep if typing lowercase when caps lock is on" is
> checked.  This will cause a beep to sound if you type a shifted
> letter, giving you a big clue that caps lock is on."
> Secondly, for each synthesizer you use, press NVDA+Control+v to open
> the Voice Settings dialog and ensure the edit box entitled "Capital
> pitch change perCentage" is set to at least 50%  This will make it
> obvious that you are typing a capital letter or reviewing one when
> reading letter by letter.  Note: Ensure you  have "Speak typed
> characters" active (NVDA+NumRow 2) to get this feedback when typing.
>
> Cheers
> Chris
>
> On 26/12/2019, Gene <gsasner@...> wrote:
>> I suspect you are using the illegal add-on which isn’t supported on
>> the list.  the list can’t, for legal reasons, support oor assist in
>> using such software.  If you want Eloquence that functions properlhy,
>> you can ppurchase either an add-on for it or an MSAPI version of
>> Eloquence.  I and other list members would be happy to provide more
>> information.  You can try demos of both, if you wish.
>>
>> Meantime, trhy switching to another synthesizer to see if capital
>> notification works properly.
>>
>> Gene
>> ----- Original Message -----
>> From: Colin Phelan
>> Sent: Thursday, December 26, 2019 12:58 PM
>> To: nvda@nvda.groups.io
>> Subject: Re: [nvda] Announcing Capital Letters
>>
>> You might be onto something there I am using eloquence which did not
>> come as part of the initial NVDA download thoughts welcome and thanks
>> Colin
>>
>>
>>
>> On 26 Dec 2019, at 6:44 pm, Gene <gsasner@...> wrote:
>>
>>
>>   You should hear a beep if the caps lock is on and you use the shift
>> key and type a letter.  NVDA by default raises the pitch of capital letters.
>> If
>> you don’t hear that, what synthesizer are you using.  The first thing
>> we need to determine is whether the problem is a limitation of the
>> synthesizer or some problem perhaps with the NVDA installation.
>>
>>   Gene
>>   ----- Original Message -----
>>   From: Colin Phelan
>>   Sent: Thursday, December 26, 2019 12:33 PM
>>   To: nvda@nvda.groups.io
>>   Subject: [nvda] Announcing Capital Letters
>>
>>   I am new to NVDA and recognise this is a basic question, however, I
>> cannot seem to get NVDA to give me feedback with regard to if I am
>> typing capital letters which is a concern as caps lock may be on by
>> accident.
>>
>>   Please confirm settings to be ticked and how to ensure settings are
>> saved in case this is the issue.
>>
>>   Thanks
>>
>>   Colin
>>
>>
>>
>>
>>
>>
>>
>
>
>
>
>
>







Colin Phelan <colinphelan1@...>
 

Thanks Chris, yes if character echo is on then it works but I can't write documents listening to every character typed.
Is this the only way I get feedback to recognise if caps log maybe on accidently?
Thanks for your assistance.
Kind Regards
Colin

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Chris Mullins
Sent: 28 December 2019 18:36
To: nvda@nvda.groups.io
Subject: Re: [nvda] Announcing Capital Letters

Hi Colin
It should work if you have character echo on (NVDA+NumRow 2) when typing, if you just use word echo (NVDA+NumRow 3), you won't hear the pitch change.

Cheers
Chris

On 28/12/2019, Colin Phelan <colinphelan1@gmail.com> wrote:
Thanks All, interestingly the beep and pitch change work when I review
a typed word with the left and right arrows but not when I am typing
so unless there is a separate setting for typing feedback maybe it is
to do with my synth.
Kind Regards
Colin
unless

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of
Chris Mullins
Sent: 26 December 2019 23:48
To: nvda@nvda.groups.io
Subject: Re: [nvda] Announcing Capital Letters

Hi
Maybe I've been doing it wrong all these years then. I use 50% to
make it obvious because I find 30% can be indistinct in some cases.
At least when Colin experiences the output for whatever synthesizer he
uses, I'm sure he is capable of adjusting the setting to his personal preference.

Cheers
Chris

On 26/12/2019, Gene <gsasner@gmail.com> wrote:
That is not correct. Fifty percent is extrremely too high pitched
for some synthesizers. It may be alright for others. the default is
30 percent and I wouldn't assume that that is remotely correct for a
lot of synthesizers.
also, these settings are all on by default and they don't change from
one synthesizer to another. It is very unlikely that a new user
would turn them
off. Therefore, the problem is very likely related to the synthesizer
or
some problem with the NVDA installation.

Gene
----- Original Message -----

From: Chris Mullins
Sent: Thursday, December 26, 2019 3:04 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Announcing Capital Letters


Hi
Use NVDA+Control+k to open the Keyboard settings dialog and ensure
the check box entitled "Beep if typing lowercase when caps lock is
on" is checked. This will cause a beep to sound if you type a
shifted letter, giving you a big clue that caps lock is on."
Secondly, for each synthesizer you use, press NVDA+Control+v to open
the Voice Settings dialog and ensure the edit box entitled "Capital
pitch change perCentage" is set to at least 50% This will make it
obvious that you are typing a capital letter or reviewing one when
reading letter by letter. Note: Ensure you have "Speak typed
characters" active (NVDA+NumRow 2) to get this feedback when typing.

Cheers
Chris

On 26/12/2019, Gene <gsasner@gmail.com> wrote:
I suspect you are using the illegal add-on which isn’t supported on
the list. the list can’t, for legal reasons, support oor assist in
using such software. If you want Eloquence that functions
properlhy, you can ppurchase either an add-on for it or an MSAPI
version of Eloquence. I and other list members would be happy to
provide more information. You can try demos of both, if you wish.

Meantime, trhy switching to another synthesizer to see if capital
notification works properly.

Gene
----- Original Message -----
From: Colin Phelan
Sent: Thursday, December 26, 2019 12:58 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Announcing Capital Letters

You might be onto something there I am using eloquence which did not
come as part of the initial NVDA download thoughts welcome and
thanks Colin



On 26 Dec 2019, at 6:44 pm, Gene <gsasner@gmail.com> wrote:


You should hear a beep if the caps lock is on and you use the
shift key and type a letter. NVDA by default raises the pitch of
capital letters.
If
you don’t hear that, what synthesizer are you using. The first
thing we need to determine is whether the problem is a limitation of
the synthesizer or some problem perhaps with the NVDA installation.

Gene
----- Original Message -----
From: Colin Phelan
Sent: Thursday, December 26, 2019 12:33 PM
To: nvda@nvda.groups.io
Subject: [nvda] Announcing Capital Letters

I am new to NVDA and recognise this is a basic question, however,
I cannot seem to get NVDA to give me feedback with regard to if I am
typing capital letters which is a concern as caps lock may be on by
accident.

Please confirm settings to be ticked and how to ensure settings
are saved in case this is the issue.

Thanks

Colin



















--
This email has been checked for viruses by AVG.
https://www.avg.com


Chris Mullins
 

Hi Colin
It should work if you have character echo on (NVDA+NumRow 2) when
typing, if you just use word echo (NVDA+NumRow 3), you won't hear the
pitch change.

Cheers
Chris

On 28/12/2019, Colin Phelan <colinphelan1@gmail.com> wrote:
Thanks All, interestingly the beep and pitch change work when I review a
typed word with the left and right arrows but not when I am typing so unless
there is a separate setting for typing feedback maybe it is to do with my
synth.
Kind Regards
Colin
unless

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Chris
Mullins
Sent: 26 December 2019 23:48
To: nvda@nvda.groups.io
Subject: Re: [nvda] Announcing Capital Letters

Hi
Maybe I've been doing it wrong all these years then. I use 50% to make it
obvious because I find 30% can be indistinct in some cases.
At least when Colin experiences the output for whatever synthesizer he uses,
I'm sure he is capable of adjusting the setting to his personal preference.

Cheers
Chris

On 26/12/2019, Gene <gsasner@gmail.com> wrote:
That is not correct. Fifty percent is extrremely too high pitched for
some synthesizers. It may be alright for others. the default is 30
percent and I wouldn't assume that that is remotely correct for a lot of
synthesizers.
also, these settings are all on by default and they don't change from
one synthesizer to another. It is very unlikely that a new user would
turn them
off. Therefore, the problem is very likely related to the synthesizer
or
some problem with the NVDA installation.

Gene
----- Original Message -----

From: Chris Mullins
Sent: Thursday, December 26, 2019 3:04 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Announcing Capital Letters


Hi
Use NVDA+Control+k to open the Keyboard settings dialog and ensure the
check box entitled "Beep if typing lowercase when caps lock is on" is
checked. This will cause a beep to sound if you type a shifted
letter, giving you a big clue that caps lock is on."
Secondly, for each synthesizer you use, press NVDA+Control+v to open
the Voice Settings dialog and ensure the edit box entitled "Capital
pitch change perCentage" is set to at least 50% This will make it
obvious that you are typing a capital letter or reviewing one when
reading letter by letter. Note: Ensure you have "Speak typed
characters" active (NVDA+NumRow 2) to get this feedback when typing.

Cheers
Chris

On 26/12/2019, Gene <gsasner@gmail.com> wrote:
I suspect you are using the illegal add-on which isn’t supported on
the list. the list can’t, for legal reasons, support oor assist in
using such software. If you want Eloquence that functions properlhy,
you can ppurchase either an add-on for it or an MSAPI version of
Eloquence. I and other list members would be happy to provide more
information. You can try demos of both, if you wish.

Meantime, trhy switching to another synthesizer to see if capital
notification works properly.

Gene
----- Original Message -----
From: Colin Phelan
Sent: Thursday, December 26, 2019 12:58 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Announcing Capital Letters

You might be onto something there I am using eloquence which did not
come as part of the initial NVDA download thoughts welcome and thanks
Colin



On 26 Dec 2019, at 6:44 pm, Gene <gsasner@gmail.com> wrote:


You should hear a beep if the caps lock is on and you use the shift
key and type a letter. NVDA by default raises the pitch of capital
letters.
If
you don’t hear that, what synthesizer are you using. The first thing
we need to determine is whether the problem is a limitation of the
synthesizer or some problem perhaps with the NVDA installation.

Gene
----- Original Message -----
From: Colin Phelan
Sent: Thursday, December 26, 2019 12:33 PM
To: nvda@nvda.groups.io
Subject: [nvda] Announcing Capital Letters

I am new to NVDA and recognise this is a basic question, however, I
cannot seem to get NVDA to give me feedback with regard to if I am
typing capital letters which is a concern as caps lock may be on by
accident.

Please confirm settings to be ticked and how to ensure settings are
saved in case this is the issue.

Thanks

Colin

















Colin Phelan <colinphelan1@...>
 

Thanks All, interestingly the beep and pitch change work when I review a typed word with the left and right arrows but not when I am typing so unless there is a separate setting for typing feedback maybe it is to do with my synth.
Kind Regards
Colin
unless

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Chris Mullins
Sent: 26 December 2019 23:48
To: nvda@nvda.groups.io
Subject: Re: [nvda] Announcing Capital Letters

Hi
Maybe I've been doing it wrong all these years then. I use 50% to make it obvious because I find 30% can be indistinct in some cases.
At least when Colin experiences the output for whatever synthesizer he uses, I'm sure he is capable of adjusting the setting to his personal preference.

Cheers
Chris

On 26/12/2019, Gene <gsasner@gmail.com> wrote:
That is not correct. Fifty percent is extrremely too high pitched for
some synthesizers. It may be alright for others. the default is 30
percent and I wouldn't assume that that is remotely correct for a lot of synthesizers.
also, these settings are all on by default and they don't change from
one synthesizer to another. It is very unlikely that a new user would turn them
off. Therefore, the problem is very likely related to the synthesizer or
some problem with the NVDA installation.

Gene
----- Original Message -----

From: Chris Mullins
Sent: Thursday, December 26, 2019 3:04 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Announcing Capital Letters


Hi
Use NVDA+Control+k to open the Keyboard settings dialog and ensure the
check box entitled "Beep if typing lowercase when caps lock is on" is
checked. This will cause a beep to sound if you type a shifted
letter, giving you a big clue that caps lock is on."
Secondly, for each synthesizer you use, press NVDA+Control+v to open
the Voice Settings dialog and ensure the edit box entitled "Capital
pitch change perCentage" is set to at least 50% This will make it
obvious that you are typing a capital letter or reviewing one when
reading letter by letter. Note: Ensure you have "Speak typed
characters" active (NVDA+NumRow 2) to get this feedback when typing.

Cheers
Chris

On 26/12/2019, Gene <gsasner@gmail.com> wrote:
I suspect you are using the illegal add-on which isn’t supported on
the list. the list can’t, for legal reasons, support oor assist in
using such software. If you want Eloquence that functions properlhy,
you can ppurchase either an add-on for it or an MSAPI version of
Eloquence. I and other list members would be happy to provide more
information. You can try demos of both, if you wish.

Meantime, trhy switching to another synthesizer to see if capital
notification works properly.

Gene
----- Original Message -----
From: Colin Phelan
Sent: Thursday, December 26, 2019 12:58 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Announcing Capital Letters

You might be onto something there I am using eloquence which did not
come as part of the initial NVDA download thoughts welcome and thanks
Colin



On 26 Dec 2019, at 6:44 pm, Gene <gsasner@gmail.com> wrote:


You should hear a beep if the caps lock is on and you use the shift
key and type a letter. NVDA by default raises the pitch of capital letters.
If
you don’t hear that, what synthesizer are you using. The first thing
we need to determine is whether the problem is a limitation of the
synthesizer or some problem perhaps with the NVDA installation.

Gene
----- Original Message -----
From: Colin Phelan
Sent: Thursday, December 26, 2019 12:33 PM
To: nvda@nvda.groups.io
Subject: [nvda] Announcing Capital Letters

I am new to NVDA and recognise this is a basic question, however, I
cannot seem to get NVDA to give me feedback with regard to if I am
typing capital letters which is a concern as caps lock may be on by
accident.

Please confirm settings to be ticked and how to ensure settings are
saved in case this is the issue.

Thanks

Colin











Gene
 

It isn’t a question of right or wrong.  Your synthesizer may respond, or respond as you wish at fifthy percent.  But Eloquence users would find fifthy percent to be very piercing and extremely exaggerated.  It depends on the synthesizer, so I don’t suggest or prescribe a general setting. 
 
Gene

----- Original Message -----
Sent: Thursday, December 26, 2019 5:47 PM
Subject: Re: [nvda] Announcing Capital Letters
 
Hi
Maybe I've been doing it wrong all these years then.  I use 50% to
make it obvious because I find 30% can be indistinct in some cases.
At least when Colin experiences the output for whatever synthesizer he
uses, I'm sure he is capable of adjusting the setting to his personal
preference.

Cheers
Chris

On 26/12/2019, Gene <gsasner@...> wrote:
> That is not correct.  Fifty percent is extrremely too high pitched for some
> synthesizers.  It may be alright for others.  the default is 30 percent and
> I wouldn't assume that that is remotely correct for a lot of synthesizers.
> also, these settings are all on by default and they don't change from one
> synthesizer to another.  It is very unlikely that a new user would turn them
> off.   Therefore, the problem is very likely related to the synthesizer or
> some problem with the NVDA installation.
>
> Gene
> ----- Original Message -----
>
> From: Chris Mullins
> Sent: Thursday, December 26, 2019 3:04 PM
> To: nvda@nvda.groups.io
> Subject: Re: [nvda] Announcing Capital Letters
>
>
> Hi
> Use NVDA+Control+k to open the Keyboard settings dialog and ensure the
> check box entitled "Beep if typing lowercase when caps lock is on" is
> checked.  This will cause a beep to sound if you type a shifted
> letter, giving you a big clue that caps lock is on."
> Secondly, for each synthesizer you use, press NVDA+Control+v to open
> the Voice Settings dialog and ensure the edit box entitled "Capital
> pitch change perCentage" is set to at least 50%  This will make it
> obvious that you are typing a capital letter or reviewing one when
> reading letter by letter.  Note: Ensure you  have "Speak typed
> characters" active (NVDA+NumRow 2) to get this feedback when typing.
>
> Cheers
> Chris
>
> On 26/12/2019, Gene <gsasner@...> wrote:
>> I suspect you are using the illegal add-on which isn’t supported on the
>> list.  the list can’t, for legal reasons, support oor assist in using
>> such
>> software.  If you want Eloquence that functions properlhy, you can
>> ppurchase
>> either an add-on for it or an MSAPI version of Eloquence.  I and other
>> list
>> members would be happy to provide more information.  You can try demos of
>> both, if you wish.
>>
>> Meantime, trhy switching to another synthesizer to see if capital
>> notification works properly.
>>
>> Gene
>> ----- Original Message -----
>> From: Colin Phelan
>> Sent: Thursday, December 26, 2019 12:58 PM
>> To: nvda@nvda.groups.io
>> Subject: Re: [nvda] Announcing Capital Letters
>>
>> You might be onto something there I am using eloquence which did not come
>> as
>> part of the initial NVDA download thoughts welcome and thanks Colin
>>
>>
>>
>> On 26 Dec 2019, at 6:44 pm, Gene <gsasner@...> wrote:
>>
>>
>>   You should hear a beep if the caps lock is on and you use the shift key
>> and type a letter.  NVDA by default raises the pitch of capital letters.
>> If
>> you don’t hear that, what synthesizer are you using.  The first thing we
>> need to determine is whether the problem is a limitation of the
>> synthesizer
>> or some problem perhaps with the NVDA installation.
>>
>>   Gene
>>   ----- Original Message -----
>>   From: Colin Phelan
>>   Sent: Thursday, December 26, 2019 12:33 PM
>>   To: nvda@nvda.groups.io
>>   Subject: [nvda] Announcing Capital Letters
>>
>>   I am new to NVDA and recognise this is a basic question, however, I
>> cannot
>> seem to get NVDA to give me feedback with regard to if I am typing
>> capital
>> letters which is a concern as caps lock may be on by accident.
>>
>>   Please confirm settings to be ticked and how to ensure settings are
>> saved
>> in case this is the issue.
>>
>>   Thanks
>>
>>   Colin
>>
>>
>>
>>
>>
>>
>>
>
>
>
>
>
>



Chris Mullins
 

Hi
Maybe I've been doing it wrong all these years then. I use 50% to
make it obvious because I find 30% can be indistinct in some cases.
At least when Colin experiences the output for whatever synthesizer he
uses, I'm sure he is capable of adjusting the setting to his personal
preference.

Cheers
Chris

On 26/12/2019, Gene <gsasner@gmail.com> wrote:
That is not correct. Fifty percent is extrremely too high pitched for some
synthesizers. It may be alright for others. the default is 30 percent and
I wouldn't assume that that is remotely correct for a lot of synthesizers.
also, these settings are all on by default and they don't change from one
synthesizer to another. It is very unlikely that a new user would turn them
off. Therefore, the problem is very likely related to the synthesizer or
some problem with the NVDA installation.

Gene
----- Original Message -----

From: Chris Mullins
Sent: Thursday, December 26, 2019 3:04 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Announcing Capital Letters


Hi
Use NVDA+Control+k to open the Keyboard settings dialog and ensure the
check box entitled "Beep if typing lowercase when caps lock is on" is
checked. This will cause a beep to sound if you type a shifted
letter, giving you a big clue that caps lock is on."
Secondly, for each synthesizer you use, press NVDA+Control+v to open
the Voice Settings dialog and ensure the edit box entitled "Capital
pitch change perCentage" is set to at least 50% This will make it
obvious that you are typing a capital letter or reviewing one when
reading letter by letter. Note: Ensure you have "Speak typed
characters" active (NVDA+NumRow 2) to get this feedback when typing.

Cheers
Chris

On 26/12/2019, Gene <gsasner@gmail.com> wrote:
I suspect you are using the illegal add-on which isn’t supported on the
list. the list can’t, for legal reasons, support oor assist in using
such
software. If you want Eloquence that functions properlhy, you can
ppurchase
either an add-on for it or an MSAPI version of Eloquence. I and other
list
members would be happy to provide more information. You can try demos of
both, if you wish.

Meantime, trhy switching to another synthesizer to see if capital
notification works properly.

Gene
----- Original Message -----
From: Colin Phelan
Sent: Thursday, December 26, 2019 12:58 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Announcing Capital Letters

You might be onto something there I am using eloquence which did not come
as
part of the initial NVDA download thoughts welcome and thanks Colin



On 26 Dec 2019, at 6:44 pm, Gene <gsasner@gmail.com> wrote:


You should hear a beep if the caps lock is on and you use the shift key
and type a letter. NVDA by default raises the pitch of capital letters.
If
you don’t hear that, what synthesizer are you using. The first thing we
need to determine is whether the problem is a limitation of the
synthesizer
or some problem perhaps with the NVDA installation.

Gene
----- Original Message -----
From: Colin Phelan
Sent: Thursday, December 26, 2019 12:33 PM
To: nvda@nvda.groups.io
Subject: [nvda] Announcing Capital Letters

I am new to NVDA and recognise this is a basic question, however, I
cannot
seem to get NVDA to give me feedback with regard to if I am typing
capital
letters which is a concern as caps lock may be on by accident.

Please confirm settings to be ticked and how to ensure settings are
saved
in case this is the issue.

Thanks

Colin











Gene
 

That is not correct.  Fifty percent is extrremely too high pitched for some synthesizers.  It may be alright for others.  the default is 30 percent and I wouldn't assume that that is remotely correct for a lot of synthesizers.  also, these settings are all on by default and they don't change from one synthesizer to another.  It is very unlikely that a new user would turn them off.   Therefore, the problem is very likely related to the synthesizer or some problem with the NVDA installation.
 
Gene

----- Original Message -----
Sent: Thursday, December 26, 2019 3:04 PM
Subject: Re: [nvda] Announcing Capital Letters

Hi
Use NVDA+Control+k to open the Keyboard settings dialog and ensure the
check box entitled "Beep if typing lowercase when caps lock is on" is
checked.  This will cause a beep to sound if you type a shifted
letter, giving you a big clue that caps lock is on."
Secondly, for each synthesizer you use, press NVDA+Control+v to open
the Voice Settings dialog and ensure the edit box entitled "Capital
pitch change perCentage" is set to at least 50%  This will make it
obvious that you are typing a capital letter or reviewing one when
reading letter by letter.  Note: Ensure you  have "Speak typed
characters" active (NVDA+NumRow 2) to get this feedback when typing.

Cheers
Chris

On 26/12/2019, Gene <gsasner@...> wrote:
> I suspect you are using the illegal add-on which isn’t supported on the
> list.  the list can’t, for legal reasons, support oor assist in using such
> software.  If you want Eloquence that functions properlhy, you can ppurchase
> either an add-on for it or an MSAPI version of Eloquence.  I and other list
> members would be happy to provide more information.  You can try demos of
> both, if you wish.
>
> Meantime, trhy switching to another synthesizer to see if capital
> notification works properly.
>
> Gene
> ----- Original Message -----
> From: Colin Phelan
> Sent: Thursday, December 26, 2019 12:58 PM
> To: nvda@nvda.groups.io
> Subject: Re: [nvda] Announcing Capital Letters
>
> You might be onto something there I am using eloquence which did not come as
> part of the initial NVDA download thoughts welcome and thanks Colin
>
>
>
> On 26 Dec 2019, at 6:44 pm, Gene <gsasner@...> wrote:
>
>
>   You should hear a beep if the caps lock is on and you use the shift key
> and type a letter.  NVDA by default raises the pitch of capital letters.  If
> you don’t hear that, what synthesizer are you using.  The first thing we
> need to determine is whether the problem is a limitation of the synthesizer
> or some problem perhaps with the NVDA installation.
>
>   Gene
>   ----- Original Message -----
>   From: Colin Phelan
>   Sent: Thursday, December 26, 2019 12:33 PM
>   To: nvda@nvda.groups.io
>   Subject: [nvda] Announcing Capital Letters
>
>   I am new to NVDA and recognise this is a basic question, however, I cannot
> seem to get NVDA to give me feedback with regard to if I am typing capital
> letters which is a concern as caps lock may be on by accident.
>
>   Please confirm settings to be ticked and how to ensure settings are saved
> in case this is the issue.
>
>   Thanks
>
>   Colin
>
>
>
>
>
>
>



Chris Mullins
 

Hi
Use NVDA+Control+k to open the Keyboard settings dialog and ensure the
check box entitled "Beep if typing lowercase when caps lock is on" is
checked. This will cause a beep to sound if you type a shifted
letter, giving you a big clue that caps lock is on."
Secondly, for each synthesizer you use, press NVDA+Control+v to open
the Voice Settings dialog and ensure the edit box entitled "Capital
pitch change perCentage" is set to at least 50% This will make it
obvious that you are typing a capital letter or reviewing one when
reading letter by letter. Note: Ensure you have "Speak typed
characters" active (NVDA+NumRow 2) to get this feedback when typing.

Cheers
Chris

On 26/12/2019, Gene <gsasner@gmail.com> wrote:
I suspect you are using the illegal add-on which isn’t supported on the
list. the list can’t, for legal reasons, support oor assist in using such
software. If you want Eloquence that functions properlhy, you can ppurchase
either an add-on for it or an MSAPI version of Eloquence. I and other list
members would be happy to provide more information. You can try demos of
both, if you wish.

Meantime, trhy switching to another synthesizer to see if capital
notification works properly.

Gene
----- Original Message -----
From: Colin Phelan
Sent: Thursday, December 26, 2019 12:58 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Announcing Capital Letters

You might be onto something there I am using eloquence which did not come as
part of the initial NVDA download thoughts welcome and thanks Colin



On 26 Dec 2019, at 6:44 pm, Gene <gsasner@gmail.com> wrote:


You should hear a beep if the caps lock is on and you use the shift key
and type a letter. NVDA by default raises the pitch of capital letters. If
you don’t hear that, what synthesizer are you using. The first thing we
need to determine is whether the problem is a limitation of the synthesizer
or some problem perhaps with the NVDA installation.

Gene
----- Original Message -----
From: Colin Phelan
Sent: Thursday, December 26, 2019 12:33 PM
To: nvda@nvda.groups.io
Subject: [nvda] Announcing Capital Letters

I am new to NVDA and recognise this is a basic question, however, I cannot
seem to get NVDA to give me feedback with regard to if I am typing capital
letters which is a concern as caps lock may be on by accident.

Please confirm settings to be ticked and how to ensure settings are saved
in case this is the issue.

Thanks

Colin







hurrikennyandopo ...
 

Hi


Have a look under the following 2 sections in nvda.

Press the nvda key + letter N then go to preferences then right to settings then press the enter key.


The 2 categories are speech and keyboard. Have a look under those 2 sections .


Gene nz


On 27/12/2019 7:33 am, Colin Phelan wrote:

I am new to NVDA and recognise this is a basic question, however, I cannot seem to get NVDA to give me feedback with regard to if I am typing capital letters which is a concern as caps lock may be on by accident.

Please confirm settings to be ticked and how to ensure settings are saved in case this is the issue.

Thanks

Colin

 


Gene
 

I suspect you are using the illegal add-on which isn’t supported on the list.  the list can’t, for legal reasons, support oor assist in using such software.  If you want Eloquence that functions properlhy, you can ppurchase either an add-on for it or an MSAPI version of Eloquence.  I and other list members would be happy to provide more information.  You can try demos of both, if you wish. 
 
Meantime, trhy switching to another synthesizer to see if capital notification works properly.
 
Gene

----- Original Message -----
Sent: Thursday, December 26, 2019 12:58 PM
Subject: Re: [nvda] Announcing Capital Letters
 
You might be onto something there I am using eloquence which did not come as part of the initial NVDA download thoughts welcome and thanks Colin


On 26 Dec 2019, at 6:44 pm, Gene <gsasner@...> wrote:

You should hear a beep if the caps lock is on and you use the shift key and type a letter.  NVDA by default raises the pitch of capital letters.  If you don’t hear that, what synthesizer are you using.  The first thing we need to determine is whether the problem is a limitation of the synthesizer or some problem perhaps with the NVDA installation.
 
Gene
----- Original Message -----
Sent: Thursday, December 26, 2019 12:33 PM
Subject: [nvda] Announcing Capital Letters
 

I am new to NVDA and recognise this is a basic question, however, I cannot seem to get NVDA to give me feedback with regard to if I am typing capital letters which is a concern as caps lock may be on by accident.

Please confirm settings to be ticked and how to ensure settings are saved in case this is the issue.

Thanks

Colin

 


Colin Phelan <colinphelan1@...>
 

You might be onto something there I am using eloquence which did not come as part of the initial NVDA download thoughts welcome and thanks Colin


On 26 Dec 2019, at 6:44 pm, Gene <gsasner@...> wrote:

You should hear a beep if the caps lock is on and you use the shift key and type a letter.  NVDA by default raises the pitch of capital letters.  If you don’t hear that, what synthesizer are you using.  The first thing we need to determine is whether the problem is a limitation of the synthesizer or some problem perhaps with the NVDA installation.
 
Gene
----- Original Message -----
Sent: Thursday, December 26, 2019 12:33 PM
Subject: [nvda] Announcing Capital Letters
 

I am new to NVDA and recognise this is a basic question, however, I cannot seem to get NVDA to give me feedback with regard to if I am typing capital letters which is a concern as caps lock may be on by accident.

Please confirm settings to be ticked and how to ensure settings are saved in case this is the issue.

Thanks

Colin

 


Gene
 

You should hear a beep if the caps lock is on and you use the shift key and type a letter.  NVDA by default raises the pitch of capital letters.  If you don’t hear that, what synthesizer are you using.  The first thing we need to determine is whether the problem is a limitation of the synthesizer or some problem perhaps with the NVDA installation.
 
Gene

----- Original Message -----
Sent: Thursday, December 26, 2019 12:33 PM
Subject: [nvda] Announcing Capital Letters
 

I am new to NVDA and recognise this is a basic question, however, I cannot seem to get NVDA to give me feedback with regard to if I am typing capital letters which is a concern as caps lock may be on by accident.

Please confirm settings to be ticked and how to ensure settings are saved in case this is the issue.

Thanks

Colin

 


molly the blind tech lover
 

Hi.

If you go to preferences, settings, then speech settings, there are checkboxes that you can check to have NVDA beep or announce capital letters. If you enable these options every time you type a capital letter NVDA will beep and tell you when you have typed a capital letter.  

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Colin Phelan
Sent: Thursday, December 26, 2019 1:34 PM
To: nvda@nvda.groups.io
Subject: [nvda] Announcing Capital Letters

 

I am new to NVDA and recognise this is a basic question, however, I cannot seem to get NVDA to give me feedback with regard to if I am typing capital letters which is a concern as caps lock may be on by accident.

Please confirm settings to be ticked and how to ensure settings are saved in case this is the issue.

Thanks

Colin

 


Colin Phelan <colinphelan1@...>
 

I am new to NVDA and recognise this is a basic question, however, I cannot seem to get NVDA to give me feedback with regard to if I am typing capital letters which is a concern as caps lock may be on by accident.

Please confirm settings to be ticked and how to ensure settings are saved in case this is the issue.

Thanks

Colin