Topics

Joseph Lee's add-ons wave 1: Add-on Updater 20.01 #addonrelease

 

Hello NVDA users,

 

For the next few days, I’ll be releasing first 2020 updates for various add-ons (for some, the very last version from me). For most add-ons they will require NVDA 2019.3 or later – if you are using 2019.2.1 or earlier, you can ignore these releases for now except Add-on Updater.

 

As first part of release wave, Add-on Updater 20.01 is now available. This is a mandatory update (compatible with NVDA 2019.2 and later) as it is designed to prepare the community for NVDA 2019.3. After installing 20.01, you’ll see a message about NVDA 2019.3 and add-ons. If you wish to see which add-ons are compatible (majority are), select “compatibility” button offered.

 

Note: Add-on Updater 20.01.x is the last series to be compatible with NVDA 2019.2. Shortly after NVDA 2019.3 is released, another update to Add-on Updater will show up, this time compatible with 2019.3 and later only.

Cheers,

Joseph

Dan Thompson
 

Hi Joe, Thanks for your updates.  I forgot where to go to get this new add on updater.  I have nvda 19.2.

Can you shoot me an email with the link to your site or the updater file?

Thanks in advance.

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Joseph Lee
Sent: Friday, January 03, 2020 2:09 PM
To: nvda-addons@nvda-addons.groups.io
Subject: [nvda] Joseph Lee's add-ons wave 1: Add-on Updater 20.01 #AddonRelease

 

Hello NVDA users,

 

For the next few days, I’ll be releasing first 2020 updates for various add-ons (for some, the very last version from me). For most add-ons they will require NVDA 2019.3 or later – if you are using 2019.2.1 or earlier, you can ignore these releases for now except Add-on Updater.

 

As first part of release wave, Add-on Updater 20.01 is now available. This is a mandatory update (compatible with NVDA 2019.2 and later) as it is designed to prepare the community for NVDA 2019.3. After installing 20.01, you’ll see a message about NVDA 2019.3 and add-ons. If you wish to see which add-ons are compatible (majority are), select “compatibility” button offered.

 

Note: Add-on Updater 20.01.x is the last series to be compatible with NVDA 2019.2. Shortly after NVDA 2019.3 is released, another update to Add-on Updater will show up, this time compatible with 2019.3 and later only.

Cheers,

Joseph

 

Hi,

Go to addons.nvda-project.org, then select “Add-on Updater” link.

Cheers,

Joseph

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Dan Thompson
Sent: Friday, January 3, 2020 5:42 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Joseph Lee's add-ons wave 1: Add-on Updater 20.01 #AddonRelease

 

Hi Joe, Thanks for your updates.  I forgot where to go to get this new add on updater.  I have nvda 19.2.

Can you shoot me an email with the link to your site or the updater file?

Thanks in advance.

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Joseph Lee
Sent: Friday, January 03, 2020 2:09 PM
To: nvda-addons@nvda-addons.groups.io
Subject: [nvda] Joseph Lee's add-ons wave 1: Add-on Updater 20.01 #AddonRelease

 

Hello NVDA users,

 

For the next few days, I’ll be releasing first 2020 updates for various add-ons (for some, the very last version from me). For most add-ons they will require NVDA 2019.3 or later – if you are using 2019.2.1 or earlier, you can ignore these releases for now except Add-on Updater.

 

As first part of release wave, Add-on Updater 20.01 is now available. This is a mandatory update (compatible with NVDA 2019.2 and later) as it is designed to prepare the community for NVDA 2019.3. After installing 20.01, you’ll see a message about NVDA 2019.3 and add-ons. If you wish to see which add-ons are compatible (majority are), select “compatibility” button offered.

 

Note: Add-on Updater 20.01.x is the last series to be compatible with NVDA 2019.2. Shortly after NVDA 2019.3 is released, another update to Add-on Updater will show up, this time compatible with 2019.3 and later only.

Cheers,

Joseph

Robert Doc Wright godfearer
 

Joseph, when will the new NVDA be ready for download? I just updated addon updater and the addons it found were for 2019.3 and I am running 2019.2.1. I went to NVAccess  but could not find 2019.3.

 

******

character is found in how you treat people who cannot do anything for you!                                                                       

 

From: Joseph Lee
Sent: Friday, January 3, 2020 7:18 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Joseph Lee's add-ons wave 1: Add-on Updater 20.01 #AddonRelease

 

Hi,

Go to addons.nvda-project.org, then select “Add-on Updater” link.

Cheers,

Joseph

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Dan Thompson
Sent: Friday, January 3, 2020 5:42 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Joseph Lee's add-ons wave 1: Add-on Updater 20.01 #AddonRelease

 

Hi Joe, Thanks for your updates.  I forgot where to go to get this new add on updater.  I have nvda 19.2.

Can you shoot me an email with the link to your site or the updater file?

Thanks in advance.

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Joseph Lee
Sent: Friday, January 03, 2020 2:09 PM
To: nvda-addons@nvda-addons.groups.io
Subject: [nvda] Joseph Lee's add-ons wave 1: Add-on Updater 20.01 #AddonRelease

 

Hello NVDA users,

 

For the next few days, I’ll be releasing first 2020 updates for various add-ons (for some, the very last version from me). For most add-ons they will require NVDA 2019.3 or later – if you are using 2019.2.1 or earlier, you can ignore these releases for now except Add-on Updater.

 

As first part of release wave, Add-on Updater 20.01 is now available. This is a mandatory update (compatible with NVDA 2019.2 and later) as it is designed to prepare the community for NVDA 2019.3. After installing 20.01, you’ll see a message about NVDA 2019.3 and add-ons. If you wish to see which add-ons are compatible (majority are), select “compatibility” button offered.

 

Note: Add-on Updater 20.01.x is the last series to be compatible with NVDA 2019.2. Shortly after NVDA 2019.3 is released, another update to Add-on Updater will show up, this time compatible with 2019.3 and later only.

Cheers,

Joseph

 

 

Hi,

NVDA 2019.3 is available in beta form at the moment. Unlike other releases, you need to make sure add-ons are ready for 2019.3 before trying out the beta release.

Cheers,

Joseph

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Robert Doc Wright godfearer
Sent: Friday, January 3, 2020 8:35 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Joseph Lee's add-ons wave 1: Add-on Updater 20.01 #AddonRelease

 

Joseph, when will the new NVDA be ready for download? I just updated addon updater and the addons it found were for 2019.3 and I am running 2019.2.1. I went to NVAccess  but could not find 2019.3.

 

******

character is found in how you treat people who cannot do anything for you!                                                                       

 

From: Joseph Lee
Sent: Friday, January 3, 2020 7:18 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Joseph Lee's add-ons wave 1: Add-on Updater 20.01 #AddonRelease

 

Hi,

Go to addons.nvda-project.org, then select “Add-on Updater” link.

Cheers,

Joseph

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Dan Thompson
Sent: Friday, January 3, 2020 5:42 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Joseph Lee's add-ons wave 1: Add-on Updater 20.01 #AddonRelease

 

Hi Joe, Thanks for your updates.  I forgot where to go to get this new add on updater.  I have nvda 19.2.

Can you shoot me an email with the link to your site or the updater file?

Thanks in advance.

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Joseph Lee
Sent: Friday, January 03, 2020 2:09 PM
To: nvda-addons@nvda-addons.groups.io
Subject: [nvda] Joseph Lee's add-ons wave 1: Add-on Updater 20.01 #AddonRelease

 

Hello NVDA users,

 

For the next few days, I’ll be releasing first 2020 updates for various add-ons (for some, the very last version from me). For most add-ons they will require NVDA 2019.3 or later – if you are using 2019.2.1 or earlier, you can ignore these releases for now except Add-on Updater.

 

As first part of release wave, Add-on Updater 20.01 is now available. This is a mandatory update (compatible with NVDA 2019.2 and later) as it is designed to prepare the community for NVDA 2019.3. After installing 20.01, you’ll see a message about NVDA 2019.3 and add-ons. If you wish to see which add-ons are compatible (majority are), select “compatibility” button offered.

 

Note: Add-on Updater 20.01.x is the last series to be compatible with NVDA 2019.2. Shortly after NVDA 2019.3 is released, another update to Add-on Updater will show up, this time compatible with 2019.3 and later only.

Cheers,

Joseph