Topics

NVDA and Google Chrome

George McCoy
 

Don,


It happens to me with two chromium based browsers, Google Chrome and Brave.  I am still running NVDA 2019.2.1 so I must conclude that the behavior is a result of a recent update to the Chromium renderer.


George

On 2/15/2020 9:23 AM, Don H wrote:
It seems that an issue I am having with links not working on web pages can be resolved by refreshing the page with insert F5.  It seems that the link is acrtivating just not being refreshed with the new info.  So my question is is this a NVDA or Google Chrome issue?


cecropia64
 

sorry folks.  this was sent in error.  my apoligies

On 2/15/2020 10:24 AM, stewart wrote:
got an email from the bar scanner folks.  they have sent it back, all fixed.  should have it wednesday

On 2/15/2020 10:23 AM, Don H wrote:
It seems that an issue I am having with links not working on web pages can be resolved by refreshing the page with insert F5.  It seems that the link is acrtivating just not being refreshed with the new info.  So my question is is this a NVDA or Google Chrome issue?


cecropia64
 

got an email from the bar scanner folks.  they have sent it back, all fixed.  should have it wednesday

On 2/15/2020 10:23 AM, Don H wrote:
It seems that an issue I am having with links not working on web pages can be resolved by refreshing the page with insert F5.  It seems that the link is acrtivating just not being refreshed with the new info.  So my question is is this a NVDA or Google Chrome issue?


Don H
 

It seems that an issue I am having with links not working on web pages can be resolved by refreshing the page with insert F5. It seems that the link is acrtivating just not being refreshed with the new info. So my question is is this a NVDA or Google Chrome issue?