Topics

New Goldwave addon


Robert Doc Wright godfearer
 

I am still running GoldWave 5.7 and the new NVDA update addon does not work with this version. 
******
Something to think about, Since God has forgiven it, who are you to keep picking it back up!


 

Hi,

Correct – support for GoldWave 5.x is no more. There is one line that must be changed to bring support for GoldWave 5.x back, but note that your modification will be overridden after applying new updates (the next such update is scheduled for end of this week).

Cheers,

Joseph

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Robert Doc Wright godfearer
Sent: Wednesday, February 26, 2020 9:23 AM
To: nvda@nvda.groups.io
Subject: [nvda] New Goldwave addon

 

I am still running GoldWave 5.7 and the new NVDA update addon does not work with this version. 

******
Something to think about, Since God has forgiven it, who are you to keep picking it back up!


Robert Doc Wright godfearer
 

Right now I am just denying the updates. I need to twist my arm some more and force myself to move up to 6.

----- Original Message -----
From: Joseph Lee
Sent: Wednesday, February 26, 2020 10:24 AM
Subject: Re: [nvda] New Goldwave addon

Hi,

Correct – support for GoldWave 5.x is no more. There is one line that must be changed to bring support for GoldWave 5.x back, but note that your modification will be overridden after applying new updates (the next such update is scheduled for end of this week).

Cheers,

Joseph

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Robert Doc Wright godfearer
Sent: Wednesday, February 26, 2020 9:23 AM
To: nvda@nvda.groups.io
Subject: [nvda] New Goldwave addon

 

I am still running GoldWave 5.7 and the new NVDA update addon does not work with this version. 

******
Something to think about, Since God has forgiven it, who are you to keep picking it back up!


 

Well I am using 6 for ages and its fine.

If you have a 64 bit system you really should be using v6.

Pluss its using the latest and greatest.

Its not been updated in ages but still.

There is a desktop version which is what is being updated or a store version which hasn't had updates in ages but both are the same.



On 27/02/2020 1:26 pm, Robert Doc Wright godfearer wrote:
Right now I am just denying the updates. I need to twist my arm some more and force myself to move up to 6.
----- Original Message -----
From: Joseph Lee
Sent: Wednesday, February 26, 2020 10:24 AM
Subject: Re: [nvda] New Goldwave addon

Hi,

Correct – support for GoldWave 5.x is no more. There is one line that must be changed to bring support for GoldWave 5.x back, but note that your modification will be overridden after applying new updates (the next such update is scheduled for end of this week).

Cheers,

Joseph

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Robert Doc Wright godfearer
Sent: Wednesday, February 26, 2020 9:23 AM
To: nvda@nvda.groups.io
Subject: [nvda] New Goldwave addon

 

I am still running GoldWave 5.7 and the new NVDA update addon does not work with this version. 

******
Something to think about, Since God has forgiven it, who are you to keep picking it back up!


Robert Doc Wright godfearer
 

Do you know if there is a way to carry over my effect settings to ^?

----- Original Message -----
Sent: Wednesday, February 26, 2020 6:04 PM
Subject: Re: [nvda] New Goldwave addon

Well I am using 6 for ages and its fine.

If you have a 64 bit system you really should be using v6.

Pluss its using the latest and greatest.

Its not been updated in ages but still.

There is a desktop version which is what is being updated or a store version which hasn't had updates in ages but both are the same.



On 27/02/2020 1:26 pm, Robert Doc Wright godfearer wrote:
Right now I am just denying the updates. I need to twist my arm some more and force myself to move up to 6.
----- Original Message -----
From: Joseph Lee
Sent: Wednesday, February 26, 2020 10:24 AM
Subject: Re: [nvda] New Goldwave addon

Hi,

Correct – support for GoldWave 5.x is no more. There is one line that must be changed to bring support for GoldWave 5.x back, but note that your modification will be overridden after applying new updates (the next such update is scheduled for end of this week).

Cheers,

Joseph

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Robert Doc Wright godfearer
Sent: Wednesday, February 26, 2020 9:23 AM
To: nvda@nvda.groups.io
Subject: [nvda] New Goldwave addon

I am still running GoldWave 5.7 and the new NVDA update addon does not work with this version. 

******
Something to think about, Since God has forgiven it, who are you to keep picking it back up!


Robert Doc Wright godfearer
 

I am not pleased. I am going to have to recreate all my effects  settings that I had in goldwave 5.7. there doesn't seem to be a way to merge them.

----- Original Message -----
Sent: Wednesday, February 26, 2020 6:04 PM
Subject: Re: [nvda] New Goldwave addon

Well I am using 6 for ages and its fine.

If you have a 64 bit system you really should be using v6.

Pluss its using the latest and greatest.

Its not been updated in ages but still.

There is a desktop version which is what is being updated or a store version which hasn't had updates in ages but both are the same.



On 27/02/2020 1:26 pm, Robert Doc Wright godfearer wrote:
Right now I am just denying the updates. I need to twist my arm some more and force myself to move up to 6.
----- Original Message -----
From: Joseph Lee
Sent: Wednesday, February 26, 2020 10:24 AM
Subject: Re: [nvda] New Goldwave addon

Hi,

Correct – support for GoldWave 5.x is no more. There is one line that must be changed to bring support for GoldWave 5.x back, but note that your modification will be overridden after applying new updates (the next such update is scheduled for end of this week).

Cheers,

Joseph

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Robert Doc Wright godfearer
Sent: Wednesday, February 26, 2020 9:23 AM
To: nvda@nvda.groups.io
Subject: [nvda] New Goldwave addon

I am still running GoldWave 5.7 and the new NVDA update addon does not work with this version. 

******
Something to think about, Since God has forgiven it, who are you to keep picking it back up!