A question about Vocalizer


Jesse Farquharson
 

Hello folks, quick question.

What is the difference between the two commercially available Vocalizer synths for NVDA? Sorry, I can't recall the sellers off the top of my head.

Thanks in advance.


Rui Fontes
 

Hello!


The makers are Tiflotecnia, my company, and CodeFactory...


We have a better technical support and a better automatic language switching...


They have more languages and voices... at least untill now...


Best regards,


Customer support

Tiflotecnia, Lda.


Às 01:36 de 23/04/2020, Jesse Farquharson escreveu:

Hello folks, quick question.

What is the difference between the two commercially available Vocalizer synths for NVDA? Sorry, I can't recall the sellers off the top of my head.

Thanks in advance.


Sylvie Duchateau
 

Hello,

In addition to what Rui said, from a non commercial point of view, it depends on what you are looking for.

As I work in different languages, English, French, German, after I have tested both products, I prefer using Tiflotecnia's voices, as language switching works fine.

I also had the impression that the voices from code factory were less responsive.

If you like the eloquence synthesiser, you'd better take Code Factory's solution as you get the eloquence voices and the nuance voices.

Best

Sylvie

Le 23/04/2020 à 16:30, Rui Fontes a écrit :

Hello!


The makers are Tiflotecnia, my company, and CodeFactory...


We have a better technical support and a better automatic language switching...


They have more languages and voices... at least untill now...


Best regards,


Customer support

Tiflotecnia, Lda.


Às 01:36 de 23/04/2020, Jesse Farquharson escreveu:

Hello folks, quick question.

What is the difference between the two commercially available Vocalizer synths for NVDA? Sorry, I can't recall the sellers off the top of my head.

Thanks in advance.


Jesse Farquharson
 

From what I understand Code Factory isn't maintaining Eloquence anymore. Is that right?


Bob Jutzi
 

Not sure as I purchased the Eloquence-vocalizer add-in last month.

On 4/23/2020 1:15 PM, Jesse Farquharson wrote:

From what I understand Code Factory isn't maintaining Eloquence anymore. Is that right?



Jesse Farquharson
 

Hello,

Has this been updated for NVDA 2019.3? It doesn't seem to want to install on my machine.

The standalone vocalizer, I mean.


The Gamages
 

Hello,
 
Looking at the Code factory site, there ar now two different versions of the add on  for eloquence and vocalizer synthesizers, one for NVDA version 2019.3 onwards and a different one for earlier versions, that is the add on which only works with NVDA. When I tried to update to the latest version of NVDA, I got a message saying that my old add on was not compatible, or something like that.
As my vocalizer was really old, I needed to buy a new version, or so it seemed anyway, I would hope that those who have recently purchased an add on for earlierversions of NVDA would not have to pay again, but I don’t know the situation in that respect.
I hope this clarifies things a little.
 
Best Regards, Jim.
 

Sent: Friday, April 24, 2020 2:09 AM
Subject: Re: [nvda] A question about Vocalizer
 

Hello,

Has this been updated for NVDA 2019.3? It doesn't seem to want to install on my machine.

The standalone vocalizer, I mean.


Rui Fontes
 

In our case, we do not charge for that...

Even if the license is from 2013 and the activations were in zero, we gave the new driver and reset the activations...


Rui Fontes

Tiflotecnia, Lda.


Às 16:08 de 24/04/2020, The Gamages via groups.io escreveu:

Hello,
 
Looking at the Code factory site, there ar now two different versions of the add on  for eloquence and vocalizer synthesizers, one for NVDA version 2019.3 onwards and a different one for earlier versions, that is the add on which only works with NVDA. When I tried to update to the latest version of NVDA, I got a message saying that my old add on was not compatible, or something like that.
As my vocalizer was really old, I needed to buy a new version, or so it seemed anyway, I would hope that those who have recently purchased an add on for earlierversions of NVDA would not have to pay again, but I don’t know the situation in that respect.
I hope this clarifies things a little.
 
Best Regards, Jim.
 
Sent: Friday, April 24, 2020 2:09 AM
Subject: Re: [nvda] A question about Vocalizer
 

Hello,

Has this been updated for NVDA 2019.3? It doesn't seem to want to install on my machine.

The standalone vocalizer, I mean.


The Gamages
 

Hello,
Thank you for that, my version was really old, from Nuance, so I had to buy  a new product, I got it from  a reseller and, unfortunately, code factory had not informed them of the new version for NVDA 2019.3 onwards, so I got the older version. We think the activation code which I was given for the product should work with the latest version, which I have downloaded from the Code factory site, but, if I update to the latest NVDA, I will lose my really old version and will rely on the activation code working.
Sorry for the ramble, especialy as it was Code factory that supplied the product to my re seller, I await further advice from my re seller.
 
Best Regards, Jim.
 

From: Rui Fontes
Sent: Friday, April 24, 2020 4:41 PM
Subject: Re: [nvda] A question about Vocalizer
 

In our case, we do not charge for that...

Even if the license is from 2013 and the activations were in zero, we gave the new driver and reset the activations...

 

Rui Fontes

Tiflotecnia, Lda.

 

Às 16:08 de 24/04/2020, The Gamages via groups.io escreveu:
Hello,
 
Looking at the Code factory site, there ar now two different versions of the add on  for eloquence and vocalizer synthesizers, one for NVDA version 2019.3 onwards and a different one for earlier versions, that is the add on which only works with NVDA. When I tried to update to the latest version of NVDA, I got a message saying that my old add on was not compatible, or something like that.
As my vocalizer was really old, I needed to buy a new version, or so it seemed anyway, I would hope that those who have recently purchased an add on for earlierversions of NVDA would not have to pay again, but I don’t know the situation in that respect.
I hope this clarifies things a little.
 
Best Regards, Jim.
 
Sent: Friday, April 24, 2020 2:09 AM
Subject: Re: [nvda] A question about Vocalizer
 

Hello,

Has this been updated for NVDA 2019.3? It doesn't seem to want to install on my machine.

The standalone vocalizer, I mean.


Socheat
 

Hi there

 

You can use your old license with the new driver, of course. just be sure to deactivate your license before upgrading.


Jesse Farquharson
 

Hello Rui. Can you confirm that Tiflotecnia's version of Vocalizer is NVDA 2019.3 compatible? Upon downloading the driver I was told it was incompatible.

Thanks.


Rui Fontes
 

Hello!


I have already sent you a link to our latest driver...


For NVDA 2019.2.1 or previous, use the 3.0.14 driver found at our page, vocalizer-nvda.com.


For NVDA 2019.3.1 or posterior, use the driver found at:

https://www.tiflotecnia.net/Instal/vocalizer_expressive_driver-3.1.1.nvda-addon


Best regards,


Rui Fontes

Tiflotecnia, Lda.


Às 02:27 de 26/04/2020, Jesse Farquharson escreveu:

Hello Rui. Can you confirm that Tiflotecnia's version of Vocalizer is NVDA 2019.3 compatible? Upon downloading the driver I was told it was incompatible.

Thanks.


Sarah k Alawami
 

Is that driver not going to be posted at your home page soon? I find it odd that as of now it is not as nvda 19.3 has ben out for at least 2 months and people are finding it hard to find your updated driver(s).

Take care.

Sarah Alawami, owner of TFFP. . For more info go to our website.

to subscribe to the feed click here and you can also follow us on twitter

Our discord is where you will know when we go live on [twitch.](http://twitch.tv/ke7zum] Feel free to give the channel a follow and see what is up there.

For stream archives, products you can buy and more visit my main lbry page and my tffp lbry page YOu will also be able to buy some of my products and eBooks there.

Finally, to become a patron and help support the podcast go here

On 26 Apr 2020, at 6:50, Rui Fontes wrote:

Hello!


I have already sent you a link to our latest driver...


For NVDA 2019.2.1 or previous, use the 3.0.14 driver found at our page, vocalizer-nvda.com.


For NVDA 2019.3.1 or posterior, use the driver found at:

https://www.tiflotecnia.net/Instal/vocalizer_expressive_driver-3.1.1.nvda-addon


Best regards,


Rui Fontes

Tiflotecnia, Lda.


Às 02:27 de 26/04/2020, Jesse Farquharson escreveu:

Hello Rui. Can you confirm that Tiflotecnia's version of Vocalizer is NVDA 2019.3 compatible? Upon downloading the driver I was told it was incompatible.

Thanks.