Topics

NVDA is misbehave in text boxes on some websites


Socheat Muth
 

Hello,


Yes, I'm sure it is. Using the latest version of Chrome here.


Socheat


On 5/19/2020 6:09 AM, Quentin Christensen wrote:
Is the focus definitely in the edit box with NVDA in focus mode?  I just tried in the current versions of Chrome (Version 81.0.4044.138 (Official Build) (64-bit)) and Firefox (76.0.1 64-bit) on the AudioGames site and it's working for me with NVDA 2020.1.

Quentin.

On Mon, May 18, 2020 at 10:10 PM Gene <gsasner@...> wrote:
I've seen web page editors that are not properly accesible.  Write your message in Notepad, then paste it into the text area of the web page.  If you can't read it when browse mode is off, you can probably read it to verify it is there when browse mode is on. 
 
Gene
----- Original Message -----
Sent: Monday, May 18, 2020 3:51 AM
Subject: [nvda] NVDA is misbehave in text boxes on some websites

Hello all,


I don't know if the topic like this already created, but I couldn't find
it somehow. If this had already been created in the past, I am really sorry.


Anyway, I was browsing audiogames.net forum, and when I want to reply to
a topic. So I went into a  text area so that   I can input some texts
into it. However, when I arrowing up and down to review what I have
typed into the box, NVDA acts like there is nothing in the text box at
all. Also sometimes NVDA report the same character twice when I tried
edeting character by character by using the left or right arrow keys.


Does anyone know what could be the problem? And if so, is there a fix
for it currently?


Thanks.





--
Quentin Christensen
Training and Support Manager


Quentin Christensen
 

Is the focus definitely in the edit box with NVDA in focus mode?  I just tried in the current versions of Chrome (Version 81.0.4044.138 (Official Build) (64-bit)) and Firefox (76.0.1 64-bit) on the AudioGames site and it's working for me with NVDA 2020.1.

Quentin.

On Mon, May 18, 2020 at 10:10 PM Gene <gsasner@...> wrote:
I've seen web page editors that are not properly accesible.  Write your message in Notepad, then paste it into the text area of the web page.  If you can't read it when browse mode is off, you can probably read it to verify it is there when browse mode is on. 
 
Gene
----- Original Message -----
Sent: Monday, May 18, 2020 3:51 AM
Subject: [nvda] NVDA is misbehave in text boxes on some websites

Hello all,


I don't know if the topic like this already created, but I couldn't find
it somehow. If this had already been created in the past, I am really sorry.


Anyway, I was browsing audiogames.net forum, and when I want to reply to
a topic. So I went into a  text area so that   I can input some texts
into it. However, when I arrowing up and down to review what I have
typed into the box, NVDA acts like there is nothing in the text box at
all. Also sometimes NVDA report the same character twice when I tried
edeting character by character by using the left or right arrow keys.


Does anyone know what could be the problem? And if so, is there a fix
for it currently?


Thanks.





--
Quentin Christensen
Training and Support Manager


Gene
 

I've seen web page editors that are not properly accesible.  Write your message in Notepad, then paste it into the text area of the web page.  If you can't read it when browse mode is off, you can probably read it to verify it is there when browse mode is on. 
 
Gene

----- Original Message -----
Sent: Monday, May 18, 2020 3:51 AM
Subject: [nvda] NVDA is misbehave in text boxes on some websites

Hello all,


I don't know if the topic like this already created, but I couldn't find
it somehow. If this had already been created in the past, I am really sorry.


Anyway, I was browsing audiogames.net forum, and when I want to reply to
a topic. So I went into a  text area so that   I can input some texts
into it. However, when I arrowing up and down to review what I have
typed into the box, NVDA acts like there is nothing in the text box at
all. Also sometimes NVDA report the same character twice when I tried
edeting character by character by using the left or right arrow keys.


Does anyone know what could be the problem? And if so, is there a fix
for it currently?


Thanks.




Socheat Muth
 

Hello all,


I don't know if the topic like this already created, but I couldn't find it somehow. If this had already been created in the past, I am really sorry.


Anyway, I was browsing audiogames.net forum, and when I want to reply to a topic. So I went into a  text area so that   I can input some texts into it. However, when I arrowing up and down to review what I have typed into the box, NVDA acts like there is nothing in the text box at all. Also sometimes NVDA report the same character twice when I tried edeting character by character by using the left or right arrow keys.


Does anyone know what could be the problem? And if so, is there a fix for it currently?


Thanks.