Topics

Thunderbird 78.2.2


Gene
 

That is performing the equivalent action of stopping repetition and causing the message body to be read.  I don't use skim mode and I don't know the specifics of what it reads with different commands.  But you are telling it to read something and that something is all or part of the message body.


Gene

On 9/19/2020 11:10 AM, Rosemarie Chavarria wrote:
I use NVDA. Yes, I do get some repititions if I press enter but if I press the up arrow key after pressing enter, I can read the entire message.



On 9/18/2020 11:35 PM, Gene wrote:
Don't you get repetition if you just press enter?  I don't use JAWS but if I press enter and do nothing else, I get a number of repetitions of the subject line.


Gene

On 9/19/2020 1:17 AM, Rosemarie Chavarria wrote:
Hi, Gene,


I have my keyboard set to skim mode so all I have to do is press the up arrow and the message is read out. I haven't had to do that too often though because most of the messages are read out once I hit the enter key.


Rosemarie



On 9/18/2020 11:14 PM, Gene wrote:
You shouldn't have to go to the top of the message.  Just press enter to open it, wait a moment, then issue the read to end command.


Gene

On 9/18/2020 11:07 PM, Rosemarie Chavarria wrote:
I'm having this problem too. I guess the only thing you can do is go to the top of the message and hit insert down-arrow to read it. I don't know of any way to turn off the extra verbage.



On 9/18/2020 5:11 PM, Don H wrote:
Finding that the latest version of Thunderbird works well with NVDA. There is a new little bit of verbage when you open a message in thundervird 78.2.2. It says property page followed by the time the message was sent. For example before the message is read I hear Property Page 6:53 pm.  Is there a way to avoid this verbage?





















Rosemarie Chavarria
 

I use NVDA. Yes, I do get some repititions if I press enter but if I press the up arrow key after pressing enter, I can read the entire message.

On 9/18/2020 11:35 PM, Gene wrote:
Don't you get repetition if you just press enter?  I don't use JAWS but if I press enter and do nothing else, I get a number of repetitions of the subject line.


Gene

On 9/19/2020 1:17 AM, Rosemarie Chavarria wrote:
Hi, Gene,


I have my keyboard set to skim mode so all I have to do is press the up arrow and the message is read out. I haven't had to do that too often though because most of the messages are read out once I hit the enter key.


Rosemarie



On 9/18/2020 11:14 PM, Gene wrote:
You shouldn't have to go to the top of the message.  Just press enter to open it, wait a moment, then issue the read to end command.


Gene

On 9/18/2020 11:07 PM, Rosemarie Chavarria wrote:
I'm having this problem too. I guess the only thing you can do is go to the top of the message and hit insert down-arrow to read it. I don't know of any way to turn off the extra verbage.



On 9/18/2020 5:11 PM, Don H wrote:
Finding that the latest version of Thunderbird works well with NVDA. There is a new little bit of verbage when you open a message in thundervird 78.2.2. It says property page followed by the time the message was sent. For example before the message is read I hear Property Page 6:53 pm.  Is there a way to avoid this verbage?


















Gene
 

Don't you get repetition if you just press enter?  I don't use JAWS but if I press enter and do nothing else, I get a number of repetitions of the subject line.


Gene

On 9/19/2020 1:17 AM, Rosemarie Chavarria wrote:
Hi, Gene,


I have my keyboard set to skim mode so all I have to do is press the up arrow and the message is read out. I haven't had to do that too often though because most of the messages are read out once I hit the enter key.


Rosemarie



On 9/18/2020 11:14 PM, Gene wrote:
You shouldn't have to go to the top of the message.  Just press enter to open it, wait a moment, then issue the read to end command.


Gene

On 9/18/2020 11:07 PM, Rosemarie Chavarria wrote:
I'm having this problem too. I guess the only thing you can do is go to the top of the message and hit insert down-arrow to read it. I don't know of any way to turn off the extra verbage.



On 9/18/2020 5:11 PM, Don H wrote:
Finding that the latest version of Thunderbird works well with NVDA. There is a new little bit of verbage when you open a message in thundervird 78.2.2. It says property page followed by the time the message was sent. For example before the message is read I hear Property Page 6:53 pm.  Is there a way to avoid this verbage?















Rosemarie Chavarria
 

Hi, Gene,


I have my keyboard set to skim mode so all I have to do is press the up arrow and the message is read out. I haven't had to do that too often though because most of the messages are read out once I hit the enter key.


Rosemarie

On 9/18/2020 11:14 PM, Gene wrote:
You shouldn't have to go to the top of the message.  Just press enter to open it, wait a moment, then issue the read to end command.


Gene

On 9/18/2020 11:07 PM, Rosemarie Chavarria wrote:
I'm having this problem too. I guess the only thing you can do is go to the top of the message and hit insert down-arrow to read it. I don't know of any way to turn off the extra verbage.



On 9/18/2020 5:11 PM, Don H wrote:
Finding that the latest version of Thunderbird works well with NVDA. There is a new little bit of verbage when you open a message in thundervird 78.2.2.  It says property page followed by the time the message was sent. For example before the message is read I hear Property Page 6:53 pm.  Is there a way to avoid this verbage?












Gene
 

You shouldn't have to go to the top of the message.  Just press enter to open it, wait a moment, then issue the read to end command.


Gene

On 9/18/2020 11:07 PM, Rosemarie Chavarria wrote:
I'm having this problem too. I guess the only thing you can do is go to the top of the message and hit insert down-arrow to read it. I don't know of any way to turn off the extra verbage.



On 9/18/2020 5:11 PM, Don H wrote:
Finding that the latest version of Thunderbird works well with NVDA. There is a new little bit of verbage when you open a message in thundervird 78.2.2.  It says property page followed by the time the message was sent.  For example before the message is read I hear Property Page 6:53 pm.  Is there a way to avoid this verbage?









Ron Canazzi
 

Hi Group,

I also have recently installed Thunderbird 78.2.2.0.  It works quite well. I am seeing only one major issue.  When scrolling through messages within a folder (that is without opening any of them,) the from field of the header is read twice.

I see by some posts on this and other lists, that people aren't seeing this but they are seeing other issues.  I wonder if there is some sort of underlying issue in the way in which NVDA handles this update that manifest itself in different ways on different systems depending upon how Thunderbird is configured.

On 9/18/2020 8:11 PM, Don H wrote:
Finding that the latest version of Thunderbird works well with NVDA. There is a new little bit of verbage when you open a message in thundervird 78.2.2.  It says property page followed by the time the message was sent.  For example before the message is read I hear Property Page 6:53 pm.  Is there a way to avoid this verbage?





--
They Ask Me If I'm Happy; I say Yes.
They ask: "How Happy are You?"
I Say: "I'm as happy as a stow away chimpanzee on a banana boat!"


Rosemarie Chavarria
 

I'm having this problem too. I guess the only thing you can do is go to the top of the message and hit insert down-arrow to read it. I don't know of any way to turn off the extra verbage.

On 9/18/2020 5:11 PM, Don H wrote:
Finding that the latest version of Thunderbird works well with NVDA. There is a new little bit of verbage when you open a message in thundervird 78.2.2.  It says property page followed by the time the message was sent.  For example before the message is read I hear Property Page 6:53 pm.  Is there a way to avoid this verbage?






Gene
 

The only way I can stop the time from being displayed in the headers is to not have the date displayed.  You may well have messages organized by date.  I doubt turning this off would work because you said the announcement is heard when you open a message and this affects the headers displayed before you open it.


Gene

On 9/18/2020 8:25 PM, Gene via groups.io wrote:

I don't know why you hear that.  I don't.  Once you open a message, wait a moment, then use the read to end command.  That should cause the message body to be read and interrupt or avoid unnecessary speech or unwanted repetition of one or more headers.


You may be able to stop the field that shows the time a message was sent or received, I'm not sure which, and that might stop the behavior.  I'll play around and see if I can turn it off.


Gene

On 9/18/2020 7:11 PM, Don H wrote:
Finding that the latest version of Thunderbird works well with NVDA. There is a new little bit of verbage when you open a message in thundervird 78.2.2.  It says property page followed by the time the message was sent.  For example before the message is read I hear Property Page 6:53 pm.  Is there a way to avoid this verbage?









Gene
 

I don't know why you hear that.  I don't.  Once you open a message, wait a moment, then use the read to end command.  That should cause the message body to be read and interrupt or avoid unnecessary speech or unwanted repetition of one or more headers.


You may be able to stop the field that shows the time a message was sent or received, I'm not sure which, and that might stop the behavior.  I'll play around and see if I can turn it off.


Gene

On 9/18/2020 7:11 PM, Don H wrote:
Finding that the latest version of Thunderbird works well with NVDA. There is a new little bit of verbage when you open a message in thundervird 78.2.2.  It says property page followed by the time the message was sent.  For example before the message is read I hear Property Page 6:53 pm.  Is there a way to avoid this verbage?






Don H
 

Finding that the latest version of Thunderbird works well with NVDA.  There is a new little bit of verbage when you open a message in thundervird 78.2.2.  It says property page followed by the time the message was sent.  For example before the message is read I hear Property Page 6:53 pm.  Is there a way to avoid this verbage?