Topics

Vocalizer for NVDA skips first part of speech


Gene
 

I don't know if there is another available solution. You could try this one, but I have no idea if it would work.

I don't know what player you use but try having one of your players play an audio file and set the player to repeat so it plays for the whole session. Have the volume be all the way down for the player. It may be that simply having the player play, even with the volume completely down would keep the sound card active.

Gene

-----Original Message-----
From: Daniel Gartmann
Sent: Thursday, October 01, 2020 9:58 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Vocalizer for NVDA skips first part of speech





Well, it is just my personal preference 😊.



I have had the app give error messages sometimes during start-up, so then I first unchecked it from start-up and then decided to uninstall it.



But no offense intended. The author of this program is definitely meeting a need and it is appreciated.



Daniel





-----Oprindelig meddelelse-----
Fra: nvda@nvda.groups.io <nvda@nvda.groups.io> På vegne af Gene
Sendt: 1. oktober 2020 14:30
Til: nvda@nvda.groups.io
Emne: Re: [nvda] Vocalizer for NVDA skips first part of speech



I don't understand why it is unacceptable. Why would you want to uninstall it if it works? I suppose the writing done by the developer is in Italian but since all you do is install it and run it if necessary, is there a problem I am unaware of?



Gene

-----Original Message-----

From: Daniel Gartmann

Sent: Thursday, October 01, 2020 7:18 AM

To: nvda@nvda.groups.io

Subject: Re: [nvda] Vocalizer for NVDA skips first part of speech





Yes. The Silenzio app solved the problem, but it is a pain to uninstall. Had

to manually remove a folder, and the uninstall messages came up in a

language I don't understand, so for me this wasn't acceptable.



Daniel





-----Oprindelig meddelelse-----

Fra: nvda@nvda.groups.io <nvda@nvda.groups.io> På vegne af Gene

Sendt: 1. oktober 2020 14:11

Til: nvda@nvda.groups.io

Emne: Re: [nvda] Vocalizer for NVDA skips first part of speech



Have you tried the work around discussed in this article?

https://nam02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fmosen.org%2Fsoundsfrustrating%2F&amp;data=02%7C01%7C%7Cb7e93cefd8e742a27c0308d86605c0f7%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637371522181773791&amp;sdata=Wc5nTRWxOEuZcHn3paqyJ7PgV1kg6vQd1ITnll52lTI%3D&amp;reserved=0



To find the start of the discussion of the work around I'm referring to,

search the page, making sure to be at the top first, thanks so. The period

ends the sentence and shouldn't be included in the search.



You may want to read the entire article out of interest but that's how to

find the discussion immediately.



Gene

-----Original Message-----

From: Daniel Gartmann

Sent: Thursday, October 01, 2020 3:36 AM

To: nvda@nvda.groups.io

Subject: [nvda] Vocalizer for NVDA skips first part of speech











Hello,







Has anyone experienced that using the CodeFactory Vocalizer and Eloquence

add-on for NVDA, the first part of the speech gets cut off if you haven’t

used the system for some seconds? This happens on my computer using NVDA

2020.3 beta 3 and Codefactory Vocalizer and Eloquence add-on version 1.9

which should be the latest version according to

https://nam02.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.codefactoryglobal.com%2F&amp;data=02%7C01%7C%7Cb7e93cefd8e742a27c0308d86605c0f7%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637371522181778782&amp;sdata=AiEjF2PmxEDAiVtWXc%2BTU11K2qW9U51kDhuX1BeqcjU%3D&amp;reserved=0







This does not happen with the OneCore voices supplied with Windows10, as far

as I have been able to test.







I haven’t been able to test this with earlier versions, and I don’t know if

the add-on can be used in the portable version alongside an installed

version in order to test this with the latest alpha version.







I don’t mind adding comments to an issue on GitHub, should such an issue

already exist. I can create one as well if needed.







Kind regards







Daniel


Daniel Gartmann
 

 

Well, it is just my personal preference 😊.

 

I have had the app give error messages sometimes during start-up, so then I first unchecked it from start-up and then decided to uninstall it.

 

But no offense intended. The author of this program is definitely meeting a need and it is appreciated.

 

Daniel

 

 

-----Oprindelig meddelelse-----
Fra: nvda@nvda.groups.io <nvda@nvda.groups.io> På vegne af Gene
Sendt: 1. oktober 2020 14:30
Til: nvda@nvda.groups.io
Emne: Re: [nvda] Vocalizer for NVDA skips first part of speech

 

I don't understand why it is unacceptable.  Why would you want to uninstall it if it works?  I suppose the writing done by the developer is in Italian but since all you do is install it and run it if necessary, is there a problem I am unaware of?

 

Gene

-----Original Message-----

From: Daniel Gartmann

Sent: Thursday, October 01, 2020 7:18 AM

To: nvda@nvda.groups.io

Subject: Re: [nvda] Vocalizer for NVDA skips first part of speech

 

 

Yes. The Silenzio app solved the problem, but it is a pain to uninstall. Had

to manually remove a folder, and the uninstall messages came up in a

language I don't understand, so for me this wasn't acceptable.

 

Daniel

 

 

-----Oprindelig meddelelse-----

Fra: nvda@nvda.groups.io <nvda@nvda.groups.io> På vegne af Gene

Sendt: 1. oktober 2020 14:11

Til: nvda@nvda.groups.io

Emne: Re: [nvda] Vocalizer for NVDA skips first part of speech

 

Have you tried the work around discussed in this article?

https://nam02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fmosen.org%2Fsoundsfrustrating%2F&amp;data=02%7C01%7C%7Cb7e93cefd8e742a27c0308d86605c0f7%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637371522181773791&amp;sdata=Wc5nTRWxOEuZcHn3paqyJ7PgV1kg6vQd1ITnll52lTI%3D&amp;reserved=0

 

To find the start of the discussion of the work around I'm referring to,

search the page, making sure to be at the top first, thanks so.  The period

ends the sentence and shouldn't be included in the search.

 

You may want to read the entire article out of interest but that's how to

find the discussion immediately.

 

Gene

-----Original Message-----

From: Daniel Gartmann

Sent: Thursday, October 01, 2020 3:36 AM

To: nvda@nvda.groups.io

Subject: [nvda] Vocalizer for NVDA skips first part of speech

 

 

 

 

 

Hello,

 

 

 

Has anyone experienced that using the CodeFactory Vocalizer and Eloquence

add-on for NVDA, the first part of the speech gets cut off if you haven’t

used the system for some seconds? This happens on my computer using NVDA

2020.3 beta 3 and Codefactory Vocalizer and Eloquence add-on version 1.9

which should be the latest version according to

https://nam02.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.codefactoryglobal.com%2F&amp;data=02%7C01%7C%7Cb7e93cefd8e742a27c0308d86605c0f7%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637371522181778782&amp;sdata=AiEjF2PmxEDAiVtWXc%2BTU11K2qW9U51kDhuX1BeqcjU%3D&amp;reserved=0

 

 

 

This does not happen with the OneCore voices supplied with Windows10, as far

as I have been able to test.

 

 

 

I haven’t been able to test this with earlier versions, and I don’t know if

the add-on can be used in the portable version alongside an installed

version in order to test this with the latest alpha version.

 

 

 

I don’t mind adding comments to an issue on GitHub, should such an issue

already exist. I can create one as well if needed.

 

 

 

Kind regards

 

 

 

Daniel

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 


Gene
 

I don't understand why it is unacceptable. Why would you want to uninstall it if it works? I suppose the writing done by the developer is in Italian but since all you do is install it and run it if necessary, is there a problem I am unaware of?

Gene

-----Original Message-----
From: Daniel Gartmann
Sent: Thursday, October 01, 2020 7:18 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Vocalizer for NVDA skips first part of speech


Yes. The Silenzio app solved the problem, but it is a pain to uninstall. Had to manually remove a folder, and the uninstall messages came up in a language I don't understand, so for me this wasn't acceptable.

Daniel


-----Oprindelig meddelelse-----
Fra: nvda@nvda.groups.io <nvda@nvda.groups.io> På vegne af Gene
Sendt: 1. oktober 2020 14:11
Til: nvda@nvda.groups.io
Emne: Re: [nvda] Vocalizer for NVDA skips first part of speech

Have you tried the work around discussed in this article?
https://nam12.safelinks.protection.outlook.com/?url=https%3A%2F%2Fmosen.org%2Fsoundsfrustrating%2F&amp;data=02%7C01%7C%7C1ce7e8034c3343d30c0e08d86603151d%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637371510700193800&amp;sdata=9qoHwN2FOwSQbGr%2BIxXJaygsNxouyaSnSFRlLTS65%2Bw%3D&amp;reserved=0

To find the start of the discussion of the work around I'm referring to, search the page, making sure to be at the top first, thanks so. The period ends the sentence and shouldn't be included in the search.

You may want to read the entire article out of interest but that's how to find the discussion immediately.

Gene
-----Original Message-----
From: Daniel Gartmann
Sent: Thursday, October 01, 2020 3:36 AM
To: nvda@nvda.groups.io
Subject: [nvda] Vocalizer for NVDA skips first part of speech





Hello,



Has anyone experienced that using the CodeFactory Vocalizer and Eloquence
add-on for NVDA, the first part of the speech gets cut off if you haven’t
used the system for some seconds? This happens on my computer using NVDA
2020.3 beta 3 and Codefactory Vocalizer and Eloquence add-on version 1.9
which should be the latest version according to https://nam12.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.codefactoryglobal.com%2F&amp;data=02%7C01%7C%7C1ce7e8034c3343d30c0e08d86603151d%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637371510700203794&amp;sdata=3RbzzFEUKyh0lApp7VoMdQBcavt53aOMYCrA5Ve45dU%3D&amp;reserved=0



This does not happen with the OneCore voices supplied with Windows10, as far
as I have been able to test.



I haven’t been able to test this with earlier versions, and I don’t know if
the add-on can be used in the portable version alongside an installed
version in order to test this with the latest alpha version.



I don’t mind adding comments to an issue on GitHub, should such an issue
already exist. I can create one as well if needed.



Kind regards



Daniel


Gene
 

The work around I suggested probably won't help, based on what you say. You may want to try it, though, since it won't do any harm. Also, it would be useful to make sure enhancements for play are off. I can tell you how to check in Windows 7 but I don't know if its identical in Windows 10. If someone doesn't describe the procedure I'll do so and you can see if it allows you to find the enhancement settings.


Gene

-----Original Message-----
From: Socheat Muth
Sent: Thursday, October 01, 2020 7:13 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Vocalizer for NVDA skips first part of speech



I don't have any problem with Eloquence voices. But for vocalizer voices, it certainly does. And it's lag, too. Code Factory should have consider fixing this. The problem exists for a long time.


On 10/1/2020 3:36 PM, Daniel Gartmann wrote:




Hello,



Has anyone experienced that using the CodeFactory Vocalizer and Eloquence add-on for NVDA, the first part of the speech gets cut off if you haven’t used the system for some seconds? This happens on my computer using NVDA 2020.3 beta 3 and Codefactory Vocalizer and Eloquence add-on version 1.9 which should be the latest version according to www.codefactoryglobal.com



This does not happen with the OneCore voices supplied with Windows10, as far as I have been able to test.



I haven’t been able to test this with earlier versions, and I don’t know if the add-on can be used in the portable version alongside an installed version in order to test this with the latest alpha version.



I don’t mind adding comments to an issue on GitHub, should such an issue already exist. I can create one as well if needed.



Kind regards



Daniel


Daniel Gartmann
 

Yes. The Silenzio app solved the problem, but it is a pain to uninstall. Had to manually remove a folder, and the uninstall messages came up in a language I don't understand, so for me this wasn't acceptable.

Daniel


-----Oprindelig meddelelse-----
Fra: nvda@nvda.groups.io <nvda@nvda.groups.io> På vegne af Gene
Sendt: 1. oktober 2020 14:11
Til: nvda@nvda.groups.io
Emne: Re: [nvda] Vocalizer for NVDA skips first part of speech

Have you tried the work around discussed in this article?
https://nam12.safelinks.protection.outlook.com/?url=https%3A%2F%2Fmosen.org%2Fsoundsfrustrating%2F&amp;data=02%7C01%7C%7C1ce7e8034c3343d30c0e08d86603151d%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637371510700193800&amp;sdata=9qoHwN2FOwSQbGr%2BIxXJaygsNxouyaSnSFRlLTS65%2Bw%3D&amp;reserved=0

To find the start of the discussion of the work around I'm referring to, search the page, making sure to be at the top first, thanks so. The period ends the sentence and shouldn't be included in the search.

You may want to read the entire article out of interest but that's how to find the discussion immediately.

Gene

-----Original Message-----
From: Daniel Gartmann
Sent: Thursday, October 01, 2020 3:36 AM
To: nvda@nvda.groups.io
Subject: [nvda] Vocalizer for NVDA skips first part of speech





Hello,



Has anyone experienced that using the CodeFactory Vocalizer and Eloquence
add-on for NVDA, the first part of the speech gets cut off if you haven’t
used the system for some seconds? This happens on my computer using NVDA
2020.3 beta 3 and Codefactory Vocalizer and Eloquence add-on version 1.9
which should be the latest version according to https://nam12.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.codefactoryglobal.com%2F&amp;data=02%7C01%7C%7C1ce7e8034c3343d30c0e08d86603151d%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637371510700203794&amp;sdata=3RbzzFEUKyh0lApp7VoMdQBcavt53aOMYCrA5Ve45dU%3D&amp;reserved=0



This does not happen with the OneCore voices supplied with Windows10, as far
as I have been able to test.



I haven’t been able to test this with earlier versions, and I don’t know if
the add-on can be used in the portable version alongside an installed
version in order to test this with the latest alpha version.



I don’t mind adding comments to an issue on GitHub, should such an issue
already exist. I can create one as well if needed.



Kind regards



Daniel


Socheat Muth
 

I don't have any problem with Eloquence voices. But for vocalizer voices, it certainly does. And it's lag, too. Code Factory should have consider fixing this. The problem exists for a long time.

On 10/1/2020 3:36 PM, Daniel Gartmann wrote:

 

Hello,

 

Has anyone experienced that using the CodeFactory Vocalizer and Eloquence add-on for NVDA, the first part of the speech gets cut off if you haven’t used the system for some seconds? This happens on my computer using NVDA 2020.3 beta 3 and Codefactory Vocalizer and Eloquence add-on version 1.9 which should be the latest version according to www.codefactoryglobal.com

 

This does not happen with the OneCore voices supplied with Windows10, as far as I have been able to test.

 

I haven’t been able to test this with earlier versions, and I don’t know if the add-on can be used in the portable version alongside an installed version in order to test this with the latest alpha version.

 

I don’t mind adding comments to an issue on GitHub, should such an issue already exist. I can create one as well if needed.

 

Kind regards

 

Daniel

 


Gene
 

Have you tried the work around discussed in this article?
https://mosen.org/soundsfrustrating/

To find the start of the discussion of the work around I'm referring to, search the page, making sure to be at the top first, thanks so. The period ends the sentence and shouldn't be included in the search.

You may want to read the entire article out of interest but that's how to find the discussion immediately.

Gene

-----Original Message-----
From: Daniel Gartmann
Sent: Thursday, October 01, 2020 3:36 AM
To: nvda@nvda.groups.io
Subject: [nvda] Vocalizer for NVDA skips first part of speech





Hello,



Has anyone experienced that using the CodeFactory Vocalizer and Eloquence add-on for NVDA, the first part of the speech gets cut off if you haven’t used the system for some seconds? This happens on my computer using NVDA 2020.3 beta 3 and Codefactory Vocalizer and Eloquence add-on version 1.9 which should be the latest version according to www.codefactoryglobal.com



This does not happen with the OneCore voices supplied with Windows10, as far as I have been able to test.



I haven’t been able to test this with earlier versions, and I don’t know if the add-on can be used in the portable version alongside an installed version in order to test this with the latest alpha version.



I don’t mind adding comments to an issue on GitHub, should such an issue already exist. I can create one as well if needed.



Kind regards



Daniel


Quentin Christensen
 

My first thought on the problem was the audio driver being asleep and slow to wake up, but it's interesting that it doesn't happen with OneCore. 

It might be worth sharing with info@....  I'm not aware of a GitHub issue, although if it only affects Vocalizer / Eloquence, it may well be an issue with the synthesizer rather than NVDA.

Kind regards

Quentin.

On Thu, Oct 1, 2020 at 6:36 PM Daniel Gartmann <dgartmann@...> wrote:

 

Hello,

 

Has anyone experienced that using the CodeFactory Vocalizer and Eloquence add-on for NVDA, the first part of the speech gets cut off if you haven’t used the system for some seconds? This happens on my computer using NVDA 2020.3 beta 3 and Codefactory Vocalizer and Eloquence add-on version 1.9 which should be the latest version according to www.codefactoryglobal.com

 

This does not happen with the OneCore voices supplied with Windows10, as far as I have been able to test.

 

I haven’t been able to test this with earlier versions, and I don’t know if the add-on can be used in the portable version alongside an installed version in order to test this with the latest alpha version.

 

I don’t mind adding comments to an issue on GitHub, should such an issue already exist. I can create one as well if needed.

 

Kind regards

 

Daniel

 



--
Quentin Christensen
Training and Support Manager


Daniel Gartmann
 

 

Hello,

 

Has anyone experienced that using the CodeFactory Vocalizer and Eloquence add-on for NVDA, the first part of the speech gets cut off if you haven’t used the system for some seconds? This happens on my computer using NVDA 2020.3 beta 3 and Codefactory Vocalizer and Eloquence add-on version 1.9 which should be the latest version according to www.codefactoryglobal.com

 

This does not happen with the OneCore voices supplied with Windows10, as far as I have been able to test.

 

I haven’t been able to test this with earlier versions, and I don’t know if the add-on can be used in the portable version alongside an installed version in order to test this with the latest alpha version.

 

I don’t mind adding comments to an issue on GitHub, should such an issue already exist. I can create one as well if needed.

 

Kind regards

 

Daniel