NVDA and Chrome and indeed.com


Dan Beaver
 

Hi,


When I use the latest stable NVDA and the latest Chrome and go to the indeed.com site it has problems.  It seems that NVDA is getting hung up in some kind of banner that shows up and I can't seem to get out of it and go to the main part of the page.


I can't tell if this is an NVDA issue or a Chrome issue.  No warnings or errors are showing up in the NVDA log.


Can someone else try the site and see if you have the same problem?


Dan Beaver


JM Casey <crystallogic@...>
 

Hm. I use the site with Firefox with no problems, or at least I did until recently (haven’t visited in a few weeks). Maybe I’ll give chrome a shot and see what happens.

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Dan Beaver
Sent: December 29, 2017 11:45 AM
To: nvda@nvda.groups.io
Subject: [nvda] NVDA and Chrome and indeed.com

 

Hi,

 

When I use the latest stable NVDA and the latest Chrome and go to the indeed.com site it has problems.  It seems that NVDA is getting hung up in some kind of banner that shows up and I can't seem to get out of it and go to the main part of the page.

 

I can't tell if this is an NVDA issue or a Chrome issue.  No warnings or errors are showing up in the NVDA log.

 

Can someone else try the site and see if you have the same problem?

 

Dan Beaver


Dan Beaver
 

Yes, Firefox works fine, it is just when using Chrome.


Thanks.


Dan Beaver


On 12/29/2017 1:17 PM, JM Casey wrote:

Hm. I use the site with Firefox with no problems, or at least I did until recently (haven’t visited in a few weeks). Maybe I’ll give chrome a shot and see what happens.

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Dan Beaver
Sent: December 29, 2017 11:45 AM
To: nvda@nvda.groups.io
Subject: [nvda] NVDA and Chrome and indeed.com

 

Hi,

 

When I use the latest stable NVDA and the latest Chrome and go to the indeed.com site it has problems.  It seems that NVDA is getting hung up in some kind of banner that shows up and I can't seem to get out of it and go to the main part of the page.

 

I can't tell if this is an NVDA issue or a Chrome issue.  No warnings or errors are showing up in the NVDA log.

 

Can someone else try the site and see if you have the same problem?

 

Dan Beaver



Gene
 

What happens when you use Chrome?  Is there anything readable or does the page appear blank?
 
Gene

----- Original Message -----
From: Dan Beaver
Sent: Friday, December 29, 2017 12:26 PM
Subject: Re: [nvda] NVDA and Chrome and indeed.com

Yes, Firefox works fine, it is just when using Chrome.


Thanks.


Dan Beaver


On 12/29/2017 1:17 PM, JM Casey wrote:

Hm. I use the site with Firefox with no problems, or at least I did until recently (haven’t visited in a few weeks). Maybe I’ll give chrome a shot and see what happens.

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Dan Beaver
Sent: December 29, 2017 11:45 AM
To: nvda@nvda.groups.io
Subject: [nvda] NVDA and Chrome and indeed.com

 

Hi,

 

When I use the latest stable NVDA and the latest Chrome and go to the indeed.com site it has problems.  It seems that NVDA is getting hung up in some kind of banner that shows up and I can't seem to get out of it and go to the main part of the page.

 

I can't tell if this is an NVDA issue or a Chrome issue.  No warnings or errors are showing up in the NVDA log.

 

Can someone else try the site and see if you have the same problem?

 

Dan Beaver



Dan Beaver
 

The page doesn't seem blank but all NVDA will read is the search banner.  At least that is all the words it reads.


I can't tab away from it or move away using any other keys.


My wife says the page is there but I can't get to it.


Dan Beaver


On 12/29/2017 1:48 PM, Gene wrote:
What happens when you use Chrome?  Is there anything readable or does the page appear blank?
 
Gene
----- Original Message -----
From: Dan Beaver
Sent: Friday, December 29, 2017 12:26 PM
Subject: Re: [nvda] NVDA and Chrome and indeed.com

Yes, Firefox works fine, it is just when using Chrome.


Thanks.


Dan Beaver


On 12/29/2017 1:17 PM, JM Casey wrote:

Hm. I use the site with Firefox with no problems, or at least I did until recently (haven’t visited in a few weeks). Maybe I’ll give chrome a shot and see what happens.

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Dan Beaver
Sent: December 29, 2017 11:45 AM
To: nvda@nvda.groups.io
Subject: [nvda] NVDA and Chrome and indeed.com

 

Hi,

 

When I use the latest stable NVDA and the latest Chrome and go to the indeed.com site it has problems.  It seems that NVDA is getting hung up in some kind of banner that shows up and I can't seem to get out of it and go to the main part of the page.

 

I can't tell if this is an NVDA issue or a Chrome issue.  No warnings or errors are showing up in the NVDA log.

 

Can someone else try the site and see if you have the same problem?

 

Dan Beaver




Brian's Mail list account <bglists@...>
 

Be specific about the web address, in case its different for different places in the world. also have you tried other browsers to see what they do?
Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal email to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.

----- Original Message -----
From: "Dan Beaver" <dbeaver888@gmail.com>
To: <nvda@nvda.groups.io>
Sent: Friday, December 29, 2017 4:44 PM
Subject: [nvda] NVDA and Chrome and indeed.com


Hi,




When I use the latest stable NVDA and the latest Chrome and go to the indeed.com site it has problems. It seems that NVDA is getting hung up in some kind of banner that shows up and I can't seem to get out of it and go to the main part of the page.




I can't tell if this is an NVDA issue or a Chrome issue. No warnings or errors are showing up in the NVDA log.





Can someone else try the site and see if you have the same problem?




Dan Beaver



Brian's Mail list account <bglists@...>
 

I think then, maybe you need to file a bug on Chrome here.

Brian

bglists@blueyonder.co.uk
Sent via blueyonder.
Please address personal email to:-
briang1@blueyonder.co.uk, putting 'Brian Gaff'
in the display name field.

----- Original Message -----
From: "Dan Beaver" <dbeaver888@gmail.com>
To: <nvda@nvda.groups.io>
Sent: Friday, December 29, 2017 6:26 PM
Subject: Re: [nvda] NVDA and Chrome and indeed.com


Yes, Firefox works fine, it is just when using Chrome.




Thanks.




Dan Beaver




On 12/29/2017 1:17 PM, JM Casey wrote:

Hm. I use the site with Firefox with no problems, or at least I did until recently (haven’t visited in a few weeks). Maybe I’ll give chrome a shot and see what happens.

Â

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Dan Beaver
Sent: December 29, 2017 11:45 AM
To: nvda@nvda.groups.io
Subject: [nvda] NVDA and Chrome and indeed.com

Â

Hi,

Â

When I use the latest stable NVDA and the latest Chrome and go to the indeed.com site it has problems. It seems that NVDA is getting hung up in some kind of banner that shows up and I can't seem to get out of it and go to the main part of the page.

Â

I can't tell if this is an NVDA issue or a Chrome issue. No warnings or errors are showing up in the NVDA log.

Â

Can someone else try the site and see if you have the same problem?

Â

Dan Beaver