one core voices are too slow when I choose them with nvda


Sarah k Alawami
 

Hello to all. This happens on the stable and next builds. I just reinstalled windows on my computer and nvda as well. I made sure the system voice was at Narrator is set to 70. The one core voices for nvda are still way way way too slow. I don't see the voice boost anywhere. How can I change this again' I've actually forgotten how.

Take care all.


 

Hi,
Go to Settings/Ease of Access/Narrator and change the rate to above 80. At
the moment the overall rate is tied to that setting, but I'll ask around to
see if we can change that (requires Windows 10 Version 1709).
Cheers,
Joseph

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Sarah k
Alawami
Sent: Wednesday, January 3, 2018 8:54 PM
To: nvda@nvda.groups.io
Subject: [nvda] one core voices are too slow when I choose them with nvda

Hello to all. This happens on the stable and next builds. I just reinstalled
windows on my computer and nvda as well. I made sure the system voice was at
Narrator is set to 70. The one core voices for nvda are still way way way
too slow. I don't see the voice boost anywhere. How can I change this again'
I've actually forgotten how.

Take care all.


Sarah k Alawami
 

Ah Ok. I'm no longer in the insider program so guess I'll have to wait for this one.

Take care and thanks.

On Jan 3, 2018, at 9:11 PM, Joseph Lee <joseph.lee22590@gmail.com> wrote:

Hi,
Go to Settings/Ease of Access/Narrator and change the rate to above 80. At
the moment the overall rate is tied to that setting, but I'll ask around to
see if we can change that (requires Windows 10 Version 1709).
Cheers,
Joseph

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Sarah k
Alawami
Sent: Wednesday, January 3, 2018 8:54 PM
To: nvda@nvda.groups.io
Subject: [nvda] one core voices are too slow when I choose them with nvda

Hello to all. This happens on the stable and next builds. I just reinstalled
windows on my computer and nvda as well. I made sure the system voice was at
Narrator is set to 70. The one core voices for nvda are still way way way
too slow. I don't see the voice boost anywhere. How can I change this again'
I've actually forgotten how.

Take care all.





Sarah k Alawami
 

Thanks. I already did this just now and it didn't work. It never sped up it is still very very slow and my slider for nvda one core and narrator and the default voice are all at 100 percent. Other steps? I can try and attach a log if I can generate one really quickly before I crash for the night.

Thanks.

On Jan 3, 2018, at 9:11 PM, Joseph Lee <joseph.lee22590@gmail.com> wrote:

Hi,
Go to Settings/Ease of Access/Narrator and change the rate to above 80. At
the moment the overall rate is tied to that setting, but I'll ask around to
see if we can change that (requires Windows 10 Version 1709).
Cheers,
Joseph

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Sarah k
Alawami
Sent: Wednesday, January 3, 2018 8:54 PM
To: nvda@nvda.groups.io
Subject: [nvda] one core voices are too slow when I choose them with nvda

Hello to all. This happens on the stable and next builds. I just reinstalled
windows on my computer and nvda as well. I made sure the system voice was at
Narrator is set to 70. The one core voices for nvda are still way way way
too slow. I don't see the voice boost anywhere. How can I change this again'
I've actually forgotten how.

Take care all.





Tyler Spivey
 

That's not the setting you want.
Go to Settings, Time & Language, Speech. Adjust the speed there.

On 1/3/2018 9:20 PM, Sarah k Alawami wrote:
Thanks. I already did this just now and it didn't work. It never sped up it is still very very slow and my slider for nvda one core and narrator and the default voice are all at 100 percent. Other steps? I can try and attach a log if I can generate one really quickly before I crash for the night.

Thanks.

On Jan 3, 2018, at 9:11 PM, Joseph Lee <joseph.lee22590@gmail.com> wrote:

Hi,
Go to Settings/Ease of Access/Narrator and change the rate to above 80. At
the moment the overall rate is tied to that setting, but I'll ask around to
see if we can change that (requires Windows 10 Version 1709).
Cheers,
Joseph

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Sarah k
Alawami
Sent: Wednesday, January 3, 2018 8:54 PM
To: nvda@nvda.groups.io
Subject: [nvda] one core voices are too slow when I choose them with nvda

Hello to all. This happens on the stable and next builds. I just reinstalled
windows on my computer and nvda as well. I made sure the system voice was at
Narrator is set to 70. The one core voices for nvda are still way way way
too slow. I don't see the voice boost anywhere. How can I change this again'
I've actually forgotten how.

Take care all.







Sarah k Alawami
 

I don't know how well you will hear nvda  if at all but here is a sample of when I accidently had it at 100 percent. I cannot get it to sound like this any longer. Sorry about the crppy audio. Let's just say I was having a bad day. It's attached to my google drive.

On Jan 3, 2018, at 9:17 PM, Sarah Alawami <marrie12@...> wrote:

Ah Ok. I'm no longer in the insider program so guess I'll have to wait for this one.

Take care and thanks.

On Jan 3, 2018, at 9:11 PM, Joseph Lee <joseph.lee22590@...> wrote:

Hi,
Go to Settings/Ease of Access/Narrator and change the rate to above 80. At
the moment the overall rate is tied to that setting, but I'll ask around to
see if we can change that (requires Windows 10 Version 1709).
Cheers,
Joseph

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Sarah k
Alawami
Sent: Wednesday, January 3, 2018 8:54 PM
To: nvda@nvda.groups.io
Subject: [nvda] one core voices are too slow when I choose them with nvda

Hello to all. This happens on the stable and next builds. I just reinstalled
windows on my computer and nvda as well. I made sure the system voice was at
Narrator is set to 70.  The one core voices for nvda are still way way way
too slow. I don't see the voice boost anywhere. How can I change this again'
I've actually forgotten how.

Take care all.







Sarah k Alawami
 

Thanks. just swimingly. I don't remember doing this last time, but maybe it was already done for me? I don't know. lol! thanks so much and have a happy wednesday.

On Jan 3, 2018, at 9:23 PM, Tyler Spivey <tspivey@...> wrote:

That's not the setting you want.
Go to Settings, Time & Language, Speech. Adjust the speed there.
On 1/3/2018 9:20 PM, Sarah k Alawami wrote:
Thanks. I already did this just now and it didn't work. It never sped up it is still very very slow and my slider for nvda one core and narrator and the default voice are all at 100 percent. Other steps? I can try and attach a log if I can generate one really quickly before I crash for the night.

Thanks.

On Jan 3, 2018, at 9:11 PM, Joseph Lee <joseph.lee22590@...> wrote:

Hi,
Go to Settings/Ease of Access/Narrator and change the rate to above 80. At
the moment the overall rate is tied to that setting, but I'll ask around to
see if we can change that (requires Windows 10 Version 1709).
Cheers,
Joseph

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Sarah k
Alawami
Sent: Wednesday, January 3, 2018 8:54 PM
To: nvda@nvda.groups.io
Subject: [nvda] one core voices are too slow when I choose them with nvda

Hello to all. This happens on the stable and next builds. I just reinstalled
windows on my computer and nvda as well. I made sure the system voice was at
Narrator is set to 70.  The one core voices for nvda are still way way way
too slow. I don't see the voice boost anywhere. How can I change this again'
I've actually forgotten how.

Take care all.













 

Hi,

I guess it is time to ask the wizard (Tyler Spivey) to help us.

Cheers,

Joseph

 

From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Sarah k Alawami
Sent: Wednesday, January 3, 2018 9:30 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] one core voices are too slow when I choose them with nvda

 

I don't know how well you will hear nvda  if at all but here is a sample of when I accidently had it at 100 percent. I cannot get it to sound like this any longer. Sorry about the crppy audio. Let's just say I was having a bad day. It's attached to my google drive.

 

 



On Jan 3, 2018, at 9:17 PM, Sarah Alawami <marrie12@...> wrote:

 

Ah Ok. I'm no longer in the insider program so guess I'll have to wait for this one.

Take care and thanks.


On Jan 3, 2018, at 9:11 PM, Joseph Lee <joseph.lee22590@...> wrote:

Hi,
Go to Settings/Ease of Access/Narrator and change the rate to above 80. At
the moment the overall rate is tied to that setting, but I'll ask around to
see if we can change that (requires Windows 10 Version 1709).
Cheers,
Joseph

-----Original Message-----
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Sarah k
Alawami
Sent: Wednesday, January 3, 2018 8:54 PM
To: nvda@nvda.groups.io
Subject: [nvda] one core voices are too slow when I choose them with nvda

Hello to all. This happens on the stable and next builds. I just reinstalled
windows on my computer and nvda as well. I made sure the system voice was at
Narrator is set to 70.  The one core voices for nvda are still way way way
too slow. I don't see the voice boost anywhere. How can I change this again'
I've actually forgotten how.

Take care all.




 


Sarah k Alawami
 

Yah I got it. setings with windows 8, then go right until you hear language and speech, hit enter. Now go to speech ad hit enter or space. Now go o the slider and adjust from there. It will also make your narrator speed up very fast if you are not careful so be aware of this.

On Jan 3, 2018, at 9:50 PM, Joseph Lee <joseph.lee22590@...> wrote:

Hi,
I guess it is time to ask the wizard (Tyler Spivey) to help us.
Cheers,
Joseph
 
From: nvda@nvda.groups.io [mailto:nvda@nvda.groups.io] On Behalf Of Sarah k Alawami
Sent: Wednesday, January 3, 2018 9:30 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] one core voices are too slow when I choose them with nvda
 
I don't know how well you will hear nvda  if at all but here is a sample of when I accidentally had it at 100 percent. I cannot get it to sound like this any longer. Sorry about the crppy audio. Let's just say I was having a bad day. It's attached to my google drive.
 
 


On Jan 3, 2018, at 9:17 PM, Sarah Alawami <marrie12@...> wrote:
 
Ah Ok. I'm no longer in the insider program so guess I'll have to wait for this one.

Take care and thanks.


On Jan 3, 2018, at 9:11 PM, Joseph Lee <joseph.lee22590@...> wrote:

Hi,
Go to Settings/Ease of Access/Narrator and change the rate to above 80. At
the moment the overall rate is tied to that setting, but I'll ask around to
see if we can change that (requires Windows 10 Version 1709).
Cheers,
Joseph

-----Original Message-----
From: nvda@nvda.groups.io[mailto:nvda@nvda.groups.io] On Behalf Of Sarah k
Alawami
Sent: Wednesday, January 3, 2018 8:54 PM
To: nvda@nvda.groups.io
Subject: [nvda] one core voices are too slow when I choose them with nvda

Hello to all. This happens on the stable and next builds. I just reinstalled
windows on my computer and nvda as well. I made sure the system voice was at
Narrator is set to 70.  The one core voices for nvda are still way way way
too slow. I don't see the voice boost anywhere. How can I change this again'
I've actually forgotten how.

Take care all.