How to turn off NVDA


Food Posse <allaboutfoodandfun@...>
 

Can anyone help to fully turn off NVDA?

We are trying to set up a new computer for a friend and installed NVDA. We are not familiar with screen readers so we launched NVDA to test it for her.  Then we tried to quit NVDA with insert + Q then OK, but NVDA continued to run. No matter what we tried to quit, NVDA continued to run. We finally went to the task manager to end task to stop NVDA. But then NVDA automatically came back on whenever we installed or launched a new program. We tried searching online for help but the Insert + Q or Exit was the only option offered. But that option does not work for us.

When we turned Narrator on and off, it stayed off until we selected to activate it.  Is there a similar setting or way to turn off NVDA and for it to stay off until we select to turn it on?  Thank you for any help the group can offer.


 

NVDA should not, ever, "self-restart" after having been manually turned off by the end user.  The fact that it is doing so suggests that something went wrong with the install of the program.  I would uninstall it, restart the machine, then reinstall it to see if the behavior goes away.

The only time it should auto-start is if you were to choose the option to "Start with Windows" while installing, and even then, if you use NVDA+Q (INS+Q in the desktop keyboard layout) to exit NVDA it should not self-restart afterward.

--

Brian - Windows 10 Pro, 64-Bit, Version 20H2, Build 19042  

[Regarding the Supreme Court refusing to hear the case brought by Texas to overturn the votes certified by 4 states:Pleased with the SCOTUS ruling, but also immediately slightly terrified of where this crazy train goes next.  We should know by now there’s a bottomless supply of crazy.

        ~ Brendan Buck, former adviser to Speakers of the House Paul Ryan and John Boehner 

 


Chris
 

I suspect that the option to start nvda after signin is checked

Go to nvda preferences > settings > general and uncheck the option to start nvda after signin

 

also make sure that the insert key has been checked to use as a modifier key

under keyboard options for nvda

 

From: Food Posse
Sent: 28 December 2020 18:23
To: nvda@nvda.groups.io
Subject: [nvda] How to turn off NVDA

 

Can anyone help to fully turn off NVDA?

 

We are trying to set up a new computer for a friend and installed NVDA.

We are not familiar with screen readers so we launched NVDA to test it

for her.  Then we tried to quit NVDA with insert + Q then OK, but NVDA

continued to run. No matter what we tried to quit, NVDA continued to

run. We finally went to the task manager to end task to stop NVDA. But

then NVDA automatically came back on whenever we installed or launched a

new program. We tried searching online for help but the Insert + Q or

Exit was the only option offered. But that option does not work for us.

 

When we turned Narrator on and off, it stayed off until we selected to

activate it.  Is there a similar setting or way to turn off NVDA and for

it to stay off until we select to turn it on?  Thank you for any help

the group can offer.

 

 

 

 

 

 


Gene
 

The insert key is checked by default. also, the initial message indicates that the dialog opens and they use it to try to close the program. NVDA is either not shutting down correctlyy or not at all.

I suspect that what is happening is that it is crashing instead of shutting down and if it crashes, it might restart because it is designed to automatically restart after a crash.

Attempting a reinstallation may correct the problem but if it doesn't, the task manager can be used to close the program and do no harm to it.

Gene

-----Original Message-----
From: Chris via groups.io
Sent: Monday, December 28, 2020 12:50 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] How to turn off NVDA



I suspect that the option to start nvda after signin is checked

Go to nvda preferences > settings > general and uncheck the option to start nvda after signin



also make sure that the insert key has been checked to use as a modifier key

under keyboard options for nvda





From: Food Posse
Sent: 28 December 2020 18:23
To: nvda@nvda.groups.io
Subject: [nvda] How to turn off NVDA





Can anyone help to fully turn off NVDA?



We are trying to set up a new computer for a friend and installed NVDA.

We are not familiar with screen readers so we launched NVDA to test it

for her. Then we tried to quit NVDA with insert + Q then OK, but NVDA

continued to run. No matter what we tried to quit, NVDA continued to

run. We finally went to the task manager to end task to stop NVDA. But

then NVDA automatically came back on whenever we installed or launched a

new program. We tried searching online for help but the Insert + Q or

Exit was the only option offered. But that option does not work for us.



When we turned Narrator on and off, it stayed off until we selected to

activate it. Is there a similar setting or way to turn off NVDA and for

it to stay off until we select to turn it on? Thank you for any help

the group can offer.


Bob Cavanaugh <cavbob1993@...>
 

Actually, this isn't always the case. If the option to use NVDA on the
log-on screen is checked, it annoyingly pops up on every screen that
requires administrative action, and stays there until you shut it off.
In my message about System Access, this is another situation where I
would run into problems, as I'd typically be running System Access
when I needed to perform some kind of administrative task, and NVDA
would pop up and get in the way. As for insert+Q not working, is the
quit option selected when you click okay? That dialog has several
options, the others of which escape me at the moment as I turn that
off after I install NVDA.

On 12/28/20, Brian Vogel <britechguy@gmail.com> wrote:
NVDA should not, ever, "self-restart" after having been manually turned off
by the end user. The fact that it is doing so suggests that something went
wrong with the install of the program. I would uninstall it, restart the
machine, then reinstall it to see if the behavior goes away.

The only time it should auto-start is if you were to choose the option to
"Start with Windows" while installing, and even then, if you use NVDA+Q
(INS+Q in the desktop keyboard layout) to exit NVDA it should not
self-restart afterward.

--

Brian - Windows 10 Pro, 64-Bit, Version 20H2, Build 19042

[ Regarding the Supreme Court refusing to hear the case brought by Texas to
overturn the votes certified by 4 states: ] Pleased with the SCOTUS ruling,
but also immediately slightly terrified of where this crazy train goes
next. We should know by now there’s a bottomless supply of crazy.

~ Brendan Buck, former adviser to Speakers of the House Paul Ryan and John
Boehner






Gene
 

Quit is the default option. You don't have to select anything.

Gene

-----Original Message-----
From: Bob Cavanaugh
Sent: Monday, December 28, 2020 1:21 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] How to turn off NVDA

Actually, this isn't always the case. If the option to use NVDA on the
log-on screen is checked, it annoyingly pops up on every screen that
requires administrative action, and stays there until you shut it off.
In my message about System Access, this is another situation where I
would run into problems, as I'd typically be running System Access
when I needed to perform some kind of administrative task, and NVDA
would pop up and get in the way. As for insert+Q not working, is the
quit option selected when you click okay? That dialog has several
options, the others of which escape me at the moment as I turn that
off after I install NVDA.

On 12/28/20, Brian Vogel <britechguy@gmail.com> wrote:
NVDA should not, ever, "self-restart" after having been manually turned off
by the end user. The fact that it is doing so suggests that something went
wrong with the install of the program. I would uninstall it, restart the
machine, then reinstall it to see if the behavior goes away.

The only time it should auto-start is if you were to choose the option to
"Start with Windows" while installing, and even then, if you use NVDA+Q
(INS+Q in the desktop keyboard layout) to exit NVDA it should not
self-restart afterward.

--

Brian - Windows 10 Pro, 64-Bit, Version 20H2, Build 19042

[ Regarding the Supreme Court refusing to hear the case brought by Texas to
overturn the votes certified by 4 states: ] Pleased with the SCOTUS ruling,
but also immediately slightly terrified of where this crazy train goes
next. We should know by now there’s a bottomless supply of crazy.

~ Brendan Buck, former adviser to Speakers of the House Paul Ryan and John
Boehner






 

On Mon, Dec 28, 2020 at 02:21 PM, Bob Cavanaugh wrote:
Actually, this isn't always the case. If the option to use NVDA on the
log-on screen is checked, it annoyingly pops up on every screen that
requires administrative action, and stays there until you shut it off.
-
This is news to me, and good information to have.  Most of the folks I've worked with who are using NVDA have their systems set up to log them straight in to their desktops on system (re)start, so they're not using that setting.

Several don't even have any screen reader turn on initially by default, as they will choose one based on what it is they're about to work with first if one screen reader works with that software better than the other.

Other than what you document above, which I've never seen because that setting was not set, I have not encountered NVDA doing a self-restart once explicitly exited from.

There are a number of possibilities here, but if the situation you described is known to not have been set up, I still strongly recommend an uninstall and reinstall to see if that clears things up, and paying particular attention to the dialogs when installing so the way you want NVDA to behave is actually set up correctly.
 
--

Brian - Windows 10 Pro, 64-Bit, Version 20H2, Build 19042  

[Regarding the Supreme Court refusing to hear the case brought by Texas to overturn the votes certified by 4 states:Pleased with the SCOTUS ruling, but also immediately slightly terrified of where this crazy train goes next.  We should know by now there’s a bottomless supply of crazy.

        ~ Brendan Buck, former adviser to Speakers of the House Paul Ryan and John Boehner 

 


Gene
 

I suspect the reason NVDA automatically comes on when set to run at the login screen when the secure desktop comes up may be that NVDA loads another version of itself to run when the secure desktop opens. My guess is that there is a relation between this and the setting to automatically run at the login screen. Perhaps one of the developers will discuss the matter.

Gene

-----Original Message-----
From: Brian Vogel
Sent: Monday, December 28, 2020 2:00 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] How to turn off NVDA

On Mon, Dec 28, 2020 at 02:21 PM, Bob Cavanaugh wrote:
Actually, this isn't always the case. If the option to use NVDA on the
log-on screen is checked, it annoyingly pops up on every screen that
requires administrative action, and stays there until you shut it off.-
This is news to me, and good information to have. Most of the folks I've worked with who are using NVDA have their systems set up to log them straight in to their desktops on system (re)start, so they're not using that setting.

Several don't even have any screen reader turn on initially by default, as they will choose one based on what it is they're about to work with first if one screen reader works with that software better than the other.

Other than what you document above, which I've never seen because that setting was not set, I have not encountered NVDA doing a self-restart once explicitly exited from.

There are a number of possibilities here, but if the situation you described is known to not have been set up, I still strongly recommend an uninstall and reinstall to see if that clears things up, and paying particular attention to the dialogs when installing so the way you want NVDA to behave is actually set up correctly.

--


Brian - Windows 10 Pro, 64-Bit, Version 20H2, Build 19042

[Regarding the Supreme Court refusing to hear the case brought by Texas to overturn the votes certified by 4 states:] Pleased with the SCOTUS ruling, but also immediately slightly terrified of where this crazy train goes next. We should know by now there’s a bottomless supply of crazy.

~ Brendan Buck, former adviser to Speakers of the House Paul Ryan and John Boehner


Sarah k Alawami
 

Correct. I have the run time set to start up when the log on screen appearas, so the behavior actually makes sense.

--

Sarah Alawami, owner of TFFP. . For more info go to our website.

Check out my adventures with a shadow machine.

to subscribe to the feed click here and you can also follow us on twitter

Our discord is where you will know when we go live on twitch. Feel free to give the channel a follow and see what is up there.

For stream archives, products you can buy and more visit my main lbry page and my tffp lbry page You will also be able to buy some of my products and eBooks there.

Finally, to become a patron and help support the podcast go here

On 28 Dec 2020, at 12:05, Gene wrote:

I suspect the reason NVDA automatically comes on when set to run at the login screen when the secure desktop comes up may be that NVDA loads another version of itself to run when the secure desktop opens. My guess is that there is a relation between this and the setting to automatically run at the login screen. Perhaps one of the developers will discuss the matter.

Gene
-----Original Message----- From: Brian Vogel
Sent: Monday, December 28, 2020 2:00 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] How to turn off NVDA

On Mon, Dec 28, 2020 at 02:21 PM, Bob Cavanaugh wrote:
Actually, this isn't always the case. If the option to use NVDA on the
log-on screen is checked, it annoyingly pops up on every screen that
requires administrative action, and stays there until you shut it off.-
This is news to me, and good information to have. Most of the folks I've worked with who are using NVDA have their systems set up to log them straight in to their desktops on system (re)start, so they're not using that setting.

Several don't even have any screen reader turn on initially by default, as they will choose one based on what it is they're about to work with first if one screen reader works with that software better than the other.

Other than what you document above, which I've never seen because that setting was not set, I have not encountered NVDA doing a self-restart once explicitly exited from.

There are a number of possibilities here, but if the situation you described is known to not have been set up, I still strongly recommend an uninstall and reinstall to see if that clears things up, and paying particular attention to the dialogs when installing so the way you want NVDA to behave is actually set up correctly.

--


Brian - Windows 10 Pro, 64-Bit, Version 20H2, Build 19042

[Regarding the Supreme Court refusing to hear the case brought by Texas to overturn the votes certified by 4 states:] Pleased with the SCOTUS ruling, but also immediately slightly terrified of where this crazy train goes next. We should know by now there’s a bottomless supply of crazy.

~ Brendan Buck, former adviser to Speakers of the House Paul Ryan and John Boehner








Chris Mullins
 

Hi

After pressing Insert+q, ensure the combo box in the Exit NVDA dialog is set to “Exit” and not to one of the restart options before yu press the OK button.

 

Cheers

Chris

 

From: Food Posse
Sent: 28 December 2020 18:23
To: nvda@nvda.groups.io
Subject: [nvda] How to turn off NVDA

 

Can anyone help to fully turn off NVDA?

 

We are trying to set up a new computer for a friend and installed NVDA.

We are not familiar with screen readers so we launched NVDA to test it

for her.  Then we tried to quit NVDA with insert + Q then OK, but NVDA

continued to run. No matter what we tried to quit, NVDA continued to

run. We finally went to the task manager to end task to stop NVDA. But

then NVDA automatically came back on whenever we installed or launched a

new program. We tried searching online for help but the Insert + Q or

Exit was the only option offered. But that option does not work for us.

 

When we turned Narrator on and off, it stayed off until we selected to

activate it.  Is there a similar setting or way to turn off NVDA and for

it to stay off until we select to turn it on?  Thank you for any help

the group can offer.

 

 

 

 

 

 


Richard Wells
 

Bob Cavanaugh is completely correct. If NVDA is set up to run in the secure Windows environment, it will start each time elevation happens, no matter what other screen access solution is being utilized.

On 12/28/2020 2:00 PM, Brian Vogel wrote:
On Mon, Dec 28, 2020 at 02:21 PM, Bob Cavanaugh wrote:
Actually, this isn't always the case. If the option to use NVDA on the
log-on screen is checked, it annoyingly pops up on every screen that
requires administrative action, and stays there until you shut it off.
-
This is news to me, and good information to have.  Most of the folks I've worked with who are using NVDA have their systems set up to log them straight in to their desktops on system (re)start, so they're not using that setting.

Several don't even have any screen reader turn on initially by default, as they will choose one based on what it is they're about to work with first if one screen reader works with that software better than the other.

Other than what you document above, which I've never seen because that setting was not set, I have not encountered NVDA doing a self-restart once explicitly exited from.

There are a number of possibilities here, but if the situation you described is known to not have been set up, I still strongly recommend an uninstall and reinstall to see if that clears things up, and paying particular attention to the dialogs when installing so the way you want NVDA to behave is actually set up correctly.
 
--

Brian - Windows 10 Pro, 64-Bit, Version 20H2, Build 19042  

[Regarding the Supreme Court refusing to hear the case brought by Texas to overturn the votes certified by 4 states:Pleased with the SCOTUS ruling, but also immediately slightly terrified of where this crazy train goes next.  We should know by now there’s a bottomless supply of crazy.

        ~ Brendan Buck, former adviser to Speakers of the House Paul Ryan and John Boehner 

 


Meet modi
 

To turn off nvda screen reader,
Press insert key + q key combination and leave it you show one dialogue box which has three options one  exit 2, restart and three, restart with add-on disable
Press enter on exit here you you can hear one beep sound and enjoy your nvda was successfully turned off Thanks


Food Posse <allaboutfoodandfun@...>
 

Thank you for the troubleshooting efforts.

We did not select the option to launch NVDA at windows login. But even if it was, sounds like NVDA should not auto-launch after closing unless activated by a person. We did not change any other NVDA default settings.

So we uninstalled and reinstalled NVDA but the same thing happens - Insert+Q, dialog box open, default option is already Exit, dialog box closes but NVDA continues to read the screen. Then when forced to close through the Task Manager, NVDA still automatically relaunches at various times like launching an app.

This is a new system so it should be pretty clean. There are very few programs other than what came pre-installed with the laptop. AVG was downloaded to confirm no viruses on the computer or on the NVDA exe before we reinstalled. We even checked the startup options in the Task Manager and NVDA is not on the list. Our friend really wants NVDA but we are not sure what else to try.


On 12/28/2020 3:05 PM, Gene wrote:
I suspect the reason NVDA automatically comes on when set to run at the login screen when the secure desktop comes up may be that NVDA loads another version of itself to run when the secure desktop opens.  My guess is that there is a relation between this and the setting to automatically run at the login screen.  Perhaps one of the developers will discuss the matter.

Gene
-----Original Message----- From: Brian Vogel
Sent: Monday, December 28, 2020 2:00 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] How to turn off NVDA

On Mon, Dec 28, 2020 at 02:21 PM, Bob Cavanaugh wrote:
Actually, this isn't always the case. If the option to use NVDA on the
log-on screen is checked, it annoyingly pops up on every screen that
requires administrative action, and stays there until you shut it off.-
This is news to me, and good information to have.  Most of the folks I've worked with who are using NVDA have their systems set up to log them straight in to their desktops on system (re)start, so they're not using that setting.

Several don't even have any screen reader turn on initially by default, as they will choose one based on what it is they're about to work with first if one screen reader works with that software better than the other.

Other than what you document above, which I've never seen because that setting was not set, I have not encountered NVDA doing a self-restart once explicitly exited from.

There are a number of possibilities here, but if the situation you described is known to not have been set up, I still strongly recommend an uninstall and reinstall to see if that clears things up, and paying particular attention to the dialogs when installing so the way you want NVDA to behave is actually set up correctly.


 

If this is a new machine that has not as yet been heavily customized by installing lots of programs, tweaking settings, etc., I would suggest you consider:

Doing a Completely Clean (Re)install of Windows 10 Using Media Creation Tool to Create Bootable Win10 Install Media on a USB Thumb Drive

Also, avoid AVG like the plague.  It was once one of my favorites, but those days are long gone.  Windows Security is in all ways a better product overall and causes far fewer issues.

What you're seeing with NVDA is simply not normal, and is so odd and idiosyncratic that it has to be based on something specific to that machine.  Getting a clean baseline Windows 10 installed eliminates possible corruption in the existing Windows 10 install, and is easy to do and relatively painless provided you don't have scads of software to install and settings to tweak afterward.
--

Brian - Windows 10 Pro, 64-Bit, Version 20H2, Build 19042  

[Regarding the Supreme Court refusing to hear the case brought by Texas to overturn the votes certified by 4 states:Pleased with the SCOTUS ruling, but also immediately slightly terrified of where this crazy train goes next.  We should know by now there’s a bottomless supply of crazy.

        ~ Brendan Buck, former adviser to Speakers of the House Paul Ryan and John Boehner 

 


Gene
 

I don't know what is causing the problem. I seem to recall seeing someone discuss the same or a similar problem a number of years ago. I don't recall if it was resolved or how. Is it necessary to use this one computer? Trying another might be the solution.

Gene

-----Original Message-----
From: Food Posse
Sent: Tuesday, December 29, 2020 9:58 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] How to turn off NVDA



Thank you for the troubleshooting efforts.


We did not select the option to launch NVDA at windows login. But even if it was, sounds like NVDA should not auto-launch after closing unless activated by a person. We did not change any other NVDA default settings.

So we uninstalled and reinstalled NVDA but the same thing happens - Insert+Q, dialog box open, default option is already Exit, dialog box closes but NVDA continues to read the screen. Then when forced to close through the Task Manager, NVDA still automatically relaunches at various times like launching an app.


This is a new system so it should be pretty clean. There are very few programs other than what came pre-installed with the laptop. AVG was downloaded to confirm no viruses on the computer or on the NVDA exe before we reinstalled. We even checked the startup options in the Task Manager and NVDA is not on the list. Our friend really wants NVDA but we are not sure what else to try.





On 12/28/2020 3:05 PM, Gene wrote:
I suspect the reason NVDA automatically comes on when set to run at the login screen when the secure desktop comes up may be that NVDA loads another version of itself to run when the secure desktop opens. My guess is that there is a relation between this and the setting to automatically run at the login screen. Perhaps one of the developers will discuss the matter.

Gene
-----Original Message----- From: Brian Vogel
Sent: Monday, December 28, 2020 2:00 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] How to turn off NVDA

On Mon, Dec 28, 2020 at 02:21 PM, Bob Cavanaugh wrote:
Actually, this isn't always the case. If the option to use NVDA on the
log-on screen is checked, it annoyingly pops up on every screen that
requires administrative action, and stays there until you shut it off.-
This is news to me, and good information to have. Most of the folks I've worked with who are using NVDA have their systems set up to log them straight in to their desktops on system (re)start, so they're not using that setting.

Several don't even have any screen reader turn on initially by default, as they will choose one based on what it is they're about to work with first if one screen reader works with that software better than the other.

Other than what you document above, which I've never seen because that setting was not set, I have not encountered NVDA doing a self-restart once explicitly exited from.

There are a number of possibilities here, but if the situation you described is known to not have been set up, I still strongly recommend an uninstall and reinstall to see if that clears things up, and paying particular attention to the dialogs when installing so the way you want NVDA to behave is actually set up correctly.


Ann Byrne
 

Could it be Narrator and not NVDA?

At 09:58 AM 12/29/2020, you wrote:

Thank you for the troubleshooting efforts.

We did not select the option to launch NVDA at windows login. But even if it was, sounds like NVDA should not auto-launch after closing unless activated by a person. We did not change any other NVDA default settings.

So we uninstalled and reinstalled NVDA but the same thing happens - Insert+Q, dialog box open, default option is already Exit, dialog box closes but NVDA continues to read the screen. Then when forced to close through the Task Manager, NVDA still automatically relaunches at various times like launching an app.

This is a new system so it should be pretty clean. There are very few programs other than what came pre-installed with the laptop. AVG was downloaded to confirm no viruses on the computer or on the NVDA exe before we reinstalled. We even checked the startup options in the Task Manager and NVDA is not on the list. Our friend really wants NVDA but we are not sure what else to try.


On 12/28/2020 3:05 PM, Gene wrote:
I suspect the reason NVDA automatically comes on when set to run at the login screen when the secure desktop comes up may be that NVDA loads another version of itself to run when the secure desktop opens. My guess is that there is a relation between this and the setting to automatically run at the login screen. Perhaps one of the developers will discuss the matter.

Gene
-----Original Message----- From: Brian Vogel
Sent: Monday, December 28, 2020 2:00 PM
To: <mailto:nvda@nvda.groups.io>nvda@nvda.groups.io
Subject: Re: [nvda] How to turn off NVDA

On Mon, Dec 28, 2020 at 02:21 PM, Bob Cavanaugh wrote:
Actually, this isn't always the case. If the option to use NVDA on the
log-on screen is checked, it annoyingly pops up on every screen that
requires administrative action, and stays there until you shut it off.-
This is news to me, and good information to have. Most of the folks I've worked with who are using NVDA have their systems set up to log them straight in to their desktops on system (re)start, so they're not using that setting.

Several don't even have any screen reader turn on initially by default, as they will choose one based on what it is they're about to work with first if one screen reader works with that software better than the other.

Other than what you document above, which I've never seen because that setting was not set, I have not encountered NVDA doing a self-restart once explicitly exited from.

There are a number of possibilities here, but if the situation you described is known to not have been set up, I still strongly recommend an uninstall and reinstall to see if that clears things up, and paying particular attention to the dialogs when installing so the way you want NVDA to behave is actually set up correctly.


hurrikennyandopo ...
 

Hi


When you said you fully uninstalled nvda was that only from program and features?


There is another area where the settings are keaped that should be deleted if you are having problems if the nvda.ini file mucks up.


After NvDA has been uninstalled from program and features  do the following.


Press the windows key + the letter R it will bring up a run dialogue box then type the following %appdata% then press the enter key.


The next screen that comes up will give you a list of directories  find the one called nvda then delete it out then close the screen with the alt + f4 key.


then reinstall nvda. It might be a good idea actually to grab a fresh copy of it from nvaccess then reinstall it to the pc.

Just in case you got a bad down load before.


Use the narrator screen reader to do the above unless you have some sight to do it.


Did you try a factory reset of nvda? this some times fixes any problems.


Use the nvda key + letter N to bring up the menu when it is running then arrow down to Reset configuration to factory defaults then press the enter key.


Make sure also that when you go to set it up again you see the message like which layout, do you want to use the caps lock key as a modifier start nvda at startup etc.


I think the short cut to do the reset is nvda key + ctrl + R 3 times.


GGene nz



On 30/12/2020 4:58 am, Food Posse wrote:

Thank you for the troubleshooting efforts.

We did not select the option to launch NVDA at windows login. But even if it was, sounds like NVDA should not auto-launch after closing unless activated by a person. We did not change any other NVDA default settings.

So we uninstalled and reinstalled NVDA but the same thing happens - Insert+Q, dialog box open, default option is already Exit, dialog box closes but NVDA continues to read the screen. Then when forced to close through the Task Manager, NVDA still automatically relaunches at various times like launching an app.

This is a new system so it should be pretty clean. There are very few programs other than what came pre-installed with the laptop. AVG was downloaded to confirm no viruses on the computer or on the NVDA exe before we reinstalled. We even checked the startup options in the Task Manager and NVDA is not on the list. Our friend really wants NVDA but we are not sure what else to try.


On 12/28/2020 3:05 PM, Gene wrote:
I suspect the reason NVDA automatically comes on when set to run at the login screen when the secure desktop comes up may be that NVDA loads another version of itself to run when the secure desktop opens.  My guess is that there is a relation between this and the setting to automatically run at the login screen.  Perhaps one of the developers will discuss the matter.

Gene
-----Original Message----- From: Brian Vogel
Sent: Monday, December 28, 2020 2:00 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] How to turn off NVDA

On Mon, Dec 28, 2020 at 02:21 PM, Bob Cavanaugh wrote:
Actually, this isn't always the case. If the option to use NVDA on the
log-on screen is checked, it annoyingly pops up on every screen that
requires administrative action, and stays there until you shut it off.-
This is news to me, and good information to have.  Most of the folks I've worked with who are using NVDA have their systems set up to log them straight in to their desktops on system (re)start, so they're not using that setting.

Several don't even have any screen reader turn on initially by default, as they will choose one based on what it is they're about to work with first if one screen reader works with that software better than the other.

Other than what you document above, which I've never seen because that setting was not set, I have not encountered NVDA doing a self-restart once explicitly exited from.

There are a number of possibilities here, but if the situation you described is known to not have been set up, I still strongly recommend an uninstall and reinstall to see if that clears things up, and paying particular attention to the dialogs when installing so the way you want NVDA to behave is actually set up correctly.


Food Posse <allaboutfoodandfun@...>
 

What a wonderful group!!

To answer what folks on this list so helpfully offered and asked:

Unfortunately, this is her own personal computer and the only one she has so no option to change computers. Narrator is pre-installed but she really wants NVDA.

It is definitely NVDA and not Narrator. Narrator is set to only use the Caps Lock with a voice higher in pitch and speed to differentiate. NVDA only with Insert. This was a really good idea since we did not think of it!

We applied the suggestion to Reset NVDA configuration to factory default but the same thing continues.

We uninstalled NVDA through the Apps & features settings option. No remaining folders with NVDA. Then downloaded a new copy of NVDA to install.

This is a new computer and we only installed and customized a couple of programs so it is not too much of a beast to reinstall windows and do it all again. But this will take some time so I wanted to test some of the other suggestions first.

But some thoughts are coming to mind that I want to further investigate before a complete wipe. Assuming the os is not corrupt, then something is keeping an instance of NVDA active or NVDA is attaching itself to something active like a utility so I want to follow that logic a bit without going indefinitely down a rabbit hole!

Any other ideas is most welcome!


On 12/29/2020 2:30 PM, hurrikennyandopo ... wrote:

Hi


When you said you fully uninstalled nvda was that only from program and features?


There is another area where the settings are keaped that should be deleted if you are having problems if the nvda.ini file mucks up.


After NvDA has been uninstalled from program and features  do the following.


Press the windows key + the letter R it will bring up a run dialogue box then type the following %appdata% then press the enter key.


The next screen that comes up will give you a list of directories  find the one called nvda then delete it out then close the screen with the alt + f4 key.


then reinstall nvda. It might be a good idea actually to grab a fresh copy of it from nvaccess then reinstall it to the pc.

Just in case you got a bad down load before.


Use the narrator screen reader to do the above unless you have some sight to do it.


Did you try a factory reset of nvda? this some times fixes any problems.


Use the nvda key + letter N to bring up the menu when it is running then arrow down to Reset configuration to factory defaults then press the enter key.


Make sure also that when you go to set it up again you see the message like which layout, do you want to use the caps lock key as a modifier start nvda at startup etc.


I think the short cut to do the reset is nvda key + ctrl + R 3 times.


GGene nz



On 30/12/2020 4:58 am, Food Posse wrote:

Thank you for the troubleshooting efforts.

We did not select the option to launch NVDA at windows login. But even if it was, sounds like NVDA should not auto-launch after closing unless activated by a person. We did not change any other NVDA default settings.

So we uninstalled and reinstalled NVDA but the same thing happens - Insert+Q, dialog box open, default option is already Exit, dialog box closes but NVDA continues to read the screen. Then when forced to close through the Task Manager, NVDA still automatically relaunches at various times like launching an app.

This is a new system so it should be pretty clean. There are very few programs other than what came pre-installed with the laptop. AVG was downloaded to confirm no viruses on the computer or on the NVDA exe before we reinstalled. We even checked the startup options in the Task Manager and NVDA is not on the list. Our friend really wants NVDA but we are not sure what else to try.


On 12/28/2020 3:05 PM, Gene wrote:
I suspect the reason NVDA automatically comes on when set to run at the login screen when the secure desktop comes up may be that NVDA loads another version of itself to run when the secure desktop opens.  My guess is that there is a relation between this and the setting to automatically run at the login screen.  Perhaps one of the developers will discuss the matter.

Gene
-----Original Message----- From: Brian Vogel
Sent: Monday, December 28, 2020 2:00 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] How to turn off NVDA

On Mon, Dec 28, 2020 at 02:21 PM, Bob Cavanaugh wrote:
Actually, this isn't always the case. If the option to use NVDA on the
log-on screen is checked, it annoyingly pops up on every screen that
requires administrative action, and stays there until you shut it off.-
This is news to me, and good information to have.  Most of the folks I've worked with who are using NVDA have their systems set up to log them straight in to their desktops on system (re)start, so they're not using that setting.

Several don't even have any screen reader turn on initially by default, as they will choose one based on what it is they're about to work with first if one screen reader works with that software better than the other.

Other than what you document above, which I've never seen because that setting was not set, I have not encountered NVDA doing a self-restart once explicitly exited from.

There are a number of possibilities here, but if the situation you described is known to not have been set up, I still strongly recommend an uninstall and reinstall to see if that clears things up, and paying particular attention to the dialogs when installing so the way you want NVDA to behave is actually set up correctly.


 

Well, it absolutely never hurts to try:

1. Using SFC (System File Checker) and DISM (Deployment Imaging Servicing and Management) to Repair Windows 8 & 10

and if that doesn't work:

2. Doing a Windows 10 Repair Install or Feature Update Using the Windows 10 ISO file

 


To see if the issue is resolved.  I would actually uninstall NVDA before doing these, just so we know we have the "cleanest possible system" before putting it back on.

If both of the above do not work, at least you have the ISO file downloaded already, and could pick up in the instructions after that point for, Doing a Completely Clean (Re)install of Windows 10 Using Media Creation Tool to Fetch the Win10 ISO File

 

, if it comes to that.

--

Brian - Windows 10 Pro, 64-Bit, Version 20H2, Build 19042  

[Regarding the Supreme Court refusing to hear the case brought by Texas to overturn the votes certified by 4 states:Pleased with the SCOTUS ruling, but also immediately slightly terrified of where this crazy train goes next.  We should know by now there’s a bottomless supply of crazy.

        ~ Brendan Buck, former adviser to Speakers of the House Paul Ryan and John Boehner 

 


Tyler Spivey
 

Can you tell us exactly what happens when you turn off NVDA (or record it)? Here's what should happen:
1. Press NVDA+q to quit. It should pop up the Exit NVDA dialog.
2. Press enter. You should hear the descending sound indicating NVDA exited.
If you don't, check the log by going to the NVDA menu, Tools, View log.
Can you still use NVDA commands after you do that?

On 12/30/2020 10:40 AM, Food Posse wrote:
What a wonderful group!!
To answer what folks on this list so helpfully offered and asked:
Unfortunately, this is her own personal computer and the only one she has so no option to change computers. Narrator is pre-installed but she really wants NVDA.
It is definitely NVDA and not Narrator. Narrator is set to only use the Caps Lock with a voice higher in pitch and speed to differentiate. NVDA only with Insert. This was a really good idea since we did not think of it!
We applied the suggestion to Reset NVDA configuration to factory default but the same thing continues.
We uninstalled NVDA through the Apps & features settings option. No remaining folders with NVDA. Then downloaded a new copy of NVDA to install.
This is a new computer and we only installed and customized a couple of programs so it is not too much of a beast to reinstall windows and do it all again. But this will take some time so I wanted to test some of the other suggestions first.
But some thoughts are coming to mind that I want to further investigate before a complete wipe. Assuming the os is not corrupt, then something is keeping an instance of NVDA active or NVDA is attaching itself to something active like a utility so I want to follow that logic a bit without going indefinitely down a rabbit hole!
Any other ideas is most welcome!
On 12/29/2020 2:30 PM, hurrikennyandopo ... wrote:

Hi


When you said you fully uninstalled nvda was that only from program and features?


There is another area where the settings are keaped that should be deleted if you are having problems if the nvda.ini file mucks up.


After NvDA has been uninstalled from program and features  do the following.


Press the windows key + the letter R it will bring up a run dialogue box then type the following %appdata% then press the enter key.


The next screen that comes up will give you a list of directories
find the one called nvda then delete it out then close the screen with the alt + f4 key.


then reinstall nvda. It might be a good idea actually to grab a fresh copy of it from nvaccess then reinstall it to the pc.

Just in case you got a bad down load before.


Use the narrator screen reader to do the above unless you have some sight to do it.


Did you try a factory reset of nvda? this some times fixes any problems.


Use the nvda key + letter N to bring up the menu when it is running then arrow down to Reset configuration to factory defaults then press the enter key.


Make sure also that when you go to set it up again you see the message like which layout, do you want to use the caps lock key as a modifier start nvda at startup etc.


I think the short cut to do the reset is nvda key + ctrl + R 3 times.


GGene nz



On 30/12/2020 4:58 am, Food Posse wrote:

Thank you for the troubleshooting efforts.

We did not select the option to launch NVDA at windows login. But even if it was, sounds like NVDA should not auto-launch after closing unless activated by a person. We did not change any other NVDA default settings.

So we uninstalled and reinstalled NVDA but the same thing happens - Insert+Q, dialog box open, default option is already Exit, dialog box closes but NVDA continues to read the screen. Then when forced to close through the Task Manager, NVDA still automatically relaunches at various times like launching an app.

This is a new system so it should be pretty clean. There are very few programs other than what came pre-installed with the laptop. AVG was downloaded to confirm no viruses on the computer or on the NVDA exe before we reinstalled. We even checked the startup options in the Task Manager and NVDA is not on the list. Our friend really wants NVDA but we are not sure what else to try.


On 12/28/2020 3:05 PM, Gene wrote:
I suspect the reason NVDA automatically comes on when set to run at the login screen when the secure desktop comes up may be that NVDA loads another version of itself to run when the secure desktop opens.  My guess is that there is a relation between this and the setting to automatically run at the login screen.  Perhaps one of the developers will discuss the matter.

Gene
-----Original Message----- From: Brian Vogel
Sent: Monday, December 28, 2020 2:00 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] How to turn off NVDA

On Mon, Dec 28, 2020 at 02:21 PM, Bob Cavanaugh wrote:
Actually, this isn't always the case. If the option to use NVDA on the
log-on screen is checked, it annoyingly pops up on every screen that
requires administrative action, and stays there until you shut it off.-
This is news to me, and good information to have.  Most of the folks I've worked with who are using NVDA have their systems set up to log them straight in to their desktops on system (re)start, so they're not using that setting.

Several don't even have any screen reader turn on initially by default, as they will choose one based on what it is they're about to work with first if one screen reader works with that software better than the other.

Other than what you document above, which I've never seen because that setting was not set, I have not encountered NVDA doing a self-restart once explicitly exited from.

There are a number of possibilities here, but if the situation you described is known to not have been set up, I still strongly recommend an uninstall and reinstall to see if that clears things up, and paying particular attention to the dialogs when installing so the way you want NVDA to behave is actually set up correctly.