Question about "Golden Cursor" add-on


Louise Pfau
 

Hi.  Yes, I had “mouse tracking” on.  It’s on by default, and I just left it.
 
Louise


hurrikennyandopo ...
 

Hi


did you have mouse tracking turned o? use the nvda key + letter M to turn it on.


Gene nz


On 20/03/2021 8:28 am, Louise Pfau wrote:
Hi.  I’ve just installed the “Golden Cursor” add-on, and when I turned on “Mouse arrows”, moving the mouse spoke a set of coordinates, but not what the mouse is actually moving over.  I don’t think there’s a setting for that in the “Golden Cursor” settings panel.  Am I correct?
 
Thanks,
 
Louise


Louise Pfau
 

Hi.  I’ve just installed the “Golden Cursor” add-on, and when I turned on “Mouse arrows”, moving the mouse spoke a set of coordinates, but not what the mouse is actually moving over.  I don’t think there’s a setting for that in the “Golden Cursor” settings panel.  Am I correct?
 
Thanks,
 
Louise