NVDA with Microsoft Windows OneCore voice in Vietnamese


Vy pham
 

Howdy all!
I hope you people are all well and safe during the pandemic. Could you folks please provide me with some tips here? I love using the Microsoft Windows OneCore voice in Vietnamese with NVDA. My problem is everytime I access the Microsoft Office applications, specifically Word, I am running into an issue where the language is not reading
properly. Instead of reading in Vietnamese (An), it automatically switches to David, the English American. I am assuming this has to do with the unicode setting? Hints please?
Many thanks in advance!
You all take good care of yourself and your family!


 

Hi Ms. Vy
Try the following
Switch to OneCore Synthesizer
Open Voice settings (Ctrl+NVDA+V
Find the option called Automatic language swiching when supported, and make sure it uncheck.
Now try using the Vietnamese voice to see if this problem is fixed. This case, I guess you open a file which people didn't declare language before editting, and the default language in Word usually English.
Hope that help
Cuong

On 3/25/2021 7:16 PM, Vy pham wrote:
Howdy all!
I hope you people are all well and safe during the pandemic. Could you folks please provide me with some tips here? I love using the Microsoft Windows OneCore voice in Vietnamese with NVDA. My problem is everytime I access the Microsoft Office applications, specifically Word, I am running into an issue where the language is not reading
properly. Instead of reading in Vietnamese (An), it automatically switches to David, the English American. I am assuming this has to do with the unicode setting? Hints please?
Many thanks in advance!
You all take good care of yourself and your family!




Vy pham
 

Thanks so much Cuong! I will give that a shot! Talk soon! thank you again.

On 3/25/21, Cuong Dang Manh <dangmanhcuong@gmail.com> wrote:
Hi Ms. Vy
Try the following
Switch to OneCore Synthesizer
Open Voice settings (Ctrl+NVDA+V
Find the option called Automatic language swiching when supported, and
make sure it uncheck.
Now try using the Vietnamese voice to see if this problem is fixed. This
case, I guess you open a file which people didn't declare language
before editting, and the default language in Word usually English.
Hope that help
Cuong
On 3/25/2021 7:16 PM, Vy pham wrote:
Howdy all!
I hope you people are all well and safe during the pandemic. Could you
folks please provide me with some tips here? I love using the Microsoft
Windows OneCore voice in Vietnamese with NVDA. My problem is everytime I
access the Microsoft Office applications, specifically Word, I am running
into an issue where the language is not reading
properly. Instead of reading in Vietnamese (An), it automatically switches
to David, the English American. I am assuming this has to do with the
unicode setting? Hints please?
Many thanks in advance!
You all take good care of yourself and your family!