NVDA announcing dot every time it encounters a period punctuation


brice Mijares
 

When I am reading email, I am hearing dot everytime NVDA comes accross a period. How do I stop this? Thank you.


Jackie
 

NVDA + p toggles punctuation between none, some, most, & all. Sounds
as though you've got it set to all. Having said that, though,
sometimes if the words are together as in you.I'll, then you'll still
hear period spoken as a dot.

On 3/26/21, brice Mijares <bmijares33@gmail.com> wrote:
When I am reading email, I am hearing dot everytime NVDA comes accross a
period. How do I stop this? Thank you.






--
Subscribe to a WordPress for Newbies Mailing List by sending a message to:
wp4newbs-request@freelists.org with 'subscribe' in the Subject field OR by
visiting the list page at http://www.freelists.org/list/wp4newbs
& check out my sites at www.brightstarsweb.com & www.mysitesbeenhacked.com


brice Mijares
 

I have it set to none and I am still hearing dot every time NVDA comes across a period. Perplexing.

On 3/26/2021 1:47 PM, Jackie wrote:
NVDA + p toggles punctuation between none, some, most, & all. Sounds
as though you've got it set to all. Having said that, though,
sometimes if the words are together as in you.I'll, then you'll still
hear period spoken as a dot.

On 3/26/21, brice Mijares <bmijares33@gmail.com> wrote:
When I am reading email, I am hearing dot everytime NVDA comes accross a
period. How do I stop this? Thank you.







Gene
 

Are you saying you only hear dot and no other punctuation?

Gene

-----Original Message-----

When I am reading email, I am hearing dot everytime NVDA comes accross a
period. How do I stop this? Thank you.>






--
Subscribe to a WordPress for Newbies Mailing List by sending a message to:
wp4newbs-request@freelists.org with 'subscribe' in the Subject field OR by
visiting the list page at http://www.freelists.org/list/wp4newbs
& check out my sites at www.brightstarsweb.com & www.mysitesbeenhacked.com


brice Mijares
 

yes.

On 3/26/2021 2:00 PM, Gene wrote:
Are you saying you only hear dot and no other punctuation?

Gene
-----Original Message-----

When I am reading email, I am hearing dot everytime NVDA comes accross a
period. How do I stop this? Thank you.>






Gene
 

I have no idea if this will help. To make a change such as you are describing in settings takes a number of steps in a specific dialog and it seems unlikely that you did this. But check the following:
Open the NVDA menu with NVDA key n.
Down arrow to preferences and press enter.
up arrow to punctuation/symbol pronunciation and press enter.
Shift tab once.
Type a period.
Then tab once.
Down and up arrow once to make sure the first item is selected. it is for speaking a period at the end of a sentence.
Tab around to see what the level is. It should be all. If it isn't, set it to all in the combo box.
Tab to add and press the space bar.
Tab back to the list.
Down arrow a lot of times until you get to dot. You will hear a semicolon spoken but disregard that. You are listening for dot as you down arrow. it may be something like 16 times.
Once there, tab to the level combo box.
The default is most. If it isn't set to most, set it in the combo box
Tab to add and press the space bar. Tab to ok and press the space bar to close the dialog and save the settings.

If the levels are already set as I described, let us know.

Gene

-----Original Message-----
From: brice Mijares
Sent: Friday, March 26, 2021 3:54 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] still having a problem

I have it set to none and I am still hearing dot every time NVDA comes
across a period. Perplexing.

On 3/26/2021 1:47 PM, Jackie wrote:
NVDA + p toggles punctuation between none, some, most, & all. Sounds
as though you've got it set to all. Having said that, though,
sometimes if the words are together as in you.I'll, then you'll still
hear period spoken as a dot.

On 3/26/21, brice Mijares <bmijares33@gmail.com> wrote:
When I am reading email, I am hearing dot everytime NVDA comes accross a
period. How do I stop this? Thank you.







brice Mijares
 

I'll get back on this later. This could take me some time. thanks.

On 3/26/2021 2:12 PM, Gene wrote:
I have no idea if this will help.  To make a change such as you are describing in settings takes a number of steps in a specific dialog and it seems unlikely that you did this.  But check the following:
Open the NVDA menu with NVDA key n.
Down arrow to preferences and press enter.
up arrow to punctuation/symbol pronunciation and press enter.
Shift tab once.
Type a period.
Then tab once.
Down and up arrow once to make sure the first item is selected. it is for speaking a period at the end of a sentence.
Tab around to see what the level is.  It should be all.  If it isn't, set it to all in the combo box.
Tab to add and press the space bar.
Tab back to the list.
Down arrow a lot of times until you get to dot.  You  will hear a semicolon spoken but disregard that.  You are listening for dot as you down arrow.  it may be something like 16 times.
Once there, tab to the level combo box.
The default is most.  If it isn't set to most, set it in the combo box
Tab to add and press the space bar. Tab to ok and press the space bar to close the dialog and save the settings.

If the levels are already set as I described, let us know.

Gene
-----Original Message----- From: brice Mijares
Sent: Friday, March 26, 2021 3:54 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] still having a problem

I have it set to none and I am still hearing dot every time NVDA comes
across a period. Perplexing.

On 3/26/2021 1:47 PM, Jackie wrote:
NVDA + p toggles punctuation between none, some, most, & all. Sounds
as though you've got it set to all. Having said that, though,
sometimes if the words are together as in you.I'll, then you'll still
hear period spoken as a dot.

On 3/26/21, brice Mijares <bmijares33@gmail.com> wrote:
When I am reading email, I am hearing dot everytime NVDA comes accross a
period. How do I stop this? Thank you.













brice Mijares
 

Gene, I have no Idea how I screwed things up in punctuation. I fired up my

other Lenovo laptop and compared the punctuation  settings and one setting was different. once punctuation was opened, I tabbed over twice and set it to all and now I don't hear the dot when it comes to a period. Thanks for the
info. Problem solved. Never di fine the acute symbol. I give up. Don't want to mess up my settings again. Have a nice weekend.
Windows 10 Pro, 20H2 (64-bit) build 19042.868


Jackie
 

Yeah--the other thing is--did you perhaps make any kind of dictionary
entry using a period?

On 3/26/21, brice Mijares <bmijares33@gmail.com> wrote:
I'll get back on this later. This could take me some time. thanks.

On 3/26/2021 2:12 PM, Gene wrote:
I have no idea if this will help.  To make a change such as you are
describing in settings takes a number of steps in a specific dialog
and it seems unlikely that you did this.  But check the following:
Open the NVDA menu with NVDA key n.
Down arrow to preferences and press enter.
up arrow to punctuation/symbol pronunciation and press enter.
Shift tab once.
Type a period.
Then tab once.
Down and up arrow once to make sure the first item is selected. it is
for speaking a period at the end of a sentence.
Tab around to see what the level is.  It should be all.  If it isn't,
set it to all in the combo box.
Tab to add and press the space bar.
Tab back to the list.
Down arrow a lot of times until you get to dot.  You  will hear a
semicolon spoken but disregard that.  You are listening for dot as you
down arrow.  it may be something like 16 times.
Once there, tab to the level combo box.
The default is most.  If it isn't set to most, set it in the combo box
Tab to add and press the space bar. Tab to ok and press the space bar
to close the dialog and save the settings.

If the levels are already set as I described, let us know.

Gene
-----Original Message----- From: brice Mijares
Sent: Friday, March 26, 2021 3:54 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] still having a problem

I have it set to none and I am still hearing dot every time NVDA comes
across a period. Perplexing.

On 3/26/2021 1:47 PM, Jackie wrote:
NVDA + p toggles punctuation between none, some, most, & all. Sounds
as though you've got it set to all. Having said that, though,
sometimes if the words are together as in you.I'll, then you'll still
hear period spoken as a dot.

On 3/26/21, brice Mijares <bmijares33@gmail.com> wrote:
When I am reading email, I am hearing dot everytime NVDA comes
accross a
period. How do I stop this? Thank you.

















--
Subscribe to a WordPress for Newbies Mailing List by sending a message to:
wp4newbs-request@freelists.org with 'subscribe' in the Subject field OR by
visiting the list page at http://www.freelists.org/list/wp4newbs
& check out my sites at www.brightstarsweb.com & www.mysitesbeenhacked.com


brice Mijares
 

I never went into NVDA settings today until Gene gave me a set of directions to do in punctuations. But instead, I fired up a different laptop and compared punctuation settings and found my problem.  Earlier, I turned key describer on thinking I could find the acute symbol and was punching all kind of key combinations and somehow, I screwed something up. All is good again. thanks.

On 3/26/2021 2:59 PM, Jackie wrote:
Yeah--the other thing is--did you perhaps make any kind of dictionary
entry using a period?

On 3/26/21, brice Mijares <bmijares33@gmail.com> wrote:
I'll get back on this later. This could take me some time. thanks.

On 3/26/2021 2:12 PM, Gene wrote:
I have no idea if this will help.  To make a change such as you are
describing in settings takes a number of steps in a specific dialog
and it seems unlikely that you did this.  But check the following:
Open the NVDA menu with NVDA key n.
Down arrow to preferences and press enter.
up arrow to punctuation/symbol pronunciation and press enter.
Shift tab once.
Type a period.
Then tab once.
Down and up arrow once to make sure the first item is selected. it is
for speaking a period at the end of a sentence.
Tab around to see what the level is.  It should be all.  If it isn't,
set it to all in the combo box.
Tab to add and press the space bar.
Tab back to the list.
Down arrow a lot of times until you get to dot.  You  will hear a
semicolon spoken but disregard that.  You are listening for dot as you
down arrow.  it may be something like 16 times.
Once there, tab to the level combo box.
The default is most.  If it isn't set to most, set it in the combo box
Tab to add and press the space bar. Tab to ok and press the space bar
to close the dialog and save the settings.

If the levels are already set as I described, let us know.

Gene
-----Original Message----- From: brice Mijares
Sent: Friday, March 26, 2021 3:54 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] still having a problem

I have it set to none and I am still hearing dot every time NVDA comes
across a period. Perplexing.

On 3/26/2021 1:47 PM, Jackie wrote:
NVDA + p toggles punctuation between none, some, most, & all. Sounds
as though you've got it set to all. Having said that, though,
sometimes if the words are together as in you.I'll, then you'll still
hear period spoken as a dot.

On 3/26/21, brice Mijares <bmijares33@gmail.com> wrote:
When I am reading email, I am hearing dot everytime NVDA comes
accross a
period. How do I stop this? Thank you.
















Gene
 

that's good that you corrected the problem.

I'm not sure how you would find the acute symbol. Is there one on an English keyboard? You may have to enter it using the numpad method. I'll let others discuss that question.

Gene

-----Original Message-----
From: brice Mijares
Sent: Friday, March 26, 2021 4:57 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] still having a problem

Gene, I have no Idea how I screwed things up in punctuation. I fired up my

other Lenovo laptop and compared the punctuation settings and one
setting was different. once punctuation was opened, I tabbed over twice
and set it to all and now I don't hear the dot when it comes to a
period. Thanks for the
info. Problem solved. Never di fine the acute symbol. I give up. Don't
want to mess up my settings again. Have a nice weekend.
Windows 10 Pro, 20H2 (64-bit) build 19042.868