Has anybody ever seen or had this error during an NVDA session


 

I have got a message on startup about explorer module could not load, but its only happened once with 21.0.1 and I just haven't bothered reporting because it happened once and no log was created.

On 31/07/2021 9:56 pm, Tony Ballou wrote:
Howdy Folks,


Wonder if anybody's ever seen NVDA bring up this message then automatically restart itself.


---------------------------
nvdaHelperRemote (injection_terminate)
---------------------------
Error waiting for local thread to die, already dead or not responding.
---------------------------


OK
---------------------------


This error message started showing up when I got NVDA 2019.1 I think. Since it automatically corrects itself and only happens once in a while it doesn't drive me crazy.  But I just wanted to let folks who have more programming skills than I ever will know about it.


Tony







Ian Westerland
 

Hello. Yes, I have only started to get it since the latest NVDA version release. It is rare and I will take more
notice next time to better identify when it happens. What surprises me is that it is in a window of its own.

Ian Westerland

On 7/31/2021 7:56 PM, Tony Ballou wrote:
Howdy Folks,
Wonder if anybody's ever seen NVDA bring up this message then automatically restart itself.
---------------------------
nvdaHelperRemote (injection_terminate)
---------------------------
Error waiting for local thread to die, already dead or not responding.
---------------------------
OK
---------------------------
This error message started showing up when I got NVDA 2019.1 I think. Since it automatically corrects itself and only happens once in a while it doesn't drive me crazy.  But I just wanted to let folks who have more programming skills than I ever will know about it.
Tony


Tony Ballou
 

Howdy Folks,


Wonder if anybody's ever seen NVDA bring up this message then automatically restart itself.


---------------------------
nvdaHelperRemote (injection_terminate)
---------------------------
Error waiting for local thread to die, already dead or not responding.
---------------------------


OK
---------------------------


This error message started showing up when I got NVDA 2019.1 I think. Since it automatically corrects itself and only happens once in a while it doesn't drive me crazy.  But I just wanted to let folks who have more programming skills than I ever will know about it.


Tony