NVDA to not read columns and rows in webpages


Rui Fontes
 

First create a profile and then make the changes...

That way the changes will affect only what you want...


Rui Fontes


Às 17:56 de 20/10/2021, Saylor Cooper escreveu:

Yes I got it thanks everyone.

Saylor Cooper

On Oct 20, 2021, at 11:48 AM, Jujube <ellaxyu@...> wrote:


Hi Saylor, I think you're referring to the reading of tables. You need to go to document formatting settings (NVDA control D), tab a bunch of times, and uncheck "row and column headers" or any of the other table reading settings. Hope this helps.

On Wed, Oct 20, 2021 at 9:35 AM Saylor Cooper <saylorcooper1@...> wrote:
Hello, I’m trying to figure out how to get NVDA to stop reading columns and rows especially on webpages whenever I don’t need that information. Thanks.

Saylor Cooper





Monte Single
 

My bad, it should read "document format" not page format.

-----Original Message-----
From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Monte Single
Sent: October 20, 2021 10:41 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] NVDA to not read columns and rows in webpages

You have to go settings, page format, and uncheck columns and rows.
This page format section of settings has a huge selection of items to choose from; it is worth reviewing more than once to get things tuned the way you like.

-----Original Message-----
From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Saylor Cooper
Sent: October 20, 2021 10:36 AM
To: nvda@nvda.groups.io
Subject: [nvda] NVDA to not read columns and rows in webpages

Hello, I’m trying to figure out how to get NVDA to stop reading columns and rows especially on webpages whenever I don’t need that information. Thanks.

Saylor Cooper


Saylor Cooper
 

Yes I got it thanks everyone.

Saylor Cooper

On Oct 20, 2021, at 11:48 AM, Jujube <ellaxyu@...> wrote:


Hi Saylor, I think you're referring to the reading of tables. You need to go to document formatting settings (NVDA control D), tab a bunch of times, and uncheck "row and column headers" or any of the other table reading settings. Hope this helps.

On Wed, Oct 20, 2021 at 9:35 AM Saylor Cooper <saylorcooper1@...> wrote:
Hello, I’m trying to figure out how to get NVDA to stop reading columns and rows especially on webpages whenever I don’t need that information. Thanks.

Saylor Cooper





Jujube
 

Hi Saylor, I think you're referring to the reading of tables. You need to go to document formatting settings (NVDA control D), tab a bunch of times, and uncheck "row and column headers" or any of the other table reading settings. Hope this helps.


On Wed, Oct 20, 2021 at 9:35 AM Saylor Cooper <saylorcooper1@...> wrote:
Hello, I’m trying to figure out how to get NVDA to stop reading columns and rows especially on webpages whenever I don’t need that information. Thanks.

Saylor Cooper





Monte Single
 

You have to go settings, page format, and uncheck columns and rows.
This page format section of settings has a huge selection of items to choose from; it is worth reviewing more than once to get things tuned the way you like.

-----Original Message-----
From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Saylor Cooper
Sent: October 20, 2021 10:36 AM
To: nvda@nvda.groups.io
Subject: [nvda] NVDA to not read columns and rows in webpages

Hello, I’m trying to figure out how to get NVDA to stop reading columns and rows especially on webpages whenever I don’t need that information. Thanks.

Saylor Cooper


Saylor Cooper
 

Hello, I’m trying to figure out how to get NVDA to stop reading columns and rows especially on webpages whenever I don’t need that information. Thanks.

Saylor Cooper