Volume in Thunderbird


 

On Sat, Nov 20, 2021 at 04:05 PM, Howard Traxler wrote:
I don't know how that TB configuration got created.  I didn't do it on purpose and I don't think it did anything I needed.
-
A classic example of why my advice to all my clients, about any sort of software, setting, etc., is if your answer when someone asks, "Do you use {insert thing here}?," is either "no," or, "I don't know," the probability that you actually need it is virtually zero.

Most people remember that they created something, or installed something, even if the details may be hazy.  But having no recall means it's almost certainly something that was either unintentionally created or, in the case of a lot of pre-installed software, falls into the class of bloatware that almost no one uses.  Bloatware is one of the reasons that many technicians do a completely clean reinstall of Windows 10 or Windows 11 as the first thing they do with a brand new machine.  What comes from Microsoft has none of that and you end up with a pristine Windows instance.
--

Brian - Windows 10, 64-Bit, Version 21H1, Build 19043  

The ignorance of one voter in a democracy impairs the security of all.

         ~ John F. Kennedy

 


Howard Traxler
 

Yes, Gene. it was exactly as you described.  So when I was in thunderbird, I could not access the volume control.  When I flipped to the volume control it changed to the normal configuration and all was OK.  So I couldn't figure out how to change the volume while the TB configuration was active.

I don't know how that TB configuration got created.  I didn't do it on purpose and I don't think it did anything I needed.

Howard

On 11/20/2021 2:44 PM, Gene wrote:
While you don’t need to know this to solve the problem, knowing it may be useful at some point in terms of how configurations can be set to work.
I hadn’t thought about you having a Thunderbird configuration.  I thought you meant that when you opened the volume control, your volume went down and stayed down even when you returned to Thunderbird.  Since you had a Thunderbird configuration, the volume evidently got higher when you returned to Thunderbird.  It wouldn’t have mattered what you did, any time you left the Thunderbird window, the volume would have gone down and every time you returned, it would have gone up.  The cconfiguration was set to be active any time you were in the Thunderbird window.
Configurations can be set to be active when you are in a program window and not active when you aren’t.
Gene
-----Original Message-----
*From:* Howard Traxler <mailto:htraxler7@gmail.com>
*Sent:* Saturday, November 20, 2021 2:37 PM
*To:* nvda@nvda.groups.io <mailto:nvda@nvda.groups.io>
*Subject:* Re: [nvda] Volume in Thunderbird
Thank you Brian and Gene.  I will file those suggestions.  In the
meantime, I deleted the thunderbird configuration from NVDA.  I didn't
know it was there nor what it was good for.  So now everything is better
(I think).

Howard

On 11/20/2021 2:24 PM, Gene wrote:
Evidently, you are saying that it goes down when you do nothing but
open the volume control dialog.
I don’t know why it is happening but the easiest and fastest
workaround would probably be to create a shortcut and a shortcut
command to open the volume control.  You could use a command like
control alt v and you can do it from anywhere so inside of
Thunderbird, you can execute the command, then, when the volume
control dialog opens and the volume goes down, you can simply close it
and I believe you will be placed back in Thunderbird without having to
move to it.
Gene
-----Original Message-----
*From:* Howard Traxler <mailto:htraxler7@gmail.com>
*Sent:* Saturday, November 20, 2021 9:11 AM
*To:* NVDA <mailto:nvda@nvda.groups.io>
*Subject:* [nvda] Volume in Thunderbird
When I open thunderbird, the volume jumps up to be uncomfortably loud.
Can't seem to keep it from changing.  When I go to the system volume
control, it goes back down.

HELP?

Howard









Gene
 

While you don’t need to know this to solve the problem, knowing it may be useful at some point in terms of how configurations can be set to work.
 
I hadn’t thought about you having a Thunderbird configuration.  I thought you meant that when you opened the volume control, your volume went down and stayed down even when you returned to Thunderbird.  Since you had a Thunderbird configuration, the volume evidently got higher when you returned to Thunderbird.  It wouldn’t have mattered what you did, any time you left the Thunderbird window, the volume would have gone down and every time you returned, it would have gone up.  The cconfiguration was set to be active any time you were in the Thunderbird window.
 
Configurations can be set to be active when you are in a program window and not active when you aren’t.
Gene

-----Original Message-----
Sent: Saturday, November 20, 2021 2:37 PM
Subject: Re: [nvda] Volume in Thunderbird
 
Thank you Brian and Gene.  I will file those suggestions.  In the
meantime, I deleted the thunderbird configuration from NVDA.  I didn't
know it was there nor what it was good for.  So now everything is better
(I think).

Howard

On 11/20/2021 2:24 PM, Gene wrote:
> Evidently, you are saying that it goes down when you do nothing but
> open the volume control dialog.
> I don’t know why it is happening but the easiest and fastest
> workaround would probably be to create a shortcut and a shortcut
> command to open the volume control.  You could use a command like
> control alt v and you can do it from anywhere so inside of
> Thunderbird, you can execute the command, then, when the volume
> control dialog opens and the volume goes down, you can simply close it
> and I believe you will be placed back in Thunderbird without having to
> move to it.
> Gene
> -----Original Message-----
> *From:* Howard Traxler <mailto:htraxler7@...>
> *Sent:* Saturday, November 20, 2021 9:11 AM
> *To:* NVDA <mailto:nvda@nvda.groups.io>
> *Subject:* [nvda] Volume in Thunderbird
> When I open thunderbird, the volume jumps up to be uncomfortably loud.
> Can't seem to keep it from changing.  When I go to the system volume
> control, it goes back down.
>
> HELP?
>
> Howard
>
>
>
>
>






Howard Traxler
 

Thank you Brian and Gene.  I will file those suggestions.  In the meantime, I deleted the thunderbird configuration from NVDA.  I didn't know it was there nor what it was good for.  So now everything is better (I think).

Howard

On 11/20/2021 2:24 PM, Gene wrote:
Evidently, you are saying that it goes down when you do nothing but open the volume control dialog.
I don’t know why it is happening but the easiest and fastest workaround would probably be to create a shortcut and a shortcut command to open the volume control.  You could use a command like control alt v and you can do it from anywhere so inside of Thunderbird, you can execute the command, then, when the volume control dialog opens and the volume goes down, you can simply close it and I believe you will be placed back in Thunderbird without having to move to it.
Gene
-----Original Message-----
*From:* Howard Traxler <mailto:htraxler7@gmail.com>
*Sent:* Saturday, November 20, 2021 9:11 AM
*To:* NVDA <mailto:nvda@nvda.groups.io>
*Subject:* [nvda] Volume in Thunderbird
When I open thunderbird, the volume jumps up to be uncomfortably loud.
Can't seem to keep it from changing.  When I go to the system volume
control, it goes back down.

HELP?

Howard





Gene
 

Evidently, you are saying that it goes down when you do nothing but open the volume control dialog. 
 
I don’t know why it is happening but the easiest and fastest workaround would probably be to create a shortcut and a shortcut command to open the volume control.  You could use a command like control alt v and you can do it from anywhere so inside of Thunderbird, you can execute the command, then, when the volume control dialog opens and the volume goes down, you can simply close it and I believe you will be placed back in Thunderbird without having to move to it.
 
Gene

-----Original Message-----
Sent: Saturday, November 20, 2021 9:11 AM
To: NVDA
Subject: [nvda] Volume in Thunderbird
 
When I open thunderbird, the volume jumps up to be uncomfortably loud. 
Can't seem to keep it from changing.  When I go to the system volume
control, it goes back down.

HELP?

Howard





 

Howard,

If you know you have a configuration profile set up for Thunderbird, check that the volume under the speech settings is not "maxxed out" or near to it for NVDA.

If you don't think you do or should have a configuration profile for Thunderbird, still check under Configuration Profiles in the NVDA Menu (NVDA + N, C) to check if somehow one got created.

That would be my first theory as to how this could occur.
--

Brian - Windows 10, 64-Bit, Version 21H1, Build 19043  

The ignorance of one voter in a democracy impairs the security of all.

         ~ John F. Kennedy

 


Howard Traxler
 

When I open thunderbird, the volume jumps up to be uncomfortably loud.  Can't seem to keep it from changing.  When I go to the system volume control, it goes back down.

HELP?

Howard