Audio Ducking


Steven Hicks
 

Can anyone tell me where I can find it in NVDA please?

Had a look through the settings and no luck.

 


Quentin Christensen
 


On Tue, Feb 1, 2022 at 8:18 PM Steven Hicks <hickser@...> wrote:

Can anyone tell me where I can find it in NVDA please?

Had a look through the settings and no luck.

 



--
Quentin Christensen
Training and Support Manager


hurrikennyandopo ...
 

Hi


It will not show if you are using a portable version of nvda it only shows on the installer version.


It is found under the synthesizer settings by pressing ctrl + nvda key + letter S then tab down to audio ducking mode.

Only in the installer version.


Shortcut key is if using the installer version to change ducking modes is nvda key + shift key + the letter D

Gene nz


On 1/02/2022 10:18 pm, Steven Hicks wrote:

Can anyone tell me where I can find it in NVDA please?

Had a look through the settings and no luck.

 


Gene
 

A Google search for audio ducking NVDA showed a result for a thread from this list that gave the answer.  I found it in perhaps five minutes, looking at two results, not hours of waiting after asking the question.


The command is NVDA shift d.


Gene

2/1/2022 3:18 AM, Steven Hicks wrote:

Can anyone tell me where I can find it in NVDA please?

Had a look through the settings and no luck.

 


Gene
 

Also, my message isn't meant to imply that you didn't look for the setting.  I see that you looked through settings, a method I often find faster and more convenient than looking in other ways.  But I'm pointing out that looking in other ways, whether you prefer to do so before or after looking in the program, may often save you some time and allow you to do what you want to do more conveniently or faster. 


Gene

On 2/1/2022 7:24 AM, Gene wrote:

A Google search for audio ducking NVDA showed a result for a thread from this list that gave the answer.  I found it in perhaps five minutes, looking at two results, not hours of waiting after asking the question.


The command is NVDA shift d.


Gene

2/1/2022 3:18 AM, Steven Hicks wrote:

Can anyone tell me where I can find it in NVDA please?

Had a look through the settings and no luck.

 


Chris Smart
 

NVDA+CONTROL+S

 


Chris Smart
 

Like opening the manual and doing a Text Find or using Google?

 

Why do that when we can post here, and then get a dozen identical replies over two days? LOL

 

 

 

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Gene
Sent: February 1, 2022 9:08 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Audio Ducking

 

Also, my message isn't meant to imply that you didn't look for the setting.  I see that you looked through settings, a method I often find faster and more convenient than looking in other ways.  But I'm pointing out that looking in other ways, whether you prefer to do so before or after looking in the program, may often save you some time and allow you to do what you want to do more conveniently or faster. 

 

Gene

On 2/1/2022 7:24 AM, Gene wrote:

A Google search for audio ducking NVDA showed a result for a thread from this list that gave the answer.  I found it in perhaps five minutes, looking at two results, not hours of waiting after asking the question.

 

The command is NVDA shift d.

 

Gene

2/1/2022 3:18 AM, Steven Hicks wrote:

Can anyone tell me where I can find it in NVDA please?

Had a look through the settings and no luck.

 


Marilyn and Don Bilderback
 

When pressing nvda key and shift and d to set the auto ducking, I have a question.  When you land on the one of the three you want, do you need to press any other key or just get out some other way?  Thanks

Marilyn

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of hurrikennyandopo ...
Sent: Tuesday, February 1, 2022 2:42 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Audio Ducking

 

Hi

 

It will not show if you are using a portable version of nvda it only shows on the installer version.

 

It is found under the synthesizer settings by pressing ctrl + nvda key + letter S then tab down to audio ducking mode.

Only in the installer version.

 

Shortcut key is if using the installer version to change ducking modes is nvda key + shift key + the letter D

Gene nz

 

On 1/02/2022 10:18 pm, Steven Hicks wrote:

Can anyone tell me where I can find it in NVDA please?

Had a look through the settings and no luck.

 


Chris Smart
 

Try Enter, after you make your selection.

 

 

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Marilyn and Don Bilderback
Sent: February 2, 2022 10:12 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Audio Ducking

 

When pressing nvda key and shift and d to set the auto ducking, I have a question.  When you land on the one of the three you want, do you need to press any other key or just get out some other way?  Thanks

Marilyn

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of hurrikennyandopo ...
Sent: Tuesday, February 1, 2022 2:42 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Audio Ducking

 

Hi

 

It will not show if you are using a portable version of nvda it only shows on the installer version.

 

It is found under the synthesizer settings by pressing ctrl + nvda key + letter S then tab down to audio ducking mode.

Only in the installer version.

 

Shortcut key is if using the installer version to change ducking modes is nvda key + shift key + the letter D

Gene nz

 

On 1/02/2022 10:18 pm, Steven Hicks wrote:

Can anyone tell me where I can find it in NVDA please?

Had a look through the settings and no luck.

 


Steven Hicks
 

Brilliant, thanks very much indeed!

 

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Quentin Christensen
Sent: 01 February 2022 09:20
To: nvda@nvda.groups.io
Subject: Re: [nvda] Audio Ducking

 

 

On Tue, Feb 1, 2022 at 8:18 PM Steven Hicks <hickser@...> wrote:

Can anyone tell me where I can find it in NVDA please?

Had a look through the settings and no luck.

 


 

--

Quentin Christensen
Training and Support Manager

 


Steven Hicks
 

Thanks, that is useful to know about the full install and portable version.

 

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of hurrikennyandopo ...
Sent: 01 February 2022 09:42
To: nvda@nvda.groups.io
Subject: Re: [nvda] Audio Ducking

 

Hi

 

It will not show if you are using a portable version of nvda it only shows on the installer version.

 

It is found under the synthesizer settings by pressing ctrl + nvda key + letter S then tab down to audio ducking mode.

Only in the installer version.

 

Shortcut key is if using the installer version to change ducking modes is nvda key + shift key + the letter D

Gene nz

 

On 1/02/2022 10:18 pm, Steven Hicks wrote:

Can anyone tell me where I can find it in NVDA please?

Had a look through the settings and no luck.

 


Chris Mullins
 

You just have to keep pressing the command until you hear the setting you want to use, then just leave it.  Each press of the command sets a different setting, rotating around the available settings.

 

Cheers

Chris  

Sent from m Mail for Windows

 

From: Marilyn and Don Bilderback
Sent: 03 February 2022 03:12
To: nvda@nvda.groups.io
Subject: Re: [nvda] Audio Ducking

 

When pressing nvda key and shift and d to set the auto ducking, I have a question.  When you land on the one of the three you want, do you need to press any other key or just get out some other way?  Thanks

Marilyn

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of hurrikennyandopo ...
Sent: Tuesday, February 1, 2022 2:42 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Audio Ducking

 

Hi

 

It will not show if you are using a portable version of nvda it only shows on the installer version.

 

It is found under the synthesizer settings by pressing ctrl + nvda key + letter S then tab down to audio ducking mode.

Only in the installer version.

 

Shortcut key is if using the installer version to change ducking modes is nvda key + shift key + the letter D

Gene nz

 

On 1/02/2022 10:18 pm, Steven Hicks wrote:

Can anyone tell me where I can find it in NVDA please?

Had a look through the settings and no luck.