Catching a buzz


Gene
 

Is there any way to stop the buzz that NVDA makes when something is flagged as an error as you type?  I don't want to turn off the flag feature but I don't want to be distracted by the buzz while I'm writing.


Gene


hurrikennyandopo ...
 

Hi Gene


Have a look under the document settings in nvda and uncheck spelling errors and that sound goes.


It does not worry me as I know when it happens I have mis spelled the word.


Gene nz

On 4/02/2022 3:46 pm, Gene wrote:
Is there any way to stop the buzz that NVDA makes when something is flagged as an error as you type?  I don't want to turn off the flag feature but I don't want to be distracted by the buzz while I'm writing.


Gene





Gene
 

thank you.  Evidently, you mean the feature that announces spelling errors when you read a flagged word.  I want to hear the announcement but I don't want to hear the buzz when I'm typing and an error is detected.  this appears to be a sound NVDA makes. When I put it to sleep and intentionally make an error, I don't hear the sound.


Gene

On 2/3/2022 8:53 PM, hurrikennyandopo ... wrote:
Hi Gene


Have a look under the document settings in nvda and uncheck spelling errors and that sound goes.


It does not worry me as I know when it happens I have mis spelled the word.


Gene nz


On 4/02/2022 3:46 pm, Gene wrote:
Is there any way to stop the buzz that NVDA makes when something is flagged as an error as you type?  I don't want to turn off the flag feature but I don't want to be distracted by the buzz while I'm writing.


Gene








Gene
 

I did a little more experimenting and I found  that turning off speak typed characters stops the sound.


Gene

On 2/3/2022 9:03 PM, Gene wrote:
thank you.  Evidently, you mean the feature that announces spelling errors when you read a flagged word.  I want to hear the announcement but I don't want to hear the buzz when I'm typing and an error is detected.  this appears to be a sound NVDA makes. When I put it to sleep and intentionally make an error, I don't hear the sound.


Gene

On 2/3/2022 8:53 PM, hurrikennyandopo ... wrote:
Hi Gene


Have a look under the document settings in nvda and uncheck spelling errors and that sound goes.


It does not worry me as I know when it happens I have mis spelled the word.


Gene nz


On 4/02/2022 3:46 pm, Gene wrote:
Is there any way to stop the buzz that NVDA makes when something is flagged as an error as you type? I don't want to turn off the flag feature but I don't want to be distracted by the buzz while I'm writing.


Gene








Gene
 

I stopped the sound.  I checked in the waves folder and I found a text error wave file.  I played it and it is the sound I wanted to eliminate.  I hadn't expected the buzz to be made by a wave file but it is.  I changed the extension to bak on the file.


Gene

On 2/3/2022 9:10 PM, Gene wrote:
I did a little more experimenting and I found  that turning off speak typed characters stops the sound.


Gene

On 2/3/2022 9:03 PM, Gene wrote:
thank you.  Evidently, you mean the feature that announces spelling errors when you read a flagged word.  I want to hear the announcement but I don't want to hear the buzz when I'm typing and an error is detected.  this appears to be a sound NVDA makes. When I put it to sleep and intentionally make an error, I don't hear the sound.


Gene

On 2/3/2022 8:53 PM, hurrikennyandopo ... wrote:
Hi Gene


Have a look under the document settings in nvda and uncheck spelling errors and that sound goes.


It does not worry me as I know when it happens I have mis spelled the word.


Gene nz


On 4/02/2022 3:46 pm, Gene wrote:
Is there any way to stop the buzz that NVDA makes when something is flagged as an error as you type? I don't want to turn off the flag feature but I don't want to be distracted by the buzz while I'm writing.


Gene








Chris Smart
 

It's not a loud sound.

-----Original Message-----
From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Gene
Sent: February 3, 2022 10:03 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Catching a buzz

thank you. Evidently, you mean the feature that announces spelling errors when you read a flagged word. I want to hear the announcement but I don't want to hear the buzz when I'm typing and an error is detected. this appears to be a sound NVDA makes. When I put it to sleep and intentionally make an error, I don't hear the sound.


Gene

On 2/3/2022 8:53 PM, hurrikennyandopo ... wrote:
Hi Gene


Have a look under the document settings in nvda and uncheck spelling
errors and that sound goes.


It does not worry me as I know when it happens I have mis spelled the
word.


Gene nz


On 4/02/2022 3:46 pm, Gene wrote:
Is there any way to stop the buzz that NVDA makes when something is
flagged as an error as you type? I don't want to turn off the flag
feature but I don't want to be distracted by the buzz while I'm writing.


Gene









Chris Smart
 

Thank god.

-----Original Message-----
From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Gene
Sent: February 3, 2022 11:07 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Catching a buzz

I stopped the sound. I checked in the waves folder and I found a text error wave file. I played it and it is the sound I wanted to eliminate. I hadn't expected the buzz to be made by a wave file but it is. I changed the extension to bak on the file.


Gene

On 2/3/2022 9:10 PM, Gene wrote:
I did a little more experimenting and I found that turning off speak
typed characters stops the sound.


Gene

On 2/3/2022 9:03 PM, Gene wrote:
thank you. Evidently, you mean the feature that announces spelling
errors when you read a flagged word. I want to hear the announcement
but I don't want to hear the buzz when I'm typing and an error is
detected. this appears to be a sound NVDA makes. When I put it to
sleep and intentionally make an error, I don't hear the sound.


Gene

On 2/3/2022 8:53 PM, hurrikennyandopo ... wrote:
Hi Gene


Have a look under the document settings in nvda and uncheck spelling
errors and that sound goes.


It does not worry me as I know when it happens I have mis spelled
the word.


Gene nz


On 4/02/2022 3:46 pm, Gene wrote:
Is there any way to stop the buzz that NVDA makes when something is
flagged as an error as you type? I don't want to turn off the flag
feature but I don't want to be distracted by the buzz while I'm
writing.


Gene









 

Hi all,

The actual setting to change is "Play sound for spelling errors while typing" found in keyboard settings.

Cheers,

Joseph


Gene
 

Yes.  I don't know if it would annoy me if I used speakers but I use headphones.  It may be more noticeable.


Gene

On 2/3/2022 10:07 PM, Chris Smart wrote:
It's not a loud sound.



-----Original Message-----
From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Gene
Sent: February 3, 2022 10:03 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Catching a buzz

thank you. Evidently, you mean the feature that announces spelling errors when you read a flagged word. I want to hear the announcement but I don't want to hear the buzz when I'm typing and an error is detected. this appears to be a sound NVDA makes. When I put it to sleep and intentionally make an error, I don't hear the sound.


Gene

On 2/3/2022 8:53 PM, hurrikennyandopo ... wrote:
Hi Gene


Have a look under the document settings in nvda and uncheck spelling
errors and that sound goes.


It does not worry me as I know when it happens I have mis spelled the
word.


Gene nz


On 4/02/2022 3:46 pm, Gene wrote:
Is there any way to stop the buzz that NVDA makes when something is
flagged as an error as you type? I don't want to turn off the flag
feature but I don't want to be distracted by the buzz while I'm writing.


Gene