Bluetooth headphones will not connect with NVDA


Larry Higgins
 

Hello Listers, and sure hope you all can give me a pointer on how to solve this issue.


For some reason, I am having no luck in getting NVDA to come through my Bluetooth headset. I have no trouble either with JFW or Window-Eyes, but no luck with NVDA.


I must be missing something, but I can't seem to locate an option for choosing sound cards, or any audio devices, for that matter.


If anyone could shed some light on this matter, I would surely appreciate it.


Sincerely,


Larry


Jackie
 

Larry, at the risk of sounding like an old broken record, or 1 of
those automatically repeating recordings like you hear in the airport,
there's an awful lot you're not telling us, which may or may not be
helpful to our diagnosing the problem.

Firstly what version of Windows are you running? What is your
bluetooth headset, what versions of bluetooth does it support, & does
your machine support that version?

Audio settings are found in NVDA in the synthesizer dialog (ctrl+NVDA+s).

Just for the halibut, have you tried to connect this headset to your
computer just to listen to music? If you can pair the machine &
headset thus, getting the headset to work w/NVDA should pretty much be
a walk in the park--just go to the synthesizer dialog & set the audio
output accordingly.

On 4/13/22, Larry Higgins <larry.b.higgins@...> wrote:
Hello Listers, and sure hope you all can give me a pointer on how to
solve this issue.


For some reason, I am having no luck in getting NVDA to come through my
Bluetooth headset. I have no trouble either with JFW or Window-Eyes, but
no luck with NVDA.


I must be missing something, but I can't seem to locate an option for
choosing sound cards, or any audio devices, for that matter.


If anyone could shed some light on this matter, I would surely
appreciate it.


Sincerely,


Larry






--
Subscribe to a WordPress for Newbies Mailing List by sending a message to:
wp4newbs-request@... with 'subscribe' in the Subject field OR by
visiting the list page at http://www.freelists.org/list/wp4newbs
& check out my sites at www.brightstarsweb.com & www.mysitesbeenhacked.com


Luke Davis
 

Larry Higgins wrote:

I must be missing something, but I can't seem to locate an option for choosing sound cards, or any audio devices, for that matter.
It's in the synth settings dialog. NVDA+Ctrl+S, if you're in the desktop layout. Second combobox.

Luke


Larry Higgins
 

Hey Jackie,


This seems always to happen to me. OK, not always, but just a little too often I'm afraid, but I managed to figure it out.


I simply switched to the Microsoft mapper, and voila, I now have Bluetooth sound.



I've had NVDA on my system for quite a while, but have only attempted to run it through its paces on occasion, but yesterday, actually spent hours with it, and so far I'm quite impressed overall, at least up to this point.


I recently installed the 64-bit version of Thunderbird, and from that point on, I could no longer use WE to read the message bodies, so thought it might be time to really get serious about using both NVDA and JAWS, and so far, I find that NVDA just might meet my immediate needs. I may renew my annual subscription to JAWS, and then again, maybe I wont. But anyway, all is well, at least  at the moment.


Thanks so much for your quick and helpful response,


Larry

On 4/13/2022 2:50 PM, Jackie wrote:

Larry, at the risk of sounding like an old broken record, or 1 of
those automatically repeating recordings like you hear in the airport,
there's an awful lot you're not telling us, which may or may not be
helpful to our diagnosing the problem.

Firstly what version of Windows are you running? What is your
bluetooth headset, what versions of bluetooth does it support, & does
your machine support that version?

Audio settings are found in NVDA in the synthesizer dialog (ctrl+NVDA+s).

Just for the halibut, have you tried to connect this headset to your
computer just to listen to music? If you can pair the machine &
headset thus, getting the headset to work w/NVDA should pretty much be
a walk in the park--just go to the synthesizer dialog & set the audio
output accordingly.

On 4/13/22, Larry Higgins <larry.b.higgins@...> wrote:
Hello Listers, and sure hope you all can give me a pointer on how to
solve this issue.


For some reason, I am having no luck in getting NVDA to come through my
Bluetooth headset. I have no trouble either with JFW or Window-Eyes, but
no luck with NVDA.


I must be missing something, but I can't seem to locate an option for
choosing sound cards, or any audio devices, for that matter.


If anyone could shed some light on this matter, I would surely
appreciate it.


Sincerely,


Larry







Sarah k Alawami
 

No need to use Microsoft mapper. I don't use that. Just switch usitn the dialogue you already heard about in prior posts. Works every single time for me when I switch sound cards.


Sarah Alawami, owner of TFFP. .

For more info go to our website. . to subscribe to the feed click here

Our discord is where you will know when we go live on youtube, twitch and odysee. Thanks Restream staff.

Videos of some of our podcasts can be found on odysee

You can support the podcast by subscribing via the tip jar. You will get early access episodes plus no adds. If you cannot do that, then leave a 5 star rating on our podcast using your podcast directory's rating system.

On 13 Apr 2022, at 13:12, Larry Higgins wrote:

Hey Jackie,

This seems always to happen to me. OK, not always, but just a little too often I'm afraid, but I managed to figure it out.

I simply switched to the Microsoft mapper, and voila, I now have Bluetooth sound.

I've had NVDA on my system for quite a while, but have only attempted to run it through its paces on occasion, but yesterday, actually spent hours with it, and so far I'm quite impressed overall, at least up to this point.

I recently installed the 64-bit version of Thunderbird, and from that point on, I could no longer use WE to read the message bodies, so thought it might be time to really get serious about using both NVDA and JAWS, and so far, I find that NVDA just might meet my immediate needs. I may renew my annual subscription to JAWS, and then again, maybe I wont. But anyway, all is well, at least  at the moment.

Thanks so much for your quick and helpful response,

Larry

On 4/13/2022 2:50 PM, Jackie wrote:

Larry, at the risk of sounding like an old broken record, or 1 of
those automatically repeating recordings like you hear in the airport,
there's an awful lot you're not telling us, which may or may not be
helpful to our diagnosing the problem.

Firstly what version of Windows are you running? What is your
bluetooth headset, what versions of bluetooth does it support, & does
your machine support that version?

Audio settings are found in NVDA in the synthesizer dialog (ctrl+NVDA+s).

Just for the halibut, have you tried to connect this headset to your
computer just to listen to music? If you can pair the machine &
headset thus, getting the headset to work w/NVDA should pretty much be
a walk in the park--just go to the synthesizer dialog & set the audio
output accordingly.

On 4/13/22, Larry Higgins <larry.b.higgins@...> wrote:

Hello Listers, and sure hope you all can give me a pointer on how to
solve this issue.

For some reason, I am having no luck in getting NVDA to come through my
Bluetooth headset. I have no trouble either with JFW or Window-Eyes, but
no luck with NVDA.

I must be missing something, but I can't seem to locate an option for
choosing sound cards, or any audio devices, for that matter.

If anyone could shed some light on this matter, I would surely
appreciate it.

Sincerely,

Larry