NVDA 2022.2 and Vocalizer Driver Version 5


Daniel Sommerfeld
 

Hi all.


I was on vacation the last days and so i don't know, if there are new compatible drivers for the vocalizer drivers for NVDA 2022.2. Does anyone know more about that?


And one more question. Isn't there something like an automatic update feature for those things? I find it really hard to always keep track of these things.


Thanks for help.


Regards

Daniel


Rui Fontes
 

Hello!


NVDA 2022.2 is not a add-on breaking compatibility version...

If you mean Vocalizer-Expressive from Tiflotecnia, the last driver is version 3.1.7 and it is compatible with NVDA 2022.1 and beyond...


The direct link for download is:

https://www.tiflotecnia.net/ftp/vocalizer_expressive_driver-3.1.7.nvda-addon


Best regards,

Rui Fontes
Tiflotecnia, Lda.




Às 20:48 de 22/07/2022, Daniel Sommerfeld escreveu:

Hi all.


I was on vacation the last days and so i don't know, if there are new compatible drivers for the vocalizer drivers for NVDA 2022.2. Does anyone know more about that?


And one more question. Isn't there something like an automatic update feature for those things? I find it really hard to always keep track of these things.


Thanks for help.


Regards

Daniel





Abbie Taylor
 

Hello. I use Code Factory's Vocalizer. When I upgraded to the latest version of NVDA, there was no problem. It still works. I hope that helps.


Daniel Sommerfeld
 

Hi Abbie and all.


Sorry if i wasn't very clear. I will copy the list entry here so you know what i mean.


Nuance Vocalizer 5.5 driver; Status: Incompatible; Version: 2.1.2; Autor: Tiflotecnia, LDA.


So i am really talking about the version 2. You can activate your license with a key file. I am using this old driver also, because there is a german voice, wich is not available on version 3.

What confuses me is, that at the beginning of the list entry it sais version 5. Sorry for confusing you. :-)


Regards

Daniel

Am 23.07.2022 um 23:25 schrieb Abbie Taylor:

Hello. I use Code Factory's Vocalizer. When I upgraded to the latest version of NVDA, there was no problem. It still works. I hope that helps.


Rui Fontes
 

Hello!


You can go to:

https://www.tiflotecnia.net/en/downloads.htm


and download the driver from there...


Any other question you can contact us directly through:

rui.fontes@...


Best regards,

Rui Fontes
Tiflotecnia, Lda.
 


Às 18:22 de 24/07/2022, Daniel Sommerfeld escreveu:

Hi Abbie and all.


Sorry if i wasn't very clear. I will copy the list entry here so you know what i mean.


Nuance Vocalizer 5.5 driver; Status: Incompatible; Version: 2.1.2; Autor: Tiflotecnia, LDA.


So i am really talking about the version 2. You can activate your license with a key file. I am using this old driver also, because there is a german voice, wich is not available on version 3.

What confuses me is, that at the beginning of the list entry it sais version 5. Sorry for confusing you. :-)


Regards

Daniel

Am 23.07.2022 um 23:25 schrieb Abbie Taylor:
Hello. I use Code Factory's Vocalizer. When I upgraded to the latest version of NVDA, there was no problem. It still works. I hope that helps.