Add-on developer contact bounced back


Louise Pfau
 

Hi.  I just tried to contact the developer of one of the add-ons I have to see if the add-on would be made compatible with NVDA 2021.1, and I got a “Mail Delivery Subsystem Failure” notification.  I had copied the E-mail address directly from the link on the website with the list of add-ons and their compatibility status, so there shouldn’t have been a typo.  I’ll provide the developer upon request.
 
Thanks,
 
Louise