Topics

Akapela with NVDA's Sat-All reading few lines at a time?

Gerardo Corripio
 

I’m using the 3-month license for akapela, especially in hopes of using it with QRead, and other instances in which I’d use the Read-All in Emails, Word documents and other tasks, but the problem I’m noticing is that it only reads a few lines at a time! I have to press the arrow keys and make it read-all again, thus what kind of experience would it be using them like this? My Laptop is an 8GB of Ram, thus what else could it be? What setting should I  try modifying either witA NVDA or Akapela? Because the documents I read with other voices like Vocalizer, read just fine with Say-All! Thanks for tips/tricks you guys might have on this issue.

 

                                                                                              Enviado desde Correo para Windows 10

 

cédric Paulet
 

Good morning,

 

Recently, acapela driver has been updated to 1.6.2. Try to update acapela 1.6 to 1.6.2.

Best regards

Cedric

 

De : nvda@nvda.groups.io <nvda@nvda.groups.io> De la part de Gerardo Corripio
Envoyé : mardi 7 avril 2020 03:38
À : nvda@nvda.groups.io
Objet : [nvda] Akapela with NVDA's Sat-All reading few lines at a time?

 

I’m using the 3-month license for akapela, especially in hopes of using it with QRead, and other instances in which I’d use the Read-All in Emails, Word documents and other tasks, but the problem I’m noticing is that it only reads a few lines at a time! I have to press the arrow keys and make it read-all again, thus what kind of experience would it be using them like this? My Laptop is an 8GB of Ram, thus what else could it be? What setting should I  try modifying either witA NVDA or Akapela? Because the documents I read with other voices like Vocalizer, read just fine with Say-All! Thanks for tips/tricks you guys might have on this issue.

 

                                                                                              Enviado desde Correo para Windows 10

 

Gerardo Corripio
 

Great! I'll definitely update, hoping it makes a difference. How to get the updated driver? because the pafe that the Akapela driver leads me to, when I'm wanting to download more voices, talks about Akapela v1.5, when I've v1.6! Thanks for info.

Gera
Enviado desde mi iPhone SE de Telcel

El 7 abr 2020, a la(s) 2:49 a.m., cédric Paulet via groups.io <cedric.paulet@...> escribió:



Good morning,

 

Recently, acapela driver has been updated to 1.6.2. Try to update acapela 1.6 to 1.6.2.

Best regards

Cedric

 

De : nvda@nvda.groups.io <nvda@nvda.groups.io> De la part de Gerardo Corripio
Envoyé : mardi 7 avril 2020 03:38
À : nvda@nvda.groups.io
Objet : [nvda] Akapela with NVDA's Sat-All reading few lines at a time?

 

I’m using the 3-month license for akapela, especially in hopes of using it with QRead, and other instances in which I’d use the Read-All in Emails, Word documents and other tasks, but the problem I’m noticing is that it only reads a few lines at a time! I have to press the arrow keys and make it read-all again, thus what kind of experience would it be using them like this? My Laptop is an 8GB of Ram, thus what else could it be? What setting should I  try modifying either witA NVDA or Akapela? Because the documents I read with other voices like Vocalizer, read just fine with Say-All! Thanks for tips/tricks you guys might have on this issue.

 

                                                                                              Enviado desde Correo para Windows 10