Topics

am having problems typing while in an edit box when searching amazon


Joshua Hendrickson
 

Hello to all. I have the latest version of NVDA, 20.3, and am using a
windows7 64 bit machine. This problem just started this morning.
When I go to amazon and hit the letter e for an edit box to begin
typing in a search. I can type in the edit box, but when I try to use
any of the arrow keys to check what I typed is correct, I just hear
the word blank. I have restarted NVDA with no luck. I have restarted
my computer and no change. I tried typing in MS-WORD and I have no
issues typing in word. What should I do. I also tried clearing my
internet history by using c-cleaner and that didn't help at all.
Thanks for any tips.


Gene
 

It might save people a lot of trouble if they ask here before removing information, especially when the removal is extremely unlikely to solve a problem. In this case, if you use visited links as an important way you navigate web sites, removing history will remove all visited links. History is nothing more than a record your browser keeps of sites it has visited. It is very unlikely to solve a problem like this and other far more likely solutions should be tried first.

We don't yet know if the field is being written in. Do the following:
Write in an edit field where blank is spoken. Then go into browse mode and see if there is any text you can read in the edit field in browse mode. Also, select the line an copy it to the clipboard. Is any text copied?

Do you have other browsers and have you tried the same thing?

What browser are you using? Also, it would be a good idea to test another web site.

Gene

-----Original Message-----
From: Joshua Hendrickson
Sent: Thursday, January 14, 2021 3:26 PM
To: nvda@nvda.groups.io
Subject: [nvda] am having problems typing while in an edit box when searching amazon

Hello to all. I have the latest version of NVDA, 20.3, and am using a
windows7 64 bit machine. This problem just started this morning.
When I go to amazon and hit the letter e for an edit box to begin
typing in a search. I can type in the edit box, but when I try to use
any of the arrow keys to check what I typed is correct, I just hear
the word blank. I have restarted NVDA with no luck. I have restarted
my computer and no change. I tried typing in MS-WORD and I have no
issues typing in word. What should I do. I also tried clearing my
internet history by using c-cleaner and that didn't help at all.
Thanks for any tips.


Joshua Hendrickson
 

Thanks for the suggestions. Yes, text is being written in the edit
field. I selected it and copied it to notepad and the text was there.
I am using chrome, I also tried firefox and the same problem is
happening.

On 1/14/21, Gene <gsasner@gmail.com> wrote:
It might save people a lot of trouble if they ask here before removing
information, especially when the removal is extremely unlikely to solve a
problem. In this case, if you use visited links as an important way you
navigate web sites, removing history will remove all visited links. History

is nothing more than a record your browser keeps of sites it has visited.
It is very unlikely to solve a problem like this and other far more likely
solutions should be tried first.

We don't yet know if the field is being written in. Do the following:
Write in an edit field where blank is spoken. Then go into browse mode and

see if there is any text you can read in the edit field in browse mode.
Also, select the line an copy it to the clipboard. Is any text copied?

Do you have other browsers and have you tried the same thing?

What browser are you using? Also, it would be a good idea to test another
web site.

Gene
-----Original Message-----
From: Joshua Hendrickson
Sent: Thursday, January 14, 2021 3:26 PM
To: nvda@nvda.groups.io
Subject: [nvda] am having problems typing while in an edit box when
searching amazon

Hello to all. I have the latest version of NVDA, 20.3, and am using a
windows7 64 bit machine. This problem just started this morning.
When I go to amazon and hit the letter e for an edit box to begin
typing in a search. I can type in the edit box, but when I try to use
any of the arrow keys to check what I typed is correct, I just hear
the word blank. I have restarted NVDA with no luck. I have restarted
my computer and no change. I tried typing in MS-WORD and I have no
issues typing in word. What should I do. I also tried clearing my
internet history by using c-cleaner and that didn't help at all.
Thanks for any tips.









--
Joshua Hendrickson

Joshua Hendrickson


Gene
 

It sounds like an NVDA problem, then. You may want to uninstall and reinstall it and see if that solves the problem.

Gene

-----Original Message-----
From: Joshua Hendrickson
Sent: Thursday, January 14, 2021 4:36 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] am having problems typing while in an edit box when searching amazon

Thanks for the suggestions. Yes, text is being written in the edit
field. I selected it and copied it to notepad and the text was there.
I am using chrome, I also tried firefox and the same problem is
happening.

On 1/14/21, Gene <gsasner@gmail.com> wrote:
It might save people a lot of trouble if they ask here before removing
information, especially when the removal is extremely unlikely to solve a
problem. In this case, if you use visited links as an important way you
navigate web sites, removing history will remove all visited links. History

is nothing more than a record your browser keeps of sites it has visited.
It is very unlikely to solve a problem like this and other far more likely
solutions should be tried first.

We don't yet know if the field is being written in. Do the following:
Write in an edit field where blank is spoken. Then go into browse mode and

see if there is any text you can read in the edit field in browse mode.
Also, select the line an copy it to the clipboard. Is any text copied?

Do you have other browsers and have you tried the same thing?

What browser are you using? Also, it would be a good idea to test another
web site.

Gene
-----Original Message-----
From: Joshua Hendrickson
Sent: Thursday, January 14, 2021 3:26 PM
To: nvda@nvda.groups.io
Subject: [nvda] am having problems typing while in an edit box when
searching amazon

Hello to all. I have the latest version of NVDA, 20.3, and am using a
windows7 64 bit machine. This problem just started this morning.
When I go to amazon and hit the letter e for an edit box to begin
typing in a search. I can type in the edit box, but when I try to use
any of the arrow keys to check what I typed is correct, I just hear
the word blank. I have restarted NVDA with no luck. I have restarted
my computer and no change. I tried typing in MS-WORD and I have no
issues typing in word. What should I do. I also tried clearing my
internet history by using c-cleaner and that didn't help at all.
Thanks for any tips.










--
Joshua Hendrickson

Joshua Hendrickson


Sarah k Alawami
 

Before you do that, have you tested this on google's end of things, if it works flawlessly with google and not with amazon, we've got bigger issues on our plate.

--

Sarah Alawami, owner of TFFP. . For more info go to our website.

Check out my adventures with a shadow machine.

to subscribe to the feed click here and you can also follow us on twitter

Our discord is where you will know when we go live on twitch. Feel free to give the channel a follow and see what is up there.

For stream archives, products you can buy and more visit my main lbry page and my tffp lbry page You will also be able to buy some of my products and eBooks there.

Finally, to become a patron and help support the podcast go here

On 14 Jan 2021, at 14:43, Gene wrote:

It sounds like an NVDA problem, then. You may want to uninstall and reinstall it and see if that solves the problem.

Gene
-----Original Message----- From: Joshua Hendrickson
Sent: Thursday, January 14, 2021 4:36 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] am having problems typing while in an edit box when searching amazon

Thanks for the suggestions. Yes, text is being written in the edit
field. I selected it and copied it to notepad and the text was there.
I am using chrome, I also tried firefox and the same problem is
happening.

On 1/14/21, Gene gsasner@... wrote:

It might save people a lot of trouble if they ask here before removing
information, especially when the removal is extremely unlikely to solve a
problem. In this case, if you use visited links as an important way you
navigate web sites, removing history will remove all visited links. History

is nothing more than a record your browser keeps of sites it has visited.
It is very unlikely to solve a problem like this and other far more likely
solutions should be tried first.

We don't yet know if the field is being written in. Do the following:
Write in an edit field where blank is spoken. Then go into browse mode and

see if there is any text you can read in the edit field in browse mode.
Also, select the line an copy it to the clipboard. Is any text copied?

Do you have other browsers and have you tried the same thing?

What browser are you using? Also, it would be a good idea to test another
web site.

Gene
-----Original Message-----
From: Joshua Hendrickson
Sent: Thursday, January 14, 2021 3:26 PM
To: nvda@nvda.groups.io
Subject: [nvda] am having problems typing while in an edit box when
searching amazon

Hello to all. I have the latest version of NVDA, 20.3, and am using a
windows7 64 bit machine. This problem just started this morning.
When I go to amazon and hit the letter e for an edit box to begin
typing in a search. I can type in the edit box, but when I try to use
any of the arrow keys to check what I typed is correct, I just hear
the word blank. I have restarted NVDA with no luck. I have restarted
my computer and no change. I tried typing in MS-WORD and I have no
issues typing in word. What should I do. I also tried clearing my
internet history by using c-cleaner and that didn't help at all.
Thanks for any tips.

--
Joshua Hendrickson

Joshua Hendrickson


darkmad88@...
 

Hi! Sometimes i had issues while commenting videos on YouYube and nowhere else. It was caused by incorrect working of AdBlock Plus . Try to disabble addons in your browser, maybe it will help to locate and solve the problem. In my case, replacing AdBlock Plus with uBlockOrigin was a good solution. Good luck!