Topics

annoying behavior with speak word


Bob Cavanaugh
 

Hi all,
Is there any way to change the way NVDA speaks when you tell it to
speak words after they are typed? In my last message to the list, I
accidentally typed Outll a couple of times when I meant to type
Outlook. When backspacing to correct my error then finished typing the
word, instead of saying Outlook, it says "ook." Is there any way to
change this?
Bob


Afik Souffir
 


Yes, go to Preferences, and then settings, in that search for Keyboard.




From: nvda@nvda.groups.io <nvda@nvda.groups.io> on behalf of Bob Cavanaugh <cavbob1993@...>
Sent: Wednesday, February 10, 2021 10:50:01 PM
To: nvda@nvda.groups.io <nvda@nvda.groups.io>
Subject: [nvda] annoying behavior with speak word
 
Hi all,
Is there any way to change the way NVDA speaks when you tell it to
speak words after they are typed? In my last message to the list, I
accidentally typed Outll a couple of times when I meant to type
Outlook. When backspacing to correct my error then finished typing the
word, instead of saying Outlook, it says "ook." Is there any way to
change this?
Bob






Gene
 

I really doubt it. It speaks what you have typed since the last time. It isn't programmed to speak the full unit, nor is it aware of it. It only speaks what you typed since you started typing and spaced.

Gene

-----Original Message-----
From: Bob Cavanaugh
Sent: Wednesday, February 10, 2021 2:50 PM
To: nvda@nvda.groups.io
Subject: [nvda] annoying behavior with speak word

Hi all,
Is there any way to change the way NVDA speaks when you tell it to
speak words after they are typed? In my last message to the list, I
accidentally typed Outll a couple of times when I meant to type
Outlook. When backspacing to correct my error then finished typing the
word, instead of saying Outlook, it says "ook." Is there any way to
change this?
Bob


Gene
 

There is no setting in keyboard to do what is requested. the desired behavior is to read an entire word if you type a wordd, space, badckspace to make a correction, make it, then space again.

Gene

-----Original Message-----
From: Afik Souffir
Sent: Wednesday, February 10, 2021 2:54 PM
To: nvda@nvda.groups.io
Subject: Re: [nvda] annoying behavior with speak word



Yes, go to Preferences, and then settings, in that search for Keyboard.





From: nvda@nvda.groups.io <nvda@nvda.groups.io> on behalf of Bob Cavanaugh <cavbob1993@gmail.com>
Sent: Wednesday, February 10, 2021 10:50:01 PM
To: nvda@nvda.groups.io <nvda@nvda.groups.io>
Subject: [nvda] annoying behavior with speak word


Hi all,
Is there any way to change the way NVDA speaks when you tell it to
speak words after they are typed? In my last message to the list, I
accidentally typed Outll a couple of times when I meant to type
Outlook. When backspacing to correct my error then finished typing the
word, instead of saying Outlook, it says "ook." Is there any way to
change this?
Bob