BEEPS NOT OCCURING


dennis huckle <denniswhuckle@...>
 

Hello  ALL,

I don’t know what I have done but hear is my problem.

When pasting a large number of files from the clipboard to another location nvda used to beep in ascending notes to give me an idea as to how far this action progressed.

For some reason this doesn’t now occur.

In object orientation I set the progress bar to beeps but the result is the same.

Any help please as I prefer beeps to speech saying “two percent”.

Kind regards,

Dennis huckle.

 


Gene
 

Either you set it incorrectly or there is another problem.  There is a shortcut command that allows you to change the setting on the fly.  You don’t have to be in NVDA to do this.  Use the command NVDA u to cycle through the options.  Try moving through them, stopping on the one you want, and see if it works as expected.  If not try rebooting.
 
Gene

-----Original Message-----
Sent: Saturday, November 13, 2021 6:32 PM
Subject: [nvda] BEEPS NOT OCCURING
 

Hello  ALL,

I don’t know what I have done but hear is my problem.

When pasting a large number of files from the clipboard to another location nvda used to beep in ascending notes to give me an idea as to how far this action progressed.

For some reason this doesn’t now occur.

In object orientation I set the progress bar to beeps but the result is the same.

Any help please as I prefer beeps to speech saying “two percent”.

Kind regards,

Dennis huckle.

 


dennis huckle <denniswhuckle@...>
 

Hello Jean,

Well, tried all that but no change.

I also reset configuration to factory settings.

I may have “messed things up” as I wanted to record a live tv program and used xbox gaming bar.

The tv recording came out ok but I wonder whether I messed up nvda beeps.

The beeps only don’t occur when pasting from the clipboard. However they do occur when going to outlook to check e-mails.

Still learning about the ins and outs of nvda so any help welcome.

Kind regards,

Dennis huckle.

 

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Gene
Sent: 14 November 2021 00:41
To: nvda@nvda.groups.io
Subject: Re: [nvda] BEEPS NOT OCCURING

 

Either you set it incorrectly or there is another problem.  There is a shortcut command that allows you to change the setting on the fly.  You don’t have to be in NVDA to do this.  Use the command NVDA u to cycle through the options.  Try moving through them, stopping on the one you want, and see if it works as expected.  If not try rebooting.

 

Gene

-----Original Message-----

Sent: Saturday, November 13, 2021 6:32 PM

Subject: [nvda] BEEPS NOT OCCURING

 

Hello  ALL,

I don’t know what I have done but hear is my problem.

When pasting a large number of files from the clipboard to another location nvda used to beep in ascending notes to give me an idea as to how far this action progressed.

For some reason this doesn’t now occur.

In object orientation I set the progress bar to beeps but the result is the same.

Any help please as I prefer beeps to speech saying “two percent”.

Kind regards,

Dennis huckle.

 


dennis huckle <denniswhuckle@...>
 

Jean,

All sorted.

When copying from the clipboard I tabbed and unchecked fewer details and all worked ok.

Thanks for your advice.

Kind regards,

Dennis huckle.

 

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Gene
Sent: 14 November 2021 00:41
To: nvda@nvda.groups.io
Subject: Re: [nvda] BEEPS NOT OCCURING

 

Either you set it incorrectly or there is another problem.  There is a shortcut command that allows you to change the setting on the fly.  You don’t have to be in NVDA to do this.  Use the command NVDA u to cycle through the options.  Try moving through them, stopping on the one you want, and see if it works as expected.  If not try rebooting.

 

Gene

-----Original Message-----

Sent: Saturday, November 13, 2021 6:32 PM

Subject: [nvda] BEEPS NOT OCCURING

 

Hello  ALL,

I don’t know what I have done but hear is my problem.

When pasting a large number of files from the clipboard to another location nvda used to beep in ascending notes to give me an idea as to how far this action progressed.

For some reason this doesn’t now occur.

In object orientation I set the progress bar to beeps but the result is the same.

Any help please as I prefer beeps to speech saying “two percent”.

Kind regards,

Dennis huckle.

 


Richard Wells
 

Also, in the copy file progress dialog, if you select more details, you will not hear beeps. It is a toggle and you can TAB around the dialog to find it. If it says more details, you should be hearing beeps, because you are actually on less details. If you press space-bar here, you will hear speech say less details, which means that more details are actually showing.

On 11/13/2021 6:40 PM, Gene wrote:
Either you set it incorrectly or there is another problem.  There is a shortcut command that allows you to change the setting on the fly.  You don’t have to be in NVDA to do this.  Use the command NVDA u to cycle through the options.  Try moving through them, stopping on the one you want, and see if it works as expected.  If not try rebooting.
 
Gene
-----Original Message-----
Sent: Saturday, November 13, 2021 6:32 PM
Subject: [nvda] BEEPS NOT OCCURING
 

Hello  ALL,

I don’t know what I have done but hear is my problem.

When pasting a large number of files from the clipboard to another location nvda used to beep in ascending notes to give me an idea as to how far this action progressed.

For some reason this doesn’t now occur.

In object orientation I set the progress bar to beeps but the result is the same.

Any help please as I prefer beeps to speech saying “two percent”.

Kind regards,

Dennis huckle.