Topics

BluetoothAudio addon


Eilana Benish
 

Hello everyone

we have noticed that when using the BluetoothAudio addon, the sound from other devices becomes low and after one minute more or less , the sound turns to be very high .

this issue occurs even when NVDA is on speech mode off.

after disabling the BluetoothAudio addon, this issue of the sound being very low and then returns to be very high is gone.

so, I would like to ask if there is anything that can be done about this because this add on is very very important

thanks in advance



--

 ובכבוד רב | Sincerely,

אילנה בניש מורשה נגישות שירות 2200 | Eilana Benish, service Accessibility authorized (2200)

ניהול פרויקטים – נגישות ושמישות אינטרנט וטכנולוגיות מידע  | Projects manager – Accessibility & usability on internet and ICT

📱 +972-50-7100367 | 📧 benish.ilana@...


 

Do you have audio ducking turned on in NVDA?  That may be the issue.  Now, having said that, I'll be darned if I can find that setting, and I could swear it exists, but maybe I'm conflating something from JAWS.

If that exists, and you find it and changing it doesn't fix anything, consider using the Silenzio utility instead of the add-on.

--

Brian - Windows 10 Pro, 64-Bit, Version 2004, Build 19041  

If you think that you can think about a thing, inextricably attached to something else, without thinking of the thing it is attached to, then you have a legal mind.

        ~ Thomas Reed Powell

 


 

Had to resort to a web search for my own sanity, and Audio Ducking does indeed exist:
Audio Ducking Mode

Key: NVDA+shift+d

On Windows 8 and above, this option allows you to choose if NVDA should lower the volume of other applications while NVDA is speaking, or all the time while NVDA is running.

  • No Ducking: NVDA will never lower the volume of other audio.
  • Duck when outputting speech and sounds: NVDA will only lower the volume of other audio when NVDA is speaking or playing sounds. This may not work for all synthesizers.
  • Always duck: NVDA will keep the volume of other audio lower the whole time NVDA is running.

 

This option is only available if NVDA has been installed. It is not possible to support audio ducking for portable and temporary copies of NVDA.



--

Brian - Windows 10 Pro, 64-Bit, Version 2004, Build 19041  

If you think that you can think about a thing, inextricably attached to something else, without thinking of the thing it is attached to, then you have a legal mind.

        ~ Thomas Reed Powell

 


Eilana Benish
 

Hello everybody

my NVDA settings for Audio ducking mode – is set to No ducking 

In the meantime, I have changed the numbers of seconds that the addon play silent voice so now I don't have Ups and downs with the volume.

The numbers of seconds can be entered in the addon settings and it can be 4 Number of hours after you convert the seconds and multiply them for the number of hours you wish to have the add on play a silent voice.

I guess that this is the ultimate solution for now

 

 




 

ובכבוד רב | Sincerely,

אילנה בניש מורשה נגישות שירות 2200 | Eilana Benish, service Accessibility authorized (2200)

ניהול פרויקטים – נגישות ושמישות אינטרנט וטכנולוגיות מידע  | Projects manager – Accessibility & usability on internet and ICT

📱 +972-50-7100367 | 📧 benish.ilana@...  

 

נכתב על ידי Brian Vogel, ב־17/11/2020 בשעה 06:50:

Do you have audio ducking turned on in NVDA?  That may be the issue.  Now, having said that, I'll be darned if I can find that setting, and I could swear it exists, but maybe I'm conflating something from JAWS.

If that exists, and you find it and changing it doesn't fix anything, consider using the Silenzio utility instead of the add-on.

--

Brian - Windows 10 Pro, 64-Bit, Version 2004, Build 19041  

If you think that you can think about a thing, inextricably attached to something else, without thinking of the thing it is attached to, then you have a legal mind.

        ~ Thomas Reed Powell

 


Vaibhav Bhandari
 

Hi all,
Just wanted to ask a question about the settings of bluetooth audio
addon. What does the stand by time actually do? I know it is set at 60
seconds by default but I cannot understand what effect it will have if
I change it to some other value.

On 11/18/20, Eilana Benish <benish.ilana@...> wrote:
Hello everybody

my NVDA settings for Audio ducking mode – is set to No ducking

In the meantime, I have changed the numbers of seconds that the addon play
silent voice so now I don't have Ups and downs with the volume.

The numbers of seconds can be entered in the addon settings and it can be 4
Number of hours after you convert the seconds and multiply them for the
number of hours you wish to have the add on play a silent voice.

I guess that this is the ultimate solution for now










ובכבוד רב | Sincerely,

אילנה בניש מורשה נגישות שירות 2200 | Eilana Benish, service Accessibility
authorized (2200)

ניהול פרויקטים – נגישות ושמישות אינטרנט וטכנולוגיות מידע  | Projects manager
– Accessibility & usability on internet and ICT

📱 +972-50-7100367 | 📧 benish.ilana@...



נכתב על ידי Brian Vogel, ב־17/11/2020 בשעה 06:50:

Do you have audio ducking turned on in NVDA?  That may be the issue.  Now,
having said that, I'll be darned if I can find that setting, and I could
swear it exists, but maybe I'm conflating something from JAWS.

If that exists, and you find it and changing it doesn't fix anything,
consider using the Silenzio utility instead of the add-on.

--

Brian - Windows 10 Pro, 64-Bit, Version 2004, Build 19041

If you think that you can think about a thing, inextricably attached to
something else, without thinking of the thing it is attached to, then you
have a legal mind.

        ~ Thomas Reed Powell

--
Thanks/regards: Vaibhav Bhandari


Tony Malykh
 

The add-on will play silence for 60s or whatever you specify after the last utterance of your synthesizer to keep your audio device open.

On 11/17/2020 10:29 PM, Vaibhav Bhandari wrote:
Hi all,
Just wanted to ask a question about the settings of bluetooth audio
addon. What does the stand by time actually do? I know it is set at 60
seconds by default but I cannot understand what effect it will have if
I change it to some other value.

On 11/18/20, Eilana Benish <benish.ilana@...> wrote:
Hello everybody

my NVDA settings for Audio ducking mode – is set to No ducking

In the meantime, I have changed the numbers of seconds that the addon play
silent voice so now I don't have Ups and downs with the volume.

The numbers of seconds can be entered in the addon settings and it can be 4
Number of hours after you convert the seconds and multiply them for the
number of hours you wish to have the add on play a silent voice.

I guess that this is the ultimate solution for now










ובכבוד רב | Sincerely,

אילנה בניש מורשה נגישות שירות 2200 | Eilana Benish, service Accessibility
authorized (2200)

ניהול פרויקטים – נגישות ושמישות אינטרנט וטכנולוגיות מידע  | Projects manager
– Accessibility & usability on internet and ICT

📱 +972-50-7100367 | 📧 benish.ilana@...



נכתב על ידי Brian Vogel, ב־17/11/2020 בשעה 06:50:
Do you have audio ducking turned on in NVDA?  That may be the issue.  Now,
having said that, I'll be darned if I can find that setting, and I could
swear it exists, but maybe I'm conflating something from JAWS.

If that exists, and you find it and changing it doesn't fix anything,
consider using the Silenzio utility instead of the add-on.

--

Brian - Windows 10 Pro, 64-Bit, Version 2004, Build 19041

If you think that you can think about a thing, inextricably attached to
something else, without thinking of the thing it is attached to, then you
have a legal mind.

        ~ Thomas Reed Powell