Topics

BrowserNav Add-on Beeping


Richard Wells
 

Earlier, I reported that I was getting beeping on web pages as I
navigate on them. I disabled BrowserNav as someone suggested and the
problem went away. So far, I have not found anything that looks like a
toggle for this preference. I love the add-on and will accept the
side-effect of using it, but I would love to see a feature that would
allow me to disable this behavior in the future. Thanks for all the
feedback I got on this.