Can i make NVDA stop reading number of lines?


Daniel Sommerfeld
 

Hi all.


When i am in the list of emails in Thunderbird for example, NVDA is reading the subject and sender of the mail focused, but then it sais line 350 or any other number. Can i make NVDA stop reading this?


Regards

Daniel


Rowen Cary
 

Hi,

Cancel the reporting of cell coordinates in the Document Formatting dialog box.


Daniel Sommerfeld
 

Hi.


Cell coordinates is turned off but it still does that.


Regards


Daniel

Am 15.09.2022 um 10:36 schrieb Rowen Cary:

Hi,

Cancel the reporting of cell coordinates in the Document Formatting dialog box.


Gene
 

Try turning off everything related to tables and see what happens.  If that doesn't solve the problem and you want things set as they were, issue the last saved configuration command, NVDA key control r.  You should hear configuration applied. 

Then try having NVDA run with no attachments running. 
Use NVDA key q to open the exit NVDA dialog.
Down arrow to restart with add-ons disabled and press enter. 

Gene
On 9/15/2022 3:41 AM, Daniel Sommerfeld wrote:

Hi.


Cell coordinates is turned off but it still does that.


Regards


Daniel

Am 15.09.2022 um 10:36 schrieb Rowen Cary:

Hi,

Cancel the reporting of cell coordinates in the Document Formatting dialog box.



Cyrille
 

Hello

I am not a user of Thunderbird.
But maybe disabling "Report object position information" in "Object presentation" settings (NVDA+ctrl+O) can solve this issue?

Cheers,

Cyrille


On Thu, Sep 15, 2022 at 01:29 PM, Gene wrote:
Try turning off everything related to tables and see what happens.  If that doesn't solve the problem and you want things set as they were, issue the last saved configuration command, NVDA key control r.  You should hear configuration applied. 

Then try having NVDA run with no attachments running. 
Use NVDA key q to open the exit NVDA dialog.
Down arrow to restart with add-ons disabled and press enter. 

Gene
On 9/15/2022 3:41 AM, Daniel Sommerfeld wrote:

Hi.

 

Cell coordinates is turned off but it still does that.

 

Regards

 

Daniel

Am 15.09.2022 um 10:36 schrieb Rowen Cary:

Hi,

Cancel the reporting of cell coordinates in the Document Formatting dialog box.


Daniel Sommerfeld
 

Hi.


Oh my god that was it. Now it just sais line but it is not reading a number. I can live with that. *grins**


Wow thank you. *smiles*

Am 15.09.2022 um 14:25 schrieb Cyrille via groups.io:

Hello

I am not a user of Thunderbird.
But maybe disabling "Report object position information" in "Object presentation" settings (NVDA+ctrl+O) can solve this issue?

Cheers,

Cyrille

On Thu, Sep 15, 2022 at 01:29 PM, Gene wrote:
Try turning off everything related to tables and see what happens.  If that doesn't solve the problem and you want things set as they were, issue the last saved configuration command, NVDA key control r.  You should hear configuration applied. 

Then try having NVDA run with no attachments running. 
Use NVDA key q to open the exit NVDA dialog.
Down arrow to restart with add-ons disabled and press enter. 

Gene
On 9/15/2022 3:41 AM, Daniel Sommerfeld wrote:

Hi.

 

Cell coordinates is turned off but it still does that.

 

Regards

 

Daniel

Am 15.09.2022 um 10:36 schrieb Rowen Cary:

Hi,

Cancel the reporting of cell coordinates in the Document Formatting dialog box.


 

On Thu, Sep 15, 2022 at 03:45 AM, Daniel Sommerfeld wrote:
When i am in the list of emails in Thunderbird for example, NVDA is reading the subject and sender of the mail focused, but then it sais line 350 or any other number.
-
What columns have you got on display in your inbox?  There are a couple of columns that are announced as a numeric value because that's how Thunderbird stores them (whether it presents them that way or not).

Since you say this occurs when you are in "the list of emails" that's the first thing I'd start with. 
--

Brian - Windows 10, 64-Bit, Version 21H2, Build 19044  

It is well to open one's mind but only as a preliminary to closing it . . . for the supreme act of judgment and selection.

       ~ Irving Babbitt


David Goldfield
 

I would have thought this would be caused by the Line Numbers check box in Document Settings being enabled. When enabled, NVDA would say “line x” where X is the number of the line I’m reading. Press the NVDA key along with ctrl+d and ensure that you have Line Numbers disabled, as well.

 

 

David Goldfield,

Blindness Assistive Technology Specialist

NVDA Certified Expert

 

Subscribe to the Tech-VI announcement list to receive news, events and information regarding the blindness assistive technology field.

Email: tech-vi+subscribe@groups.io

www.DavidGoldfield.org

 

From: nvda@nvda.groups.io <nvda@nvda.groups.io> On Behalf Of Brian Vogel
Sent: Thursday, September 15, 2022 8:31 AM
To: nvda@nvda.groups.io
Subject: Re: [nvda] Can i make NVDA stop reading number of lines?

 

On Thu, Sep 15, 2022 at 03:45 AM, Daniel Sommerfeld wrote:

When i am in the list of emails in Thunderbird for example, NVDA is reading the subject and sender of the mail focused, but then it sais line 350 or any other number.

-
What columns have you got on display in your inbox?  There are a couple of columns that are announced as a numeric value because that's how Thunderbird stores them (whether it presents them that way or not).

Since you say this occurs when you are in "the list of emails" that's the first thing I'd start with. 
--

Brian - Windows 10, 64-Bit, Version 21H2, Build 19044  

It is well to open one's mind but only as a preliminary to closing it . . . for the supreme act of judgment and selection.

       ~ Irving Babbitt


Brian's Mail list account
 

You might want it on for other things, so I guess it would work within a profile would it?
Brian

--
bglists@...
Sent via blueyonder.(Virgin media)
Please address personal E-mail to:-
briang1@..., putting 'Brian Gaff'
in the display name field.

----- Original Message -----
From: "Daniel Sommerfeld" <dani.sommerfeld@...>
To: <nvda@nvda.groups.io>
Sent: Thursday, September 15, 2022 1:28 PM
Subject: Re: [nvda] Can i make NVDA stop reading number of lines?


Hi.


Oh my god that was it. Now it just sais line but it is not reading a
number. I can live with that. *grins**


Wow thank you. *smiles*

Am 15.09.2022 um 14:25 schrieb Cyrille via groups.io:
Hello

I am not a user of Thunderbird.
But maybe disabling "Report object position information" in "Object
presentation" settings (NVDA+ctrl+O) can solve this issue?

Cheers,

Cyrille

On Thu, Sep 15, 2022 at 01:29 PM, Gene wrote:

Try turning off everything related to tables and see what
happens. If that doesn't solve the problem and you want things
set as they were, issue the last saved configuration command, NVDA
key control r. You should hear configuration applied.

Then try having NVDA run with no attachments running.
Use NVDA key q to open the exit NVDA dialog.
Down arrow to restart with add-ons disabled and press enter.

Gene
On 9/15/2022 3:41 AM, Daniel Sommerfeld wrote:

Hi.

Cell coordinates is turned off but it still does that.

Regards

Daniel

Am 15.09.2022 um 10:36 schrieb Rowen Cary:

Hi,

Cancel the reporting of cell coordinates in the Document
Formatting dialog box.